
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Google Maps can not be relied on says Indian government  - Gizbot</title> <meta name="description" content="As per the government, Google Maps is only suitable for low-end applications."/> <meta name="news_keywords" content="Google Maps, Google Maps news, Google, Update Google Maps, India, Indian government,  Survey of India (SoI), Swarna Subba Rao, Surveyor General of India"/> <meta property="og:description" content="As per the government, Google Maps is only suitable for low-end applications." itemprop="description"/> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.gizbot.com/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="og:site_name" content="www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Google Maps can not be relied on says Indian government " itemprop="headline"/> <meta property="og:url" content="/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html" itemprop="url"/> <link rel="image_src" href="/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg"/> <meta property="og:image" content="/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg" itemprop="image" /> <meta property="og:image" itemprop="thumbnailUrl" content="/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699" /> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbotcom"/> <meta name="twitter:image" content="/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg?23062017190110" /> <meta name="twitter:title" content="Google Maps can not be relied on says Indian government " /> <meta name="twitter:url" content="/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html?23062017190110" /> <meta name="twitter:description" content="As per the government, Google Maps is only suitable for low-end applications." /> <meta name="twitter:creator" content="gizbotcom" /> <meta name="twitter:domain" content="www.gizbot.com" /> <meta name="DC.date.issued" content="2017-06-23T18:50:54+05:30"/> <meta name="parsely-title" content="Google Maps can not be relied on says Indian government " /> <meta name="parsely-link" content="/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg" /> <meta name="parsely-pub-date" content="2017-06-23T19:00:00Z" /> <meta name="parsely-section" content="apps / news" /> <meta name="parsely-author" content="Chandrika" /> <meta name="parsely-tags" content="Google Maps, google, news, apps" /> <meta property="article:published_time" content="2017-06-23T19:00:00+05:30" /> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html"/> <link rel="amphtml" href="/amphtml/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=50" /> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html"
  },
  "headline": "Google Maps can not be relied on says Indian government ",
  "url":"/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html",
  "image": {
    "@type": "ImageObject",
    "url": "/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"/img/128x50/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg",
  "datePublished": "2017-06-23T19:00:00+05:30",
  "dateModified": "2017-06-23T19:00:00+05:30",
  "dateCreated": "2017-06-23T19:00:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Chandrika"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "As per the government, Google Maps is only suitable for low-end applications.",
  "keywords": "Google Maps, Google Maps News, Google, Update Google Maps, India, Indian Government,  Survey Of India (SoI), Swarna Subba Rao, Surveyor General Of India",
  "articleBody":"Most of you probably use Google Maps when you land up in a new city. From finding new restaurants to giving directions to the auto driver, Google Maps can come really handy. However, the Indian government doesnt think so.Indias mapping and survey organization, Survey of India (SoI) recently pointed out that Google Maps are not reliable enough. According to them, it should not be used for high-end applications as it is not authenticated and un-approved by the government. As reported by Business Standard, Swarna Subba Rao, Surveyor General of India, said in an interthat Google Maps is suitable for low-end applications, such as navigating from one point to another.If you are using Google Maps to reach a restaurant or park, even if you reach 50 meters close to that place, you are happy, Rao said. But when we have to put a new railway line or make canals, that is where our topographic maps come in, when you require very accurate, engineering quality data, he said.The maps are still being uploaded and there are some glitches with the website which are being fixed, Rao further added.So what are your options? Well, as per the official, the maps created by Survey of India can be used in all high-end applications.Another SoI official said that There should be some controls, but the fact is that government doesnt have any restrictions or control over the applications like Google Earth Maps,The organization is also working on making its maps and surveys available to the Indian citizens free of cost. So until that happens, lets just keep using Google Maps to find our way in new cities. "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "As per the government, Google Maps is only suitable for low-end applications." ,
         "url":"/apps/news/google-maps-can-not-be-relied-on-says-indian-government-041983.html",
        "name": "Google Maps can not be relied on says Indian government "
}
</script> <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://www.gstatic.com" rel="dns-prefetch" /> <link href="https://s0.2mdn.net" rel="dns-prefetch" /> <link href="http://fonts.gstatic.com" rel="dns-prefetch" /> <link href="http://d1.zedo.com" rel="dns-prefetch" /> <link href="http://gallery.gizbot.com" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="http://scripts.oneindia.in" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://stats.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://z1.zedo.com" rel="dns-prefetch" /> <link href="http://tamil.gizbot.com" rel="dns-prefetch" /> <link href="http://telugu.gizbot.com" rel="dns-prefetch" /> <link href="http://kannada.gizbot.com" rel="dns-prefetch" /> <link href="http://malayalam.gizbot.com" rel="dns-prefetch" /> <link href="http://hindi.gizbot.com" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <script type='text/javascript' pagespeed_no_defer="">
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "gizbotcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"http://www.gizbot.com/mobile/news/two-days-left-for-the-biggest-launch-oneplus-5-india-price-041855.html",
        promolimit:3
      };
</script> <script type='text/javascript' pagespeed_no_defer="">
var zedo_slider = 0;
var ad_refresh = 0;
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-99', 'auto', {'name': 'gizboten'});
  ga('create', 'UA-110466-74', 'auto', {'name': 'rosgizbot'});  // ROS Gizbot tracker.
  
  ga('gizboten.send', 'pageview');
  ga('rosgizbot.send', 'pageview'); // Send page view for ROS Gizbot.
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "http://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "http://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "http://www.twitter.com/gizbotcom",
    "https://plus.google.com/+Gizbot"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=65" data-headjs-load="/common/adaptive/main-built.js?v=1.0.109"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" class="active">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- code to connect analytics and adsense accounts --> <script type="text/javascript">
window.google_analytics_uacct = "UA-110466-99";
</script> <!-- code to connect analytics and adsense accounts --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix" itemscope=""> <div class="logo"> <a href="/"><img src="/images/gizbot-logo1.svg" width="245" height="56" alt="gizbot" /></a> </div> <div id="headerPromotionText" class="headerpromo"> <script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 10);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=113&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=113&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=113&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=113&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=113&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=113&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=113&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=113&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=113&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=113&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;case 5: document.getElementById('headerPromotionText').innerHTML = promo5; break;case 6: document.getElementById('headerPromotionText').innerHTML = promo6; break;case 7: document.getElementById('headerPromotionText').innerHTML = promo7; break;case 8: document.getElementById('headerPromotionText').innerHTML = promo8; break;case 9: document.getElementById('headerPromotionText').innerHTML = promo9; break;case 10: document.getElementById('headerPromotionText').innerHTML = promo10; break;}</script> </div> <div class="searchMain"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-icons.png" alt="Gizbot Search" align="right" /> </a></div> <!--google custom search script --> <gcse:searchbox-only></gcse:searchbox-only> <!--google custom search script --> </div> </div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <ul> <li class="first"> <a href="javascript:void(0);" class="menu">Menu</a> </li> <li> <a href="/" class="submenu" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="submenu" itemprop="url"><span itemprop="name">News</span></a> </li> <li> <a href="/mobile/" class="submenu" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/reviews/" class="submenu" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/how-to/" class="submenu" itemprop="url"><span itemprop="name">How to</span></a> </li> <!--<li><a href="/gadgets/" class="submenu">Gadgets</a></li>--> <li> <a href="/features/" class="submenu" itemprop="url"><span itemprop="name">Features</span></a> </li> <li> <a href="/topic/top-gadgets" class="submenu" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> <li><span style="display: block; margin-top: -5px; padding-left: 78px; text-align: center;width: 65px;"><img alt="Try Out" src="/images/try-1.png"> </span><a class="submenu" href="/gadget-finder/" style="margin-top: -15px;" target="_blank" itemprop="url"><span itemprop="name">Gadget Finder </span></a> </li> <li class="last"> <a href="javascript:void(0);" class="lang-selected"><img src="/images/language-menu.gif" alt="Languages" /></a> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="headerfixed-menu"> <a class="menu" href="javascript:void(0);">Menu</a> </div> <div class="logo"> <a href="/"><img src="/images/gizbot-wt-logo.svg" width="120" height="20" alt="Gizbot" /></a> </div> <!--<div style="color: rgb(122, 109, 110); float: left; text-align: center; font-size: 16px; font-weight: bold; padding-top: 9px; width: 530px;"><a class="headerPromotion" style="text-decoration:none;" href="/topic/mwc/" target="_blank"><span style="color:#fff">GizBot at MWC 2016</span></a></div>--> <div style="float:left;padding-left: 395px;padding-top: 8px;width:113px;"><div class="g-ytsubscribe" data-channel="GizbotTME" data-layout="default" data-count="default"></div></div> <div class="headerfix-right"> <a href="/tip-us/" class="subscribe">Tip Us!</a><a style="width: 75px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fgizbot.com&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=1617662258447157" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></a><a class="facebook-icon" target="_blank" href="http://www.facebook.com/gizbot.com">Facebook</a><a class="twitter-icon" target="_blank" href="http://www.twitter.com/gizbotcom">Twitter</a><a class="gplus-icon" target="_blank" href="https://plus.google.com/+Gizbot">gplus</a><a class="youtube-icon" target="_blank" href="http://www.youtube.com/user/GizbotTME">Youtube</a> </div> </div> <div class="primary-links"> <ul> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobile</a> </li> <li> <a href="/tablet/" class="submenu">Tablet</a> </li> <li> <a href="/laptop/" class="submenu">Laptop</a> </li> <li> <a href="/computer/" class="submenu">Computer</a> </li> <li> <a href="/wearable-technology/" class="submenu">Gear</a> </li> <li> <a href="/camera/" class="submenu">Camera</a> </li> <!--<li> <a href="/gadgets/" class="submenu">Gadgets</a> </li>--> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How To</a> </li> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/gadget-finder/" class="submenu" target="_blank">Gadget Finder <span style="text-align: center; width: 65px; float: right; margin-top: 2px;"><img src="/images/try-2.png" alt="Try Out"> </span></a></li> <li> <a href="http://gallery.gizbot.com/" class="submenu">Photos</a> </li> <li> <a href="http://videos.gizbot.com/" class="submenu">Videos</a> </li> </ul> </div> <div class="show-languages"> <ul> <li> <a href="/">English</a> </li> <li> <a href="http://hindi.gizbot.com/">हिन्दी</a> </li> <li> <a href="http://kannada.gizbot.com/">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.gizbot.com/">മലയാളം</a> </li> <li> <a href="http://tamil.gizbot.com/">தமிழ்</a> </li> <li> <a href="http://telugu.gizbot.com/">తెలుగు</a> </li> <li> <a href="http://bengali.gizbot.com/" >বাংলা</a> </li> <li> <a href="http://gujarati.gizbot.com/" >ગુજરાતી</a> </li> </ul> </div> </nav> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="41983" data-category_name="apps" data-category_id="16391"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/apps/" itemprop="url"> <span itemprop="title">Apps</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/apps/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Google Maps can not be relied on says Indian government 
			</div> </nav> <div class="headline"> <h1 class="articleheading">Google Maps can not be relied on says Indian government </h1> <!--     <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:16px,line-height:24px;font-weight:normal;border-bottom:1px solid #ccc;">Indian government doesn't have any control over Google Maps. </h2></div>--> </div> <div class="author-detail clearfix"> <div data-author="Chandrika" class="dateTime"> <div class="author-profile written-by" >By: <a rel="author" href="/authors/chandrika-jana.html" title="Google Plus Profile for Chandrika Jana">Chandrika Jana</a></div> </div> <div class="time-date"> <span> <time datetime="2017-06-23T19:00:00Z">
                            Published: Friday, June 23, 2017, 19:00 [IST]
                        </time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 335px;float:left;"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content"><p>Most of you probably use Google Maps when you land up in a new city. From finding new restaurants to giving directions to the auto driver, <a href="/how-to/tips-tricks/how-to-track-friends-in-realtime-via-google-maps-041937.html" target="_blank">Google Maps</a> can come really handy. However, the Indian government doesn't think so.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="http://www.gizbot.com/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg"><div><figure><img src="http://www.gizbot.com/img/2017/06/googlemapscannotbereliedonsaysindiangovernment-23-1498223630.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Google Maps can not be relied on says Indian government " title="Google Maps can not be relied on says Indian government " data-cl-slideshow="" data-cl-title="Google Maps can not be relied on says Indian government " data-cl-description="" data-cl-imageid="41983-0"/></div></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>India's mapping and survey organization, Survey of India (SoI) recently pointed out that Google Maps are not reliable enough. According to them, it should not be used for high-end applications as it is "not authenticated" and "un-approved" by the government. As reported by<a href="http://www.business-standard.com/article/current-affairs/google-maps-not-fit-for-high-end-applications-surveyor-general-of-india-117062300006_1.html" rel="nofollow" target="_blank"> Business Standard</a>, Swarna Subba Rao, Surveyor General of India, said in an interthat Google Maps is suitable for low-end applications, such as navigating from one point to another.</p><p>"If you are using Google Maps to reach a restaurant or park, even if you reach 50 meters close to that place, you are happy," Rao said. "But when we have to put a new railway line or make canals, that is where our topographic maps come in, when you require very accurate, engineering quality data," he said.</p><p>"The maps are still being uploaded and there are some glitches with the website which are being fixed," Rao further added.</p><p>So what are your options? Well, as per the official, the maps created by Survey of India can be used in all high-end applications.</p><p>Another SoI official said that "There should be some controls, but the fact is that government doesn't have any restrictions or control over the applications like Google Earth Maps,"</p><p>The organization is also working on making its maps and surveys available to the Indian citizens free of cost. So until that happens, let's just keep using Google Maps to find our way in new cities.</p><div id='adg_Native' class='adgNative'><div class='adg_native_home' style='display: none;'><a href=''></a></div></div> <div class='clearfix'></div></div> <div class="gizbotArticleLeftBlock"><br><style>
		.artcile-feature-blocks ul li {
			width: 90px;
			padding: 15px 5px 15px 0;
		}
		.artcile-feature-blocks ul li a {
			font-size: 13px;
			color: #000;
		}
		.artcile-feature-blocks ul li a span{
			width: 47px;
			height: 47px;
		}
		.article-feature ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks {background: #fff;}
		.artcile-feature-blocks ul li .prod-price {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat 0 0;}
		.artcile-feature-blocks ul li .prod-spec {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -47px 0;}
		.artcile-feature-blocks ul li .prod-review {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -94px 0;}
		.artcile-feature-blocks ul li .prod-competitors {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -141px 0;}
		.artcile-feature-blocks ul li .prod-images {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -188px 0;}
		.gadget-expected-price {  font-size: 11px;  color: #818181;   height: auto !important;   width: auto !important;}
	</style> <div class="features" data-brand_item_links="Nokia 6" > <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="#nokia-6" class="selected">Nokia 6</a></li> </ul> </div> <div class="article-feature-container"> <div id="nokia-6" class="artcile-feature-blocks" style="display:block;" > <ul class="clearfix"> <li> <img src="http://www.gizbot.com/img/66x90/img/gadget-finder/original/2017/02/nokia-6_14881750380.jpg" alt="Nokia 6" height="79" /> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-6-5426/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
						14,999<span class="gadget-expected-price">(Expected Price)</span></a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-6-5426/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
						Specs</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-6-5426/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
						Competitors</a> </li> <li> <a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33946.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
						Images</a> </li> </ul> <div id="gallery-nokia-6"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33946.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/06/nokia-6_149692639900.jpg" alt="" /></a></li> <li class="gal-img2"><a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33880.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/06/nokia-6_1496911420120.jpg" alt="" /></a></li> <li class="gal-img3"><a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33879.html" target="_blank" ><img src="http://gallery.gizbot.com/img/452x339/2017/06/nokia-6_1496911420110.jpg" alt="" /></a></li> <li class="gal-img4"><a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33878.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/06/nokia-6_1496911419100.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="http://gallery.gizbot.com/mobiles/nokia-6/photos-c3002-e1919-p33877.html" target="_blank"> <img src="http://gallery.gizbot.com/img/452x339/2017/06/nokia-6_149691141990.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+31</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;margin-left: 0;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;margin-left: 0;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div> <div id='div-gpt-ad-1485928755791-0' class='adgebraPromo'></div> <!--<div id='rcjsload_c252be' class='revContentPromo'></div> --> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div id="oi_rev_promo"></div> <div class="clearfix" id="tags-container" data-tags="google maps, google, news, apps" data-eng-tags="Google Maps, Google, News, Apps"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 23px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About 
				<a href="/topic/Google-Maps">Google Maps</a> <span>|</span> <a href="/topic/google">google</a> <span>|</span> <a href="/topic/news">news</a> <span>|</span> <a href="/topic/apps">apps</a> </p> </div> </div> <div></div> </section> <section> <div class="dayindex-link">
                    Other articles published on  <a href="/2017/06/23/">Jun 23, 2017</a> </div> <div class="non-friendly-scatter"> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/telecom/news/reliance-jio-beats-huawei-as-the-most-favored-vendor-the-data-cards-segment-cmr-041951.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/telecom/news/reliance-jio-beats-huawei-as-the-most-favored-vendor-the-data-cards-segment-cmr-041951.html');"> <img src="http://www.gizbot.com/img/2017/06/08-1475933439-jio-vs-airtel-idea-vsvodafone-5-22-1498152196.jpg" alt="Reliance Jio Beats Huawei as the most favored vendor in the data cards segment: CMR" class="cinelist-thumbimg" /> </a>--> <a href="/telecom/news/reliance-jio-beats-huawei-as-the-most-favored-vendor-the-data-cards-segment-cmr-041951.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/06/08-1475933439-jio-vs-airtel-idea-vsvodafone-5-22-1498152196.jpg" alt="Reliance Jio Beats Huawei as the most favored vendor in the data cards segment: CMR" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/telecom/news/reliance-jio-beats-huawei-as-the-most-favored-vendor-the-data-cards-segment-cmr-041951.html" target="_blank">Reliance Jio Beats Huawei as the most favored vendor in the data cards segment: CMR</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/social-media/news/snapchat-introduces-snap-map-that-lets-you-see-the-location-and-activities-of-your-friends-041946.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/social-media/news/snapchat-introduces-snap-map-that-lets-you-see-the-location-and-activities-of-your-friends-041946.html');"> <img src="http://www.gizbot.com/img/2017/06/snapchatintroducessnapmapthatletsyouseethelocationandactivitiesofyourfriends-22-1498135220.jpg" alt="Snapchat introduces Snap Map that let you see the location and activities of your friends " class="cinelist-thumbimg" /> </a>--> <a href="/social-media/news/snapchat-introduces-snap-map-that-lets-you-see-the-location-and-activities-of-your-friends-041946.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/06/snapchatintroducessnapmapthatletsyouseethelocationandactivitiesofyourfriends-22-1498135220.jpg" alt="Snapchat introduces Snap Map that let you see the location and activities of your friends " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/social-media/news/snapchat-introduces-snap-map-that-lets-you-see-the-location-and-activities-of-your-friends-041946.html" target="_blank">Snapchat introduces Snap Map that let you see the location and activities of your friends </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/camera/news/fujifilm-launches-hybrid-instant-camera-4new-x-series-041943.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/camera/news/fujifilm-launches-hybrid-instant-camera-4new-x-series-041943.html');"> <img src="http://www.gizbot.com/img/2017/06/06-1436179891-fujifilminstantcamera-22-1498130613.jpg" alt="Fujifilm launches Hybrid Instant Camera, 4new X-Series " class="cinelist-thumbimg" /> </a>--> <a href="/camera/news/fujifilm-launches-hybrid-instant-camera-4new-x-series-041943.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/06/06-1436179891-fujifilminstantcamera-22-1498130613.jpg" alt="Fujifilm launches Hybrid Instant Camera, 4new X-Series " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/camera/news/fujifilm-launches-hybrid-instant-camera-4new-x-series-041943.html" target="_blank">Fujifilm launches Hybrid Instant Camera, 4new X-Series </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="http://www.gizbot.com/common/css/gadget-finder/jquery-ui.css" /> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(http://www.gizbot.com/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="gadgetfinder-header-search"> <input type="text" onkeyup="gadgetSearch.productsAutoSuggest(this.value,event,'');" id="inputString" name="inputString" placeholder="Search Mobiles" class="gadgetfinder-headersearch-textbox ui-autocomplete-input" autocomplete="off"> <input type="submit" name="search-name" class="gadgetfinder-headersearch-btn" onclick="gadgetSearch.searchResult1(document.getElementById('inputString').value)"> </div> <div class="clear"></div> <div style="min-height: 250px;"> <!--gizbot-300x250--> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> <!--Coupons code--> <!--<div id="web_300_100_coupons_container" data-id="113" style="padding-top:10px;"></div> --> <!--Coupons code--> <div class="vucato-home-page-promo"></div> </div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 8px 0;"></div> <div class="footer-social clearfix"> <div class="footer-social clearfix">
                            <a href="http://www.facebook.com/gizbot.com" class="fb" target="_blank">
                                <strong>34,688</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.twitter.com/gizbotcom" class="twitter" target="_blank">
                                <strong>13,012</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://plus.google.com/+Gizbot" class="google" target="_blank">
                                <strong>1,41,901</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank">
                                <strong>7,506</strong>
                                <p>Followers</p>
                            </a>
                      </div> </div> <!--<div class="grid3-trending"> <div class="head-text"> <span>latest mobiles And Tablets</span> </div> <ul class="article-latest-mobile-tablet" id="latest-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/karbonn-aura-note-2-5812/">Karbonn Aura Note 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-folder-2-5811/">Samsung Galaxy Folder 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-c7-2017-5810/">Samsung Galaxy C7 (2017)</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/zopo-speed-x-5809/">Zopo Speed X</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/ziox-astra-champ-4g-5808/">Ziox Astra Champ 4G</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lenovo-zuk-z3-max-5807/">Lenovo ZUK Z3 Max</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lg-x500-5806/">LG X500</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-s3-5805/">Intex Aqua S3</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-s3-wi-fi-5804/">Samsung Galaxy Tab S3 (Wi-Fi)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/vodafone-smart-tab-n8-5801/">Vodafone Smart Tab N8</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/alcatel-a3-10-alcatel-pixi-5-4g-5790/">Alcatel A3 10 (Alcatel Pixi 5) 4G</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-pro-12-9-lte-5782/">Apple iPad Pro 12.9 (LTE)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-pro-12-9-wi-fi-5781/">Apple iPad Pro 12.9 (Wi-Fi)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-pro-10-5-lte-5780/">Apple iPad Pro 10.5 (LTE)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-pro-10-5-wi-fi-5779/">Apple iPad Pro 10.5 (Wi-Fi)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/huawei-mediapad-m3-lite-8-0-lte-5778/">Huawei MediaPad M3 Lite 8.0 (LTE)</a> </li> </ul> </div> <div class="grid3-trending"> <div class="head-text"> <span>popular mobile And Tablet</span> </div> <ul class="article-latest-mobile-tablet" id="popular-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/oneplus-5-5521/">OnePlus 5</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/">Xiaomi Redmi Note 4</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-5-5501/">Nokia 5</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-4a-5252/">Xiaomi Redmi 4a</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/oppo-f3-5689/">Oppo F3</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/apple-iphone-7-3873/">Apple iPhone 7</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/huawei-honor-8-lite-5691/">Huawei Honor 8 Lite</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-6-5426/">Nokia 6</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-32gb-2624/">BlackBerry PlayBook (32GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-2-wi-fi-16gb-2481/">Apple iPad 2 Wi-Fi 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/sony-xperia-tablet-z-lte-2524/">Sony Xperia Tablet Z LTE</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-p1000-galaxy-tab-2498/">Samsung P1000 Galaxy Tab</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-2-10-1-p5100-2505/">Samsung Galaxy Tab 2 10.1 P5100</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-google-nexus-10-p8110-16gb-2670/">Samsung Google Nexus 10 P8110 (16GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-mini-wi-fi-cellular-16gb-2474/">Apple iPad mini Wi-Fi + Cellular 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-16gb-2485/">BlackBerry PlayBook (16GB)</a> </li> </ul> </div>--> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose"s><img src="/images/popup-close-button-new.png" alt="Close" /></a></div> <div class="subscription-logo"><img src="/images/gizbot-popup-logo-new.png" /></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br />
 TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox" /> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox"  name="email" id="email_pop" /> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn" /> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <!-- Container Ends here --> <!-- Footer Goes here --> <link rel="stylesheet" href="/common/css/font-awesome.min.css" /> <style>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</style> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <!--<li><a href="http://www.gizbot.com/">English <i class="fa fa-angle-right"></i></a></li> --> <li ><a href="http://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://tamil.gizbot.com/" class="lang-tamil"style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://telugu.gizbot.com/" class="lang-telugu"style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/computer/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Computer</span></a></li> <!--<li><a href="http://gallery.gizbot.com/"><i class="fa fa-angle-right"></i> Photos</a></li> <li><a href="http://videos.gizbot.com/"><i class="fa fa-angle-right"></i> Videos</a></li>--> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="http://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <!--<li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li>--> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Gizbot</div> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/gizbotcom" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_new" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit"  name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--gizbot-inside-eng-right-rail--> <div id="stickygooglead"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <!-- Footer Ends here --> <script src="https://apis.google.com/js/platform.js"></script> <!-- Footer Ends here --> </div> </div> <div id="bottom_content"></div> <!-- Wrapper Ends here --> <script type="text/javascript">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</script> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf(); 
/*if($("#331459423").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("331459423", "660x250", "331459423");
                });
                console.log('media net loaded ');
}*/
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false, 1 , 1);}
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="gizbot.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
        console.log("PARSELY Block : "+err);
}
</script> <!-- END Parse.ly Include: Standard --> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#in-the-stores').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#in-the-stores').innerHeight();
        var ele_top_position = $('#in-the-stores').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-inner-rhs-21-imp', document.location.href);
               // console.log('gizbot-web-inner-rhs-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('.giz-buynow-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('.giz-buynow-block').innerHeight();
        var ele_top_position = $('.giz-buynow-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-article-btm-21-imp', document.location.href);
               // console.log('gizbot-web-article-btm-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#amazon-home-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#amazon-home-block').innerHeight();
        var ele_top_position = $('#amazon-home-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-home-21-imp', document.location.href);
                // console.log('gizbot-web-home-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script>
try{
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/Gizbot_technology-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}catch(err){
        console.log("crowdynews Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>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</script> <script>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</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>
try{
if(window.location.href != 'http://www1.gizbot.com/temp/testing-infographic-article-040325.html'){
head.ready(function () {
            requirejs(["jquery"],function($){
            if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
            	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div id="div-gpt-ad-1493094204311-0"></div><div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
        window.__ventunoplayer = window.__ventunoplayer||[];
 window.__ventunoplayer.push({'publisher_id':'1006','slot_id':'28','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
        (function(){
            if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
            else {
                var f=document.createElement('script');
                f.setAttribute("type","text/javascript");
                f.setAttribute("async","");

                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
 document.getElementsByTagName("head")[0].appendChild(f);
            }
        })();
}

}
});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}
}catch(err){
        console.log("vtnEditorialPlayer Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){

			$(document).ready(function(){
				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> </body> </html>