
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Weekly Roundup: Smartphones launched last week - Gizbot</title> <meta name="description" content="Here is the list of smartphones those were launched this week. Do take a look at the list to know the latest phones available in the market."/> <meta name="news_keywords" content="smartphones launched recently, phone announced, Karbonn Aura 4G, Intex Aqua Crystal+, Panasonic P85, Honor 8 Lite, Panasonic Eluga Ray, Micromax Canvas 2"/> <meta property="og:description" content="Here is the list of smartphones those were launched this week. Do take a look at the list to know the latest phones available in the market." itemprop="description"/> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="og:site_name" content="www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Weekly Roundup: Smartphones launched last week" itemprop="headline"/> <meta property="og:url" content="http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html" itemprop="url"/> <link rel="image_src" href="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg"/> <meta property="og:image" itemprop="thumbnailUrl" content="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg"/> <meta property="og:image" content="http://www.gizbot.com/img/2017/05/13-1494654862-karbonn-aura.jpg" /> <meta property="og:image" content="http://www.gizbot.com/img/2017/05/13-1494655000-intexaquacrystalplus.jpg" /> <meta property="og:image" content="http://www.gizbot.com/img/2017/05/13-1494655416-panasonicp85.jpg" /> <meta property="og:image" content="http://www.gizbot.com/img/2017/05/13-1494655457-huawei-honor-8-lite.jpg" /> <meta property="og:image" content="http://www.gizbot.com/img/2017/05/13-1494655571-panasonicelugaray.jpg" /> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699" /> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbotcom"/> <meta name="twitter:image" content="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg?14052017060449" /> <meta name="twitter:title" content="Weekly Roundup: Smartphones launched last week" /> <meta name="twitter:url" content="http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html?14052017060449" /> <meta name="twitter:description" content="Here is the list of smartphones those were launched this week. Do take a look at the list to know the latest phones available in the market." /> <meta name="twitter:creator" content="gizbotcom" /> <meta name="twitter:domain" content="www.gizbot.com" /> <meta name="DC.date.issued" content="2017-05-13T12:05:30+05:30"/> <meta name="parsely-title" content="Weekly Roundup: Smartphones launched last week" /> <meta name="parsely-link" content="http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg" /> <meta name="parsely-pub-date" content="2017-05-14T06:00:00Z" /> <meta name="parsely-section" content="mobile / features" /> <meta name="parsely-author" content="Harish Kumar" /> <meta name="parsely-tags" content="weekly roundup, smartphones, top gadgets, best gadget buyers guide" /> <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://www.gstatic.com" rel="dns-prefetch" /> <link href="https://s0.2mdn.net" rel="dns-prefetch" /> <link href="http://fonts.gstatic.com" rel="dns-prefetch" /> <link href="http://d1.zedo.com" rel="dns-prefetch" /> <link href="http://gallery.gizbot.com" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="http://scripts.oneindia.in" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://stats.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://z1.zedo.com" rel="dns-prefetch" /> <link href="http://tamil.gizbot.com" rel="dns-prefetch" /> <link href="http://telugu.gizbot.com" rel="dns-prefetch" /> <link href="http://kannada.gizbot.com" rel="dns-prefetch" /> <link href="http://malayalam.gizbot.com" rel="dns-prefetch" /> <link href="http://hindi.gizbot.com" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <meta property="article:published_time" content="2017-05-14T06:00:00+05:30" /> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html"/> <link rel="amphtml" href="http://www.gizbot.com/amphtml/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=45" /> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "http://schema.org",
        "@type": "WebPage",
        "description": "Here is the list of smartphones those were launched this week. Do take a look at the list to know the latest phones available in the market." ,
         "url":"http://www.gizbot.com/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html",
        "name": "Weekly Roundup: Smartphones launched last week"
}
</script> <script type='text/javascript' pagespeed_no_defer="">
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "gizbotcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"",
        promolimit:3
      };
</script> <script type='text/javascript' pagespeed_no_defer="">
var zedo_slider = 0;
var ad_refresh = 0;
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-99', 'auto', {'name': 'gizboten'});
  ga('create', 'UA-110466-74', 'auto', {'name': 'rosgizbot'});  // ROS Gizbot tracker.
  
  ga('gizboten.send', 'pageview');
  ga('rosgizbot.send', 'pageview'); // Send page view for ROS Gizbot.
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "http://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "http://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "http://www.twitter.com/gizbotcom",
    "https://plus.google.com/+Gizbot"]
}
</script> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=65" data-headjs-load="/common/adaptive/main-built.js?v=1.0.109"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" class="active">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- code to connect analytics and adsense accounts --> <script type="text/javascript">
window.google_analytics_uacct = "UA-110466-99";
</script> <!-- code to connect analytics and adsense accounts --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix" itemscope=""> <div class="logo"> <a href="/"><img src="/images/gizbot-logo1.svg" width="245" height="56" alt="gizbot" /></a> </div> <div id="headerPromotionText" class="headerpromo"> <script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 13);var promo1='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=113&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo2='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=113&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo3='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=113&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo4='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=113&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo5='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=113&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo6='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=113&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo7='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=113&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo8='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=113&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo9='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=113&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo10='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1184&webid=113&domain='+domain+'" target="_blank">Summer Sale &amp; IPL Ticket Coupons!!</a>';var promo11='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=113&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';var promo12='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1177&webid=113&domain='+domain+'" target="_blank">Latest watches for men under 5000/-</a>';var promo13='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1169&webid=113&domain='+domain+'" target="_blank">Men&#039;s Leather Wallets Under Rs 100</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;case 5: document.getElementById('headerPromotionText').innerHTML = promo5; break;case 6: document.getElementById('headerPromotionText').innerHTML = promo6; break;case 7: document.getElementById('headerPromotionText').innerHTML = promo7; break;case 8: document.getElementById('headerPromotionText').innerHTML = promo8; break;case 9: document.getElementById('headerPromotionText').innerHTML = promo9; break;case 10: document.getElementById('headerPromotionText').innerHTML = promo10; break;case 11: document.getElementById('headerPromotionText').innerHTML = promo11; break;case 12: document.getElementById('headerPromotionText').innerHTML = promo12; break;case 13: document.getElementById('headerPromotionText').innerHTML = promo13; break;}</script> </div> <div class="searchMain"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-icons.png" alt="Gizbot Search" align="right" /> </a></div> <!--google custom search script --> <gcse:searchbox-only></gcse:searchbox-only> <!--google custom search script --> </div> </div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <ul> <li class="first"> <a href="javascript:void(0);" class="menu">Menu</a> </li> <li> <a href="/" class="submenu" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="submenu" itemprop="url"><span itemprop="name">News</span></a> </li> <li> <a href="/mobile/" class="submenu" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/reviews/" class="submenu" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/how-to/" class="submenu" itemprop="url"><span itemprop="name">How to</span></a> </li> <!--<li><a href="/gadgets/" class="submenu">Gadgets</a></li>--> <li> <a href="/features/" class="submenu" itemprop="url"><span itemprop="name">Features</span></a> </li> <li> <a href="/topic/top-gadgets" class="submenu" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> <li><span style="display: block; margin-top: -5px; padding-left: 78px; text-align: center;width: 65px;"><img alt="Try Out" src="/images/try-1.png"> </span><a class="submenu" href="/gadget-finder/" style="margin-top: -15px;" target="_blank" itemprop="url"><span itemprop="name">Gadget Finder </span></a> </li> <li class="last"> <a href="javascript:void(0);" class="lang-selected"><img src="/images/language-menu.gif" alt="Languages" /></a> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="headerfixed-menu"> <a class="menu" href="javascript:void(0);">Menu</a> </div> <div class="logo"> <a href="/"><img src="/images/gizbot-wt-logo.svg" width="120" height="20" alt="Gizbot" /></a> </div> <!--<div style="color: rgb(122, 109, 110); float: left; text-align: center; font-size: 16px; font-weight: bold; padding-top: 9px; width: 530px;"><a class="headerPromotion" style="text-decoration:none;" href="/topic/mwc/" target="_blank"><span style="color:#fff">GizBot at MWC 2016</span></a></div>--> <div style="float:left;padding-left: 395px;padding-top: 8px;width:113px;"><div class="g-ytsubscribe" data-channel="GizbotTME" data-layout="default" data-count="default"></div></div> <div class="headerfix-right"> <a href="/tip-us/" class="subscribe">Tip Us!</a><a style="width: 75px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fgizbot.com&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=1617662258447157" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></a><a class="facebook-icon" target="_blank" href="http://www.facebook.com/gizbot.com">Facebook</a><a class="twitter-icon" target="_blank" href="http://www.twitter.com/gizbotcom">Twitter</a><a class="gplus-icon" target="_blank" href="https://plus.google.com/+Gizbot">gplus</a><a class="youtube-icon" target="_blank" href="http://www.youtube.com/user/GizbotTME">Youtube</a> </div> </div> <div class="primary-links"> <ul> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobile</a> </li> <li> <a href="/tablet/" class="submenu">Tablet</a> </li> <li> <a href="/laptop/" class="submenu">Laptop</a> </li> <li> <a href="/computer/" class="submenu">Computer</a> </li> <li> <a href="/wearable-technology/" class="submenu">Gear</a> </li> <li> <a href="/camera/" class="submenu">Camera</a> </li> <!--<li> <a href="/gadgets/" class="submenu">Gadgets</a> </li>--> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How To</a> </li> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/gadget-finder/" class="submenu" target="_blank">Gadget Finder <span style="text-align: center; width: 65px; float: right; margin-top: 2px;"><img src="/images/try-2.png" alt="Try Out"> </span></a></li> <li> <a href="http://gallery.gizbot.com/" class="submenu">Photos</a> </li> <li> <a href="http://videos.gizbot.com/" class="submenu">Videos</a> </li> </ul> </div> <div class="show-languages"> <ul> <li> <a href="/">English</a> </li> <li> <a href="http://hindi.gizbot.com/">हिन्दी</a> </li> <li> <a href="http://kannada.gizbot.com/">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.gizbot.com/">മലയാളം</a> </li> <li> <a href="http://tamil.gizbot.com/">தமிழ்</a> </li> <li> <a href="http://telugu.gizbot.com/">తెలుగు</a> </li> <li> <a href="http://bengali.gizbot.com/" >বাংলা</a> </li> <li> <a href="http://gujarati.gizbot.com/" >ગુજરાતી</a> </li> </ul> </div> </nav> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="40731" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="Features"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/features/" itemprop="url"> <span itemprop="title">Features</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Weekly Roundup: Smartphones launched last week
			</div> </nav> <div class="headline"> <h1 class="articleheading">Weekly Roundup: Smartphones launched last week</h1> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:16px,line-height:24px;font-weight:normal;border-bottom:1px solid #ccc;">Weekly roundup of launches.</h2></div> </div> <div class="author-detail clearfix"> <div data-author="Harish Kumar" class="dateTime"> <div class="author-profile written-by" >By: <a rel="author" href="/authors/harish.html" title="Google Plus Profile for Harish Kumar">Harish Kumar</a></div> </div> <div class="time-date"> <span> <time datetime="2017-05-14T06:00:00Z">
                            Published: Sunday, May 14, 2017,  6:00 [IST]
                        </time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 335px;float:left;"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content"><p>This entire week was jam-packed with new smartphone launches in the Indian market. There were launches that took place at different price points to cater to the needs of all segments of buyers.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg"><div><figure><img src="http://www.gizbot.com/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Weekly Roundup: Smartphones launched last week" title="Weekly Roundup: Smartphones launched last week" data-cl-slideshow="" data-cl-title="Weekly Roundup: Smartphones launched last week" data-cl-description="" data-cl-imageid="40731-0"/></div></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-ad-left' style='padding:5px!important;'></div><p>Many international smartphone manufacturers such as Huawei's Honor, Sansui and Panasonic released their offerings in the country.</p><p>Besides them, even the homegrown vendors such as Intex, Karbonn and Micromax came up with their offerings in the maker. Even Nubia launched one of their phones in the country at an attractive price point.</p><p><strong>SEE ALSO:&nbsp;<a href="/mobile/features/best-recently-launched-budget-smartphones-under-rs-10-000-040632.html" target="_blank">Best, recently launched budget smartphones under Rs 10,000</a></strong></p><p>Let's take a look at all the announcements and launches that have taken place in India this week over here. Check out the list from below.</p><p><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> <div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf74239-040731" data-gal-headline="Karbonn Aura 4G" data-gal-desc="Buy At Price of Rs&nbsp; 5,290  Key Specs  
 
 5-inch (1280 x 720 pixels) HD display 
 1.3 GHz quad-core processor 
 1GB RAM 
 8GB i..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494654862-karbonn-aura.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494654862-karbonn-aura.jpg" alt="Karbonn Aura 4G" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Karbonn Aura 4G</h2></div> <p><strong><a href="http://www.gizbot.com/new-mobiles/karbonn/" target="_blank"><strong>Buy At Price of Rs&nbsp;</strong>5,290</a><br />Key Specs</strong></p> <ul> <li>5-inch (1280 x 720 pixels) HD display</li> <li>1.3 GHz quad-core processor</li> <li>1GB RAM</li> <li>8GB internal memory</li> <li>expandable memory up to 32GB with microSD</li> <li>Android 6.0 (Marshmallow)</li> <li>Dual SIM</li> <li>8MP rear camera with LED Flash</li> <li>5MP front-facing camera</li> <li>4G VoLTE</li> <li>2150mAh battery</li> </ul> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf74240-040731" data-gal-headline="Intex Aqua Crystal Plus" data-gal-desc="Buy At Price of Rs 6,499  Key Specs  
 
 5-inch (1280 x 720 pixels) HD display 
 1.25GHz Quad-core MediaTek MT6737 64-bit Processor wi..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494655000-intexaquacrystalplus.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494655000-intexaquacrystalplus.jpg" alt="Intex Aqua Crystal Plus" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Intex Aqua Crystal Plus</h2></div> <p><strong><a href="http://www.gizbot.com/new-mobiles/intex-aqua-crystal-plus-5713/" target="_blank">Buy At Price of Rs 6,499</a><br />Key Specs</strong><br /> <ul> <li>5-inch (1280 x 720 pixels) HD display</li> <li>1.25GHz Quad-core MediaTek MT6737 64-bit Processor with 550MHz Mali-T720 MP2 GPU</li> <li>2GB RAM</li> <li>16GB internal memory</li> <li>expandable memory up to 128GB with microSD</li> <li>Android 7.0 (Nougat) OS</li> <li>Hybrid Dual SIM (Micro + nano / microSD)</li> <li>13MP rear camera with dual LED Flash</li> <li>5MP front-facing camera</li> <li>4G VoLTE</li> <li>2100mAh battery</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf74241-040731" data-gal-headline="Panasonic P85" data-gal-desc="Buy At Price of Rs 6,499    Key Specs   
 
 5 Inch HD IPS Curved Glass Display 
 1.0GHz Quad-Core Processor 
 2GB RAM With 16GB ROM 
..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494655416-panasonicp85.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494655416-panasonicp85.jpg" alt="Panasonic P85" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="listical-ad-right" id='div-gpt-ad-1469421140524-1' style="padding:5px!important;"> </div> <div class="para_head"><h2>Panasonic P85</h2></div> <p><strong><span style="font-size: 15px;"><a href="http://www.gizbot.com/mobile/news/panasonic-p85-with-4000mah-battery-launched-at-rs-6-499-040714.html" target="_blank">Buy At Price of Rs 6,499</a></span><br /><span style="font-size: 15px;">Key Specs</span></strong><br /> <ul> <li style="font-size: 15px;">5 Inch HD IPS Curved Glass Display</li> <li style="font-size: 15px;">1.0GHz Quad-Core Processor</li> <li style="font-size: 15px;">2GB RAM With 16GB ROM</li> <li style="font-size: 15px;">Dual SIM</li> <li style="font-size: 15px;">8MP Rear Camera With LED FLash</li> <li style="font-size: 15px;">2MP Front Camera</li> <li style="font-size: 15px;">4G VoLTE</li> <li style="font-size: 15px;">WiFi</li> <li style="font-size: 15px;">Bluetooth 4.0</li> <li style="font-size: 15px;">Fingerprint</li> <li style="font-size: 15px;">FM Radio</li> <li style="font-size: 15px;">4000mAh Battery</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf74242-040731" data-gal-headline="Honor 8 Lite" data-gal-desc="Buy At Price of Rs 10,690  Key Specs  
 
 5.2-inch (1920 x 1080 pixels) Full HD 2.5D curved glass display 
 Octa-core Kirin 655 ( 4 x ..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494655457-huawei-honor-8-lite.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494655457-huawei-honor-8-lite.jpg" alt="Honor 8 Lite" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Honor 8 Lite</h2></div> <p><strong><a href="http://www.gizbot.com/new-mobiles/huawei-honor-8-lite-5691/" target="_blank">Buy At Price of Rs 10,690</a><br />Key Specs</strong><br /> <ul> <li>5.2-inch (1920 x 1080 pixels) Full HD 2.5D curved glass display</li> <li>Octa-core Kirin 655 ( 4 x 2.1GHz + 4 x 1.7GHz) 16nm processor with Mali T830-MP2 GPU</li> <li>4GB LPDDR3 RAM</li> <li>64GB storage</li> <li>expandable memory up to 128GB with microSD</li> <li>Android 7.0 (Nougat) with EMUI 5.0</li> <li>Hybrid Dual SIM (nano + nano/microSD)</li> <li>12MP rear camera with LED flash</li> <li>8MP front-facing camera, 77&deg; wide-angle lens</li> <li>Fingerprint sensor</li> <li>4G VoLTE</li> <li>3000mAh battery</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf74243-040731" data-gal-headline="Panasonic Eluga Ray" data-gal-desc="Buy At Price of Rs 7,999  Key Specs  
 
 a 5-inch HD display 
 powered by 1.3 GHz MTK Quad-Core Processor 
 3GB RAM 
 16GB on-board ..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494655571-panasonicelugaray.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494655571-panasonicelugaray.jpg" alt="Panasonic Eluga Ray" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="listical-ad-left" id='div-gpt-ad-1469421140524-2' style="padding:5px!important;"> </div> <div class="para_head"><h2>Panasonic Eluga Ray</h2></div> <p><strong><a href="http://www.gizbot.com/mobile/news/panasonic-eluga-ray-with-arbo-ai-4000mah-battery-launched-at-rs-7999-040717.html" target="_blank">Buy At Price of Rs 7,999</a><br />Key Specs</strong><br /> <ul> <li>a 5-inch HD display</li> <li>powered by 1.3 GHz MTK Quad-Core Processor</li> <li>3GB RAM</li> <li>16GB on-board memory</li> <li>expanded up to 64GB</li> <li>runs on Android 6.0 Marshmallow operating system</li> <li>4G/VOLTE-enabled</li> <li>5MP front camera with flash</li> <li>rear 13MP camera</li> <li>a 4,000mAh battery power</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf74244-040731" data-gal-headline="Asus Zenfone Go 5.5" data-gal-desc="Buy At Price of Rs 8,499  Key Specs  
 
 5.5-inch (1280 x 720 pixels) IPS display 
 1.2 GHz quad-core Qualcomm Snapdragon 410 (MSM8916..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494655884-asuszenfonego5-5.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494655884-asuszenfonego5-5.jpg" alt="Asus Zenfone Go 5.5" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Asus Zenfone Go 5.5</h2></div> <p><strong style="font-size: 15px;"><a href="http://www.gizbot.com/new-mobiles/asus-zenfone-go-5-5-zb552kl-5710/#gf-keyspecs" target="_blank">Buy At Price of Rs 8,499</a><br />Key Specs</strong><br /> <ul> <li style="font-size: 15px;">5.5-inch (1280 x 720 pixels) IPS display</li> <li style="font-size: 15px;">1.2 GHz quad-core Qualcomm Snapdragon 410 (MSM8916 ) 64-bit processor with Adreno 306 GPU</li> <li style="font-size: 15px;">2GB LPDDR3 RAM</li> <li style="font-size: 15px;">16GB internal memory</li> <li style="font-size: 15px;">micro SD card up to 128GB</li> <li style="font-size: 15px;">Dual SIM</li> <li style="font-size: 15px;">Android 6.0 (Marshmallow) with Zen UI</li> <li style="font-size: 15px;">13MP rear camera with dual-tone LED Flash</li> <li style="font-size: 15px;">5MP front-facing camera</li> <li style="font-size: 15px;">4G LTE/3G</li> <li style="font-size: 15px;">WiFi 802.11 b/g/n, Bluetooth 4.0, GPS</li> <li style="font-size: 15px;">3000mAh battery</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf74245-040731" data-gal-headline="Micromax Canvas 2 2017" data-gal-desc="Buy At Price of Rs 11,999  Key Specs  
 
 5-inch (1280 x 720 pixels) HD display with Corning Gorilla Glass 5 protection, 400 nits brigh..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494656043-micromax-canvas-2-149450315420.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494656043-micromax-canvas-2-149450315420.jpg" alt="Micromax Canvas 2 2017" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Micromax Canvas 2 2017</h2></div> <p><strong><a href="http://www.gizbot.com/new-mobiles/micromax-canvas-2-2017-5711/" target="_blank">Buy At Price of Rs 11,999</a><br />Key Specs</strong><br /> <ul> <li>5-inch (1280 x 720 pixels) HD display with Corning Gorilla Glass 5 protection, 400 nits brightness</li> <li>1.3GHz Quad-core MediaTek MT6737 64-bit Processor with Mali T720 MP1 GPU</li> <li>3GB RAM</li> <li>16GB internal memory</li> <li>expandable memory up to 64GB with microSD</li> <li>Android 7.0 (Nougat) OS</li> <li>Dual SIM</li> <li>13MP rear camera with LED Flash</li> <li>5MP front-facing camera</li> <li>Fingerprint sensor</li> <li>4G VoLTE</li> <li>3050mAh battery</li> </ul> </p> </div> </div> <div class="clear"></div> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf74246-040731" data-gal-headline="Nubia M2 Lite" data-gal-desc="Buy At Price of Rs 13,999  Key Specs  
 
 5.5-inch (1280 x 720 pixels) HD 2.5D curved glass display 
 1.5 GHz Octa-Core MediaTek MT675..." data-gal-src="www.gizbot.com/img/600x100/img/2017/05/13-1494656132-nubia-m2-lite-with-16mp-front-camera-launched-at-rs-13999.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <img src="/img/2017/05/13-1494656132-nubia-m2-lite-with-16mp-front-camera-launched-at-rs-13999.jpg" alt="Nubia M2 Lite" title="" title="" class="sliderImg image_listical" /> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Nubia M2 Lite</h2></div> <p><strong><a href="http://www.gizbot.com/new-mobiles/zte-nubia-m2-lite-5584/" target="_blank">Buy At Price of Rs 13,999</a><br />Key Specs</strong><br /> <ul> <li>5.5-inch (1280 x 720 pixels) HD 2.5D curved glass display</li> <li>1.5 GHz Octa-Core MediaTek MT6750 64-bit processor with Mali T860 GPU</li> <li>4GB RAM</li> <li>32GB storage</li> <li>expandable memory up to 128GB with microSD</li> <li>Nubia UI 4.0 based on Android 6.0 (Marshmallow)</li> <li>Hybrid Dual SIM (nano + nano / microSD)</li> <li>13MP rear camera with LED Flash</li> <li>16MP front-facing camera</li> <li>Fingerprint sensor</li> <li>4G</li> <li>3000mAh battery</li> </ul> </p> </div> </div> <div class="clear"></div> </div> </div> <div style="clear:both;"></div> </div><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> </p><p></p><p></p></div> <span class='trending_now'>WHAT OTHERS ARE READING</span><br/><div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="" data-url="articletrending-pf1001-040731" data-gal-headline="" data-gal-desc="" data-gal-src="www.gizbot.comhttp://www.gizbot.com/img/600x100/img/2017/05/best-smartphones-with-20-mp-camera-under-rs-20-000-08-1494240390.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <div class="listicalSliderContent"> <figure> <a href="http://www.gizbot.com/mobile/features/best-smartphones-with-20-mp-camera-under-rs-20-000-040573.html?cmsref=desk-articleheading" target="_blank" style="color: #ee2e24;font-size: 16px;"> <img src="http://www.gizbot.com/img/2017/05/best-smartphones-with-20-mp-camera-under-rs-20-000-08-1494240390.jpg" alt="Best smartphones with 20 MP camera under Rs 20,000" title="" class="image_listical" /> </a> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2><a href="http://www.gizbot.com/mobile/features/best-smartphones-with-20-mp-camera-under-rs-20-000-040573.html?cmsref=desk-articleheading" target="_blank" style="color: #ee2e24;">Read: Best smartphones with 20 MP camera under Rs 20,000</a></h2></div> </div> </div> <div class="clear"></div> </div> <div id='331459423' class='meidaNetPromo'></div> <div id='div-gpt-ad-1485928755791-0' class='adgebraPromo'></div> <div class="galleryWrapperPhotos" data-gallery_id="2265,2247"></div><div style="clear:both;"></div> <div id='rcjsload_c252be' class='revContentPromo'></div> </article> </div> </div> </section> <section> <div class="gizbotArticleLeftBlock"><br><style>
		.artcile-feature-blocks ul li {
			width: 90px;
			padding: 15px 5px 15px 0;
		}
		.artcile-feature-blocks ul li a {
			font-size: 13px;
			color: #000;
		}
		.artcile-feature-blocks ul li a span{
			width: 47px;
			height: 47px;
		}
		.artcile-feature-blocks {background: #fff;}
		.artcile-feature-blocks ul li .prod-price {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat 0 0;}
		.artcile-feature-blocks ul li .prod-spec {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -47px 0;}
		.artcile-feature-blocks ul li .prod-review {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -94px 0;}
		.artcile-feature-blocks ul li .prod-competitors {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -141px 0;}
		.artcile-feature-blocks ul li .prod-images {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -188px 0;}
	</style> <div class="features" data-brand_item_links="Xiaomi Redmi Note 4,Motorola Moto G5 Plus" > <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="#xiaomi-redmi-note-4" class="selected">Xiaomi Redmi Note 4</a></li> <li><a href="#motorola-moto-g5-plus" >Motorola Moto G5 Plus</a></li> </ul> </div> <div class="article-feature-container"> <div id="xiaomi-redmi-note-4" class="artcile-feature-blocks" style="display:block;" > <ul class="clearfix"> <li> <img src="http://www.gizbot.com/img/66x90/img/gadget-finder/original/2017/01/xiaomi-redmi-note-4_1484812217.png" alt="Xiaomi Redmi Note 4" height="79" /> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
						12,999</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
						Specs</a> </li> <li> <a href="/mobile/reviews/xiaomi-redmi-note-4-review-xiaomi-s-budget-legacy-continues-037637.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-review"></span>
						Extert Review</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
						Competitors</a> </li> <li> <a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24123.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
						Images</a> </li> </ul> <div id="gallery-xiaomi-redmi-note-4"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24123.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2016/09/xiaomi-redmi-note-4-image-1_147394905900.jpg" alt="" /></a></li> <li class="gal-img2"><a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24122.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2016/09/xiaomi-redmi-note-4-image-2_147394905910.jpg" alt="" /></a></li> <li class="gal-img3"><a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24121.html" target="_blank" ><img src="http://gallery.gizbot.com/img/452x339/2016/09/xiaomi-redmi-note-4-image-3_147394905920.jpg" alt="" /></a></li> <li class="gal-img4"><a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24120.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2016/09/xiaomi-redmi-note-4-image-4_147394905930.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="http://gallery.gizbot.com/mobiles/xiaomi-redmi-note-4/photos-c3002-e1629-p24119.html" target="_blank"> <img src="http://gallery.gizbot.com/img/452x339/2016/09/xiaomi-redmi-note-4-image-5_147394905940.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+5</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> <div id="motorola-moto-g5-plus" class="artcile-feature-blocks" style="display:none;" > <ul class="clearfix"> <li> <img src="http://www.gizbot.com/img/66x90/img/gadget-finder/original/2017/03/motorola-moto-g5-plus_14899881270.jpg" alt="Motorola Moto G5 Plus" height="79" /> </li> <li> <a href="http://www.gizbot.com/new-mobiles/motorola-moto-g5-plus-5358/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
						14,999</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/motorola-moto-g5-plus-5358/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
						Specs</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/motorola-moto-g5-plus-5358/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
						Competitors</a> </li> <li> <a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27075.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
						Images</a> </li> </ul> <div id="gallery-motorola-moto-g5-plus"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27075.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/02/motorola-moto-g5-plus_148826621150.jpg" alt="" /></a></li> <li class="gal-img2"><a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27074.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/02/motorola-moto-g5-plus_148826621140.jpg" alt="" /></a></li> <li class="gal-img3"><a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27073.html" target="_blank" ><img src="http://gallery.gizbot.com/img/452x339/2017/02/motorola-moto-g5-plus_148826621130.jpg" alt="" /></a></li> <li class="gal-img4"><a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27072.html" target="_blank"><img src="http://gallery.gizbot.com/img/452x339/2017/02/motorola-moto-g5-plus_148826621120.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="http://gallery.gizbot.com/mobiles/motorola-moto-g5-plus/photos-c3002-e1920-p27071.html" target="_blank"> <img src="http://gallery.gizbot.com/img/452x339/2017/02/motorola-moto-g5-plus_148826621110.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+1</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div id="oi_rev_promo"></div> <div class="clearfix" id="tags-container" data-tags="weekly roundup, smartphones, top gadgets, best gadget buyers guide" data-eng-tags="weekly roundup, smartphones, top gadgets, best gadget buyers guide"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 10px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About 
				<a href="/topic/weekly-roundup">weekly roundup</a> <span>|</span> <a href="/topic/smartphones">smartphones</a> <span>|</span> <a href="/topic/top-gadgets">top gadgets</a> <span>|</span> <a href="/topic/best-gadget-buyers-guide">best gadget buyers guide</a> </p> </div> </div> <div></div> </section> <section> <div class="dayindex-link">
                    Other articles published on  <a href="/2017/05/14/">May 14, 2017</a> </div> <div class="non-friendly-scatter"> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/mobile/news/panasonic-p85-with-4000mah-battery-launched-at-rs-6-499-040714.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/mobile/news/panasonic-p85-with-4000mah-battery-launched-at-rs-6-499-040714.html');"> <img src="http://www.gizbot.com/img/2017/05/panasonicp85-12-1494592223.jpg" alt="Panasonic P85 with 4000mAh battery launched at Rs. 6,499" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/news/panasonic-p85-with-4000mah-battery-launched-at-rs-6-499-040714.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/05/panasonicp85-12-1494592223.jpg" alt="Panasonic P85 with 4000mAh battery launched at Rs. 6,499" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/news/panasonic-p85-with-4000mah-battery-launched-at-rs-6-499-040714.html" target="_blank">Panasonic P85 with 4000mAh battery launched at Rs. 6,499</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/telecom/news/bsnl-launches-new-plan-ananya-040711.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/telecom/news/bsnl-launches-new-plan-ananya-040711.html');"> <img src="http://www.gizbot.com/img/2017/05/bsnlimage-12-1494589014.jpg" alt="BSNL launches new plan &#34;Ananya&#34;" class="cinelist-thumbimg" /> </a>--> <a href="/telecom/news/bsnl-launches-new-plan-ananya-040711.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/05/bsnlimage-12-1494589014.jpg" alt="BSNL launches new plan &#34;Ananya&#34;" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/telecom/news/bsnl-launches-new-plan-ananya-040711.html" target="_blank">BSNL launches new plan &#34;Ananya&#34;</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/mobile/features/honor-8-lite-tips-tricks-smartphone-price-india-launch-specs-040706.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/mobile/features/honor-8-lite-tips-tricks-smartphone-price-india-launch-specs-040706.html');"> <img src="http://www.gizbot.com/img/2017/05/honor8litetipsandtricksyoushouldtryputwithoutfail-12-1494585502.jpg" alt="Honor 8 Lite tips and tricks you should try out without fail" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/features/honor-8-lite-tips-tricks-smartphone-price-india-launch-specs-040706.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/05/honor8litetipsandtricksyoushouldtryputwithoutfail-12-1494585502.jpg" alt="Honor 8 Lite tips and tricks you should try out without fail" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/features/honor-8-lite-tips-tricks-smartphone-price-india-launch-specs-040706.html" target="_blank">Honor 8 Lite tips and tricks you should try out without fail</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="http://www.gizbot.com/common/css/gadget-finder/jquery-ui.css" /> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(http://www.gizbot.com/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="gadgetfinder-header-search"> <input type="text" onkeyup="gadgetSearch.productsAutoSuggest(this.value,event,'');" id="inputString" name="inputString" placeholder="Search Mobiles" class="gadgetfinder-headersearch-textbox ui-autocomplete-input" autocomplete="off"> <input type="submit" name="search-name" class="gadgetfinder-headersearch-btn" onclick="gadgetSearch.searchResult1(document.getElementById('inputString').value)"> </div> <div class="clear"></div> <div style="min-height: 250px;"> <!--gizbot-300x250--> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> <!--Coupons code--> <!--<div id="web_300_100_coupons_container" data-id="113" style="padding-top:10px;"></div> --> <!--Coupons code--> <div class="vucato-home-page-promo"></div> </div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> <!--<div id="taboola-right-rail-stream"></div>--> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div class=""> <div class="head-text"> <a href="#article-recommended" class="selected">RECOMMENDED</a><a href="#article-editors" class="">EDITOR'S PICK</a> </div> <div id="article-recommended" style="display: block;"> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div id="article-editors" class="grid3-trending" style="display: none;margin-top: 10px;"> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html"><img title="Weekly Roundup: Smartphones launched last week" alt="Weekly Roundup: Smartphones launched last week" src="http://www.gizbot.com/img/70x75/img/2017/05/weekly-roundup-smartphones-launched-last-week-13-1494656985.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/weekly-roundup-smartphones-launched-last-week-040731.html">Weekly Roundup: Smartphones launched last week</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/computer/news/new-ransom-ware-attack-hits-100-countries-one-day-040751.html"><img title="New ransomware attack hits 100 countries in one day" alt="New ransomware attack hits 100 countries in one day" src="http://www.gizbot.com/img/70x75/img/2017/05/newransomwareattackhits100countriesinoneday-13-1494694435.jpg"></a> </div> <div class="article-latest-news-right"><a href="/computer/news/new-ransom-ware-attack-hits-100-countries-one-day-040751.html">New ransomware attack hits 100 countries in one day</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/oppo-announces-cash-back-offer-oppo-f3-f3-plus-smartphones-040750.html"><img title="Oppo announces cash back offer for Oppo F3 and F3 Plus smartphones" alt="Oppo announces cash back offer for Oppo F3 and F3 Plus smartphones" src="http://www.gizbot.com/img/70x75/img/2017/05/oppo-f3-plus-main-image-25-1490423742-13-1494685844.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/oppo-announces-cash-back-offer-oppo-f3-f3-plus-smartphones-040750.html">Oppo announces cash back offer for Oppo F3 and F3 Plus smartphones</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/reviews/tecno-i7-review-the-most-premium-looking-smartphone-sub-rs-15-000-with-android-7-nougat-040748.html"><img title="Tecno i7 Review" alt="Tecno i7 Review" src="http://www.gizbot.com/img/70x75/img/2017/05/tecno-i7-main-image-13-1494671898.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/reviews/tecno-i7-review-the-most-premium-looking-smartphone-sub-rs-15-000-with-android-7-nougat-040748.html">Tecno i7 Review</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/xiaomi-redmi-3s-sales-set-new-record-india-4-million-units-sold-040749.html"><img title="Xiaomi Redmi 3S sales set a new record in India: 4 Million units sold" alt="Xiaomi Redmi 3S sales set a new record in India: 4 Million units sold" src="http://www.gizbot.com/img/70x75/img/2017/05/xiaomiredmi3srecordsales-13-1494672568.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/xiaomi-redmi-3s-sales-set-new-record-india-4-million-units-sold-040749.html">Xiaomi Redmi 3S sales set a new record in India: 4 Million units sold</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/social-media/news/snapchat-ceo-doesn-t-see-facebook-as-a-threat-040747.html"><img title="Snapchat CEO doesn&#39;t see Facebook as a threat" alt="Snapchat CEO doesn&#39;t see Facebook as a threat" src="http://www.gizbot.com/img/70x75/img/2017/05/snapchatceodoesntseefacebookasathreat-13-1494671612.jpg"></a> </div> <div class="article-latest-news-right"><a href="/social-media/news/snapchat-ceo-doesn-t-see-facebook-as-a-threat-040747.html">Snapchat CEO doesn&#39;t see Facebook as a threat</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/internet/news/artificial-intelligence-can-benefit-the-governments-microsoft-040746.html"><img title="Artificial intelligence can benefit the governments: Microsoft" alt="Artificial intelligence can benefit the governments: Microsoft" src="http://www.gizbot.com/img/70x75/img/2017/05/artificialintelligencecanbenefitthegovernmentsmicrosoft-13-1494670697.jpg"></a> </div> <div class="article-latest-news-right"><a href="/internet/news/artificial-intelligence-can-benefit-the-governments-microsoft-040746.html">Artificial intelligence can benefit the governments: Microsoft</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/news/google-announces-project-treble-make-android-better-040745.html"><img title="Google announces Project Treble to make Android better" alt="Google announces Project Treble to make Android better" src="http://www.gizbot.com/img/70x75/img/2017/05/image-1-flowchart-13-1494670545.jpg"></a> </div> <div class="article-latest-news-right"><a href="/news/google-announces-project-treble-make-android-better-040745.html">Google announces Project Treble to make Android better</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/htc-u-11-to-come-with-an-edge-sense-app-040743.html"><img title="HTC U 11 to come with an Edge Sense app" alt="HTC U 11 to come with an Edge Sense app" src="http://www.gizbot.com/img/70x75/img/2017/05/htcu11tocomewithanedgesenseapp-13-1494666468.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/htc-u-11-to-come-with-an-edge-sense-app-040743.html">HTC U 11 to come with an Edge Sense app</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/zte-blade-x-max-with-6-inch-display-android-nougat-7-1-1-launched-040741.html"><img title="ZTE Blade X Max with 6-inch display, Android Nougat 7.1.1 launched" alt="ZTE Blade X Max with 6-inch display, Android Nougat 7.1.1 launched" src="http://www.gizbot.com/img/70x75/img/2017/05/ztebladexmax-13-1494666244.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/zte-blade-x-max-with-6-inch-display-android-nougat-7-1-1-launched-040741.html">ZTE Blade X Max with 6-inch display, Android Nougat 7.1.1 launched</a> </div> </div> </div> </div> </div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div class="footer-social clearfix"> <div class="footer-social clearfix">
                            <a href="http://www.facebook.com/gizbot.com" class="fb" target="_blank">
                                <strong>34,688</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.twitter.com/gizbotcom" class="twitter" target="_blank">
                                <strong>13,012</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://plus.google.com/+Gizbot" class="google" target="_blank">
                                <strong>1,41,901</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank">
                                <strong>7,506</strong>
                                <p>Followers</p>
                            </a>
                      </div> </div> <!--<div class="grid3-trending"> <div class="head-text"> <span>latest mobiles And Tablets</span> </div> <ul class="article-latest-mobile-tablet" id="latest-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/zte-blade-x-max-5715/">ZTE Blade X Max</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/sansui-horizon-2-5714/">Sansui Horizon 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-crystal-plus-5713/">Intex Aqua Crystal Plus</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-zenith-5712/">Intex Aqua Zenith</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/micromax-canvas-2-2017-5711/">Micromax Canvas 2 (2017)</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/asus-zenfone-go-5-5-zb552kl-5710/">Asus Zenfone Go 5.5 ZB552KL</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/ziox-astra-color-4g-5709/">Ziox Astra Color 4G</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/coolpad-cool-play-6-5708/">Coolpad Cool Play 6</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/huawei-mediapad-t3-7-0-5648/">Huawei MediaPad T3 7.0</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/huawei-mediapad-t3-8-0-5647/">Huawei MediaPad T3 8.0</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/alcatel-pop-7-lte-5613/">Alcatel Pop 7 LTE</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-9-7-wi-fi-cellular-5594/">Apple iPad 9.7 (2017) Wi-Fi + Cellular</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-9-7-wi-fi-5593/">Apple iPad 9.7 (2017) Wi-Fi</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-10-plus-5537/">Lenovo Tab 4 10 Plus</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-10-5536/">Lenovo Tab 4 10</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-8-plus-5535/">Lenovo Tab 4 8 Plus</a> </li> </ul> </div> <div class="grid3-trending"> <div class="head-text"> <span>popular mobile And Tablet</span> </div> <ul class="article-latest-mobile-tablet" id="popular-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-s7-4031/">Samsung Galaxy S7</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-3-4310/">Xiaomi Redmi Note 3</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lenovo-vibe-k5-note-4329/">Lenovo Vibe K5 Note</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-3s-prime-4996/">Xiaomi Redmi 3S Prime</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/leeco-le-2-4617/">LeEco Le 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-c9-pro-5216/">Samsung Galaxy C9 Pro</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/apple-iphone-7-plus-4698/">Apple iPhone 7 Plus</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-note-7-4876/">Samsung Galaxy Note 7</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-32gb-2624/">BlackBerry PlayBook (32GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-2-wi-fi-16gb-2481/">Apple iPad 2 Wi-Fi 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/sony-xperia-tablet-z-lte-2524/">Sony Xperia Tablet Z LTE</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-p1000-galaxy-tab-2498/">Samsung P1000 Galaxy Tab</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-2-10-1-p5100-2505/">Samsung Galaxy Tab 2 10.1 P5100</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-google-nexus-10-p8110-16gb-2670/">Samsung Google Nexus 10 P8110 (16GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-mini-wi-fi-cellular-16gb-2474/">Apple iPad mini Wi-Fi + Cellular 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-16gb-2485/">BlackBerry PlayBook (16GB)</a> </li> </ul> </div>--> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose"s><img src="/images/popup-close-button-new.png" alt="Close" /></a></div> <div class="subscription-logo"><img src="/images/gizbot-popup-logo-new.png" /></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br />
 TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox" /> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop" /> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn" /> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <!-- Container Ends here --> <!-- Footer Goes here --> <link rel="stylesheet" href="/common/css/font-awesome.min.css" /> <style>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</style> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <!--<li><a href="http://www.gizbot.com/">English <i class="fa fa-angle-right"></i></a></li> --> <li ><a href="http://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://tamil.gizbot.com/" class="lang-tamil"style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://telugu.gizbot.com/" class="lang-telugu"style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/computer/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Computer</span></a></li> <!--<li><a href="http://gallery.gizbot.com/"><i class="fa fa-angle-right"></i> Photos</a></li> <li><a href="http://videos.gizbot.com/"><i class="fa fa-angle-right"></i> Videos</a></li>--> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="http://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <!--<li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li>--> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Gizbot</div> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/gizbotcom" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_new" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--gizbot-inside-eng-right-rail--> <div id="stickygooglead"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <!-- Footer Ends here --> <script src="https://apis.google.com/js/platform.js"></script> <!-- Footer Ends here --> </div> </div> <div id="bottom_content"></div> <!-- Wrapper Ends here --> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf(); 
if($("#331459423").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("331459423", "660x250", "331459423");
                });
                console.log('media net loaded ');
}
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none' ></div> <script>
try{
if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false, 1 , 1);}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="gizbot.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
        console.log("PARSELY Block : "+err);
}
</script> <!-- END Parse.ly Include: Standard --> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#in-the-stores').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#in-the-stores').innerHeight();
        var ele_top_position = $('#in-the-stores').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-inner-rhs-21-imp', document.location.href);
               // console.log('gizbot-web-inner-rhs-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('.giz-buynow-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('.giz-buynow-block').innerHeight();
        var ele_top_position = $('.giz-buynow-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-article-btm-21-imp', document.location.href);
               // console.log('gizbot-web-article-btm-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#amazon-home-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#amazon-home-block').innerHeight();
        var ele_top_position = $('#amazon-home-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-home-21-imp', document.location.href);
                // console.log('gizbot-web-home-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script>
try{
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/Gizbot_technology-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}catch(err){
        console.log("crowdynews Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>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</script> <script>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</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>
try{
if(window.location.href != 'http://www1.gizbot.com/temp/testing-infographic-article-040325.html'){
head.ready(function () {
            requirejs(["jquery"],function($){
            if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
            	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div id="div-gpt-ad-1493094204311-0"></div><div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
        window.__ventunoplayer = window.__ventunoplayer||[];
 window.__ventunoplayer.push({'publisher_id':'1006','slot_id':'28','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
        (function(){
            if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
            else {
                var f=document.createElement('script');
                f.setAttribute("type","text/javascript");
                f.setAttribute("async","");

                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
 document.getElementsByTagName("head")[0].appendChild(f);
            }
        })();
}

}
});
});
}
}catch(err){
        console.log("vtnEditorialPlayer Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){

			$(document).ready(function(){
				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script> </body> </html>