
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Samsung may showcase its first foldable phone at MWC on February 26 - Gizbot</title> <meta name="description" content="Samsung may showcase a foldable phone at MWC 2017."/> <meta name="news_keywords" content="Samsung mwc 2017, samsung foldable phone, samsung's plan for mwc 2017, samsung galaxy s8, samsung galaxy tab s8, samsung galaxy tab s8 specs "/> <meta itemType='https://schema.org/WebPage' itemid='http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html' itemprop='mainEntityOfPage' itemscope='itemscope'/> <meta property="og:site_name" content="www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Samsung may showcase its first foldable phone at MWC on February 26" itemprop="headline"/> <meta property="og:description" content="Samsung may showcase a foldable phone at MWC 2017." itemprop="description"/> <meta property="og:url" content="http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html" itemprop="url"/> <link rel="image_src" href="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg"/> <meta property="og:image" itemprop="thumbnailUrl" content="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699" /> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbotcom"/> <meta name="twitter:image" content="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg?09022017101554" /> <meta name="twitter:title" content="Samsung may showcase its first foldable phone at MWC on February 26" /> <meta name="twitter:url" content="http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html?09022017101554" /> <meta name="twitter:description" content="Samsung may showcase a foldable phone at MWC 2017." /> <meta name="twitter:creator" content="gizbotcom" /> <meta name="twitter:domain" content="www.gizbot.com" /> <meta name="parsely-title" content="Samsung may showcase its first foldable phone at MWC on February 26" /> <meta name="parsely-link" content="http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg" /> <meta name="parsely-pub-date" content="2017-02-09T10:15:00Z" /> <meta name="parsely-section" content="mobile / news" /> <meta name="parsely-author" content="Sneha" /> <meta name="parsely-tags" content="samsung, smartphone, mobiles, news, mwc 2017" /> <meta name="DC.date.issued" content="2017-02-09T10:03:41+05:30"/> <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://www.gstatic.com" rel="dns-prefetch" /> <link href="https://s0.2mdn.net" rel="dns-prefetch" /> <link href="http://fonts.gstatic.com" rel="dns-prefetch" /> <link href="http://d1.zedo.com" rel="dns-prefetch" /> <link href="http://gallery.gizbot.com" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="http://scripts.oneindia.in" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://stats.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://z1.zedo.com" rel="dns-prefetch" /> <link href="http://tamil.gizbot.com" rel="dns-prefetch" /> <link href="http://telugu.gizbot.com" rel="dns-prefetch" /> <link href="http://kannada.gizbot.com" rel="dns-prefetch" /> <link href="http://malayalam.gizbot.com" rel="dns-prefetch" /> <link href="http://hindi.gizbot.com" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <meta property="article:published_time" content="2017-02-09T10:15:00+05:30" /> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html"/> <link rel="amphtml" href="http://www.gizbot.com/amphtml/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=125" /> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html"
  },
  "headline": "Samsung may showcase its first foldable phone at MWC on February 26",
  "url":"http://www.gizbot.com/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.gizbot.com/img/128x50/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg",
  "datePublished": "2017-02-09T10:15:00+05:30",
  "dateModified": "2017-02-09T10:15:00+05:30",
  "dateCreated": "2017-02-09T10:15:00+05:30",  
"author": {
    "@type": "Person",
    "name": "Sneha"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Samsung may showcase a foldable phone at MWC 2017.",
  "keywords": "Samsung Mwc 2017, Samsung Foldable Phone, Samsung's Plan For Mwc 2017, Samsung Galaxy s8, Samsung Galaxy Tab s8, Samsung Galaxy Tab s8 Specs ",
  "articleBody":"We at GizBot earlier reported about Samsungs plan for the upcoming Mobile World Congress. To recall, the South Korean tech giant have plans to showcase a one-minute video of the upcoming flagship - Galaxy S8.Not only that, Samsung is also prepping up to announce its most talked about foldable smartphone on February 26 at the Samsung Press Conference. However, the rumors are such that the foldable Samsung smartphone will be available only in a few selective markets.&nbsp;Alongside these plans, the South Korean smartphone vendor is supposedly gearing up to unveil Samsung Galaxy Tab S3. Ahead of the launch, there has been a bundle of speculations making rounds on the internet.&nbsp;So, if the rumors are to be believed, the upcoming Samsung tablet will sport a&nbsp;9.6-inch 2048 x 1536 display, a Snapdragon 820 processor, and 4GB of RAM.&nbsp;SEE ALSO:&nbsp;Samsung Galaxy S8, S8 Plus: Everything we know so farDriving attention back to Samsungs plan on a foldable smartphone, the announce may happen behind the doors and will be like a feedback session&nbsp;for the time being. This being said, the foldable display device will not make any public appearance for now.&nbsp;However, if the foldable smartphone receives a good feedback, chances are such that smartphone manufacturer may officially announce the smartphone very soon.&nbsp;Well, as of now these details should be taken with a pinch of salt, and Samsung hasnt confirmed any of it."
}
</script> <script type='text/javascript' pagespeed_no_defer="">
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "gizbotcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"",
        promolimit:3
      };
</script> <script type='text/javascript' pagespeed_no_defer="">
var zedo_slider = 1;
var ad_refresh = 1;
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-99', 'auto', {'name': 'gizboten'});
  ga('create', 'UA-110466-74', 'auto', {'name': 'rosgizbot'});  // ROS Gizbot tracker.
  
  ga('gizboten.send', 'pageview');
  ga('rosgizbot.send', 'pageview'); // Send page view for ROS Gizbot.
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "http://www.gizbot.com",
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "http://www.twitter.com/gizbotcom",
    "https://plus.google.com/+Gizbot"]
}
</script> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=64" data-headjs-load="/common/adaptive/main-built.js?v=1.0.94"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" class="active">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- code to connect analytics and adsense accounts --> <script type="text/javascript">
window.google_analytics_uacct = "UA-110466-99";
</script> <!-- code to connect analytics and adsense accounts --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix" itemscope=""> <div class="logo"> <a href="/"><img src="/images/gizBOT-Logo-new.jpg" alt="gizbot" /></a> </div> <div id="headerPromotionText" class="headerpromo"> <script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 4);var promo1='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1177&webid=113&domain='+domain+'" target="_blank">Latest watches for men under 5000/-</a>';var promo2='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1169&webid=113&domain='+domain+'" target="_blank">Men&#039;s Leather Wallets Under Rs 100</a>';var promo3='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1003&webid=113&domain='+domain+'" target="_blank">Flipkart 80% Cashback on Clothes*</a>';var promo4='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=999&webid=113&domain='+domain+'" target="_blank">Book Hotels Get Rs.5000 Cashback*</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;}</script> </div> <div class="searchMain"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-icons.png" alt="Gizbot Search" align="right" /> </a></div> <!--google custom search script --> <gcse:searchbox-only></gcse:searchbox-only> <!--google custom search script --> </div> </div> <div class="navigation"> <nav> <div class="topnavigation"> <ul> <li class="first"> <a href="javascript:void(0);" class="menu">Menu</a> </li> <li> <a href="/" class="submenu">Home</a> </li> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobiles</a> </li> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How to</a> </li> <!--<li><a href="/gadgets/" class="submenu">Gadgets</a></li>--> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/top-10-mobiles/" class="submenu">Top 10 Mobiles</a> </li> <li><span style="display: block; margin-top: -5px; padding-left: 78px; text-align: center;width: 65px;"><img alt="Try Out" src="/images/try-1.png"> </span><a class="submenu" href="/gadget-finder/" style="margin-top: -15px;" target="_blank">Gadget Finder </a> </li> <li class="last"> <a href="javascript:void(0);" class="lang-selected"><img src="/images/language-menu.gif" alt="Languages" /></a> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="headerfixed-menu"> <a class="menu" href="javascript:void(0);">Menu</a> </div> <div class="logo"> <a href="/"><img src="/images/gizbot-logo2.png" alt="Gizbot" /></a> </div> <!--<div style="color: rgb(122, 109, 110); float: left; text-align: center; font-size: 16px; font-weight: bold; padding-top: 9px; width: 530px;"><a class="headerPromotion" style="text-decoration:none;" href="/topic/mwc/" target="_blank"><span style="color:#fff">GizBot at MWC 2016</span></a></div>--> <div style="float:left;padding-left: 410px;padding-top: 8px;width:113px;"><div class="g-ytsubscribe" data-channel="GizbotTME" data-layout="default" data-count="default"></div></div> <div class="headerfix-right"> <a href="/tip-us/" class="subscribe">Tip Us!</a><a style="width: 75px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fgizbot.com&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=1617662258447157" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></a><a class="facebook-icon" target="_blank" href="http://www.facebook.com/gizbot.com">Facebook</a><a class="twitter-icon" target="_blank" href="http://www.twitter.com/gizbotcom">Twitter</a><a class="gplus-icon" target="_blank" href="https://plus.google.com/+Gizbot">gplus</a><a class="youtube-icon" target="_blank" href="http://www.youtube.com/user/GizbotTME">Youtube</a> </div> </div> <div class="primary-links"> <ul> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobile</a> </li> <li> <a href="/tablet/" class="submenu">Tablet</a> </li> <li> <a href="/laptop/" class="submenu">Laptop</a> </li> <li> <a href="/computer/" class="submenu">Computer</a> </li> <li> <a href="/wearable-technology/" class="submenu">Gear</a> </li> <!--<li> <a href="/gadgets/" class="submenu">Gadgets</a> </li>--> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How To</a> </li> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/gadget-finder/" class="submenu" target="_blank">Gadget Finder <span style="text-align: center; width: 65px; float: right; margin-top: 2px;"><img src="/images/try-2.png" alt="Try Out"> </span></a></li> <li> <a href="http://gallery.gizbot.com/" class="submenu">Photos</a> </li> <li> <a href="http://videos.gizbot.com/" class="submenu">Videos</a> </li> </ul> </div> <div class="show-languages"> <ul> <li> <a href="/">English</a> </li> <li> <a href="http://hindi.gizbot.com/">हिन्दी</a> </li> <li> <a href="http://kannada.gizbot.com/">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.gizbot.com/">മലയാളം</a> </li> <li> <a href="http://tamil.gizbot.com/">தமிழ்</a> </li> <li> <a href="http://telugu.gizbot.com/">తెలుగు</a> </li> <li> <a href="http://bengali.gizbot.com/" >বাংলা</a> </li> <li> <a href="http://gujarati.gizbot.com/" >ગુજરાતી</a> </li> </ul> </div> </nav> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="38184" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Samsung may showcase its first foldable phone at MWC on February 26
			</div> </nav> <div class="headline"> <h1 class="articleheading" >Samsung may showcase its first foldable phone at MWC on February 26</h1> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:16px,line-height:24px;font-weight:normal;border-bottom:1px solid #ccc;">Samsung may unveil foldable phones at MWC 2017. Find out all the details here. </h2></div> </div> <div class="author-detail clearfix"> <div data-author="Sneha" class="dateTime"> <div class="author-profile written-by" >By: <a rel="author" href="/authors/sneha-saha.html" title="Google Plus Profile for Sneha Saha">Sneha Saha</a></div> </div> <div class="time-date"> <span > <time datetime="2017-02-09T10:15:00Z">
                            Published: Thursday, February  9, 2017, 10:15 [IST]
                        </time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 335px;float:left;"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content"><p>We at GizBot earlier reported about Samsung's plan for the upcoming Mobile World Congress. To recall, the South Korean tech giant have plans to showcase a one-minute video of the upcoming flagship - Galaxy S8.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg"><div><figure><img src="http://www.gizbot.com/img/2017/02/samsungfoldablesmartphoneatmwc2017-09-1486614675.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Samsung may showcase its first foldable phone at MWC on February 26" title="Samsung may showcase its first foldable phone at MWC on February 26" data-cl-slideshow="" data-cl-title="Samsung may showcase its first foldable phone at MWC on February 26" data-cl-description="" data-cl-imageid="38184-0"/></div></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>Not only that, Samsung is also prepping up to announce its most talked about foldable smartphone on February 26 at the Samsung Press Conference. However, the <a href="http://pocketnow.com/2017/02/08/samsung-foldable-smartphone-mwc-demo" rel="nofollow" target="_blank">rumors</a> are such that the foldable Samsung smartphone will be available only in a few selective markets.&nbsp;</p><p>Alongside these plans, the South Korean smartphone vendor is supposedly gearing up to unveil Samsung Galaxy Tab S3. Ahead of the launch, there has been a bundle of speculations making rounds on the internet.&nbsp;</p><p>So, if the rumors are to be believed, the upcoming Samsung tablet will sport a&nbsp;9.6-inch 2048 x 1536 display, a Snapdragon 820 processor, and 4GB of RAM.&nbsp;</p><p><strong>SEE ALSO:&nbsp;</strong><strong><a href="/mobile/features/samsung-galaxy-s8-s8-plus-everything-we-know-so-far-038177.html" target="_blank">Samsung Galaxy S8, S8 Plus: Everything we know so far</a></strong></p><p>Driving attention back to Samsung's plan on a foldable smartphone, the announce may happen behind the doors and will be like a feedback session&nbsp;for the time being. This being said, the foldable display device will not make any public appearance for now.&nbsp;</p><p>However, if the foldable smartphone receives a good feedback, chances are such that smartphone manufacturer may officially announce the smartphone very soon.&nbsp;</p><p>Well, as of now these details should be taken with a pinch of salt, and Samsung hasn't confirmed any of it.</p></div> </article> </div> </div> </section> <section> <div class="gizbotArticleLeftBlock"><br><div class="features" data-brand_item_links="Samsung Galaxy S8" > <div class="article-feature "> <ul class="grid4 clearfix" id="article-feature-tabs"> <!--<li><a href="#SamsungGalaxyS8" class="selected" onclick="javascript:eventTracker('db-connector','tab-1-Samsung Galaxy S8','/mobile/news/samsung-may-ishowcase-its-first-foldable-phone-at-mwc-on-feb26-038184.html');">Samsung Galaxy S8</a></li>--> <li><a href="#SamsungGalaxyS8" class="selected">Samsung Galaxy S8</a></li> </ul> </div> <div class="article-feature-container"> <div id="SamsungGalaxyS8" class="artcile-feature-blocks" style="display:block;" > <ul class="clearfix"> <li> <img src="http://www.gizbot.com/img/66x90/img/gadget-finder/original/2016/04/samsung-galaxy-s8-price-in-india_14615822100.jpg" alt="Samsung Galaxy S8" height="79" /> </li> <li><a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-s8-4645/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop"><span class="article-spec"></span>Specifications</a></li> <li><a href=""><span class="article-photos"></span>Photos</a></li> <li><a href="/topic/videos"><span class="article-camera"></span>Videos</a></li> <li><a href=""><span class="article-paper"></span>News</a></li> </ul> </div> </div> </div><br></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div id='div-gpt-ad-1485928755791-0' style='border-bottom: 1px solid #7B7B7B; padding-bottom: 10px;padding-top:10px;'></div> <div id="rcjsload_c252be" style="clear:both;"></div> <div id="oi_rev_promo"></div> <div class="clearfix" id="tags-container" data-tags="samsung, smartphone, mobiles, news, mwc 2017"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 10px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About 
				<a href="/topic/samsung">samsung</a> <span>|</span> <a href="/topic/smartphone">smartphone</a> <span>|</span> <a href="/topic/mobiles">mobiles</a> <span>|</span> <a href="/topic/news">news</a> <span>|</span> <a href="/topic/mwc-2017">mwc 2017</a> </p> </div> </div> <div></div> </section> <section> <div class="dayindex-link">
                    Other articles published on  <a href="/2017/02/09/">Feb  9, 2017</a> </div> <div class="non-friendly-scatter"> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/internet/features/everything-you-need-know-about-google-amp-its-new-update-038153.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/internet/features/everything-you-need-know-about-google-amp-its-new-update-038153.html');"> <img src="http://www.gizbot.com/img/2017/02/mainimage-08-1486527919.jpg" alt="Everything you need to know about Google AMP and its new update" class="cinelist-thumbimg" /> </a>--> <a href="/internet/features/everything-you-need-know-about-google-amp-its-new-update-038153.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/02/mainimage-08-1486527919.jpg" alt="Everything you need to know about Google AMP and its new update" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/internet/features/everything-you-need-know-about-google-amp-its-new-update-038153.html" target="_blank">Everything you need to know about Google AMP and its new update</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/telecom/news/telecom-subscribers-india-grew-1-91-percent-nov-2016-r-jio-038150.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/telecom/news/telecom-subscribers-india-grew-1-91-percent-nov-2016-r-jio-038150.html');"> <img src="http://www.gizbot.com/img/2017/02/reliancejio5-07-1486472251.jpg" alt="Telecom subscribers in India grew by 1.91 percent in Nov 2016: R Jio alone scored 16.2 mn" class="cinelist-thumbimg" /> </a>--> <a href="/telecom/news/telecom-subscribers-india-grew-1-91-percent-nov-2016-r-jio-038150.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/02/reliancejio5-07-1486472251.jpg" alt="Telecom subscribers in India grew by 1.91 percent in Nov 2016: R Jio alone scored 16.2 mn" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/telecom/news/telecom-subscribers-india-grew-1-91-percent-nov-2016-r-jio-038150.html" target="_blank">Telecom subscribers in India grew by 1.91 percent in Nov 2016: R Jio alone scored 16.2 mn</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/mobile/news/honor-v9-appears-on-tenna-launch-expected-mwc-2017-038148.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/mobile/news/honor-v9-appears-on-tenna-launch-expected-mwc-2017-038148.html');"> <img src="http://www.gizbot.com/img/2017/02/honorv9appearsontennalaunchexpectedinmwc2017-07-1486470058.jpg" alt="Honor V9 appears on TENNA, launch expected in MWC 2017" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/news/honor-v9-appears-on-tenna-launch-expected-mwc-2017-038148.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/02/honorv9appearsontennalaunchexpectedinmwc2017-07-1486470058.jpg" alt="Honor V9 appears on TENNA, launch expected in MWC 2017" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/news/honor-v9-appears-on-tenna-launch-expected-mwc-2017-038148.html" target="_blank">Honor V9 appears on TENNA, launch expected in MWC 2017</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="http://www.gizbot.com/common/css/gadget-finder/jquery-ui.css" /> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(http://www.gizbot.com/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="gadgetfinder-header-search"> <input type="text" onkeyup="gadgetSearch.productsAutoSuggest(this.value,event,'');" id="inputString" name="inputString" placeholder="Search Mobiles" class="gadgetfinder-headersearch-textbox ui-autocomplete-input" autocomplete="off"> <input type="submit" name="search-name" class="gadgetfinder-headersearch-btn" onclick="gadgetSearch.searchResult1(document.getElementById('inputString').value)"> </div> <div class="clear"></div> <div style="min-height: 250px;"> <!--gizbot-300x250--> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> <!--Coupons code--> <!--<div id="web_300_100_coupons_container" data-id="113" style="padding-top:10px;"></div> --> <!--Coupons code--> <div class="vucato-home-page-promo"></div> </div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> <!--<div id="taboola-right-rail-stream"></div>--> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div class=""> <div class="head-text"> <a href="#article-recommended" class="selected">RECOMMENDED</a><a href="#article-editors" class="">EDITOR'S PICK</a> </div> <div id="article-recommended" style="display: block;"> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div id="article-editors" class="grid3-trending" style="display: none;margin-top: 10px;"> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/wearable-technology/features/android-wear-2-0-goes-with-google-assistant-built-in-several-new-features-038183.html"><img title="Android Wear 2.0 goes official with Google Assistant built-in" alt="Android Wear 2.0 goes official with Google Assistant built-in" src="http://www.gizbot.com/img/70x75/img/2017/02/wear2-09-1486611206.jpg"></a> </div> <div class="article-latest-news-right"><a href="/wearable-technology/features/android-wear-2-0-goes-with-google-assistant-built-in-several-new-features-038183.html">Android Wear 2.0 goes official with Google Assistant built-in</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/blackberry-dtek60-smartphone-now-available-india-threat-android-biggies-038180.html"><img title="Blackberry DTEK60 smartphone now available in India: threats" alt="Blackberry DTEK60 smartphone now available in India: threats" src="http://www.gizbot.com/img/70x75/img/2017/02/blackberry-dtek60-smartphone-now-available-india-threat-08-1486562445.png"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/blackberry-dtek60-smartphone-now-available-india-threat-android-biggies-038180.html">Blackberry DTEK60 smartphone now available in India: threats</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/xiaomi-start-offline-distribution-smartphones-india-soon-038182.html"><img title="Xiaomi to start offline distribution of smartphones in India soon" alt="Xiaomi to start offline distribution of smartphones in India soon" src="http://www.gizbot.com/img/70x75/img/2017/02/xiaomitostartofflinedistributionofsmartphonesinindiasoon-08-1486572646.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/xiaomi-start-offline-distribution-smartphones-india-soon-038182.html">Xiaomi to start offline distribution of smartphones in India soon</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/accessories/news/apple-launch-beatsx-wireless-earbuds-on-february-10-038181.html"><img title="Apple to launch BeatsX wireless earbuds on February 10" alt="Apple to launch BeatsX wireless earbuds on February 10" src="http://www.gizbot.com/img/70x75/img/2017/02/appletolaunchbeatsxwirelessearbudsonfebruary10-08-1486563467.jpg"></a> </div> <div class="article-latest-news-right"><a href="/accessories/news/apple-launch-beatsx-wireless-earbuds-on-february-10-038181.html">Apple to launch BeatsX wireless earbuds on February 10</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/telecom/news/telecom-commision-seeks-clarity-from-trai-on-penlaty-issued-operators-038179.html"><img title="Telecom Commission asks Trai to clarify Rs 3050-crore fine" alt="Telecom Commission asks Trai to clarify Rs 3050-crore fine" src="http://www.gizbot.com/img/70x75/img/2017/02/telecomcommisionseeksclarityfromtraionpenlatyissuedtooperators-08-1486555860.jpg"></a> </div> <div class="article-latest-news-right"><a href="/telecom/news/telecom-commision-seeks-clarity-from-trai-on-penlaty-issued-operators-038179.html">Telecom Commission asks Trai to clarify Rs 3050-crore fine</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/apps/news/hawkspex-this-app-can-scan-any-object-reveals-what-s-inside-038178.html"><img title="HawkSpex: This app can scan any object and reveals what’s inside" alt="HawkSpex: This app can scan any object and reveals what’s inside" src="http://www.gizbot.com/img/70x75/img/2017/02/quickerfocusingspeed-08-1486554159.jpg"></a> </div> <div class="article-latest-news-right"><a href="/apps/news/hawkspex-this-app-can-scan-any-object-reveals-what-s-inside-038178.html">HawkSpex: This app can scan any object and reveals what’s inside</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/samsung-galaxy-s8-s8-plus-everything-we-know-so-far-038177.html"><img title="Samsung Galaxy S8, S8 Plus: Everything we know so far" alt="Samsung Galaxy S8, S8 Plus: Everything we know so far" src="http://www.gizbot.com/img/70x75/img/2017/02/samsunggalaxys8s8plus-1-08-1486552332.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/samsung-galaxy-s8-s8-plus-everything-we-know-so-far-038177.html">Samsung Galaxy S8, S8 Plus: Everything we know so far</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/honor-6x-5-features-that-makes-honor-6x-the-best-smartphone-038176.html"><img title="Honor 6X: 5 Features that makes Honor 6X the best Smartphone" alt="Honor 6X: 5 Features that makes Honor 6X the best Smartphone" src="http://www.gizbot.com/img/70x75/img/2017/02/connectivityandstorage-08-1486550499.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/honor-6x-5-features-that-makes-honor-6x-the-best-smartphone-038176.html">Honor 6X: 5 Features that makes Honor 6X the best Smartphone</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/samsung-galaxy-s8-plus-renders-live-imge-leak-specs-launch-date-038175.html"><img title="Samsung Galaxy S8 and S8 Plus renders leak; Live image too leaks" alt="Samsung Galaxy S8 and S8 Plus renders leak; Live image too leaks" src="http://www.gizbot.com/img/70x75/img/2017/02/galaxys8ands8plusrendersleakliveimagetoohitsthewebmain-08-1486550222.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/samsung-galaxy-s8-plus-renders-live-imge-leak-specs-launch-date-038175.html">Samsung Galaxy S8 and S8 Plus renders leak; Live image too leaks</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/internet/news/alibaba-may-offer-free-internet-india-soon-seeks-wi-fi-providers-partnership-038174.html"><img title="UC Web is in talks with telecom operators" alt="UC Web is in talks with telecom operators" src="http://www.gizbot.com/img/70x75/img/2017/02/alibabamayofferfreeinternetinindiasoonseekswi-fiproviderspartnership-08-1486548349.jpg"></a> </div> <div class="article-latest-news-right"><a href="/internet/news/alibaba-may-offer-free-internet-india-soon-seeks-wi-fi-providers-partnership-038174.html">UC Web is in talks with telecom operators</a> </div> </div> </div> </div> </div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div class="footer-social clearfix"> <div class="footer-social clearfix">
                            <a href="http://www.facebook.com/gizbot.com" class="fb" target="_blank">
                                <strong>34,688</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.twitter.com/gizbotcom" class="twitter" target="_blank">
                                <strong>13,012</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://plus.google.com/+Gizbot" class="google" target="_blank">
                                <strong>1,41,901</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank">
                                <strong>7,506</strong>
                                <p>Followers</p>
                            </a>
                      </div> </div> <!--<div class="grid3-trending"> <div class="head-text"> <span>latest mobiles And Tablets</span> </div> <ul class="article-latest-mobile-tablet" id="latest-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-4-0-4g-5492/">Intex Aqua 4.0 4G</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-supreme-plus-5491/">Intex Aqua Supreme Plus</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-crystal-5490/">Intex Aqua Crystal</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/gionee-f5-5489/">Gionee F5</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/zen-cinemax-4g-5488/">Zen Cinemax 4G</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lava-4g-connect-m1-5487/">Lava 4G Connect M1</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/blu-vivo-5r-5486/">BLU Vivo 5R</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/zte-blade-a610s-5485/">ZTE Blade A610s</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/asus-zenpad-3s-10-z500kl-5476/">ASUS ZenPad 3S 10 (Z500KL)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-j-max-5470/">Samsung Galaxy J Max</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lava-ivory-pop-5435/">Lava Ivory Pop</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-s3-5427/">Samsung Galaxy Tab S3</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/xiaomi-mi-pad-3-windows-5389/">Xiaomi Mi Pad 3 (Windows)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/xiaomi-mi-pad-2-windows-5388/">Xiaomi Mi Pad 2 (Windows)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/xiaomi-mi-pad-2-5387/">Xiaomi Mi Pad 2</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lg-g-pad-3-10-1-5386/">LG G Pad 3 10.1</a> </li> </ul> </div> <div class="grid3-trending"> <div class="head-text"> <span>popular mobile And Tablet</span> </div> <ul class="article-latest-mobile-tablet" id="popular-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-s7-4031/">Samsung Galaxy S7</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-3s-prime-4996/">Xiaomi Redmi 3S Prime</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-note-7-4876/">Samsung Galaxy Note 7</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/leeco-le-2-4617/">LeEco Le 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-3-4310/">Xiaomi Redmi Note 3</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lenovo-vibe-k5-note-4329/">Lenovo Vibe K5 Note</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-j7-2016-4418/">Samsung Galaxy J7 (2016)</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-a7-2016-4337/">Samsung Galaxy A7 (2016)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-32gb-2624/">BlackBerry PlayBook (32GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-2-wi-fi-16gb-2481/">Apple iPad 2 Wi-Fi 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/sony-xperia-tablet-z-lte-2524/">Sony Xperia Tablet Z LTE</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-p1000-galaxy-tab-2498/">Samsung P1000 Galaxy Tab</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-2-10-1-p5100-2505/">Samsung Galaxy Tab 2 10.1 P5100</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-google-nexus-10-p8110-16gb-2670/">Samsung Google Nexus 10 P8110 (16GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-mini-wi-fi-cellular-16gb-2474/">Apple iPad mini Wi-Fi + Cellular 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-16gb-2485/">BlackBerry PlayBook (16GB)</a> </li> </ul> </div>--> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose"s><img src="/images/popup-close-button-new.png" alt="Close" /></a></div> <div class="subscription-logo"><img src="/images/gizbot-popup-logo-new.png" /></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br />
 TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox" /> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop" /> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn" /> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <!-- Container Ends here --> <!-- Footer Goes here --> <!-- Footer Goes here --> <div id="footer"> <div class="footer-top clearfix"> <div class="footer-block-a"> <h2 class="footer-headings">Browse by Category</h2> <ul class="footer-links"> <li> <a href="/news/"><span>|</span> News</a> </li> <li> <span style="display: block; text-align: center; width: 65px; padding-left: 85px; margin-top: -5px;"><img src="/images/try-1.png" alt="Try Out"> </span><a style="margin-top: -14px;" href="/gadget-finder/" target="_blank"><span>|</span> Gadget Finder</a> </li> <li> <a href="http://videos.gizbot.com/"><span>|</span> Videos</a> </li> <li> <a href="http://gallery.gizbot.com/"><span>|</span> Photos</a> </li> <li> <a href="/photo-feature/"><span>|</span> Features</a> </li> <li> <a href="/how-to/"><span>|</span> How To</a> </li> <li> <a href="/mobile/"><span>|</span> Mobile</a> </li> <li> <a href="/tablet/"><span>|</span> Tablet</a> </li> <li> <a href="/computer/"><span>|</span> Computer</a> </li> <li> <a href="/laptop/"><span>|</span> Laptop</a> </li> <li> <a href="/wearable-technology/"><span>|</span> Gear</a> </li> <li> <a href="/gadgets/"><span>|</span> Gadgets</a> </li> </ul> </div> <div class="footer-block-b"> <h2 class="footer-headings">Social Followers </h2> <div class="footer-social clearfix"> <a href="http://www.facebook.com/gizbot.com" class="fb" target="_blank"> <strong>34,688</strong> <p>Followers</p> </a> <a href="http://www.twitter.com/gizbotcom" class="twitter" target="_blank"> <strong>13,012</strong> <p>Followers</p> </a> <a href="https://plus.google.com/+Gizbot" class="google" target="_blank"> <strong>1,41,901</strong> <p>Followers</p> </a> <a href="http://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank"> <strong>7,506</strong> <p>Followers</p> </a> </div> <h2 class="footer-headings">Sign Up Newsletter</h2> <div> <div class="signup-text">
							Sign up for our daily Newsletter
						</div> <div class="newsletter-box"> <form target="_new" class="nospace" action="http://lists3.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter_subscribeform"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1"> <input type="text" class="newsletter-textbox" maxlength="100" size="15" onclick="selectTextById();" placeholder="Enter your Email Id" name="email" id="email" style="padding-left:3px;"> </form> <input type="image" src="/images/newsletter-signup.png" onclick="return postformById('useradd',document.getElementById('newsletter_subscribeform'));" value="Subscribe" class="newsletter-signupbtn"> </div> </div> </div> <div class="footer-block-c"> <h2 class="footer-headings">Latest in Mobiles</h2> <div class="gadget-finder-links clearfix"><a href="http://www.gizbot.com/new-mobiles/asus-zenfone-3s-max-5428/">Asus Zenfone 3S Max</a><a href="http://www.gizbot.com/new-mobiles/intex-aqua-amaze-plus-5479/">Intex Aqua Amaze Plus</a><a href="http://www.gizbot.com/new-mobiles/vivo-v5-plus-5281/">Vivo V5 Plus</a><a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/">Xiaomi Redmi Note 4</a><a href="http://www.gizbot.com/new-mobiles/lava-a55-5473/">Lava A55</a><a href="http://www.gizbot.com/new-mobiles/lenovo-p2-5089/">Lenovo P2</a><a href="http://www.gizbot.com/new-mobiles/xolo-era-2x-5409/">XOLO Era 2X</a><a href="http://www.gizbot.com/new-mobiles/lyf-water-7s-5423/">LYF Water 7S</a><a href="http://www.gizbot.com/new-mobiles/lava-x19-5441/">Lava X19</a><a href="http://www.gizbot.com/new-mobiles/videocon-virat-v3bc-5448/">Videocon Virat V3BC</a><a href="http://www.gizbot.com/new-mobiles/asus-zenfone-go-zb500kl-5412/">Asus ZenFone Go (ZB500KL)</a><a href="http://www.gizbot.com/new-mobiles/iball-2-4h-supremo-b3-5450/">iBall 2.4H Supremo B3</a><a href="http://www.gizbot.com/new-mobiles/coolpad-cool1-dual-5041/">Coolpad Cool1 Dual</a><a href="http://www.gizbot.com/new-mobiles/karbonn-titanium-vista-4g-5396/">Karbonn Titanium Vista 4G</a><a href="http://www.gizbot.com/new-mobiles/karbonn-k9-smart-4g-5398/">Karbonn K9 Smart 4G</a></div> </div> </div> </div> <div class="footer-bottom clearfix"> <div class="clear"></div> <div class="news-footer-links"> <a href="http://www.oneindia.com/apps/" target="_blank">Apps</a> |

<a href="http://rss.oneindia.com/" target="_blank">RSS Feeds</a> |

<a href="http://www.oneindia.com/facebook/" target="_blank">Facebook</a> |

<a href="http://www.oneindia.com/twitter/" target="_blank">Twitter</a> |

<a href="http://www.oneindia.com/googleplus/" target="_blank">Google Plus</a> |

<a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> |

<a href="http://www.oneindia.com/media/" target="_blank">Media</a> |

<a href="/sitemap/" target="_blank">Sitemap</a> |


<a href="http://www.oneindia.com/feedback/" target="_blank">Feedback</a> |


<a href="http://www.oneindia.com/advertise/" target="_blank">Advertise with us</a> |


<a href="http://www.oneindia.com/careers/" target="_blank">Careers</a> |


<a href="http://www.oneindia.com/about/" target="_blank">About Us</a> |


<a href="http://www.oneindia.com/contact.html" target="_blank">Contact Us</a> </div> <div class="copyright">

© <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd.|

<a href="http://www.oneindia.in/terms-service.html">Terms of Service</a>
and <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> </div> <!--gizbot-inside-eng-right-rail--> <div id="stickygooglead"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <!-- Footer Ends here --> <script src="https://apis.google.com/js/platform.js"></script> <!-- Footer Ends here --> </div> </div> <div id="bottom_content"></div> <!-- Wrapper Ends here --> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none' ></div> <script>
try{
if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false, 1 , 1);}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="gizbot.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
        console.log("PARSELY Block : "+err);
}
</script> <!-- END Parse.ly Include: Standard --> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#in-the-stores').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#in-the-stores').innerHeight();
        var ele_top_position = $('#in-the-stores').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-inner-rhs-21-imp', document.location.href);
               // console.log('gizbot-web-inner-rhs-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('.giz-buynow-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('.giz-buynow-block').innerHeight();
        var ele_top_position = $('.giz-buynow-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-article-btm-21-imp', document.location.href);
               // console.log('gizbot-web-article-btm-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#amazon-home-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#amazon-home-block').innerHeight();
        var ele_top_position = $('#amazon-home-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-home-21-imp', document.location.href);
                // console.log('gizbot-web-home-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script>
try{
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/Gizbot_technology-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}catch(err){
        console.log("crowdynews Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>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</script> <script>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</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>
try{
head.ready(function () {
            requirejs(["jquery"],function($){
            if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
            	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
        window.__ventunoplayer = window.__ventunoplayer||[];
 window.__ventunoplayer.push({'publisher_id':'1006','slot_id':'28','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
        (function(){
            if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
            else {
                var f=document.createElement('script');
                f.setAttribute("type","text/javascript");
                f.setAttribute("async","");

                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
 document.getElementsByTagName("head")[0].appendChild(f);
            }
        })();
}

}
});
});
}catch(err){
        console.log("vtnEditorialPlayer Block : "+err);
}
</script> <script>
try{
var revart = document.getElementById("rcjsload_c252be");
if (revart != undefined && revart != null && revart != 'undefined'){
console.log("Revcontent below article loaded.");
   (function() {
            var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "http://trends.revcontent.com/serve.js.php?w=34369&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_c252be"); rcds.appendChild(rcel);
            })();

}
}catch(err){
        console.log("Revcontent Article Block : "+err);
}
</script> <script>
 try{
 var revtopic = document.getElementById("rcjsload_622cad");
if (revtopic != undefined && revtopic != null && revtopic != 'undefined'){
    console.log("Revcontent below topic,collection loaded.");
    (function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=37318&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_622cad"); rcds.appendChild(rcel);
    })();
}
}catch(err){
        console.log("Revcontent Topic Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> </body> </html>