
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Vodafone India signs deal with Amazon Prime - Gizbot</title> <meta name="description" content="Indias second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers..."/> <meta name="news_keywords" content="vodafone, vodafone india, amazon, vodafone deals, amazon prime, amazon prime in india, telecom news, vodafone news, vodafone deal with amazon prime"/> <meta property="og:description" content="Indias second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers..." itemprop="description"/> <meta itemType='https://schema.org/WebPage' itemid='http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html' itemprop='mainEntityOfPage' itemscope='itemscope'/> <meta property="og:site_name" content="www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Vodafone India signs deal with Amazon Prime" itemprop="headline"/> <meta property="og:url" content="http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html" itemprop="url"/> <link rel="image_src" href="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg"/> <meta property="og:image" itemprop="thumbnailUrl" content="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699" /> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbotcom"/> <meta name="twitter:image" content="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg?20032017120146" /> <meta name="twitter:title" content="Vodafone India signs deal with Amazon Prime" /> <meta name="twitter:url" content="http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html?20032017120146" /> <meta name="twitter:description" content="Indias second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers..." /> <meta name="twitter:creator" content="gizbotcom" /> <meta name="twitter:domain" content="www.gizbot.com" /> <meta name="DC.date.issued" content="2017-03-20T11:56:12+05:30"/> <meta name="parsely-title" content="Vodafone India signs deal with Amazon Prime" /> <meta name="parsely-link" content="http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html" /> <meta name="parsely-type" content="post" /> <meta name="parsely-image-url" content="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg" /> <meta name="parsely-pub-date" content="2017-03-20T12:00:00Z" /> <meta name="parsely-section" content="telecom / news" /> <meta name="parsely-author" content="Priyanka" /> <meta name="parsely-tags" content="amazon, vodafone, telecom, news" /> <link href="http://www.google-analytics.com" rel="dns-prefetch" /> <link href="http://pagead2.googlesyndication.com" rel="dns-prefetch" /> <link href="http://googleads.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://www.gstatic.com" rel="dns-prefetch" /> <link href="https://s0.2mdn.net" rel="dns-prefetch" /> <link href="http://fonts.gstatic.com" rel="dns-prefetch" /> <link href="http://d1.zedo.com" rel="dns-prefetch" /> <link href="http://gallery.gizbot.com" rel="dns-prefetch" /> <link href="http://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="http://scripts.oneindia.in" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://stats.g.doubleclick.net" rel="dns-prefetch" /> <link href="http://z1.zedo.com" rel="dns-prefetch" /> <link href="http://tamil.gizbot.com" rel="dns-prefetch" /> <link href="http://telugu.gizbot.com" rel="dns-prefetch" /> <link href="http://kannada.gizbot.com" rel="dns-prefetch" /> <link href="http://malayalam.gizbot.com" rel="dns-prefetch" /> <link href="http://hindi.gizbot.com" rel="dns-prefetch" /> <link href="http://cm.g.doubleclick.net" rel="dns-prefetch" /> <meta property="article:published_time" content="2017-03-20T12:00:00+05:30" /> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html"/> <link rel="amphtml" href="http://www.gizbot.com/amphtml/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=45" /> <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html"
  },
  "headline": "Vodafone India signs deal with Amazon Prime",
  "url":"http://www.gizbot.com/telecom/news/vodafone-india-signs-deal-with-amazon-prime-039246.html",
  "image": {
    "@type": "ImageObject",
    "url": "http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"http://www.gizbot.com/img/128x50/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg",
  "datePublished": "2017-03-20T12:00:00+05:30",
  "dateModified": "2017-03-20T12:00:00+05:30",
  "dateCreated": "2017-03-20T12:00:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Priyanka"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Indias second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers...",
  "keywords": "Vodafone, Vodafone India, Amazon, Vodafone Deals, Amazon Prime, Amazon Prime In India, Telecom News, Vodafone News, Vodafone Deal With Amazon Prime",
  "articleBody":"Indias second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers to access their large selection of latest and exclusive Bollywood, Hollywood and regional movies, US TV shows, kids programming and global Amazon Originals.Sandeep Kataria, Director - Commercial, Vodafone India, said, The entertainment consumption patterns of customers are rapidly changing. They want more freedom and flexibility in the way they consume content.This partnership with Amazon Prime Video does just that, further strengthening our content proposition and reiterating our commitment to offering the best to our customers along with unique privileges.He said, It makes available a wide range of latest, high-quality movies and TV shows to our millions of customers, giving them exclusive access to a diverse selection of entertainment and rich content with an unparalleled streaming experience on the data strong Vodafone SuperNetTM 4G network.SEE ALSO:&nbsp;Bharti Airtel to buy Tikonas 4G spectrumVodafone is the first telecom player to partner with Amazon Prime Video India and its consumers can enjoy Amazon Prime with a special offer on Vodafone SuperNet 4G network starting March 22, the release said.After subscribing to Amazon Prime via MyVodafone App or Vodafone Website for an annual introductory subscription price of only Rs.499, Vodafone customers will get Rs.250 cashback as their Amazon Pay Balance. Currently, the offer is available only for Vodafone customers using Android devices.Nitesh Kripalani, Director and Country Head, Amazon Prime Video India said, We are delighted to partner with Vodafone India to bring this unique offer first to Vodafone customers.  At Amazon Prime Video, our focus is on offering latest and exclusive movies and TV shows to customers on a reliable service, with great playback quality and low data usage.He added, This offer further extends our promise of delivering convenient, on-demand access to our large content selection to our customers.Click Here for New Smartphones Best Online Deals"
}
</script> <script type='text/javascript' pagespeed_no_defer="">
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "gizbotcom";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var promotional_details = {
        promoflag:0,
        promolink:"",
        promolimit:3
      };
</script> <script type='text/javascript' pagespeed_no_defer="">
var zedo_slider = 1;
var ad_refresh = 1;
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-99', 'auto', {'name': 'gizboten'});
  ga('create', 'UA-110466-74', 'auto', {'name': 'rosgizbot'});  // ROS Gizbot tracker.
  
  ga('gizboten.send', 'pageview');
  ga('rosgizbot.send', 'pageview'); // Send page view for ROS Gizbot.
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "http://www.gizbot.com",
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "http://www.twitter.com/gizbotcom",
    "https://plus.google.com/+Gizbot"]
}
</script> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=65" data-headjs-load="/common/adaptive/main-built.js?v=1.0.101"></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="http://www.gizbot.com/" class="active">Gadgets</a> <a href="http://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- code to connect analytics and adsense accounts --> <script type="text/javascript">
window.google_analytics_uacct = "UA-110466-99";
</script> <!-- code to connect analytics and adsense accounts --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix" itemscope=""> <div class="logo"> <a href="/"><img src="/images/gizbot-logo1.svg" width="245" height="56" alt="gizbot" /></a> </div> <div id="headerPromotionText" class="headerpromo"> <script type="text/javascript" pagespeed_no_defer="">function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 4);var promo1='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1177&webid=113&domain='+domain+'" target="_blank">Latest watches for men under 5000/-</a>';var promo2='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1169&webid=113&domain='+domain+'" target="_blank">Men&#039;s Leather Wallets Under Rs 100</a>';var promo3='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1003&webid=113&domain='+domain+'" target="_blank">Flipkart 80% Cashback on Clothes*</a>';var promo4='<a href="http://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=999&webid=113&domain='+domain+'" target="_blank">Book Hotels Get Rs.5000 Cashback*</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;}</script> </div> <div class="searchMain"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-icons.png" alt="Gizbot Search" align="right" /> </a></div> <!--google custom search script --> <gcse:searchbox-only></gcse:searchbox-only> <!--google custom search script --> </div> </div> <div class="navigation"> <nav> <div class="topnavigation"> <ul> <li class="first"> <a href="javascript:void(0);" class="menu">Menu</a> </li> <li> <a href="/" class="submenu">Home</a> </li> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobiles</a> </li> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How to</a> </li> <!--<li><a href="/gadgets/" class="submenu">Gadgets</a></li>--> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/topic/top-gadgets" class="submenu">Top 10 Mobiles</a> </li> <li><span style="display: block; margin-top: -5px; padding-left: 78px; text-align: center;width: 65px;"><img alt="Try Out" src="/images/try-1.png"> </span><a class="submenu" href="/gadget-finder/" style="margin-top: -15px;" target="_blank">Gadget Finder </a> </li> <li class="last"> <a href="javascript:void(0);" class="lang-selected"><img src="/images/language-menu.gif" alt="Languages" /></a> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="headerfixed-menu"> <a class="menu" href="javascript:void(0);">Menu</a> </div> <div class="logo"> <a href="/"><img src="/images/gizbot-wt-logo.svg" width="120" height="20" alt="Gizbot" /></a> </div> <!--<div style="color: rgb(122, 109, 110); float: left; text-align: center; font-size: 16px; font-weight: bold; padding-top: 9px; width: 530px;"><a class="headerPromotion" style="text-decoration:none;" href="/topic/mwc/" target="_blank"><span style="color:#fff">GizBot at MWC 2016</span></a></div>--> <div style="float:left;padding-left: 395px;padding-top: 8px;width:113px;"><div class="g-ytsubscribe" data-channel="GizbotTME" data-layout="default" data-count="default"></div></div> <div class="headerfix-right"> <a href="/tip-us/" class="subscribe">Tip Us!</a><a style="width: 75px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fgizbot.com&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=1617662258447157" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></a><a class="facebook-icon" target="_blank" href="http://www.facebook.com/gizbot.com">Facebook</a><a class="twitter-icon" target="_blank" href="http://www.twitter.com/gizbotcom">Twitter</a><a class="gplus-icon" target="_blank" href="https://plus.google.com/+Gizbot">gplus</a><a class="youtube-icon" target="_blank" href="http://www.youtube.com/user/GizbotTME">Youtube</a> </div> </div> <div class="primary-links"> <ul> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobile</a> </li> <li> <a href="/tablet/" class="submenu">Tablet</a> </li> <li> <a href="/laptop/" class="submenu">Laptop</a> </li> <li> <a href="/computer/" class="submenu">Computer</a> </li> <li> <a href="/wearable-technology/" class="submenu">Gear</a> </li> <!--<li> <a href="/gadgets/" class="submenu">Gadgets</a> </li>--> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How To</a> </li> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/gadget-finder/" class="submenu" target="_blank">Gadget Finder <span style="text-align: center; width: 65px; float: right; margin-top: 2px;"><img src="/images/try-2.png" alt="Try Out"> </span></a></li> <li> <a href="http://gallery.gizbot.com/" class="submenu">Photos</a> </li> <li> <a href="http://videos.gizbot.com/" class="submenu">Videos</a> </li> </ul> </div> <div class="show-languages"> <ul> <li> <a href="/">English</a> </li> <li> <a href="http://hindi.gizbot.com/">हिन्दी</a> </li> <li> <a href="http://kannada.gizbot.com/">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.gizbot.com/">മലയാളം</a> </li> <li> <a href="http://tamil.gizbot.com/">தமிழ்</a> </li> <li> <a href="http://telugu.gizbot.com/">తెలుగు</a> </li> <li> <a href="http://bengali.gizbot.com/" >বাংলা</a> </li> <li> <a href="http://gujarati.gizbot.com/" >ગુજરાતી</a> </li> </ul> </div> </nav> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="39246" data-category_name="telecom" data-category_id="19946"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/telecom/" itemprop="url"> <span itemprop="title">Telecom</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/telecom/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Vodafone India signs deal with Amazon Prime
			</div> </nav> <div class="headline"> <h1 class="articleheading">Vodafone India signs deal with Amazon Prime</h1> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:16px,line-height:24px;font-weight:normal;border-bottom:1px solid #ccc;">Vodafone customers will soon get some exciting features</h2></div> </div> <div class="author-detail clearfix"> <div data-author="Priyanka" class="dateTime"> <div class="author-profile written-by" >By: <a rel="author" href="/authors/priyanka-dua.html" title="Google Plus Profile for Priyanka Dua">Priyanka Dua</a></div> </div> <div class="time-date"> <span> <time datetime="2017-03-20T12:00:00Z">
                            Published: Monday, March 20, 2017, 12:00 [IST]
                        </time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 335px;float:left;"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content"><p>India's second largest telecom service provider Vodafone has announced its partnership with Amazon Prime Video India to enable its customers to access their large selection of latest and exclusive Bollywood, Hollywood and regional movies, US TV shows, kids programming and global Amazon Originals.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg"><div><figure><img src="http://www.gizbot.com/img/2017/03/vodafone-india-signs-deal-with-amazon-prime-20-1489990774.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Vodafone India signs deal with Amazon Prime" title="Vodafone India signs deal with Amazon Prime" data-cl-slideshow="" data-cl-title="Vodafone India signs deal with Amazon Prime" data-cl-description="" data-cl-imageid="39246-0"/></div></figure></div></strong></p><p>Sandeep Kataria, Director - Commercial, Vodafone India, said, "The entertainment consumption patterns of customers are rapidly changing. They want more freedom and flexibility in the way they consume content.</p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>This partnership with Amazon Prime Video does just that, further strengthening our content proposition and reiterating our commitment to offering the best to our customers along with unique privileges."</p><p>He said, "It makes available a wide range of latest, high-quality movies and TV shows to our millions of customers, giving them exclusive access to a diverse selection of entertainment and rich content with an unparalleled streaming experience on the data strong Vodafone SuperNetTM 4G network".</p><p><strong>SEE ALSO:&nbsp;</strong><strong><a href="/telecom/news/bharti-airtel-buy-tikona-s-4g-spectrum-039232.html" target="_blank">Bharti Airtel to buy Tikona's 4G spectrum</a></strong></p><p>Vodafone is the first telecom player to partner with Amazon Prime Video India and its consumers can enjoy Amazon Prime with a special offer on Vodafone SuperNet 4G network starting March 22, the release said.</p><p>After subscribing to Amazon Prime via MyVodafone App or Vodafone Website for an annual introductory subscription price of only Rs.499, Vodafone customers will get Rs.250 cashback as their Amazon Pay Balance. Currently, the offer is available only for Vodafone customers using Android devices.</p><p>Nitesh Kripalani, Director and Country Head, Amazon Prime Video India said, "We are delighted to partner with Vodafone India to bring this unique offer first to Vodafone customers.  At Amazon Prime Video, our focus is on offering latest and exclusive movies and TV shows to customers on a reliable service, with great playback quality and low data usage."</p><p>He added, "This offer further extends our promise of delivering convenient, on-demand access to our large content selection to our customers."</p><p><strong><a href="/new-mobiles/features-4g/filter-ft-4g/?sort_by=phl?utm_source=english&utm_medium=articlelink&utm_campaign=englisharticlelink" target="_blank">Click Here for New Smartphones Best Online Deals</a></strong></p></p></div> </article> </div> </div> </section> <section> <div class="giz-buynow-block" id="amazon_items" style=""></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div id="331459423" style="border-bottom: 1px solid #7B7B7B; padding-bottom: 7px;margin-bottom:7px;"></div> <div id='div-gpt-ad-1485928755791-0' style='border-bottom: 1px solid #7B7B7B; padding-bottom: 10px;padding-top:10px;'></div> <div id="rcjsload_c252be" style="clear:both;"></div> <div id="oi_rev_promo"></div> <div class="clearfix" id="tags-container" data-tags="amazon, vodafone, telecom, news"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 10px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About 
				<a href="/topic/amazon">amazon</a> <span>|</span> <a href="/topic/vodafone">vodafone</a> <span>|</span> <a href="/topic/telecom">telecom</a> <span>|</span> <a href="/topic/news">news</a> </p> </div> </div> <div></div> </section> <section> <div class="dayindex-link">
                    Other articles published on  <a href="/2017/03/20/">Mar 20, 2017</a> </div> <div class="non-friendly-scatter"> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/apps/news/outfit-compare-amazon-s-new-feature-guides-you-what-wear-039209.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/apps/news/outfit-compare-amazon-s-new-feature-guides-you-what-wear-039209.html');"> <img src="http://www.gizbot.com/img/2017/03/outfitcompare-amazonsnewfeatureguidesyouwhattowear-18-1489811223.jpg" alt="Outfit Compare -  Amazon’s new feature guides you what to wear" class="cinelist-thumbimg" /> </a>--> <a href="/apps/news/outfit-compare-amazon-s-new-feature-guides-you-what-wear-039209.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/03/outfitcompare-amazonsnewfeatureguidesyouwhattowear-18-1489811223.jpg" alt="Outfit Compare -  Amazon’s new feature guides you what to wear" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/apps/news/outfit-compare-amazon-s-new-feature-guides-you-what-wear-039209.html" target="_blank">Outfit Compare -  Amazon’s new feature guides you what to wear</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/how-to/tips-tricks/how-to-customize-widgets-on-your-iphone-running-on-ios-10-039207.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/how-to/tips-tricks/how-to-customize-widgets-on-your-iphone-running-on-ios-10-039207.html');"> <img src="http://www.gizbot.com/img/2017/03/howtoeditwidgetsonyouriphonerunningonios10-lead-17-1489759359.jpg" alt="How to customize widgets on your iPhone running on iOS 10 " class="cinelist-thumbimg" /> </a>--> <a href="/how-to/tips-tricks/how-to-customize-widgets-on-your-iphone-running-on-ios-10-039207.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/03/howtoeditwidgetsonyouriphonerunningonios10-lead-17-1489759359.jpg" alt="How to customize widgets on your iPhone running on iOS 10 " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/how-to/tips-tricks/how-to-customize-widgets-on-your-iphone-running-on-ios-10-039207.html" target="_blank">How to customize widgets on your iPhone running on iOS 10 </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/mobile/features/nokia-6-durability-test-solid-phones-specs-release-price-features-039206.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/mobile/features/nokia-6-durability-test-solid-phones-specs-release-price-features-039206.html');"> <img src="http://www.gizbot.com/img/2017/03/nokia6clearsdurabilitytestcrownedoneofthesolidphonesof2017-17-1489754188.jpg" alt="Nokia 6 clears durability test; probably one of the solid phones of 2017" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/features/nokia-6-durability-test-solid-phones-specs-release-price-features-039206.html" target="_blank"> <img src="http://www.gizbot.com/img/2017/03/nokia6clearsdurabilitytestcrownedoneofthesolidphonesof2017-17-1489754188.jpg" alt="Nokia 6 clears durability test; probably one of the solid phones of 2017" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/features/nokia-6-durability-test-solid-phones-specs-release-price-features-039206.html" target="_blank">Nokia 6 clears durability test; probably one of the solid phones of 2017</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="http://www.gizbot.com/common/css/gadget-finder/jquery-ui.css" /> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(http://www.gizbot.com/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="gadgetfinder-header-search"> <input type="text" onkeyup="gadgetSearch.productsAutoSuggest(this.value,event,'');" id="inputString" name="inputString" placeholder="Search Mobiles" class="gadgetfinder-headersearch-textbox ui-autocomplete-input" autocomplete="off"> <input type="submit" name="search-name" class="gadgetfinder-headersearch-btn" onclick="gadgetSearch.searchResult1(document.getElementById('inputString').value)"> </div> <div class="clear"></div> <div style="min-height: 250px;"> <!--gizbot-300x250--> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> <!--Coupons code--> <!--<div id="web_300_100_coupons_container" data-id="113" style="padding-top:10px;"></div> --> <!--Coupons code--> <div class="vucato-home-page-promo"></div> </div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> <!--<div id="taboola-right-rail-stream"></div>--> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div class=""> <div class="head-text"> <a href="#article-recommended" class="selected">RECOMMENDED</a><a href="#article-editors" class="">EDITOR'S PICK</a> </div> <div id="article-recommended" style="display: block;"> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div id="article-editors" class="grid3-trending" style="display: none;margin-top: 10px;"> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/android-o-rumors-features-notification-revamp-app-icon-badges-039243.html"><img title="Android O to arrive with picture-in-picture, app icon badges, and more" alt="Android O to arrive with picture-in-picture, app icon badges, and more" src="http://www.gizbot.com/img/70x75/img/2017/03/androidotoarrivewithpicture-in-pictureappiconbadgesandmore-20-1489988798.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/android-o-rumors-features-notification-revamp-app-icon-badges-039243.html">Android O to arrive with picture-in-picture, app icon badges, and more</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/internet/news/google-chrome-receives-a-massive-boost-in-3d-graphics-with-the-latest-update-039245.html"><img title="Chrome receives a massive boost in 3D graphics with the latest update" alt="Chrome receives a massive boost in 3D graphics with the latest update" src="http://www.gizbot.com/img/70x75/img/2017/03/googlechromereceivesamassiveboostin3dgraphicswiththelatestupdate-lead-20-1489989870.jpg"></a> </div> <div class="article-latest-news-right"><a href="/internet/news/google-chrome-receives-a-massive-boost-in-3d-graphics-with-the-latest-update-039245.html">Chrome receives a massive boost in 3D graphics with the latest update</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/hmd-global-gets-patent-rights-the-design-nokia-6-039242.html"><img title="HMD Global gets patent rights for the design of Nokia 6" alt="HMD Global gets patent rights for the design of Nokia 6" src="http://www.gizbot.com/img/70x75/img/2017/03/nokia6patent-20-1489986775.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/hmd-global-gets-patent-rights-the-design-nokia-6-039242.html">HMD Global gets patent rights for the design of Nokia 6</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/internet/news/researcher-s-reveal-new-wi-fi-system-100-times-faster-than-current-systems-039241.html"><img title="Researcher’s reveal new Wi-Fi system 100 times faster than old systems" alt="Researcher’s reveal new Wi-Fi system 100 times faster than old systems" src="http://www.gizbot.com/img/70x75/img/2017/03/researchersrevealnewwi-fisystem100timesfasterthancurrentsystems-20-1489986418.jpg"></a> </div> <div class="article-latest-news-right"><a href="/internet/news/researcher-s-reveal-new-wi-fi-system-100-times-faster-than-current-systems-039241.html">Researcher’s reveal new Wi-Fi system 100 times faster than old systems</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/samsung-galaxy-c7-pro-india-release-specs-price-features-039240.html"><img title="Samsung Galaxy C7 Pro to soon be released in India" alt="Samsung Galaxy C7 Pro to soon be released in India" src="http://www.gizbot.com/img/70x75/img/2017/03/samsunggalaxyc7protosoonbereleasedinindia-20-1489986046.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/samsung-galaxy-c7-pro-india-release-specs-price-features-039240.html">Samsung Galaxy C7 Pro to soon be released in India</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/wearable-technology/news/skinmarks-tattoos-temporary-control-smartphone-technology-039239.html"><img title="You can control your smartphone with these tattoos" alt="You can control your smartphone with these tattoos" src="http://www.gizbot.com/img/70x75/img/2017/03/youcancontrolyoursmartphonewiththesetattoos-20-1489984948.jpg"></a> </div> <div class="article-latest-news-right"><a href="/wearable-technology/news/skinmarks-tattoos-temporary-control-smartphone-technology-039239.html">You can control your smartphone with these tattoos</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/hot-deal-apple-s-iphone-se-at-rs-19-999-india-039237.html"><img title="Hot deal: Apple’s iPhone SE at Rs. 19,999 in India" alt="Hot deal: Apple’s iPhone SE at Rs. 19,999 in India" src="http://www.gizbot.com/img/70x75/img/2017/03/hotdealapplesiphoneseatrs-19999inindia-20-1489982070.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/hot-deal-apple-s-iphone-se-at-rs-19-999-india-039237.html">Hot deal: Apple’s iPhone SE at Rs. 19,999 in India</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/news/samsung-galaxy-s8-s8-color-variants-pricing-leaked-ahead-the-launch-039238.html"><img title="Samsung Galaxy S8 and S8+ color variants and pricing leaked" alt="Samsung Galaxy S8 and S8+ color variants and pricing leaked" src="http://www.gizbot.com/img/70x75/img/2017/03/samsunggalaxys8ands8colorvariantsandpricingleakedaheadofthelaunch-20-1489982762.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/news/samsung-galaxy-s8-s8-color-variants-pricing-leaked-ahead-the-launch-039238.html">Samsung Galaxy S8 and S8+ color variants and pricing leaked</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/xiaomi-mi-6-rumors-features-specs-price-launch-date-snapdragon821-ceramic-body-039223.html"><img title="Recent Xiaomi Mi 6 rumors shed light on specs, features, price & more" alt="Recent Xiaomi Mi 6 rumors shed light on specs, features, price & more" src="http://www.gizbot.com/img/70x75/img/2017/03/xiaomimi6recentrumorsshedlightonspecsfeaturespriceandmore2-18-1489831140.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/xiaomi-mi-6-rumors-features-specs-price-launch-date-snapdragon821-ceramic-body-039223.html">Recent Xiaomi Mi 6 rumors shed light on specs, features, price & more</a> </div> </div> <div class="latest-news clearfix"> <div class="latest-news-left"><a href="/mobile/features/oneplus-3t-black-edition-moto-g5-plus-coolpad-note-5-lite-weekly-launch-roundup-039224.html"><img title="Moto G5 Plus, OnePlus 3T Black edition and more: Weekly launch roundup" alt="Moto G5 Plus, OnePlus 3T Black edition and more: Weekly launch roundup" src="http://www.gizbot.com/img/70x75/img/2017/03/oneplus-3t-black-edition-moto-g5-plus-huawei-p10-lite-coolpad-note-5-lite-weekly-launch-roundup-18-1489831620.jpg"></a> </div> <div class="article-latest-news-right"><a href="/mobile/features/oneplus-3t-black-edition-moto-g5-plus-coolpad-note-5-lite-weekly-launch-roundup-039224.html">Moto G5 Plus, OnePlus 3T Black edition and more: Weekly launch roundup</a> </div> </div> </div> </div> </div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div class="footer-social clearfix"> <div class="footer-social clearfix">
                            <a href="http://www.facebook.com/gizbot.com" class="fb" target="_blank">
                                <strong>34,688</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.twitter.com/gizbotcom" class="twitter" target="_blank">
                                <strong>13,012</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://plus.google.com/+Gizbot" class="google" target="_blank">
                                <strong>1,41,901</strong>
                                <p>Followers</p>
                            </a>
                            <a href="http://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank">
                                <strong>7,506</strong>
                                <p>Followers</p>
                            </a>
                      </div> </div> <!--<div class="grid3-trending"> <div class="head-text"> <span>latest mobiles And Tablets</span> </div> <ul class="article-latest-mobile-tablet" id="latest-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/vivo-y53-5578/">Vivo Y53</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/micromax-bharat-1-5577/">Micromax Bharat 1 4G</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/micromax-bharat-2-5576/">Micromax Bharat 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/nokia-c9-5575/">Nokia C9</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/sony-xperia-l1-5574/">Sony Xperia L1</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/vivo-y66-5573/">Vivo Y66</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/huawei-p10-lite-5572/">Huawei P10 Lite</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/intex-aqua-trend-lite-5571/">Intex Aqua Trend Lite</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-10-plus-5537/">Lenovo Tab 4 10 Plus</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-10-5536/">Lenovo Tab 4 10</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-8-plus-5535/">Lenovo Tab 4 8 Plus</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lenovo-tab-4-8-5534/">Lenovo Tab 4 8</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/asus-zenpad-3s-10-z500kl-5476/">ASUS ZenPad 3S 10 (Z500KL)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-j-max-5470/">Samsung Galaxy J Max</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/lava-ivory-pop-5435/">Lava Ivory Pop</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-s3-5427/">Samsung Galaxy Tab S3</a> </li> </ul> </div> <div class="grid3-trending"> <div class="head-text"> <span>popular mobile And Tablet</span> </div> <ul class="article-latest-mobile-tablet" id="popular-mobiles-tablets"> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-s7-4031/">Samsung Galaxy S7</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-note-3-4310/">Xiaomi Redmi Note 3</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/lenovo-vibe-k5-note-4329/">Lenovo Vibe K5 Note</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/xiaomi-redmi-3s-prime-4996/">Xiaomi Redmi 3S Prime</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/leeco-le-2-4617/">LeEco Le 2</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-c9-pro-5216/">Samsung Galaxy C9 Pro</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/apple-iphone-7-plus-4698/">Apple iPhone 7 Plus</a> </li> <li> <a href="http://www.gizbot.com/new-mobiles/samsung-galaxy-note-7-4876/">Samsung Galaxy Note 7</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-32gb-2624/">BlackBerry PlayBook (32GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-2-wi-fi-16gb-2481/">Apple iPad 2 Wi-Fi 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/sony-xperia-tablet-z-lte-2524/">Sony Xperia Tablet Z LTE</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-p1000-galaxy-tab-2498/">Samsung P1000 Galaxy Tab</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-galaxy-tab-2-10-1-p5100-2505/">Samsung Galaxy Tab 2 10.1 P5100</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/samsung-google-nexus-10-p8110-16gb-2670/">Samsung Google Nexus 10 P8110 (16GB)</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/apple-ipad-mini-wi-fi-cellular-16gb-2474/">Apple iPad mini Wi-Fi + Cellular 16GB</a> </li> <li> <a href="http://www.gizbot.com/new-tablets/blackberry-playbook-16gb-2485/">BlackBerry PlayBook (16GB)</a> </li> </ul> </div>--> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose"s><img src="/images/popup-close-button-new.png" alt="Close" /></a></div> <div class="subscription-logo"><img src="/images/gizbot-popup-logo-new.png" /></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br />
 TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox" /> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop" /> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn" /> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <!-- Container Ends here --> <!-- Footer Goes here --> <link rel="stylesheet" href="/common/css/font-awesome.min.css" /> <style>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</style> <footer> <div id="footerMain"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <!--<li><a href="http://www.gizbot.com/">English <i class="fa fa-angle-right"></i></a></li> --> <li ><a href="http://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://tamil.gizbot.com/" class="lang-tamil"style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li ><a href="http://telugu.gizbot.com/" class="lang-telugu"style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/"><i class="fa fa-angle-right"></i>News</a></li> <li><a href="/wearable-technology/"><i class="fa fa-angle-right"></i>Gear </a></li> <li><a href="/tablet/"><i class="fa fa-angle-right"></i>Tablet </a></li> <li><a href="/laptop/"><i class="fa fa-angle-right"></i>Laptop </a></li> <li><a href="/mobile/"><i class="fa fa-angle-right"></i>Mobile </a></li> <li><a href="/gadgets/"><i class="fa fa-angle-right"></i>Gadgets</a></li> <li><a href="/photo-feature/"><i class="fa fa-angle-right"></i>Features</a></li> <li><a href="/how-to/"><i class="fa fa-angle-right"></i>How-To</a></li> <li><a href="/computer/"><i class="fa fa-angle-right"></i>Computer</a></li> <!--<li><a href="http://gallery.gizbot.com/"><i class="fa fa-angle-right"></i> Photos</a></li> <li><a href="http://videos.gizbot.com/"><i class="fa fa-angle-right"></i> Videos</a></li>--> <li><a href="/gadget-finder/"><i class="fa fa-angle-right"></i>Gadget Finder</a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="http://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <!--<li><a href="http://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li>--> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store"><svg class="store-icon" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 51"> <path fill-rule="evenodd" d="M 3 0 C 3 0 36 17 36 17 C 36 17 28 25 28 25 C 28 25 3 0 3 0 Z M 0 1 C 0 1 26 26 26 26 C 26 26 26 27 26 27 C 26 27 1 51 1 51 C 1 51 0 50 0 50 C 0 50 0 1 0 1 Z M 29 29 C 29 29 34 35 34 35 C 34 35 7 50 7 50 C 7 50 6 50 6 50 C 6 50 28 29 28 29 C 28 29 29 29 29 29 M 30 27 C 30 27 36 33 36 33 C 36 33 38 33 38 33 C 38 33 48 27 48 27 C 48 27 48 25 48 25 C 48 25 38 19 38 19 C 38 19 30 27 30 27 Z"/> </svg> Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Gizbot</div> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/gizbotcom" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_new" class="nospace" action="http://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="http://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--gizbot-inside-eng-right-rail--> <div id="stickygooglead"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <!-- Footer Ends here --> <script src="https://apis.google.com/js/platform.js"></script> <!-- Footer Ends here --> </div> </div> <div id="bottom_content"></div> <!-- Wrapper Ends here --> <script type="text/javascript">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</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf(); 
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none' ></div> <script>
try{
if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false, 1 , 1);}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <!-- START Parse.ly Include: Standard --> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="gizbot.com"></span> </div> <script>
try{
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
   PARSELY = {
       onload: function() {
           console.log("Parse.ly code has loaded");
           parselyPreload.loaded = true;
            console.log(parselyPreload.loaded);
    }
};
}catch(err){
        console.log("PARSELY Block : "+err);
}
</script> <!-- END Parse.ly Include: Standard --> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#in-the-stores').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#in-the-stores').innerHeight();
        var ele_top_position = $('#in-the-stores').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-inner-rhs-21-imp', document.location.href);
               // console.log('gizbot-web-inner-rhs-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('.giz-buynow-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('.giz-buynow-block').innerHeight();
        var ele_top_position = $('.giz-buynow-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-article-btm-21-imp', document.location.href);
               // console.log('gizbot-web-article-btm-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#amazon-home-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#amazon-home-block').innerHeight();
        var ele_top_position = $('#amazon-home-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-home-21-imp', document.location.href);
                // console.log('gizbot-web-home-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script>
try{
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "http://widget.crowdynews.com/Gizbot_technology-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}catch(err){
        console.log("crowdynews Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>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</script> <script>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</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>
try{
head.ready(function () {
            requirejs(["jquery"],function($){
            if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
            	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
        window.__ventunoplayer = window.__ventunoplayer||[];
 window.__ventunoplayer.push({'publisher_id':'1006','slot_id':'28','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
        (function(){
            if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
            else {
                var f=document.createElement('script');
                f.setAttribute("type","text/javascript");
                f.setAttribute("async","");

                f.setAttribute("src", 'http://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
 document.getElementsByTagName("head")[0].appendChild(f);
            }
        })();
}

}
});
});
}catch(err){
        console.log("vtnEditorialPlayer Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){

			$(document).ready(function(){
				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script> </body> </html>