
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <title>Epson L485 review: A good fit for small work-groups with moderate printing needs - Gizbot</title> <meta name="description" content="An all-in-one ink tank system printer, the Epson L485 comes with duplex functionalities as well as a suite of connectivity features."/> <meta name="news_keywords" content="Epson, Epson L485, Epson L485 features, Epson L485 price, Printers, All-in-one printers, Ink Tank System technology,  Cheap printers, Printers"/> <meta property="og:description" content="An all-in-one ink tank system printer, the Epson L485 comes with duplex functionalities as well as a suite of connectivity features." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Epson L485 review: A good fit for small work-groups with moderate printing needs" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/accessories/reviews/epson-l485-review-good-fit-small-work-groups-with-moderate-printing-needs-045786.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg?18112017133836"/> <meta name="twitter:title" content="Epson L485 review: A good fit for small work-groups with moderate printing needs"/> <meta name="twitter:url" content="https://www.gizbot.com/accessories/reviews/epson-l485-review-good-fit-small-work-groups-with-moderate-printing-needs-045786.html?18112017133836"/> <meta name="twitter:description" content="An all-in-one ink tank system printer, the Epson L485 comes with duplex functionalities as well as a suite of connectivity features."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2017-11-18T11:21:38+05:30"/> <meta property="article:author" content="Samden Sherpa"/> <meta itemprop="dateModified" content="2017-11-18T11:21:40Z"/> <meta property="article:published_time" content="2017-11-18T11:21:38+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <link rel="canonical" href="https://www.gizbot.com/accessories/reviews/epson-l485-review-good-fit-small-work-groups-with-moderate-printing-needs-045786.html"/> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=52"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "An all-in-one ink tank system printer, the Epson L485 comes with duplex functionalities as well as a suite of connectivity features." ,
         "url":"https://www.gizbot.com/accessories/reviews/epson-l485-review-good-fit-small-work-groups-with-moderate-printing-needs-045786.html",
        "name": "Epson L485 review: A good fit for small work-groups with moderate printing needs"
}
</script> <link href="https://www.google-analytics.com" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://b.scorecardresearch.com" rel="dns-prefetch"/> <link href="https://ad.doubleclick.net" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://cdn.adgebra.in/" rel="dns-prefetch"/> <link href="https://web.ventunotech.com/" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');</script> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=65" data-headjs-load="/common/adaptive/main-built.js?v=2.0.11"></script> <script data-pagespeed-no-defer>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;pbjsEl.src="/common/adaptive/oijs/prebid.js?v=1.0.1";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> <script data-pagespeed-no-defer>var PREBID_TIMEOUT=3000;var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var topSlot=[],bottomSlot=[];var adUnits=[{code:'div-gpt-ad-1384320856135-2',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408656"}},{bidder:"aol",params:{placement:3585307,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1469421140524-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408692"}},{bidder:"aol",params:{placement:3585309,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1469421140524-1',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408693"}},{bidder:"aol",params:{placement:3585309,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1430818098224-6',sizes:(screen.width>=1440)?[[1,1],[160,600],[300,600]]:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408658"}},{bidder:"aol",params:{placement:3585308,network:'10128.1',server:'adserver.adtechus.com'}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});var prebidAdUnit=['div-gpt-ad-1384320856135-2','div-gpt-ad-1430818098224-6'];pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:prebidAdUnit,bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setTargetingForGPTAsync(prebidAdUnit);googletag.pubads().refresh([topSlot[0],topSlot[2]]);});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){topSlot[0]=googletag.defineSlot('/1008496/gizbot-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1384320856135-2').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/gizbot-300x250',[[300,250],[300,600]],'div-gpt-ad-1384320856135-0').addService(googletag.pubads());if(screen.width>=1440&&non_gutter_ad){topSlot[2]=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());var slot10=topSlot[2];}else if(screen.width>=1366&&non_gutter_ad&&screen.width<1440){topSlot[2]=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());var slot10=topSlot[2];}if(gutter_ad){topSlot[3]=googletag.defineSlot('/1008496/gutter-gizbot-1x1-inside',[1,1],'div-gpt-ad-1435639807102-1').addService(googletag.pubads());}viroolSlot=googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Gozbot','div-gpt-ad-1456723778395-0').addService(googletag.pubads());bottomSlot[0]=googletag.defineSlot('/1008496/gizbot-300x250-right',[300,250],'div-gpt-ad-1384320970624-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469421140524-0')){bottomSlot[1]=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469421140524-0').addService(googletag.pubads());var slot1=bottomSlot[1];}if(document.getElementById('div-gpt-ad-1469421140524-1')){bottomSlot[2]=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469421140524-1').addService(googletag.pubads());var slot2=bottomSlot[2];}bottomSlot[3]=googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();console.log('gutter_ad '+gutter_ad);if(gutter_ad){googletag.display('div-gpt-ad-1435639807102-1');googletag.pubads().refresh([topSlot[3]]);}googletag.display('div-gpt-ad-1384320856135-0');googletag.pubads().refresh([topSlot[1]]);googletag.display('div-gpt-ad-1456723778395-0');googletag.pubads().refresh([viroolSlot]);googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-0').innerHTML=adContent;}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-1').innerHTML=adContent;}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position=""></div> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"> </a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix giz-menu giz-menu-home"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </li> <div class="giz-main-search"> <i class="material-icons">&#xE8B6;</i><input type="text" name="search" id="search" placeholder=" Search for Gadgets..."/> </div> <div class="searchresult" style="display:none;"> <ul id="result"></ul> </div> </ul> </nav> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-menu-fixed clearfix"> <div class="giz-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Gizbot</span> <div class="headerYtubeBox"> <div class="g-ytsubscribe" data-channelid="UChpms81A8ItnbXTHgJzx5pg" data-layout="default" data-count="default"></div> </div> </div> </div> <div class="giz-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin:8px 5px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix giz-menu"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </div> </div> <div class="giz-sub-sec-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block"> <h3><a href="/news/" style="color:#000" itemprop="url"><span itemprop="name">News</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/news/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/reviews/" style="color:#000" itemprop="url"><span itemprop="name">Reviews</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/how-to/" style="color:#000">How-To</a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/home-entertainment/features/" itemprop="url"><span itemprop="name">Home-Entertainment Feature</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="https://gallery.gizbot.com/" style="color:#000" itemprop="url"><span itemprop="name">Gallery</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://gallery.gizbot.com/mobiles.html" itemprop="url"><span itemprop="name">Mobile</span></a> </li> <li> <a href="https://gallery.gizbot.com/concepts.html" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://gallery.gizbot.com/laptops.html" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://gallery.gizbot.com/reviews.html" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="https://gallery.gizbot.com/other-gadgets.html" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="https://gallery.gizbot.com/tablets.html" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/videos/" style="color:#000" itemprop="url"><span itemprop="name">Videos</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/gadget-finder/" style="color:#000" itemprop="url"><span itemprop="name">New Devices</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name">Search Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name">Search Laptops</span></a> </li> <li> <a href="/new-mobiles/latest-mobiles/" itemprop="url"><span itemprop="name">Recent Launches</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="container" data-content_id="45786" data-category_name="accessories" data-category_id="19670"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="Reviews" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/accessories/" itemprop="url"> <span itemprop="title">Accessories</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/accessories/reviews/" itemprop="url"> <span itemprop="title">Reviews</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Epson L485 review: A good fit for small work-groups with moderate printing needs
</div> </nav> <div class="headline"> <h1 class="articleheading">Epson L485 review: A good fit for small work-groups with moderate printing needs</h1> <div class="io-category" style="display: none">Reviews</div> <div class="io-author" style="display: none">Samden Sherpa</div> </div> <div class="author-detail clearfix"> <div data-author="Samden Sherpa" class="dateTime"> <div class="author-profile written-by">Written By: <a rel="author" href="/authors/samden-sherpa.html" title="Profile of Samden Sherpa" target="_blank">Samden Sherpa</a></div> </div> <div class="time-date"> <span> <time datetime="2017-11-18T11:21:40+05:30" itemprop="datePublished">
Published: Saturday, November 18, 2017, 11:21 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content io-article-body"><p>Epson is popular name in the digital printer market and the company has infact established a strong foothold in the said domain. Being one of the oldest players, the company's long journey has given it the experience to learn and evolve, and ultimately bring fresh ideas and revolutionary products to market. Thanks to these innovations, our lives have become much easier.</p><p></p><p><strong><div class="img-gallery-container"><div class="review-rating-block"> <div itemscope itemtype="http://schema.org/Review"><meta itemprop="image" content="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg"/><meta itemprop="name" content="Epson L485 review: A good fit for small work-groups with moderate printing needs"/><meta itemprop="headline" content="Epson L485 review: A good fit for small work-groups with moderate printing needs"/><meta itemprop="author" content="Samden Sherpa"/><meta itemprop="datepublished" content="2017-11-18T11:21:40Z"/> <div class="rating">Rating:</div><div itemtype="http://schema.org/Rating" itemscope itemprop="reviewRating"> <span class="reviewRating"><span class="rating-static rating35-big"><span style="float:right;" class="rating-value" itemprop="ratingValue">3.5</span></span><span style="float: left; line-height: 15px; font-weight: bold;
">/5</span></span> <meta content="5.0" itemprop="bestRating"/><meta content="0.0" itemprop="worstRating"/></div><meta content="Epson L485 review" itemprop="itemReviewed"/> </div></div> <div class="gallery-img-container"> <div class="gallery-img-content"> <div><figure><img src="https://www.gizbot.com/img/2017/11/epsonl485leadimage-18-1510984160.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Epson L485 review" title="Epson L485 review" data-cl-slideshow="" data-cl-title="Epson L485 review" data-cl-description="" data-cl-imageid="45786-0"/></div></figure> </div><div class="more-gallery"><a target="_blank" href="https://gallery.gizbot.com/" rel="nofollow">More Gallery <span>&raquo;</span></a></div> </div> </div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-ad-left' style='padding:5px!important;'></div><p><div class="img-gallery-container"><div class="pros-cons-block"> <div class="pros-block clearfix"> <div class="pros-cons-heading">PROS <img src="/images/xthumb-up.png.pagespeed.ic.1v_YrrHuZC.png" alt=""/></div> <div class="pros-cons-lists">Multi-functional | Wireless connectivity | Speedy printing | SD card reader</div> </div> <div class="clear"></div><div class="cons-block clearfix"> <div class="pros-cons-heading">CONS <img src="/images/xthumb-down.png.pagespeed.ic.M2t94YrWTT.png" alt=""/></div> <div class="pros-cons-lists"> Average print quality | Higher priced than its competitors </div> </div><div class="full-specification"> <a target="_balnk" href="https://www.gizbot.com/gadget-finder/">Full Specifications</a> </div> <div class="clear"></div> </div></div></p><p>While the company has been catering to consumers and businessess, we got a chance to try out one of the company's popular product Epson L485 all-in-one printer which also comes under the company's Ink Tank series. The printers in this series basically comes with a separate ink box attached on the left side.</p><p>The Epson L485 is an advanced Ink Tank printer and comes with multi-functional features such as copying, scanning and printing. The printer is priced at Rs 17,499 on the company's own shopping website. The printer is available from third-party online retailers as well. On Flipkart it is priced at Rs. 17,900 and Rs. 17,395 on Amazon at the time of writing this article.</p><p>In any case, what does Epson L485 has to offer and is it a worthy product? Lets find out in this review.</p><p><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> <div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style>
.photo-feature-table tr:nth-child(odd) 
.photo-feature-table tr:nth-child(even)    
</style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf81434-045786" data-gal-headline="Design" data-gal-desc="When we opened the case, the L485 resembled any regular printer. However, on carefully looking at the device the printer appeared to have..." data-gal-src="www.gizbot.com/img/600x100/img/2017/11/18-1510984192-epsonl485image1.jpg"> <div class="listicalSliderContent"> <figure> <img src="/img/2017/11/18-1510984192-epsonl485image1.jpg" alt="Design" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="listical-ad-right" id='div-gpt-ad-1469421140524-1' style="padding:5px!important;"> </div> <div class="para_head"><h2>Design</h2></div> <p>When we opened the case, the L485 resembled any regular printer. However, on carefully looking at the device the printer appeared to have an 'Ink Tank' attached on the right side. Now this basically means that this printer does not make use of catridges which is a good thing. Catridges are expensive and they have one basic problem - the catridge ink usually dries up if the printer is not used for some time. No to mention the catridge cost. Thus using an Ink Tank printer is quite convinient you can change it whenever you want.</p> <p>That being said, the model that we received was in all-Black colour and has a matte finish. We didn't notice much fingerprints and smudges. The lid however has a glossy finish.</p> <p>The device weighs in at 4.5kg where its weight comes from the large Ink Tank. So it might be as protable when compared to some of similar products from brands like HP and others. Dimensions of the printer include 482x300x145mm. As for the build the outer components of the device is made out of plastic but feels quite sturdy. The trays are the back and front as usual and the machine also has a microSD card reader at the front along with a power and a USB connector at the back.</p> <p>At the front there is a Home button, four navigation buttons with a central 'Ok' button and two more buttons on the right side to cancel the current operation and take a copy or scan. There is also a 1.44-inch LCD screen at the centre for easy operation. The display was quite useful when we wanted to print from the memory card as the files are displayed on the screen. Printing was direct and easy.</p> <p>Overall, the Epson L485 looks and feels sturdy but it does have a bulky appearance mainly because of the attached Ink Tank. However, having multiple functions makes it a bit more appealing than a regular printer for home use or even small business use.</p> <p>&nbsp;</p> </div> </div> <div class="clear"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf81435-045786" data-gal-headline="Printing Experience" data-gal-desc="The Epson L485 comes with all the basic functions like printing, copying and scanning but it has some unique features that helped us carr..." data-gal-src="www.gizbot.com/img/600x100/img/2017/11/18-1510984200-epsonl485image2.jpg"> <div class="listicalSliderContent"> <figure> <img src="/img/2017/11/18-1510984200-epsonl485image2.jpg" alt="Printing Experience" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Printing Experience</h2></div> <p>The Epson L485 comes with all the basic functions like printing, copying and scanning but it has some unique features that helped us carry out functions with ease. So the plus point here is that the printer comes with Wi-Fi support (including Wi-Fi Direct). We were able to print documents without connecting our laptops via a USB cable with the machine. The printing can be done using a phone as well. And with the help of Wi-Fi direct, almost four device can be connected to the printer without a router.</p> <p>As for wireless connectivity, the Epson L485 takes a while in connecting with a Wi-Fi network. Setting up the link and entering the Wi-fi password was a bit of a task as the options provided for entering the details is not user friendly.</p> <p>Once connected, it runs smoothly. The printer also supports functionalities such as Epson iPrint, Email Print, Remote Print Driver and Scan to Cloud. These features basically allows users to print documents wirelessly from the source device, directly from emails, to any compatible Epson printer in the world using internet connectivity. At the same time users can scan documents and save it in the cloud storage.</p> <p>All the network and other settings can also be setup from the display. There is setup option which allows to adjust the setting as per the requirements. The printer also comes with an installation software disk but it might not be actually needed because when the printer is connected via the USB cable to the computer the drivers are installed automatically. In case, the drives are not installed, the software disk could be used or users can download it from the website.</p> <p>&nbsp;</p> </div> </div> <div class="clear"></div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf81436-045786" data-gal-headline="Print Quality and Performance" data-gal-desc="Moving on, as per the company the printer comes with a maximum print resolution of 5,760 x 1,440 dpi. However during our tests the device..." data-gal-src="www.gizbot.com/img/600x100/img/2017/11/18-1510984217-epsonl485image4.jpg"> <div class="listicalSliderContent"> <figure> <img src="/img/2017/11/18-1510984217-epsonl485image4.jpg" alt="Print Quality and Performance" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Print Quality and Performance</h2></div> <p>Moving on, as per the company the printer comes with a maximum print resolution of 5,760 x 1,440 dpi. However during our tests the device performed quite okay in terms of quality. From the printouts that we took from the Epson L485 the device's Contact Image Sensors (CIS) delivers satisfactory result. We were expecting a higher quality result though.</p> <p>The images come with a some sort of greenish tint and the images was slighly off in terms of color as compared to what was visible on the screen. The colour reproduction could have been a bit better at the given price point. But it should suffice the need for delivering assignments, presentations and projects. Further, we noticed that the Blacks are not pitch black and from the number of printouts that we took out the overall image was slightly faded.</p> <p>We also encountered one problem with the review unit. Some of the printouts that we took had several horizontal lines running from top to bottom of the page. This was quite surprising but it could have been some hardware issue.</p> <p>As for the printing speed, Epson L485 on an average can print a colored image under 10 seconds. In our tests, the device printed 11 pages in a minute and this was achieved when the printer was connected with a cable. Using it on Wi-Fi takes a few more seconds. A black and white image prints a bit faster. But again the speed also depends on the print quality. As for normal text document the printer can deliver up to 30 printouts in a minute.</p> <p>The printer supports different paper types and sizes including A4, A5, A6 and B5 and has an input paper capacity of up to 100 sheets. The maximum paper size it can support is 8.5x44 inch.</p> <p>&nbsp;</p> </div> </div> <div class="clear"></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf81437-045786" data-gal-headline="Scanning" data-gal-desc="Talking about the scan function, the first thing is you have to setup. Make sure the driver is installed. Once that is done scanning the ..." data-gal-src="www.gizbot.com/img/600x100/img/2017/11/18-1510984225-epsonl485image5.jpg"> <div class="listicalSliderContent"> <figure> <img src="/img/2017/11/18-1510984225-epsonl485image5.jpg" alt="Scanning" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Scanning</h2></div> <p>Talking about the scan function, the first thing is you have to setup. Make sure the driver is installed. Once that is done scanning the document was quick and the colour reproduction was much better. Scannig a full page (A4) image took us around 20-25 seconds.</p> </div> </div> <div class="clear"></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf81438-045786" data-gal-headline="Verdict" data-gal-desc="If you are a regular user and looking for a printer then the Epson L485 pretty much has everything. It delivers prints fast and is quick ..." data-gal-src="www.gizbot.com/img/600x100/img/2017/11/18-1510984208-epsonl485image3.jpg"> <div class="listicalSliderContent"> <figure> <img src="/img/2017/11/18-1510984208-epsonl485image3.jpg" alt="Verdict" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <div class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </div> </div> <div class="clearfix"> <div class="para_head"><h2>Verdict</h2></div> <p>If you are a regular user and looking for a printer then the Epson L485 pretty much has everything. It delivers prints fast and is quick in scanning images. Wireless connectivity and SD card reader is a plus point on the Epson L485. The ink tank is easy to fill and what's good about this printer is that the new refill ink pack is quite cheap compared to catridges. Understanding the functionalities and installing drivers was not that hard. All in all, Epson L485 offers users an ultra-low printing costs.</p> <p>However, we were expecting a better quality output. Epson L485 is impressive in every way except it lacks slighly behind in print quality. The Epson L655 that we reviewed earlier was top of the line product from the company without compromise on quality and performance.</p> <p>As for recommendation, the only thing that concerns us is the pricing. Today there are a lot of printers from different brands that come with the same scanning, printing and Wi-Fi abilities and they are available at a much lower price point. So for home use this might be an overpriced device but Epson L485 could be the right product for small/medium businesses.</p> </div> </div> <div class="clear"></div> </div> </div> <div style="clear:both;"></div> </div><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> </p></div> <div class="gizbotArticleLeftBlock"><br><style>
		.artcile-feature-blocks ul li {
			width: 80px;
			padding: 15px 5px 15px 0;
		}
		.artcile-feature-blocks ul li a {
			font-size: 13px;
			color: #000;
		}
		.artcile-feature-blocks ul li a span{
			width: 47px;
			height: 47px;
		}
		.article-feature ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks {background: #fff;}
		.artcile-feature-blocks ul li .prod-price {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat 0 0;}
		.artcile-feature-blocks ul li .prod-spec {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -47px 0;}
		.artcile-feature-blocks ul li .prod-review {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -94px 0;}
		.artcile-feature-blocks ul li .prod-competitors {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -141px 0;}
		.artcile-feature-blocks ul li .prod-images {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -188px 0;}
		.gadget-expected-price {  font-size: 11px;  color: #818181;   height: auto !important;   width: auto !important;}
	</style> <div class="features"> <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="#oneplus-5t-128gb-8gb-ram" class="selected">OnePlus 5T (128GB - 8GB RAM)</a></li> </ul> </div> <div class="article-feature-container"> <div id="oneplus-5t-128gb-8gb-ram" class="artcile-feature-blocks" style="display:block;"> <ul class="clearfix"> <li> <img src="/img/66x90/img/gadget-finder/original/2017/11/Nx79xoneplus-5t-128gb-8gb-ram-_1510895192.jpg.pagespeed.ic.w3bYdzXc2d.jpg" alt="OnePlus 5T (128GB - 8GB RAM)" height="79"/> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5t-128gb-8gb-ram-6134/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
37,999<span class="gadget-expected-price">(Expected Price)</span></a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5t-128gb-8gb-ram-6134/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
Specs</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5t-128gb-8gb-ram-6134/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
Competitors</a> </li> <li> <a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44335.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
Images</a> </li> </ul> <div id="gallery-oneplus-5t-128gb-8gb-ram"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44335.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/11/oneplus-5t_1510900179170.jpg" alt=""/></a></li> <li class="gal-img2"><a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44334.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/11/oneplus-5t_1510900179160.jpg" alt=""/></a></li> <li class="gal-img3"><a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44333.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/11/oneplus-5t_1510900179150.jpg" alt=""/></a></li> <li class="gal-img4"><a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44332.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/11/oneplus-5t_1510900179140.jpg" alt=""/></a></li> <li class="gal-img5"> <a href="https://gallery.gizbot.com/mobiles/oneplus-5t/photos-c3002-e3210-p44331.html" target="_blank"> <img src="https://gallery.gizbot.com/img/452x339/2017/11/oneplus-5t_1510900179130.jpg" alt=""/> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+13</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;margin-left: 0;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;margin-left: 0;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div> </article> </div> </div> </section> <section> <div id="div-clmb-ctn-298931-1" style="min-height:2px;width:100%;" data-slot="298931" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div class="clearfix" id="tag-container" data-tags="epson, printers, gadgets, review, technology, news, reviews" data-eng-tags="Epson, Printers, Gadgets, Review, Technology, News, Reviews"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 23px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About
<a href="/topic/epson">epson</a> <span>|</span> <a href="/topic/printers">printers</a> <span>|</span> <a href="/topic/gadgets">gadgets</a> <span>|</span> <a href="/topic/review">review</a> <span>|</span> <a href="/topic/technology">technology</a> <span>|</span> <a href="/topic/news">news</a> <span>|</span> <a href="/topic/reviews">reviews</a> </p> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Saturday, November 18, 2017, 11:21 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2017/11/18/">Nov 18, 2017</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <a name="cmntTop"></a> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/apps/news/hike-wallet-crosses-5-million-transactions-every-month-045761.html" target="_blank"> <img src="https://www.gizbot.com/img/2016/10/xmainimage-25-1477380820.jpg.pagespeed.ic.nMFISHUefQ.jpg" alt="Hike wallet crosses 5 million transactions every month" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/apps/news/hike-wallet-crosses-5-million-transactions-every-month-045761.html" target="_blank">Hike wallet crosses 5 million transactions every month</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/oneplus-5t-launched-so-what-are-the-changes-and-upgrades-it-brings-045757.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/11/oneplus5tlaunched-16-1510853248.jpg" alt="OnePlus 5T launched: So what are the changes and upgrades it brings?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/oneplus-5t-launched-so-what-are-the-changes-and-upgrades-it-brings-045757.html" target="_blank">OnePlus 5T launched: So what are the changes and upgrades it brings?</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/samsung-galaxy-a7-2018-support-page-website-specs-launch-date-045756.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/11/samsunggalaxya72018supportpagespottedonofficialwebsite1-16-1510852807.jpg" alt="Samsung Galaxy A7 (2018) support page spotted on official website" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/samsung-galaxy-a7-2018-support-page-website-specs-launch-date-045756.html" target="_blank">Samsung Galaxy A7 (2018) support page spotted on official website</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="/common/css/gadget-finder/jquery-ui.css"/> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="clear"></div> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> </div> <div id="div-clmb-ctn-299681-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299681" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 8px 0;"></div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose" s><img src="/images/xpopup-close-button-new.png.pagespeed.ic.xLtOW186I1.png" alt="Close"/></a></div> <div class="subscription-logo"><img src="/images/xgizbot-popup-logo-new.png.pagespeed.ic.L1S7-3XkOM.png"/></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br/>
TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox"/> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop"/> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn"/> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about">About Us</a> | <a href="https://www.greynium.com/terms-of-service">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us">Contact Us</a> | <a href="https://www.greynium.com/feedback">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin: 0 0 0 1007px;position: fixed; top: 0;"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <script src="https://apis.google.com/js/platform.js"></script> </div> </div> <div id="bottom_content"></div> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/javascript">var isScrolledIntoView=function(elem){var docViewTop=window.pageYOffset+400;var docViewHeight=window.innerHeight;var docViewBottom=docViewTop+docViewHeight;var elemTop=(document.getElementById(elem).getBoundingClientRect().top+window.scrollY);var elemHeight=document.getElementById(elem).offsetHeight;var elemBottom=elemTop+elemHeight;return((elemBottom<=docViewBottom)&&(elemTop>=docViewTop));}
var listener=function(){var adDivs=document.getElementsByClassName("bottomad");for(var i=0;i<adDivs.length;i++){var viewElem=adDivs[i].getAttribute("id");var curElem=document.getElementById(viewElem);if(viewElem){var slotName=curElem.getAttribute("data-slotposition");var slotId=curElem.getAttribute("id");var refreshedValue=curElem.getAttribute("data-refreshflag");if(isScrolledIntoView(slotId)&&(refreshedValue==0)){googletag.cmd.push(function(){googletag.display(slotId);googletag.pubads().refresh([bottomSlot[slotName]]);});curElem.setAttribute("data-refreshflag","1");}}}}
var setDataAttributes=function(){var bottomAdList=['div-gpt-ad-1384320970624-1','div-gpt-ad-1469421140524-0','div-gpt-ad-1469421140524-1','div-gpt-ad-1506054776114-0'];for(var i=0;i<bottomAdList.length;i++){var adElem=document.getElementById(bottomAdList[i]);if(adElem){adElem.setAttribute("data-slotposition",i);adElem.setAttribute("data-adposition","bottom");adElem.setAttribute("data-refreshflag",0);adElem.classList.add("bottomad");}}}
setDataAttributes();window.addEventListener('scroll',listener);</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script>if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-video-info")){var video,scripts,vid_type,videoiddiv,vedio_info,video_position,vidarr,vid_id,player,dmplayer,muteval;head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){});});videoiddiv=document.getElementById("containerMain");vedio_info=videoiddiv.getAttribute('data-video-info');video_position=videoiddiv.getAttribute('data-video-position');if(video_position==='0'){muteval=1;}else{muteval=0;}if(video_position=='1000'){video_position='End';}if(vedio_info){vidarr=vedio_info.split(",");vid_type=vidarr[1];vid_id=vidarr[0];console.log(vid_type+"~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~");}if(vid_type==1){head.ready(function(){requirejs(["jquery","ventuno_video"],function(){function generateVenunoVideo(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");video='<div id="vnVideoPlayerContent"></div>';window.__ventunoplayer=window.__ventunoplayer||[];window.__ventunoplayer.push({video_key:vid_id,holder_id:'vnVideoPlayerContent',width:'600',height:'338','autoplay':'1','async':'1',player_type:'vp','get_player_api':getPlayerAPI});window.__ventunoplayer.push({flush:true});$('.assigned_video').html(video);(function(){var f=document.createElement('script');f.setAttribute("type","text/javascript");f.setAttribute("src",'https://pl.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');document.getElementsByTagName("head")[0].appendChild(f);})();playerListener();}function playerListener(){ga('gizboten.send','event','video-embed','embed-position-'+video_position,'ventuno');}function playerMute(){player.mute();}function getPlayerAPI(_player){player=_player;if(player){if(muteval=='1'){player.addEventListener('content_start',playerMute);player.addEventListener('ad_start',playerMute);}}}if(video_position=='0'){generateVenunoVideo();}else{$(document).on("click",".assigned_video",function(){$('<style>.assigned_video::before{border: 0 none;}</style>').appendTo('head');$('<style>.assigned_video::after{border: 0 none;}</style>').appendTo('head');generateVenunoVideo();});}});});}if(vid_type==2){head.ready(function(){requirejs(["jquery","dailymotion_video"],function(){function generateDailyMotionVideo(){$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");if(muteval=='0'){muteit='false';}else{muteit='true';}var dmplayer=DM.player(document.getElementById("assigned_video"),{video:vid_id,width:"600",height:"338",mute:muteval,params:{autoplay:true,mute:muteit}});dmplayer.addEventListener('start',function(event){ga('gizboten.send','event','video-embed','embed-position-'+video_position,'dailymotion');});}if(video_position=='0'){generateDailyMotionVideo();}else{$(document).on("click",".assigned_video",function(){generateDailyMotionVideo();});}});});}if(vid_type==3){head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){function generateYoutubeVideo(){$('.assigned_video').css("min-height","336px");$('.cms-videos-wrapper').css("min-height","336px");onYouTubeIframeAPIReadys(vid_id,muteval);}function onYouTubeIframeAPIReadys(vid_id,muteval){if((typeof YT!=="undefined")&&YT&&YT.Player){var ytplayer;player=new YT.Player('assigned_video',{height:'338',width:'600',videoId:vid_id,playerVars:{'autoplay':1,'controls':1,'autohide':1,'wmode':'opaque','mute':muteval},events:{'onReady':onPlayerReady,'onStateChange':onPlayerStateChange}});}else{setTimeout(function(){onYouTubeIframeAPIReadys(vid_id,muteval);},500);}}function onPlayerReady(event){}var done=false;function onPlayerStateChange(event){if(event.data==YT.PlayerState.PLAYING&&!done){ga('gizboten.send','event','video-embed','embed-position-'+video_position,'yputube');done=true;}}if(video_position=='0'){generateYoutubeVideo();}else{$(document).on("click",".assigned_video",function(){generateYoutubeVideo();});}});});}}</script> <script type="text/javascript">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</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery","oimodules"],function($,obj){obj.adgebra_afph();if($("#spike_wrapper_div").length>0){console.log("Adgebra Spike Loaded on DFS.....");obj.adgebra_spike();}obj.adgebra_afpf();});});}catch(err){console.log('Adgebra Spike Block : '+err);}</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none'></div> <script>try{head.ready(function(){requirejs(["jquery"],function($){$(window).load(function(){if(!checkUserCookie('zedo_random_interstitial')){if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false,1,1);}setUserCookie('zedo_random_interstitial','1',12,'/','','');}});});});}catch(err){console.log("Zedo Block : "+err);}</script> </div> <script type="text/javascript"></script> <script type="text/javascript"></script> <script type="text/javascript"></script> <script>try{(function(){var crowdy=document.createElement("script"),el=document.getElementsByTagName("script")[0];crowdy.async=true;crowdy.src="https://widget.crowdynews.com/Gizbot_technology-vertical.js";el.parentNode.insertBefore(crowdy,el);})();}catch(err){console.log("crowdynews Block : "+err);}</script> <script type="text/javascript">try{head.ready(function(){requirejs(["jquery"],function($){$('.image_listical').each(function(idx,ele){idx=idx+1;$(ele).attr('id','rev_content_'+idx);});});});}catch(err){console.log("Image Listical Block : "+err);}</script> <script>try{head.ready(function(){requirejs(["jquery"],function($){if($("#bestphonesblock").length>0){var surl=(document.location.protocol=="https:"?"https:":"http:")+'//www.gizbot.com/scripts/gadget-finder/get-best-category.php';console.log("Best phones block starts");$.ajax({url:surl,data:{langid:"english","device":"web"},dataType:"jsonp",jsonp:"callback",jsonpCallback:"jsonpcallback"});}});});}catch(err){console.log("Gadget finder Block : "+err);}function jsonpcallback(rtndata){console.log("BEST Phones 1");var htmlContent=JSON.stringify(rtndata);$("#bestphonesblock").show();$("#bestphonesblock").html(rtndata.htmldata);}try{head.ready(function(){requirejs(["jquery","jquery_ui"],function($){gadgetSearch={productsAutoSuggest:function(inputString,e,category){var unicode=e.keyCode?e.keyCode:e.charCode;if(inputString.length<=1||unicode==13){$('#suggestions').hide();}else{$("#inputString").autocomplete({highlightItem:true,select:function(event,ui){if(ui.item.query_string!=''&&ui.item.query_string!='undefined'&&ui.item.gadget_type!=''&&ui.item.gadget_type!='undefined'){if(ui.item.gadget_type=='best_category')window.open('https://www.gizbot.com/'+ui.item.query_string+'/?utm_source=english_article_page&utm_campaign=article_page_textsearch&utm_medium=desktop','_blank');else
window.open('https://www.gizbot.com/new-'+ui.item.gadget_type+'/'+ui.item.query_string+'-'+ui.item.id+'/?utm_source=english_article_page&utm_campaign=article_page_textsearch&utm_medium=desktop','_blank');}},source:function(request,response){$.ajax({url:(document.location.protocol=="https:"?"https:":"http:")+"//www.gizbot.com/scripts/gadget-finder/gadgets-search.php",dataType:"jsonp",data:{queryString:request.term},success:function(data){response(data);}});},minlength:3}).autocomplete("instance")._renderItem=function(ul,item){var bestPrice='';if(item.best_price!=0&&item.best_price!='')bestPrice="<br><strong><em>From<\/em> <span class=\"gizbotRupee\">Rs.<\/span>"+item.best_price+".<\/strong>";var imageURL='';if(item.image!=''){if(item.gadget_type=='mobiles'||item.gadget_type=='tablets'||item.gadget_type=='accessories')imageURL="<img height=\"40\" src=\"https:\/\/www.gizbot.com\/\/img\/35x50\/img\/gadget-finder\/original\/"+item.image+"\">";if(item.gadget_type=='laptops')imageURL="<img src=\"https:\/\/www.gizbot.com\/\/img\/35x50\/img\/gadget-finder\/laptops\/"+item.image+"\">";if(item.gadget_type=='wearables')imageURL="<img  src=\"https:\/\/www.gizbot.com\/\/img\/35x50\/img\/gadget-finder\/wearables\/"+item.image+"\">";if(imageURL=='undefined')imageURL='';}if(item.gadget_type=='best_category')var mainHTML="<a><div style=\"float:left\"><div class=\"suggestLeft\"><img src=\"https:\/\/www.gizbot.com\/images\/list-icon1.png\"><\/div><div  class=\"suggestRight\">"+item.label+"<\/div><\/div><\/a>";else
var mainHTML="<a><div style=\"float:left\"><div class=\"suggestLeft\">"+imageURL+"<\/div><div  class=\"suggestRight\">"+item.label+bestPrice+"<\/div><\/div><\/a>";return $("<li>").data("item.autocomplete",item).append(mainHTML).appendTo(ul);};}},searchResult1:function(url){var str=this.strip_tags(url);var str_url=str.replace(/\s+/g,'-');if(str!=''&&str!='Search product or brands'){window.open((document.location.protocol=="https:"?"https:":"http:")+'//www.gizbot.com/gadget-finder/search.html?q='+encodeURIComponent(str)+'&utm_source=english_article_page&utm_campaign=article_page_textsearch&utm_medium=desktop','_blank');}else{alert("Please enter gadget name");}},strip_tags:function(str){var string=str.replace(/<\/?[^>]+>/gi,'');return string.replace(/'/g,'');}};});});}catch(err){console.log("jquery_ui Block : "+err);}</script> <script>try{head.ready(function(){requirejs(["jquery","bxslider"],function($){$(".gadgetfinder-editorspick").show();if($(".gadgetfinder-editorspick").length>0){$('.gadgetfinder-editorspick ul').bxSlider({minSlides:1,maxSlides:1,slideWidth:300,controls:false,auto:true,onSliderLoad:function(){$(".gadgetfinder-editorspick").css("visibility","visible");}});}if($('link[rel="canonical"]').attr("href")=='https://www.gizbot.com/mobile/reviews/oppo-f1s-first-impressions-the-16mp-selfie-shooter-is-decent-enough-034077.html'){var mainDiv=$('div[id=tag-container]').attr('data-tags');var tags=[];var tagsList=mainDiv.split(',');$.each(tagsList,function(index,value){mainString=value.trim();tags.push(mainString);});if(tags){var amazonData=tags;var numberItems=tags.length;flag=0;console.log("Number of TAGS---"+numberItems);var machedProducts=[];$('div#wrapper p').each(function(){if(flag!=numberItems){var contentHTML=$(this).html();var text='';$.each(amazonData,function(id,valdata){mainString=valdata.split(' ').join('-');console.log("TAGS---"+valdata);pattern='(?!<a[^>]*>)('+valdata+')(?![^<]*<\/a>)';replaceLink=' <a href="/topic/'+mainString+'/" target="_blank" class="amazon-ad-link" alt="'+valdata+'" title="'+valdata+'">'+valdata+'</a>';var myRegExp=new RegExp(pattern,'mi');var result=isRegMatchExist(myRegExp,contentHTML);if(result){if(machedProducts.indexOf(valdata)===-1){machedProducts.push(valdata);text=contentHTML.replace(myRegExp,replaceLink);contentHTML=text;text=contentHTML;flag++;}}else{text=contentHTML;}});$(this).html(text);}});}}});});}catch(err){console.log("tag-container Block : "+err);}function isRegMatchExist(re,str){if(re.test(str)){return 1;}else{return 0;}}</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <script type="text/javascript">head.ready(function(){requirejs(["jquery"],function($){$(document).ready(function(){$(".newsletter-textbox").focusin(function(){$(this).parent().addClass('onfocus');});$(".newsletter-textbox").focusout(function(){$(this).parent().removeClass('onfocus');});});});});</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track','ViewContent');</script> <script async src='https://cdn.onthe.io/io.js/KXWSmPMucQPy'></script> <script>try{head.ready(function(){requirejs(["jquery","jqvisible"],function($){if($("#tag-container").length>0){var isRun=0;$(window).on("scroll",function(e){var elemVisible=$('#tag-container').visible();console.log(elemVisible+"YESSS");if(elemVisible&&isRun==0){fbq('track','FullRead');isRun=1;}});}});});}catch(err){console.log('Facebook Track Block : '+err);}</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script>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</script> </body> </html>