<!DOCTYPE html> <html lang="en"> <head data-category_name="wearables" data-content_type="Article" data-original_story="yes"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000 - Gizbot News</title> <meta name="description" content="Gizmore will soon unveil a pocket-friendly women-centric smartwatch under Rs. 3,000 in India. The smartwatch will have a rectangular design."/> <meta name="news_keywords" content="Wearables, Smartwatch, Best smartwatch under Rs. 5,000, Best smartwatch under Rs. 3,000, Smartwatch with calling, Smartwatch for women, Smartwatch under 2,000."/> <meta property="og:description" content="Gizmore will soon unveil a pocket-friendly women-centric smartwatch under Rs. 3,000 in India. The smartwatch will have a rectangular design." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html" itemprop="url"/> <meta name="robots" content="max-image-preview:large"/> <link rel="image_src" href="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg?15062022145810"/> <meta name="twitter:title" content="Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000"/> <meta name="twitter:url" content="https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html?15062022145810"/> <meta name="twitter:description" content="Gizmore will soon unveil a pocket-friendly women-centric smartwatch under Rs. 3,000 in India. The smartwatch will have a rectangular design."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2022-06-15T14:57:13+05:30"/> <meta property="article:author" content="Rohit Arora" data-author="oi-Rohit Arora" data-match-video="false"/> <meta property="article:published_time" content="2022-06-15T14:50:50+05:30" data-published_date="2022-06-15"/> <meta property="article:modified_time" content="2022-06-15T14:57:13+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=16"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.11"> <style>
.oibuy {
    padding: 0px 0 15px 0;
    text-align: center;
    width: 200px;

}

#right-native-ad img {
    width: 100px;
    height: 75px;
}
iframe.cms-poll-embed {
    border: 0 none;
    width: 100%;
    min-height: 320px;
}
iframe.cms-poll-embed {
    border: 0 none;
}
.smalltxt {
    font-size: 11px!important;
    line-height: 17px!important;
}
.adgNano {
    width: 120px;
    height: 67px;
    float: left;
    padding-right: 10px;
}
li.gal-img1 {
    display: none;
}
li.gal-img2 {
    display: none;
}
.cmscontent-left-article {
    min-height: 250px;
}

.header-ads{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=114"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html"
  },
    "headline": "Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000",
  "url":"https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2022/06/watch-1655284717.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/img/2022/06/watch-1655284717.jpg",
  "datePublished": "2022-06-15T14:50:50+05:30",
  "dateModified": "2022-06-15T14:57:13+05:30",
  "dateCreated": "2022-06-15T14:50:50+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.gizbot.com/authors/rohit-arora.html",
    "name": "Rohit Arora"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Gizmore will soon unveil a pocket-friendly women-centric smartwatch under Rs. 3,000 in India. The smartwatch will have a rectangular design.",
  "keywords": "Wearables, Smartwatch, Best smartwatch under Rs. 5,000, Best smartwatch under Rs. 3,000, Smartwatch with calling, Smartwatch for women, Smartwatch under 2,000.",
  "articleBody":"Homegrown accessory and audio brand Gizmore will soon unveil a women-centric budget smartwatch. The budget wearable will feature a rectangular design and will be priced under Rs. 3,000. Among the most notable features of the smartwatch is the Always-On mode, which is usually found on more premium wearables. The women-centric smartwatch will be available in a range of colors and will feature multiple sports modes.The price of the device seems to be in line with their recent launches, such as the Gizfit 910 Pro smartwatch, which turned out to be a well-packaged product for its price.Similar to the Gizfit 910 Pro, the upcoming women-centric smartwatch will flaunt a rectangular display; however, the screen size will be smaller than 1.69-inch to make it comfortable for smaller wrists. Although its going to be an IPS LCS panel, Gizmore should feature better peak brightness and color reproduction. The overall package would benefit more from a brighter and more vivid screen.The budget wearable looks very premium in the exclusive picture we have sourced. Reminiscent of Apple Watch, the rose gold color on the metallic case looks very attractive. You can also spot a rotating dial that adds an aesthetic touch to the overall metallic case.Gizmore can also equip the upcoming smartwatch with Bluetooth calling, which has become one of the most sought-after features on sub-5K wearables. The feature is quite difficult to implement since a dedicated chip is needed, which increases the cost of the product.Similar to the Gizfit 910 Pro, the women-centric smartwatch will support unlimited watch faces and will most likely offer an IP68 rating to offer protection against water and dust. The budget wearable will come equipped with the usual set of sensors including a built-in heart-rate sensor, SpO2 monitor and a sleep tracker. Check out our detailed review for more information about the Gizfit 910 Pro smartwatch.Besides the 910 Pro smartwatch, Gizmore also offers a sub-2K wearable- Aura 906, and a range of products such as party speakers, soundbars, 5.1 speakers, mobile accessories, extension boards with universal sockets, laptop stands, wireless neckbands, power banks, car chargers, data cables and TWS buds."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Gizmore will soon unveil a pocket-friendly women-centric smartwatch under Rs. 3,000 in India. The smartwatch will have a rectangular design." ,
         "url":"https://www.gizbot.com/wearable-technology/news/exclusive-gizmore-to-launch-women-centric-smartwatch-under-rs-3-000-081189.html",
        "name": "Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"wearables","item":"https:\/\/www.gizbot.com\/wearables\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.gizbot.com\/wearables\/news\/"}]}
</script> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="dns-prefetch" crossorigin href="https://securepubads.g.doubleclick.net/"/> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}</script> <script data-pagespeed-no-defer>var icrflag=1;var adTimeInterval=15;var adTimeIntervalMobi=15;var refreshTimeOut=0;</script> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="//cdn.taboola.com/libtrc/oneindiadigital-gizbot/loader.js"> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var maxidleRefresh=3;var bottomStickySlot;var PREBID_TIMEOUT_DESK=3000;var PREBID_TIMEOUT_MOBI=3000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:1,promolink:['https://www.goodreturns.in/news/elss-mutual-funds-creating-wealth-while-saving-income-tax-1208342.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;var analytics_page_type={"homepage":"index","article":"article","photo feature article":"article-pf","live blog article":"article","photos":"photos","videos":"videos","database":"database"}
var ga_page_type='index';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){ga_page_type=document.querySelector('head').getAttribute('data-content_type');ga_page_type=ga_page_type.toLowerCase();ga_page_type=analytics_page_type[ga_page_type];if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){ga_page_type='index';}}console.log(ga_page_type);</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');var utmParam=window.location.search.toLowerCase();if(utmParam.search(/\butm_medium=sigma\b/)>=0){ga('create','UA-101160631-34','auto',{'name':'gizboten'});ga('create','UA-101160631-41','auto',{'name':'rosgizbot'});}else{ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});}if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('gizboten.set','dimension6',canonical_url);}}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){}var dimensionPageType=ga_page_type;ga('gizboten.set','dimension8',dimensionPageType);ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script type="text/psajs" data-pagespeed-orig-index="0">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot"
   ]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('gizboten.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];var no_ad_flag=false;if(utmParam!=''){if(icrflag==0||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script type="text/psajs" data-pagespeed-orig-index="1">function redirect_blank_ros(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSalesROS(category,action,label,url,event){event.stopPropagation();ga('rosgizbot.send','event',category,action,label);redirect_blank_ros(url);return false;}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">
	var ref_logic={"refresh_all":true,"refresh_infinite":false,"idle_refresh_count":3};
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.8"></script> <script pagespeed_no_defer="">var target_page_type='article';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){target_page_type=document.querySelector('head').getAttribute('data-content_type');if(target_page_type=='videos'){target_page_type='videos';}else if(target_page_type=='photos'){target_page_type='photos';}else if(target_page_type=='database'){target_page_type='database';}else if(target_page_type=='Photo Feature Article'){target_page_type='article-pf';}else{target_page_type='article';}}console.log(target_page_type);</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="3">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> <li> <a href="/deal-of-the-day/" itemprop="url"><span itemprop="name">Deal Of The Day</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-content_id="81189" data-deeplink_flag="0" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/wearable-technology/news/" data-content_id="81189" data-category_name="wearables" data-category_id="19669"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-samsung-galaxy-s22-ultra-5g-galaxy-s22-5g-redmi-note-11-079207.html" target="_blank"> <img src="https://www.gizbot.com/img/100x90x100/img/2022/02/last-week-most-trending-smartphones-samsung-galaxy-s22-ultra-5g-galaxy-s22-5g-redmi-note-11-1644846194.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-samsung-galaxy-s22-ultra-5g-galaxy-s22-5g-redmi-note-11-079207.html" target="_blank">
Last Week Most Trending Smartphones: Samsung Galaxy S22 Ultra 5G, Galaxy S22 5G, Redmi Note 11, And More
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">18 min ago</span> <a href="/news/airtel-xstream-multiplex-india-s-first-virtual-cinema-in-metaverse-081188.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Airtel Xstream Multiplex: India’s First Virtual Cinema In Metaverse " data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/xairtelxstreammultiplex-metaverse-1655284014.jpg.pagespeed.ic.pHsidXkCIf.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/airtel-xstream-multiplex-india-s-first-virtual-cinema-in-metaverse-081188.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Airtel Xstream Multiplex: India’s First Virtual Cinema In Metaverse </a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/apps/news/google-workspace-reveals-its-2022-s-recommended-third-party-apps-here-s-the-list-081187.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Google Workspace Reveals Its 2022’s Recommended Third-Party Apps; Here’s The List" data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/xgoogleworkspacedesign-1655280705.jpg.pagespeed.ic.6lRn8ZYOjD.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/apps/news/google-workspace-reveals-its-2022-s-recommended-third-party-apps-here-s-the-list-081187.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Google Workspace Reveals Its 2022’s Recommended Third-Party Apps; Here’s The List</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/apps/news/whatsapp-chat-transfer-from-android-to-iphone-easy-now-how-to-do-it-081186.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="WhatsApp Chat Transfer From Android To iPhone Easy Now: How To Do It?" data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/xwhatsapp-chat-transfer1-1655280279.jpg.pagespeed.ic.qIGrj518gP.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/apps/news/whatsapp-chat-transfer-from-android-to-iphone-easy-now-how-to-do-it-081186.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">WhatsApp Chat Transfer From Android To iPhone Easy Now: How To Do It?</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/laptop/news/asus-zenbook-s-13-oled-with-amd-ryzen-6000-u-series-launched-india-price-sale-date-081185.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Asus Zenbook S 13 OLED With AMD Ryzen 6000 U Series Launched; India Price &amp; Sale Date" data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/xasus-zenbook1-1655279122.jpg.pagespeed.ic.kRfcaPfUnx.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/laptop/news/asus-zenbook-s-13-oled-with-amd-ryzen-6000-u-series-launched-india-price-sale-date-081185.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Asus Zenbook S 13 OLED With AMD Ryzen 6000 U Series Launched; India Price &amp; Sale Date</a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/off-beat/doorstep-delivery-cng-begins-mumbai-the-fuel-delivery-plans-expansion-other-cities-soon-036197.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Doorstep Delivery Of CNG Begins In Mumbai: The Fuel Delivery Launches Mobile CNG Pumps" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2022/06/the-fuel-delivery-4-1655284074.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/off-beat/doorstep-delivery-cng-begins-mumbai-the-fuel-delivery-plans-expansion-other-cities-soon-036197.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Doorstep Delivery Of CNG Begins In Mumbai: The Fuel Delivery Launches Mobile CNG Pumps</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/investment/this-defence-stock-is-soaring-in-a-falling-market-near-52-week-highs-1252381.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="This Defence Stock Is Soaring In A Falling Market, Near 52-Week Highs" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2015/07/02-1435809889-stockmarket8.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/personal-finance/investment/this-defence-stock-is-soaring-in-a-falling-market-near-52-week-highs-1252381.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">This Defence Stock Is Soaring In A Falling Market, Near 52-Week Highs</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/kerala-sslc-result-2022-update-declared-news-steps-to-check-kerala-10th-result-ssc-website-links-031963.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kerala SSLC Result 2022 To Be Declared Today, Steps To Check Kerala 10th Result, SSC Website Links" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2022/06/keralasslcresult-1655283254.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/kerala-sslc-result-2022-update-declared-news-steps-to-check-kerala-10th-result-ssc-website-links-031963.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Kerala SSLC Result 2022 To Be Declared Today, Steps To Check Kerala 10th Result, SSC Website Links</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2022/musician-anmol-dash-is-all-set-to-make-a-debut-336226.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Musician Anmol Dash Is All Set To Make A Debut" data-pagespeed-lazy-src="https://www.filmibeat.com/img/150x99/2022/06/img-20220615-wa00031-1655283102.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/bollywood/news/2022/musician-anmol-dash-is-all-set-to-make-a-debut-336226.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Musician Anmol Dash Is All Set To Make A Debut</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/icc-rankings-joe-root-is-no-1-batsman-kohli-10th-ashwin-bumrah-get-no-2-and-no-3-slots-among-bowlers-191976.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ICC Rankings: Joe Root is No 1 batsman, Kohli 10th; Ashwin, Bumrah get No 2 and No 3 slots among bowlers" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2022/06/root-1655282388.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/cricket/icc-rankings-joe-root-is-no-1-batsman-kohli-10th-ashwin-bumrah-get-no-2-and-no-3-slots-among-bowlers-191976.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">ICC Rankings: Joe Root is No 1 batsman, Kohli 10th; Ashwin, Bumrah get No 2 and No 3 slots among bowlers</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/infants-set-to-get-aadhaar-here-is-why-3420665.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Infants set to get Aadhaar: Here is why" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2022/06/infants-aadhar-1655282840.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/infants-set-to-get-aadhaar-here-is-why-3420665.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Infants set to get Aadhaar: Here is why</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/wellness/authorities-step-up-measures-to-deal-with-spike-in-covid-19-cases-in-delhi-141207.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Authorities Step Up Measures To Deal With Spike In Covid-19 Cases In Delhi" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2022/06/authoritiesstepupmeasurestodealwithspikeincovid-19casesindelhi-1655271124.jpeg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/health/wellness/authorities-step-up-measures-to-deal-with-spike-in-covid-19-cases-in-delhi-141207.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Authorities Step Up Measures To Deal With Spike In Covid-19 Cases In Delhi</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/father-s-day-2022-father-daughter-trips-to-plan-across-india-006773.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Father's Day 2022 : Father-Daughter Trips To Plan Across India" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2022/06/father-day-1655271175.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/father-s-day-2022-father-daughter-trips-to-plan-across-india-006773.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Father's Day 2022 : Father-Daughter Trips To Plan Across India</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img data-pagespeed-lazy-src="/images/green.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> &nbsp;</span> <div> <a href="/wearables/"> <span>Wearables</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img data-pagespeed-lazy-src="/images/green.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> &nbsp;</span> <div> <a href="/wearables/news/"> <span>News</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Rohit Arora</div> </div> <div class="author-detail clearfix"> <div data-author="Rohit Arora" class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/rohit-arora.html" title="Profile of Rohit Arora" target="_blank"><strong>Rohit Arora</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2022-06-15T14:57:13+05:30" itemprop="dateModified">
Updated: Wednesday, June 15, 2022, 14:57 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Homegrown accessory and audio brand Gizmore will soon unveil a women-centric budget smartwatch. The budget wearable will feature a rectangular design and will be priced under Rs. 3,000. Among the most notable features of the smartwatch is the 'Always-On' mode, which is usually found on more premium wearables. The women-centric smartwatch will be available in a range of colors and will feature multiple sports modes.</p><div id="toptextpromo"></div><div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval=0 style='display:block;'><div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div></div></div><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg"><figure><img data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/watch-1655284717.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000" title="Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000" data-cl-slideshow="" data-cl-title="Exclusive: Gizmore To Launch Women-Centric Smartwatch Under Rs. 3,000" data-cl-description="" data-cl-imageid="81189-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure></div><p>The price of the device seems to be in line with their recent launches, such as the <a href="https://www.gizbot.com/wearable-technology/reviews/gizfit-910-pro-smartwatch-review-one-of-the-most-well-packaged-budget-wearable-080694.html">Gizfit 910 Pro</a> smartwatch, which turned out to be a well-packaged product for its price.</p><div class="promote_oi_articles"></div><div id="deeplink_1" class="dynamic-deeplink" style="display-none"></div><div id="taboola-mid-article-thumbnails"></div><p>Similar to the <a href="https://www.gizbot.com/wearable-technology/reviews/gizfit-910-pro-smartwatch-review-one-of-the-most-well-packaged-budget-wearable-080694.html">Gizfit 910 Pro</a>, the upcoming women-centric smartwatch will flaunt a rectangular display; however, the screen size will be smaller than 1.69-inch to make it comfortable for smaller wrists. Although it's going to be an IPS LCS panel, Gizmore should feature better peak brightness and color reproduction. The overall package would benefit more from a brighter and more vivid screen.</p><p>The budget wearable looks very premium in the exclusive picture we have sourced. Reminiscent of Apple Watch, the rose gold color on the metallic case looks very attractive. You can also spot a rotating dial that adds an aesthetic touch to the overall metallic case.</p><p>Gizmore can also equip the upcoming smartwatch with Bluetooth calling, which has become one of the most sought-after features on sub-5K wearables. The feature is quite difficult to implement since a dedicated chip is needed, which increases the cost of the product.</p><div id="deeplink_2" class="dynamic-deeplink" style="display-none"></div><p>Similar to the <a href="https://www.gizbot.com/wearable-technology/reviews/gizfit-910-pro-smartwatch-review-one-of-the-most-well-packaged-budget-wearable-080694.html">Gizfit 910 Pro</a>, the women-centric smartwatch will support unlimited watch faces and will most likely offer an IP68 rating to offer protection against water and dust. The budget wearable will come equipped with the usual set of sensors including a built-in heart-rate sensor, SpO2 monitor and a sleep tracker. Check out our detailed <a href="https://www.gizbot.com/wearable-technology/reviews/gizfit-910-pro-smartwatch-review-one-of-the-most-well-packaged-budget-wearable-080694.html">review</a> for more information about the Gizfit 910 Pro smartwatch.</p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div><div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div id='div-gpt-ad-1469421140524-1' data-exec=0 data-adval=0 data-elementid='5' class='oiad listical-ad-right oi-axt inarticlead' style='padding:5px!important;'></div></div><p>Besides the 910 Pro smartwatch, Gizmore also offers a sub-2K wearable- Aura 906, and a range of products such as party speakers, soundbars, 5.1 speakers, mobile accessories, extension boards with universal sockets, laptop stands, wireless neckbands, power banks, car chargers, data cables and TWS buds.</p><div id="endofcontent"></div><div id="bottomPromo"></div><div class="comments-wrap">
<span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a>
</div>
<div id="oneliner-promo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/news/airtel-xstream-multiplex-india-s-first-virtual-cinema-in-metaverse-081188.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/06/airtelxstreammultiplex-metaverse-1655284014.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/news/airtel-xstream-multiplex-india-s-first-virtual-cinema-in-metaverse-081188.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Airtel Xstream Multiplex: India’s First Virtual Cinema In Metaverse </a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/news/dizo-watch-s-launch-set-for-april-19-check-out-design-key-specifications-080164.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/04/dizo-watch-jpg3-1649923500.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/news/dizo-watch-s-launch-set-for-april-19-check-out-design-key-specifications-080164.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Dizo Watch S Launch Set For April 19- Check Out Design & Key Specifications</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/google-workspace-reveals-its-2022-s-recommended-third-party-apps-here-s-the-list-081187.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/06/googleworkspacedesign-1655280705.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/google-workspace-reveals-its-2022-s-recommended-third-party-apps-here-s-the-list-081187.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Google Workspace Reveals Its 2022’s Recommended Third-Party Apps; Here’s The List</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/reviews/realme-watch-s100-review-punches-more-than-its-price-079952.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/03/realme-watch-s100-review-punches-more-than-its-price-1648630736.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/reviews/realme-watch-s100-review-punches-more-than-its-price-079952.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Realme Watch S100 Review- Punches More Than Its Price </a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/whatsapp-chat-transfer-from-android-to-iphone-easy-now-how-to-do-it-081186.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/06/whatsapp-chat-transfer1-1655280279.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/whatsapp-chat-transfer-from-android-to-iphone-easy-now-how-to-do-it-081186.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">WhatsApp Chat Transfer From Android To iPhone Easy Now: How To Do It?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/reviews/dizo-watch-2-sports-review-most-feature-packed-wearable-under-rs-2-500-079721.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/03/dizo-watch-2-sports-mainimage-1647512451.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/reviews/dizo-watch-2-sports-review-most-feature-packed-wearable-under-rs-2-500-079721.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Dizo Watch 2 Sports Review: Aggressive Pricing Makes All The Difference</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/news/asus-zenbook-s-13-oled-with-amd-ryzen-6000-u-series-launched-india-price-sale-date-081185.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/06/asus-zenbook1-1655279122.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/news/asus-zenbook-s-13-oled-with-amd-ryzen-6000-u-series-launched-india-price-sale-date-081185.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Asus Zenbook S 13 OLED With AMD Ryzen 6000 U Series Launched; India Price & Sale Date</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/mycghs-app-launched-how-to-download-on-google-play-app-store-078857.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/mycghs-app-launched-1643082360.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/mycghs-app-launched-how-to-download-on-google-play-app-store-078857.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">MyCGHS App Launched For Better Healthcare Access: How To Download, Use New App?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/pm-modi-s-cabinet-approves-5g-spectrum-auction-rollout-expected-soon-081184.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/06/5g-rollout-in-india-soon-1655277971.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/news/pm-modi-s-cabinet-approves-5g-spectrum-auction-rollout-expected-soon-081184.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">PM Modi’s Cabinet Approves 5G Spectrum Auction; Rollout Expected Soon</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/features/best-smartwatches-to-monitor-your-blood-oxygen-spo2-level-to-buy-in-2022-078574.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/best-smartwatches-to-monitor-your-blood-oxygen-spo2-level-to-buy-in-2022-1641470871.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/features/best-smartwatches-to-monitor-your-blood-oxygen-spo2-level-to-buy-in-2022-078574.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Best Smartwatches To Monitor Your Blood Oxygen (SpO2) Level To Buy In 2022</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/reviews/asus-zenbook-s-13-oled-review-ultra-sleek-machine-with-zero-compromises-081183.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/reviews/asus-zenbook-s-13-oled-review-ultra-sleek-machine-with-zero-compromises-081183.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Asus ZenBook S 13 OLED Review: Ultra-Sleek Machine With Zero Compromises</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gadgets/news/bbalance-smart-bath-mat-with-unique-footprint-id-system-announced-price-availability-077271.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/10/bbalance-smart-bath-mat-1633953165.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/gadgets/news/bbalance-smart-bath-mat-with-unique-footprint-id-system-announced-price-availability-077271.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Bbalance Smart Bath Mat With Unique Footprint ID System Announced: Price, Availability</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/huawei-p30-pro-7128/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/huawei-p30-pro_1597218655.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/huawei-p30-pro_1597218655.png" alt="Huawei P30 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/huawei-p30-pro-7128/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Huawei P30 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,535</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-12-pro-8260/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/apple-iphone-12-pro_1608216669.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/apple-iphone-12-pro_1608216669.png" alt="Apple iPhone 12 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-12-pro-8260/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 12 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,19,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-ultra_1597234641.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-s20-ultra_1597234641.png" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>86,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-7733/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20_1597235111.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-s20_1597235111.png" alt="Samsung Galaxy S20"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-7733/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,975</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-x50-pro-7677/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/vivo-x50-pro_1597223477.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/vivo-x50-pro_1597223477.png" alt="Vivo X50 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-x50-pro-7677/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo X50 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10i-8367/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/01/xiaomi-mi-10i_1609831543.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/01/xiaomi-mi-10i_1609831543.png" alt="Xiaomi Mi 10i"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10i-8367/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi Mi 10i</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-5g-8082/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-note20-ultra-5g_1597236079.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-note20-ultra-5g_1597236079.png" alt="Samsung Galaxy Note20 Ultra 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-5g-8082/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy Note20 Ultra 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,04,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/xiaomi-mi-10-5g_1597222034.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xiaomi-mi-10-5g_1597222034.png" alt="Xiaomi Mi 10 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi Mi 10 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>44,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/motorola-edge-plus_1597219965.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/motorola-edge-plus_1597219965.png" alt="Motorola Edge Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Motorola Edge Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>64,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-a51_1597235696.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-a51_1597235696.png" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,699</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/apple-iphone-11_1597063943.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/apple-iphone-11_1597063943.png" alt="Apple iPhone 11"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 11</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/redmi-note-8_1597234742.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/redmi-note-8_1597234742.png" alt="Redmi Note 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Redmi Note 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>11,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/10/redmi-8_1570608989.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/10/redmi-8_1570608989.jpg" alt="Redmi 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Redmi 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>7,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/samsung-galaxy-a10s-_1565604289.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/08/samsung-galaxy-a10s-_1565604289.jpg" alt="Samsung Galaxy A10s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy A10s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>8,980</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/vivo-s1-pro_1597222661.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xvivo-s1-pro_1597222661.png.pagespeed.ic.IKnEsJw90r.png" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,091</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-a20s_1597235018.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/samsung-galaxy-a20s_1597235018.png" alt="Samsung Galaxy A20s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy A20s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oneplus-7t_1597228571.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/oneplus-7t_1597228571.png" alt="OnePlus 7T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">OnePlus 7T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>34,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xr_1537166278.jpg" src="data:image/jpeg;base64,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" alt="Apple iPhone XR"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone XR</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,600</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-lite-8510/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/oppo-reno5-lite_1616652873.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/oppo-reno5-lite_1616652873.png" alt="Oppo Reno5 Lite"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-lite-8510/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Oppo Reno5 Lite</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
25,750
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/honor-v40-lite-8502/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/honor-v40-lite_1616495521.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/honor-v40-lite_1616495521.png" alt="Honor V40 Lite"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/honor-v40-lite-8502/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Honor V40 Lite</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
33,590
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/black-shark-4-8501/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/black-shark-4_1616495552.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/black-shark-4_1616495552.png" alt="Black Shark 4"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/black-shark-4-8501/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Black Shark 4</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
27,760
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/black-shark-4-pro-8496/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/black-shark-4-pro_1616408488.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/black-shark-4-pro_1616408488.png" alt="Black Shark 4 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/black-shark-4-pro-8496/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Black Shark 4 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
44,425
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-u3x-8495/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/vivo-u3x_1616405416.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/vivo-u3x_1616405416.png" alt="Vivo U3x"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-u3x-8495/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo U3x</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
13,780
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-8494/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/noimage.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/noimage.jpg" alt="Apple iPhone 13 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-8494/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 13 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
1,25,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-se-3-8493/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/noimage.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/noimage.jpg" alt="Apple iPhone SE 3"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-se-3-8493/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone SE 3</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
45,990
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-max-8492/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/apple-iphone-13-pro-max_1616391228.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/apple-iphone-13-pro-max_1616391228.png" alt="Apple iPhone 13 Pro Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-max-8492/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 13 Pro Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
1,35,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-8491/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/apple-iphone-13_1616391022.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/apple-iphone-13_1616391022.png" alt="Apple iPhone 13"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-8491/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 13</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
82,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-y72-5g-8481/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/vivo-y72-5g_1616483968.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/vivo-y72-5g_1616483968.png" alt="Vivo Y72 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-y72-5g-8481/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo Y72 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
17,999
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <section> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="health, wearables, smartwatch, news, review, 5g" data-eng-tags="Health, Wearables, Smartwatch, News, review, 5G"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/health">health</a> <a href="/topic/wearables">wearables</a> <a href="/topic/smartwatch">smartwatch</a> <a href="/topic/news">news</a> <a href="/topic/review">review</a> <a href="/topic/5g">5g</a> </div> </div> <div></div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </section> </div> </div> </article> </div> </div> </section> <section> <div id="oitaboola" style="padding-top:10px;clear:both;width:97%;"> <div id="taboola-below-article-thumbnails"></div> </div> <div id="impulserWidget"></div> </section> <section id="oitaboolacontainer1"> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/internet/news/web5-explained-why-is-it-trending-and-how-is-it-different-from-web3-081158.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/web5-explained-1655189607.jpg" alt="Web5 Explained: Why Is It Trending And How Is It Different From Web3?" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/internet/news/web5-explained-why-is-it-trending-and-how-is-it-different-from-web3-081158.html" target="_blank">Web5 Explained: Why Is It Trending And How Is It Different From Web3?</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/nothing-phone-1-to-be-locally-manufactured-in-india-everything-we-know-so-far-081153.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/nothingphone1design-1655184010.jpg" alt="Nothing Phone (1) To Be Locally Manufactured In India; Everything We Know So Far" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/news/nothing-phone-1-to-be-locally-manufactured-in-india-everything-we-know-so-far-081153.html" target="_blank">Nothing Phone (1) To Be Locally Manufactured In India; Everything We Know So Far</a></h5> <div class="clear"></div> </li> <li> <a href="/home-entertainment/news/elista-smart-led-tvs-with-dolby-audio-4k-quantum-lucent-launched-in-india-081152.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2022/06/elista-smart-led-tvs-1655181939.jpg" alt="Elista Smart LED TVs With Dolby Audio, 4K Quantum Lucent Launched In India: Features, Price" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/home-entertainment/news/elista-smart-led-tvs-with-dolby-audio-4k-quantum-lucent-launched-in-india-081152.html" target="_blank">Elista Smart LED TVs With Dolby Audio, 4K Quantum Lucent Launched In India: Features, Price</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </section> </div> </article> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="fwnNewWdg" style="clear:both;padding:10px 0;min-height: 300px;"><fw-storyblock channel="gizbot" playlist="G5zbN5" autoplay="true"></fw-storyblock> </div> <div id="sidebarRight" style="clear:both;"></div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> </div> <div class="clear"></div> </div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <style>

#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 1280px;
}

	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 3px 7px 5px;
    position: absolute;
    right: 0px;
    bottom: 494px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    
    width: 1280px;
}

</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script src="https://apis.google.com/js/platform.js" type="text/psajs" data-pagespeed-orig-index="4"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.8.33';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">if(window.location.search.indexOf('ua=1')>-1){var newua=navigator.userAgent;document.querySelector('.heading').innerHTML=newua;}var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-gizbot/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script type="text/psajs" data-pagespeed-orig-index="7">function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-category-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-category-thumbnails';var placement='Mid Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script type="text/psajs" data-pagespeed-orig-index="8">if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.youtube_embed_video_list')){document.querySelectorAll('.youtube_embed_video_list').forEach(e=>e.remove());}if(document.querySelector('.gallery-embed-heading')){document.querySelectorAll('.gallery-embed-heading').forEach(e=>e.remove());}if(document.querySelector('.header-ads')){document.querySelector('.header-ads').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script type="text/psajs" data-pagespeed-orig-index="9">if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script type="text/psajs" data-pagespeed-orig-index="10">if(window.location.pathname==='/apps/news/'){document.getElementById("oi-spon").style.display="block";}if(window.location.pathname==='/gaming/'){document.getElementById("oi-spon").style.display="block";}</script> <script type="text/psajs" data-pagespeed-orig-index="11">var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/psajs" data-pagespeed-orig-index="13">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="14">function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="15">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/gizbot/eepjeonpojdmeipdhjiochmpgbnjaaae?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <script type="text/psajs" data-pagespeed-orig-index="16">(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();</script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="17">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="18">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script type="text/psajs" data-pagespeed-orig-index="19">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/psajs" data-pagespeed-orig-index="20">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="21">function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="22">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="23">function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="24">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="25">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("gzenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,notificationImage,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={type:"image",body:body,icon:icon,image:notificationImage,requireInteraction:true}
navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationTitle'];var adgMsg=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationTitle']).replace(/\+/g,' ');var adgMsg=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adgIcon=adgRes[0]['icon'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgMsg,adgImg,adgIcon,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script type="text/psajs" data-pagespeed-orig-index="26">if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script type="text/psajs" data-pagespeed-orig-index="27">var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementById("desipnw")){loadDesipearlNano();}}});</script> <script type="text/psajs" data-pagespeed-orig-index="28">(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=8029';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
</style> <style>
.btmPromo {
    background: #f5f5f5;
    padding: 10px;
    font-weight: bold;
    font-size: 15px;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="29">if(document.getElementById("bottomPromo")){if(document.getElementById("container")){var hasCatName=document.getElementById("container").hasAttribute('data-category_name');if(hasCatName){var getCatName=document.getElementById("container").getAttribute('data-category_name');if(getCatName=="laptop"||getCatName=="tablet-pc-laptop"||getCatName=="computer"||getCatName=="apps-software"){var bottomTxtPromo=0;window.addEventListener('scroll',function(e){if(bottomTxtPromo==0){bottomTxtPromo=1;var promocontainer=document.getElementById('bottomPromo');promocontainer.innerHTML='<div class="btmPromo"><a href="https://ad.doubleclick.net/ddm/trackclk/N1153793.138289ONEINDIA/B25729571.303934189;dc_trk_aid=495597529;dc_trk_cid=150427272;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="nofollow">Tech solution for less stress, A powerful reason to refresh. Shop Now!</a></div>';}});}}}}</script> <script type="text/psajs" data-pagespeed-orig-index="30">function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/storyblock.js";}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();}});}</script> <script type="text/psajs" data-pagespeed-orig-index="31">var oicontent_oneliner={scriptUrl:'https://content.oneindia.com/www/delivery/asyncjs.php',reviveId:'9de4f035bc8106094a8824fc0cfb6de3',generateInhouseScriptMobi:function(){var backupInhouse=document.createElement("script");backupInhouse.async=true;backupInhouse.type="text/javascript";backupInhouse.src=oicontent_oneliner.scriptUrl;var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(backupInhouse,s);},removeJSMobi:function(filename){var tags=document.getElementsByTagName('script');for(var i=tags.length;i>=0;i--){if(tags[i]&&tags[i].getAttribute('src')!=null&&tags[i].getAttribute('src').indexOf(filename)!=-1)tags[i].parentNode.removeChild(tags[i]);}},createInhouseCampaignOneliner:function(zoneId,elemId){var ins_elem=document.createElement("ins");ins_elem.setAttribute("data-revive-target","_blank");ins_elem.setAttribute("data-revive-zoneid",zoneId);ins_elem.setAttribute("data-revive-id",oicontent_oneliner.reviveId);var refnode=document.getElementById(elemId);document.getElementById(elemId).innerHTML='';document.getElementById(elemId).style.display='block';document.getElementById(elemId).appendChild(ins_elem);oicontent_oneliner.removeJSMobi(oicontent_oneliner.scriptUrl);oicontent_oneliner.generateInhouseScriptMobi();}};if(document.getElementById('oneliner-promo')){var scrollExecuteOneliner=0;window.addEventListener("scroll",function(){if(scrollExecuteOneliner==0){scrollExecuteOneliner=1;oicontent_oneliner.createInhouseCampaignOneliner(177,'oneliner-promo');}},false);}</script> </body> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></html>