<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Sony two new Bravia 4K android TVs launched in India - Gizbot News</title> <meta name="description" content="Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively."/> <meta name="news_keywords" content="Sony, Sony Bravia, Sony smart Tv, Sony LED smart TV, Bravia KD-85X9000F, KD-65X9000F, Bravia KD-85X9000F specs, Sony Bravia TV offers,  "/> <meta property="og:description" content="Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Sony two new Bravia  4K android TVs launched in India" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg?30052018164556"/> <meta name="twitter:title" content="Sony two new Bravia  4K android TVs launched in India"/> <meta name="twitter:url" content="https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html?30052018164556"/> <meta name="twitter:description" content="Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2018-05-30T16:22:21+05:30"/> <meta property="article:author" content="Karan " data-author="oi-Karan Sharma" data-match-video="false"/> <meta property="article:published_time" content="2018-05-30T16:45:00+05:30" data-published_date="2018-05-30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <style>
.get-extension{
top: 52px!important;
right: 49px!important;
}
.header-ad{
     padding-top: 60px;
}
#div-clmb-ctn-298932-1{
    height: 342px!important;
}
.giz-sub-menu-block h3 a {
    color: #000!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
} 
</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=7"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=97"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html"
  },
  "headline": "Sony two new Bravia  4K android TVs launched in India",
  "url":"https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg",
  "datePublished": "2018-05-30T16:45:00+05:30",
  "dateModified": "2018-05-30T16:45:00+05:30",
  "dateCreated": "2018-05-30T16:45:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Karan "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively.",
  "keywords": "Sony, Sony Bravia, Sony smart Tv, Sony LED smart TV, Bravia KD-85X9000F, KD-65X9000F, Bravia KD-85X9000F specs, Sony Bravia TV offers,  ",
  "articleBody":"Sony is expanding its smart LED TV lineup in India and launched its Bravia KD-85X9000F and KD-65X9000F models in the country. The company has launched both the models on May 28. The newly launched smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively. Both the models are available at all the Sony Center and electronics retailers across the country.The Sony Bravia KD-85X9000F comes with a screen size of 85-inches, while the Bravia KD-65X9000F is limited on 65-inches. The two new models are launched with the addition to the X9000F 4K HDR Android TV series, which was launched earlier this month. The 55-inch Bravia KD-55X9000F is already available in India at a price point of Rs. 2,39,900.The TVs which falls under the Bravia X9000F series - KD-85X9000F, KD-65X9000F, and KD-55X9000F - all the TVs comes with the 4K HDR panels to deliver a premium TV watching experience. All the TV models feature a TRILUMINOS Display which is touted to produce accurate reds, greens, and blues. The Bravia X9000F series is powered by Sonys 4K X-Reality PRO image engine and 4K HDR Processor X1 Extreme.The image engine works with Sonys algorithm of reality creation database to deliver detailed visuals, while the processor enables realistic picture quality.The new TV models run on Android TV version 7.0 with Sonys own interface on top. The Android TV comes with Google Play access, and a future software update will also bring Smart Home Ready to enable communication with other smart devices via Artificial Intelligence (AI).The Tv models come with built-in Chromecast which enables the content streaming directly from a compatible smartphone or tablet. Users can access Netflix and Google Play directly from a dedicated button. Connectivity wise the Sony Bravia X9000F series has Wi-Fi 802.11ac, Bluetooth v4.1, four HDMI ports, three USB ports, and an Ethernet. The TV models have 16GB of onboard storage and features such as Cinematic S-Force Front Surround, ClearAudio+, DSEE, and DTS Digital Surround.The company has also added a set of Dolby Vision support via a future software update on the Bravia X9000F series which will enhance the cinematic experience. The latest TV series already has HDR compatibility, HDR 10 support, and Hybrid Log-Gamma.There are too many features with these new TV models, but the concerning part is that these are way too expensive for a normal person to purchase. Sony needs to launch some smart TVs in the mid-range segment also because there are many brands which are delivering amazing features in low price point.Source"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively." ,
         "url":"https://www.gizbot.com/home-entertainment/news/sony-two-new-bravia-4k-android-tvs-launched-india-050974.html",
        "name": "Sony two new Bravia  4K android TVs launched in India"
}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type="text/psajs" data-pagespeed-orig-index="0">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> </head> <body> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="/* display: none; */"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="/images/xextension-icon4.png.pagespeed.ic.06edDBJ6ef.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer;  display: block; float: left;display: none;" id="notification_bell"> <span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="22" height="23"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; float: left; display: none;display: none;" id="notification_bell_inactive"> <img src="/images/bell-1.svg" width="22" height="23"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="/images/xaddr-bar.png.pagespeed.ic.7vqbxcy7Hd.png" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="/images/xarrow1.png.pagespeed.ic.wGpQYXBDI9.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="/images/xlock.png.pagespeed.ic.u4IHFcnpQj.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="/images/xsubscribe-box.png.pagespeed.ic.wuT8J433bf.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block" style="top: 15px;"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="javacsript:void(0)" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="http://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="http://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="http://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="http://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="http://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="http://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="http://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name">Search Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name">Search Laptops</span></a> </li> <li> <a href="/new-mobiles/latest-mobiles/" itemprop="url"><span itemprop="name">Recent Launches</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> <div id='div-gpt-ad-1384320856135-5'></div> </div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false"></div> <div id="container" data-con_line="/home-entertainment/news/" data-content_id="50974" data-category_name="home-entertainment" data-category_id="19790"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/home-entertainment/" itemprop="url"> <span itemprop="title">Home entertainment</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/home-entertainment/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span>Sony two new Bravia 4K android TVs launched in India
</div> </nav> <div class="headline"> <h1 class="articleheading">Sony two new Bravia 4K android TVs launched in India</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Karan Sharma</div> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:15px;line-height:25px;font-weight:normal;font-style:italic;">Sony is expanding its smart LED TV lineup in India by launching its Bravia KD-85X9000F and KD-65X9000F models the smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively.</h2></div> </div> <div class="author-detail clearfix"> <div data-author="Karan " class="dateTime"> <div class="author-profile written-by">By: <a rel="author" href="/authors/karan-sharma.html" title="Profile of Karan Sharma" target="_blank">Karan Sharma</a></div> </div> <div class="time-date"> <span> <time datetime="2018-05-30T16:45:00+05:30" itemprop="datePublished">
Published: Wednesday, May 30, 2018, 16:45 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content io-article-body"><div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:30px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"> <a href="https://www.gizbot.com/new-mobiles/alcatel-3v-6268" target="_blank"> <img src="https://www.gizbot.com/img/128x80x128/img/gadget-finder/original/2018/05/xalcatel-3v_1527677164.jpg.pagespeed.ic.UaBv2Uw6Dh.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/new-mobiles/alcatel-3v-6268" target="_blank">
Alcatel 3V is launched in India for Rs. 9999. Full specs, Pros & Cons, Images and Competitors.
</a> </div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:30px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:30px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430818098224-6" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"> <a href="/home-entertainment/news/xiaomi-launches-mi-tv-4c-4s-4x-price-features-more-050894.html?h=related-right-articles" class="col-block"><img src="https://www.gizbot.com/img/110x90/img/2018/05/untitled-11-1527489392.jpg"></a> <a href="/home-entertainment/news/xiaomi-launches-mi-tv-4c-4s-4x-price-features-more-050894.html?h=related-right-articles" class="os-short-text">Xiaomi launches Mi TV 4C, 4S, and 4X: Price, features, and more</a> </li> <li class="clearfix"> <a href="/news/xiaomi-redmi-note-5-pro-mi-led-tv-4-prices-hicked-india-050141.html?h=related-right-articles" class="col-block"><img src="https://www.gizbot.com/img/110x90/img/2018/04/xprice-are-high-1525091418.jpg.pagespeed.ic.E9A-FRKKGR.jpg"></a> <a href="/news/xiaomi-redmi-note-5-pro-mi-led-tv-4-prices-hicked-india-050141.html?h=related-right-articles" class="os-short-text">Xiaomi Redmi Note 5 Pro, Mi LED TV 4 prices hicked in India</a> </li> <li class="clearfix"> <a href="/home-entertainment/news/tcl-iffalcon-smart-tvs-deliver-class-leading-multimedia-performance-in-affordable-price-point-050092.html?h=related-right-articles" class="col-block"><img src="https://www.gizbot.com/img/110x90/img/2018/04/xtcl-iffalcon-smart-tvs-deliver-class-leading-multimedia-performance-in-affordable-price-point-1524896419.jpg.pagespeed.ic.FBzcKocYoW.jpg"></a> <a href="/home-entertainment/news/tcl-iffalcon-smart-tvs-deliver-class-leading-multimedia-performance-in-affordable-price-point-050092.html?h=related-right-articles" class="os-short-text">TCL iFFALCON Smart TVs deliver class leading multimedia performance in affordable price-point</a> </li> </ul> </div> <ul id="left-native-ad" style="padding-left:0;"></ul><div id="article-video-block"></div></div><div class="oi-article-rt"><p>Sony is expanding its smart LED TV lineup in India and launched its <a href="https://www.gizbot.com/home-entertainment/news/sony-bravia-tv-lineup-refreshed-with-4k-tvs-with-hdr-video-service-030645.html" target="_blank">Bravia</a> KD-85X9000F and KD-65X9000F models in the country. The company has launched both the models on May 28. The newly launched smart LED TVs are priced at Rs 12,99,900 and Rs 3,39,900 respectively. Both the models are available at all the Sony Center and electronics retailers across the country.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg"><figure><img src="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-1527676909.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Sony two new Bravia  4K android TVs launched in India" title="Sony two new Bravia  4K android TVs launched in India" data-cl-slideshow="" data-cl-title="Sony two new Bravia  4K android TVs launched in India" data-cl-description="" data-cl-imageid="50974-1"/></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>The Sony Bravia KD-85X9000F comes with a screen size of 85-inches, while the Bravia KD-65X9000F is limited on 65-inches. The <a href="https://www.gizbot.com/home-entertainment/features/best-smart-full-hd-tvs-you-can-buy-india-042144.html" target="_blank">two new models</a> are launched with the addition to the X9000F 4K HDR Android TV series, which was launched earlier this month. The 55-inch Bravia KD-55X9000F is already available in India at a price point of Rs. 2,39,900.</p><p>The TVs which falls under the Bravia X9000F series - KD-85X9000F, KD-65X9000F, and KD-55X9000F - all the TVs comes with the 4K HDR panels to deliver a premium TV watching experience. All the TV models feature a TRILUMINOS Display which is touted to produce accurate reds, greens, and blues. The Bravia X9000F series is powered by Sony's 4K X-Reality PRO image engine and 4K HDR Processor X1 Extreme.</p><p>The image engine works with Sony's algorithm of reality creation database to deliver detailed visuals, while the processor enables realistic picture quality.</p><p>The new TV models run on Android TV version 7.0 with Sony's own interface on top. The Android TV comes with Google Play access, and a future software update will also bring Smart Home Ready to enable communication with other smart devices via Artificial Intelligence (AI).</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="1" data-gal-src="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-2-1527676917.jpg"><figure><img src="https://www.gizbot.com/img/2018/05/sony-bravia-4k-hdr-led-tv-2-1527676917.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Sony two new Bravia  4K android TVs launched in India" title="Sony two new Bravia  4K android TVs launched in India" data-cl-slideshow="" data-cl-title="Sony two new Bravia  4K android TVs launched in India" data-cl-description="" data-cl-imageid="50974-0"/></figure></div></strong></p><div id='div-gpt-ad-1469421140524-1' class='listical-ad-right' style='padding:5px!important;'></div><p>The Tv models come with built-in Chromecast which enables the content streaming directly from a compatible smartphone or tablet. Users can access Netflix and Google Play directly from a dedicated button. Connectivity wise the Sony Bravia X9000F series has Wi-Fi 802.11ac, Bluetooth v4.1, four HDMI ports, three USB ports, and an Ethernet. The TV models have 16GB of onboard storage and features such as Cinematic S-Force Front Surround, ClearAudio+, DSEE, and DTS Digital Surround.</p><p>The company has also added a set of Dolby Vision support via a future software update on the Bravia X9000F series which will enhance the cinematic experience. <a href="https://www.gizbot.com/news/get-playstation-4-with-sony-bravia-a1-oled-tv-042799.html" target="_blank">The latest TV series </a>already has HDR compatibility, HDR 10 support, and Hybrid Log-Gamma.</p><p>There are too many features with these new TV models, but the concerning part is that these are way too expensive for a normal person to purchase. Sony needs to launch some smart TVs in the mid-range segment also because there are many brands which are delivering amazing features in low price point.</p><div id='div-gpt-ad-1456723778395-0' class='viroolVideo'></div><p><a href="https://gadgets.ndtv.com/tv/news/sony-bravia-x9000f-4k-hdr-android-tv-kd-85x9000f-kd-65x9000f-india-sale-price-specifications-feature-1858899" rel="nofollow" target="_blank">Source</a></p><div id="notification-link" style="display:none;clear:both;"><p>To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also <span id="notify-subscribe">subscribe to our notification.</span></p></div></div></p></div> </article> </div> </div> </section> <section> <div style="width: 97%"> <div id="div-clmb-ctn-298931-1" style="clear:both;min-height:2px;width:100%;" data-slot="298931" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298932-1" style="clear:both;min-height:2px;width:100%;" data-slot="298932" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div style="clear: both;"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="sony bravia, smart tv, tv, news" data-eng-tags="sony bravia, smart Tv, TV, news"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/sony-bravia">sony bravia</a> <a href="/topic/smart-tv">smart tv</a> <a href="/topic/tv">tv</a> <a href="/topic/news">news</a> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Wednesday, May 30, 2018, 16:45 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2018/05/30/">May 30, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/how-to/tips-tricks/how-check-if-your-facebook-instagram-or-twitter-account-been-hacked-050942.html" target="_blank"> <img src="https://www.gizbot.com/img/2018/05/xhow-to-check-if-your-facebook-instagram-or-twitter-account-been-hacked-1527593186.jpg.pagespeed.ic.aVOzyWhe86.jpg" alt="How to check if your Facebook, Instagram or Twitter account been hacked " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/how-to/tips-tricks/how-check-if-your-facebook-instagram-or-twitter-account-been-hacked-050942.html" target="_blank">How to check if your Facebook, Instagram or Twitter account been hacked </a></h5> <div class="clear"></div> </li> <li> <a href="/computer/features/hyperthreading-vs-no-hyperthreading-which-cpu-is-better-050938.html" target="_blank"> <img src="https://www.gizbot.com/img/2018/05/xintellog01-1527590114.jpg.pagespeed.ic.gK0lztRakK.jpg" alt="Hyperthreading Vs No-Hyperthreading: Which CPU is better" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/computer/features/hyperthreading-vs-no-hyperthreading-which-cpu-is-better-050938.html" target="_blank">Hyperthreading Vs No-Hyperthreading: Which CPU is better</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/xiaomi-mi-8-posters-mi-8-se-launch-date-050936.html" target="_blank"> <img src="https://www.gizbot.com/img/2018/05/xxiaomi-mi-8-posters-show-black-and-white-variants-mi-8-se-likely-on-tow-2-1527588877.jpg.pagespeed.ic.HP_FLFpbu8.jpg" alt="Xiaomi Mi 8 posters show Black and White variants; Mi 8 SE likely on tow " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/xiaomi-mi-8-posters-mi-8-se-launch-date-050936.html" target="_blank">Xiaomi Mi 8 posters show Black and White variants; Mi 8 SE likely on tow </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 12px 0;"></div> <div id="best_selling_widget_id"></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div id="upcoming_phones_widget_id_new"></div> </div> <div class="clear"></div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <script src="https://apis.google.com/js/platform.js" type="text/psajs" data-pagespeed-orig-index="3"></script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=4"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Stay updated with latest technology news & gadget reviews - Gizbot</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.4.285'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/psajs" data-pagespeed-orig-index="7">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script type="text/psajs" data-pagespeed-orig-index="9">window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){if(document.querySelector(".get-extension")){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);}},1000);}</script> <script type="text/psajs" data-pagespeed-orig-index="11">(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();</script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="13">if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='article'){var slotpos='rightInclude';var tcode='RB';}else if(pageType=='homepage'){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();}</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="14">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>