<!DOCTYPE html> <html lang="en"> <head data-category_name="mobile" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Last Week Most Trending Smartphones: iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note 9 Pro And More - Gizbot News</title> <meta name="description" content="Taking a look at last weeks most trending smartphone, we have devices like the iPhone 12 Pro Max, Samsung Galaxy A51, Redmi Note 9 Pro, and so on. The list also includes Samsung S21 Ultra, which is yet to be released."/> <meta name="news_keywords" content="Last Week Most Trending Smartphones, iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note 9 Pro, Most Trending mobile phones, Last Week Trending mobile phones, most trending gadgets 2020, Trending Smartphones 2020 in india,"/> <meta property="og:description" content="Taking a look at last weeks most trending smartphone, we have devices like the iPhone 12 Pro Max, Samsung Galaxy A51, Redmi Note 9 Pro, and so on. The list also includes Samsung S21 Ultra, which is yet to be released." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Last Week Most Trending Smartphones: iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note9 And More " itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-iphone-12-pro-max-galaxy-s21-ultra-5g-galaxy-a51-071767.html" itemprop="url"/> <meta name="robots" content="max-image-preview:large"/> <link rel="image_src" href="https://www.gizbot.com/img/2020/12/last-week-most-trending-smartphones-1609151175.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2020/12/last-week-most-trending-smartphones-1609151175.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2020/12/last-week-most-trending-smartphones-1609151175.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2020/12/last-week-most-trending-smartphones-1609151175.jpg?28122020194632"/> <meta name="twitter:title" content="Last Week Most Trending Smartphones: iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note9 And More "/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-iphone-12-pro-max-galaxy-s21-ultra-5g-galaxy-a51-071767.html?28122020194632"/> <meta name="twitter:description" content="Taking a look at last weeks most trending smartphone, we have devices like the iPhone 12 Pro Max, Samsung Galaxy A51, Redmi Note 9 Pro, and so on. The list also includes Samsung S21 Ultra, which is yet to be released."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2020-12-28T19:41:38+05:30"/> <meta property="article:author" content="Harish Kumar" data-author="oi-Harish Kumar" data-match-video="false"/> <meta property="article:published_time" content="2020-12-28T16:08:15+05:30" data-published_date="2020-12-28"/> <meta property="article:modified_time" content="2020-12-28T19:41:38+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-iphone-12-pro-max-galaxy-s21-ultra-5g-galaxy-a51-071767.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/features/last-week-most-trending-smartphones-iphone-12-pro-max-galaxy-s21-ultra-5g-galaxy-a51-071767.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.8"> <style>
.smalltxt {
    font-size: 11px!important;
    line-height: 17px!important;
}
.adgNano {
    width: 120px;
    height: 67px;
    float: left;
    padding-right: 10px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=114"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Taking a look at last weeks most trending smartphone, we have devices like the iPhone 12 Pro Max, Samsung Galaxy A51, Redmi Note 9 Pro, and so on. The list also includes Samsung S21 Ultra, which is yet to be released." ,
         "url":"https://www.gizbot.com/mobile/features/last-week-most-trending-smartphones-iphone-12-pro-max-galaxy-s21-ultra-5g-galaxy-a51-071767.html",
        "name": "Last Week Most Trending Smartphones: iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note9 And More "
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"mobile","item":"https:\/\/www.gizbot.com\/mobile\/"},{"@type":"ListItem","position":3,"name":"features","item":"https:\/\/www.gizbot.com\/mobile\/features\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=25;var maxidleRefresh=3;var refreshTimeOut=0;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);}}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){}ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot"
   ]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('gizboten.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.3"></script> <script type="text/javascript" data-pagespeed-no-defer>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAANlBMVEXZ2dn////Z2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dmW4sRqAAAAEXRSTlMAABAgMEBQYHCAj5+vv8/f7/4ucL8AAACRSURBVCjPvdJJDsMgAENRl6EUCMO//2W7CKlAsK5XEU+KjIU04mN0kvR68kAAeJ+kA5STANBPUgGuk7gOzS5i/J0MeXwO+bAl3BJ3if+X1lYxsVxeEYKUZikVQNY7SWrbP591yi6hFCe5+ax1AEXoKfWlgWuQfq2zMfl4nzrVWCVNNVZpRrLndep4JYfd5Nfdvp8xGL2gFk6uAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/mobile/features/" data-content_id="71767" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank"> <img src="https://bengali.oneindia.com/img/100x100/2020/04/1-1586268013.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank">
India - 10,207,871 | World - 81,133,854
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">54 min ago</span> <a href="/telecom/news/vi-offering-unlimited-calling-and-extra-50gb-data-with-rs-1-499-071769.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Vi Offering Unlimited Calling And Extra 50GB Data With Rs. 1,499" data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xvi6-1608126944.jpg.pagespeed.ic.48aushAmSB.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/telecom/news/vi-offering-unlimited-calling-and-extra-50gb-data-with-rs-1-499-071769.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Vi Offering Unlimited Calling And Extra 50GB Data With Rs. 1,499</a> </li> <li class="clearfix"> <div class="adg_native_nano" data-templateId_slotId="605_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img class="adgNano" data-pagespeed-lazy-src="#" alt="adg_65_100x83"></a></div> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/apps/news/amazon-mi-10t-series-quiz-answers-here-s-your-chance-to-win-xiaomi-mi-10t-5g-071768.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Amazon Mi 10T Series Quiz Answers: Here's Your Chance To Win Xiaomi Mi 10T 5G" data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xvcxv-1609161028.jpg.pagespeed.ic.WOM3h-jB5c.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/apps/news/amazon-mi-10t-series-quiz-answers-here-s-your-chance-to-win-xiaomi-mi-10t-5g-071768.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Amazon Mi 10T Series Quiz Answers: Here's Your Chance To Win Xiaomi Mi 10T 5G</a> </li> <li class="clearfix"> <span class="timestamp">4 hrs ago</span> <a href="/mobile/news/lava-mobiles-to-launch-new-smartphone-on-january-7-071766.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Lava Mobiles To Launch New Smartphone On January 7" data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/11/xlava-1606376107.jpg.pagespeed.ic.AqfSvzO84c.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/mobile/news/lava-mobiles-to-launch-new-smartphone-on-january-7-071766.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Lava Mobiles To Launch New Smartphone On January 7</a> </li> <li class="clearfix"> <span class="timestamp">4 hrs ago</span> <a href="/mobile/news/realme-q2-visits-bis-certification-india-launch-expected-soon-071765.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Realme Q2 Visits BIS Certification; India Launch Expected Soon" data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xvxbf-1609149294.jpg.pagespeed.ic.WIGvaLPOT9.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/mobile/news/realme-q2-visits-bis-certification-india-launch-expected-soon-071765.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Realme Q2 Visits BIS Certification; India Launch Expected Soon</a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/mha-extends-guidelines-for-surveillance-containment-and-caution-till-jan-31-3195103.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="MHA issues fresh COVID-19 guidelines, says need to be vigilant as new variant emerging in UK" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2020/06/coronavirus51-1592983713.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/mha-extends-guidelines-for-surveillance-containment-and-caution-till-jan-31-3195103.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">MHA issues fresh COVID-19 guidelines, says need to be vigilant as new variant emerging in UK</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/raveena-tandon-s-traditional-looks-on-instagram-135805.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Raveena Tandon’s Traditional Outfits Will Encourage You To Up Your Fashion Game " data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2020/12/img-28122020-160237-600-x-450-pixel-1609162552.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/raveena-tandon-s-traditional-looks-on-instagram-135805.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Raveena Tandon’s Traditional Outfits Will Encourage You To Up Your Fashion Game </a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/dakar-rally-2021-tvs-racing-exit-sponsors-harith-noah-participating-as-privateer-details-033211.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="TVS Racing Factory Team Announces Its Exit From The 2021 Dakar Rally: Here Are The Details!" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2020/12/tvs-dakar-2021-4-1609161509.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/dakar-rally-2021-tvs-racing-exit-sponsors-harith-noah-participating-as-privateer-details-033211.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">TVS Racing Factory Team Announces Its Exit From The 2021 Dakar Rally: Here Are The Details!</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/icmr-assistant-admit-card-2020-download-at-pgimer-edu-in-028169.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ICMR Assistant Admit Card 2020 Released, Download At pgimer.edu.in" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2020/12/icmrassistantadmitcard2020-1609159813.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/news/icmr-assistant-admit-card-2020-download-at-pgimer-edu-in-028169.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">ICMR Assistant Admit Card 2020 Released, Download At pgimer.edu.in</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/football/isl-2020-21-chennaiyin-fc-vs-atk-mohun-bagan-preview-team-news-timings-live-streaming-info-158456.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="ISL 2020-21: Chennaiyin FC vs ATK Mohun Bagan: Preview, Team News, Timings, Live Streaming Info" data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2020/12/m42-11-1609160050.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/football/isl-2020-21-chennaiyin-fc-vs-atk-mohun-bagan-preview-team-news-timings-live-streaming-info-158456.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">ISL 2020-21: Chennaiyin FC vs ATK Mohun Bagan: Preview, Team News, Timings, Live Streaming Info</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/news/2020/best-tv-actors-2020-from-harshad-chopda-to-shaheer-sheikh-tv-stars-who-topped-this-year-list-307998.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best TV Actors 2020: From Harshad Chopda To Shaheer Sheikh, TV Stars Who Topped This Year's List!" data-pagespeed-lazy-src="https://www.filmibeat.com/img/150x99/2020/12/besttvactor2020-1609159907.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/television/news/2020/best-tv-actors-2020-from-harshad-chopda-to-shaheer-sheikh-tv-stars-who-topped-this-year-list-307998.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Best TV Actors 2020: From Harshad Chopda To Shaheer Sheikh, TV Stars Who Topped This Year's List!</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/classroom/procedure-to-delete-name-of-joint-bank-account-holder-1194334.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Procedure to Delete Name of Joint Bank Account Holder" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2013/03/23-husband-wife.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/classroom/procedure-to-delete-name-of-joint-bank-account-holder-1194334.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Procedure to Delete Name of Joint Bank Account Holder</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/new-year-destinations-in-maharashtra-006033.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best New Year Destinations In Maharashtra" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2020/12/maharashtra-1609159042.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/new-year-destinations-in-maharashtra-006033.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Best New Year Destinations In Maharashtra</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="width:300px;height:600px;overflow:hidden;width:300px;"> <div class="adg_native_ibn" id="div_20190621180906" data-adUnitId="div_20190621180906" data-domain="" data-templateId="4010" data-slotId="1"></div> </div> </div></div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="Features" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div> <a href="/mobile/"> <span>Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div> <a href="/mobile/features/"> <span>Features</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Last Week Most Trending Smartphones: iPhone 12 Pro Max, Galaxy S21 Ultra 5G, Galaxy A51, Redmi Note9 And More </h1> <div class="io-category" style="display: none">Features</div> <div class="io-author" style="display: none">oi-Harish Kumar</div> </div> <div class="author-detail clearfix"> <div data-author="Harish Kumar" class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/harish.html" title="Profile of Harish Kumar" target="_blank"><strong>Harish Kumar</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2020-12-28T19:41:38+05:30" itemprop="dateModified">
Updated: Monday, December 28, 2020, 19:41 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Smartphones have been one of the most trending gadgets despite the ongoing pandemic and economic slowdown. Several new devices have hit the market, which has a large user base and a rising demand. Taking a look at last week's most trending smartphone, we have devices like the iPhone 12 Pro Max, Samsung Galaxy A51, Redmi Note 9 Pro, and so on. The list also includes Samsung S21 Ultra, which is yet to be released.</p><p><div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style>
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
</style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf123334-071767" data-gal-headline="Last Week Most Trending Smartphones" data-gal-desc="Going into the details, Apple's iPhone 12 Pro Max was among the top trending  smartphones  of last week. The LiDAR sensors that enhance t..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/last-week-most-trending-smartphones-1609151048.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/last-week-most-trending-smartphones-1609151048.jpg" src="/img/600x10/img/2020/12/xlast-week-most-trending-smartphones-1609151048.jpg.pagespeed.ic.e1exi0gnTv.jpg" alt="Last Week Most Trending Smartphones" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="1" data-status="false" data-adval=0 style="display:block;"> <div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <p>Going into the details, Apple's iPhone 12 Pro Max was among the top trending <a href="https://www.gizbot.com/gadgets/features/flipkart-year-end-sale-2020-smartphones-tablets-electronics-and-accessories-071715.html" target="_blank">smartphones</a> of last week. The LiDAR sensors that enhance the overall camera performance on the iPhone 12 Pro Max seem to be a hit among buyers. Apart from the iPhone, several Android smartphones have also been trending over the past week in India.</p><div class="promote_oi_articles"></div> <p>The list includes several Samsung smartphones. The Samsung Galaxy A51, Galaxy A21s, and the Galaxy A71 were among the last week's most trending smartphones. Apart from these, the yet-to-be-launched Samsung Galaxy S21 Ultra 5G also emerged on the trending list. There's a lot of expectation from the upcoming Samsung flagship.</p> <p>Like always, several Xiaomi smartphones ruled last week's most trending smartphone list. Devices like the Redmi Note 9 Pro and the 5G variant have been popular for a while now. These smartphones have been on the list for several weeks already. Additionally, the Xiaomi Mi 10T Pro 5G flagship smartphone also emerged among the last week's most trending smartphones.</p> <p>Xiaomi's sub-brand Poco was also part of the last week's most trending smartphones. Here, the Xiaomi Poco X3 NFC and the Xiaomi Poco M3 have surged in popularity and demand among buyers over the past week.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf123335-071767" data-gal-headline="Apple iPhone 12 Pro Max" data-gal-desc="Key Specs    
 
 6.1 Inch Super Retina XDR Display 
 Hex-Core Apple A14 Bionic 
 6GB RAM With 128/256/512GB ROM 
 12MP + 12MP + 12MP..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/appleiphone12promax-1609151136.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/appleiphone12promax-1609151136.jpg" src="/img/600x10/img/2020/12/xappleiphone12promax-1609151136.jpg.pagespeed.ic.xeYrkORZuL.jpg" alt="Apple iPhone 12 Pro Max" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Apple iPhone 12 Pro Max</h2> <p><a href="https://www.gizbot.com/new-mobiles/apple-iphone-12-pro-max-8256/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.1 Inch Super Retina XDR Display</li> <li>Hex-Core Apple A14 Bionic</li> <li>6GB RAM With 128/256/512GB ROM</li> <li>12MP + 12MP + 12MP Triple Camera With OIS</li> <li>12MP Front Facing Camera</li> <li>Face ID</li> <li>Bluetooth 5.0</li> <li>LTE Support</li> <li>IP68 Water & Dust Resistant</li> <li>Animoji</li> <li>Wireless Charging</li> </ul> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf123336-071767" data-gal-headline="Samsung Galaxy S21 Ultra 5G" data-gal-desc="Rumoured Key Specs  
 
 6.8-inch Quad HD+ LTPO Dynamic AMOLED Display, 1-120Hz refresh rate, up to 1600 nits brightness, 3,000,000:1 co..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/samsunggalaxys21ultra5g-1609151254.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/samsunggalaxys21ultra5g-1609151254.jpg" src="/img/600x10/img/2020/12/xsamsunggalaxys21ultra5g-1609151254.jpg.pagespeed.ic.j0qrB-WxvE.jpg" alt="Samsung Galaxy S21 Ultra 5G" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1469421140524-1' data-exec=0 data-adval=0 data-elementid='5' style="padding:5px!important;"></div> </div> </div> <h2 class="para_head">Samsung Galaxy S21 Ultra 5G</h2> <p><strong>Rumoured Key Specs</strong></p> <ul> <li>6.8-inch Quad HD+ LTPO Dynamic AMOLED Display, 1-120Hz refresh rate, up to 1600 nits brightness, 3,000,000:1 contrast ratio</li> <li>Octa-Core Qualcomm Snapdragon 888 5nm Mobile Platform / Octa-Core Samsung Exynos 2100 processor</li> <li>Android 11 with One UI 3.1</li> <li>S21 and S21 +- 12MP rear camera with LED Flash, 12MP Ultra Wide sensor, 64MP Telephoto lens, 4K 60 fps, 8K 30fps</li> <li>S21 Ultra - 108MP rear camera with LED Flash, OIS, 12MP Ultra Wide sensor, 10MP Telephoto lens for 3x zoom, 10MP Periscope lens for 10x zoom, 100x Space Zoom, Laser autofocus, 4K 60 fps, 8K 30fps</li> <li>5G SA/NSA, 4G VoLTE, Wi-Fi 6 802.11ax (2.4/5GHz) / Wi-Fi 6E (S21 Ultra), Bluetooth 5.1, UWB (S21+ & S21 Ultra), GPS + GLONASS, USB 3.1, NFC, MST</li> <li>4000mAh (S21) / 4800mAh (S21+) / 5000mAh (S21 Ultra) battery</li> </ul> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf123337-071767" data-gal-headline="Samsung Galaxy A51" data-gal-desc="Key Specs    
 
 6.5-inch (2400 x 1080 pixels) Full HD+ Infinity-O Super AMOLED screen 
 Octa-Core (Quad 2.3GHz + Quad 1.7GHz) Exynos ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/samsunggalaxya51-1609151325.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/samsunggalaxya51-1609151325.jpg" src="/img/600x10/img/2020/12/xsamsunggalaxya51-1609151325.jpg.pagespeed.ic.4s_iJ5TmAg.jpg" alt="Samsung Galaxy A51" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Samsung Galaxy A51</h2> <p><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.5-inch (2400 x 1080 pixels) Full HD+ Infinity-O Super AMOLED screen</li> <li>Octa-Core (Quad 2.3GHz + Quad 1.7GHz) Exynos 9611 10nm processor with Mali-G72 GPU</li> <li>6GB RAM, 128GB Storage, expandable up to 512GB via micro SD card</li> <li>Android 10 with Samsung One UI 2.0</li> <li>Dual SIM (nano + nano + microSD)</li> <li>48MP rear camera with LED flash, f/2.0 aperture, 12MP 123-degree ultra-wide angle camera with f/2.2 aperture, 5MP depth sensor with f/2.2 aperture, 5MP macro camera with f/2.4 aperture</li> <li>32MP front camera with f/2.2 aperture</li> <li>In-display fingerprint sensor</li> <li>Dual 4G VoLTE</li> <li>4000mAh battery</li> </ul> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf123338-071767" data-gal-headline="Xiaomi Redmi Note 9 Pro 5G" data-gal-desc="Key Specs    
 
 6.67-inch (1080 &times; 2400 pixels) Full HD+ 20:9 LCD screen with 120Hz refresh rate, 450 nits brightness, Corning Go..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/xiaomiredminote9pro5g-1609151405.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/xiaomiredminote9pro5g-1609151405.jpg" src="/img/600x10/img/2020/12/xxiaomiredminote9pro5g-1609151405.jpg.pagespeed.ic.xUtBxoOQKS.jpg" alt="Xiaomi Redmi Note 9 Pro 5G" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">Xiaomi Redmi Note 9 Pro 5G</h2> <p><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-5g-8331/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.67-inch (1080 &times; 2400 pixels) Full HD+ 20:9 LCD screen with 120Hz refresh rate, 450 nits brightness, Corning Gorilla Glass 5 protection</li> <li>Octa Core (2.2GHz Dual + 1.8GHz Hexa Kryo 570 CPUs) Snapdragon 750G 8nm Mobile Platform with Adreno 619 GPU</li> <li>6GB / 8GB LPDDR4X RAM with 128GB (UFS 2.2) storage / 8GB LPDDR4X RAM with 256GB (UFS 2.2) storage, expandable memory up to 512GB</li> <li>Android 10 with MIUI 12</li> <li>Hybrid Dual SIM (nano + nano / microSD)</li> <li>108MP rear camera with 1/1.52&Prime; Samsung HM2 sensor with 7P lens, 0.7&mu;m pixel size, f/1.75 aperture, LED Flash, 8MP 120&deg; ultra-wide sensor, 2MP depth and 2MP macro sensor</li> <li>16MP front-facing camera</li> <li>5G SA/ NSA, Dual 4G VoLTE</li> <li>4820mAh (Typical) / 4720mAh (Minimum) battery</li> </ul> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf123339-071767" data-gal-headline="Xiaomi Redmi Note 9 Pro" data-gal-desc="Key Specs    
 
 6.67 Inch FHD+ Display 
 2.3GHz Octa-Core Snapdragon 720G Processor 
 4/6GB RAM With 64/128GB ROM 
 Dual SIM 
 48M..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/xiaomiredminote9pro-1609151462.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/xiaomiredminote9pro-1609151462.jpg" src="/img/600x10/img/2020/12/xxiaomiredminote9pro-1609151462.jpg.pagespeed.ic.3FYuyFAH6s.jpg" alt="Xiaomi Redmi Note 9 Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Xiaomi Redmi Note 9 Pro</h2> <p><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-7820/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.67 Inch FHD+ Display</li> <li>2.3GHz Octa-Core Snapdragon 720G Processor</li> <li>4/6GB RAM With 64/128GB ROM</li> <li>Dual SIM</li> <li>48MP + 8MP + 5MP + 2MP Quad Rear Cameras With LED Flash</li> <li>32MP Front Camera</li> <li>Fingerprint Sensor</li> <li>4G VoLTE/WiFi</li> <li>Bluetooth 5 LE</li> <li>5020 MAh Battery</li> </ul> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf123340-071767" data-gal-headline="Xiaomi Poco X3 NFC" data-gal-desc="Key Specs    
 
 6.67-inch (1080 &times; 2400 pixels) Full HD+ 20:9 LCD screen with 120Hz refresh rate, HDR10, Corning Gorilla 5 protec..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/xiaomipocox3nfc-1609151568.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/xiaomipocox3nfc-1609151568.jpg" src="/img/600x10/img/2020/12/xxiaomipocox3nfc-1609151568.jpg.pagespeed.ic.TZjp0Siid_.jpg" alt="Xiaomi Poco X3 NFC" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Xiaomi Poco X3 NFC</h2> <p><a href="https://www.gizbot.com/new-mobiles/poco-x3-nfc-8155/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.67-inch (1080 &times; 2400 pixels) Full HD+ 20:9 LCD screen with 120Hz refresh rate, HDR10, Corning Gorilla 5 protection</li> <li>Octa Core (2.3GHz Dual + 1.8GHz Hexa Kryo 470 CPUs) Snapdragon 732G 8nm Mobile Platform with Adreno 618 GPU</li> <li>6GB LPDDR4X RAM with 64GB / 128GB (UFS 2.1) storage</li> <li>expandable memory up to 256GB</li> <li>Android 10 with MIUI 12</li> <li>Hybrid Dual SIM (nano + nano / microSD)</li> <li>64MP rear camera + 13MP + 2MP + 2MP Rear Camera</li> <li>20MP front-facing camera</li> <li>Dual 4G VoLTE</li> <li>5160mAh battery</li> </ul> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf123341-071767" data-gal-headline="Xiaomi Mi 10T Pro 5G" data-gal-desc="Key Specs    
 
 6.67 Inch FHD+ LCD 144Hz Display 
 2.84GHz Snapdragon 865 7nm Processor 
 8GB RAM With 128GB ROM 
 Dual SIM 
 108M..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/xiaomimi10tpro5g-1609151608.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/xiaomimi10tpro5g-1609151608.jpg" src="/img/600x10/img/2020/12/xxiaomimi10tpro5g-1609151608.jpg.pagespeed.ic.RCb7Lm6dW6.jpg" alt="Xiaomi Mi 10T Pro 5G" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Xiaomi Mi 10T Pro 5G</h2> <p><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10t-pro-5g-8170/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.67 Inch FHD+ LCD 144Hz Display</li> <li>2.84GHz Snapdragon 865 7nm Processor</li> <li>8GB RAM With 128GB ROM</li> <li>Dual SIM</li> <li>108MP + 13MP + 5MP Triple Rear Cameras With LED Flash</li> <li>20MP Front Camera</li> <li>5G SA/NSA Dual 4G VoLTE</li> <li>WiFi 6</li> <li>Bluetooth 5.1</li> <li>NFC</li> <li>USB Type-C</li> <li>5000 mAh Battery</li> </ul> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf123342-071767" data-gal-headline="Xiaomi Poco M3" data-gal-desc="Key Specs    
 
 6.53-inch (2340 &times; 1080 pixels) Full HD+ 19.5:9 LCD screen with Corning Gorilla Glass 3 protection 
 Octa Core S..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/xiaomipocom3-1609151658.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/xiaomipocom3-1609151658.jpg" src="/img/600x10/img/2020/12/xxiaomipocom3-1609151658.jpg.pagespeed.ic.bA6AcCSajc.jpg" alt="Xiaomi Poco M3" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Xiaomi Poco M3</h2> <p><a href="https://www.gizbot.com/new-mobiles/poco-m3-8325/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.53-inch (2340 &times; 1080 pixels) Full HD+ 19.5:9 LCD screen with Corning Gorilla Glass 3 protection</li> <li>Octa Core Snapdragon 662 11nm Mobile Platform (Quad 2GHz Kryo 260 + Quad 1.8GHz Kryo 260 CPUs) with Adreno 610 GPU</li> <li>4GB LPPDDR4x RAM with 64GB (UFS 2.1) / 128GB (UFS 2.2) storage, expandable memory up to 512GB with microSD</li> <li>Dual SIM (nano + nano + microSD)</li> <li>Android 10 with MIUI 12</li> <li>48MP rear camera + 2MP + 2MP Rear Camera</li> <li>8MP front camera with f/2.05 aperture</li> <li>Dual 4G VoLTE</li> <li>6000mAh (Typical) / 5900mAh (minimum) battery</li> </ul> <div id="slider9" class="listicalSliderContainer" data-slno="10" data-pagetype="0" data-url="articlecontent-pf123343-071767" data-gal-headline="Samsung Galaxy A21s" data-gal-desc="Key Specs    
 
 6.5-inch (720&times;1600 pixels) HD+ Infinity-O display 
 Exynos 850 Octa-Core (2GHz Quad + 2GHz Quad) 8nm processor ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/samsunggalaxya21s-1609151705.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/samsunggalaxya21s-1609151705.jpg" src="/img/600x10/img/2020/12/xsamsunggalaxya21s-1609151705.jpg.pagespeed.ic.8SbBh_ZGDv.jpg" alt="Samsung Galaxy A21s" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Samsung Galaxy A21s</h2> <p><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a21s-7925/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p> <ul> <li>6.5-inch (720&times;1600 pixels) HD+ Infinity-O display</li> <li>Exynos 850 Octa-Core (2GHz Quad + 2GHz Quad) 8nm processor with Mali-G52</li> <li>4GB / 6GB RAM with 64GB internal storage, Micro SD slot (Up to 512GB)</li> <li>Android 10 with OneUI 2.0</li> <li>48MP (f/2.0 primary) + 8MP (f/2.2 ultra-wide) + 2MP (f/ 2.4 depth) + 2MP Rear Camera</li> <li>13MP (f/2.2) front camera</li> <li>4G VoLTE</li> <li>5,000mAh (typical) battery</li> </ul> <div id="slider10" class="listicalSliderContainer" data-slno="11" data-pagetype="0" data-url="articlecontent-pf123344-071767" data-gal-headline="Samsung Galaxy A71" data-gal-desc="Key Specs    
 
 6.7-inch (2400 x 1080 pixels) Full HD+ Infinity-O Super AMOLED Plus screen 
 Octa Core (2.2GHz Dual + 1.8GHz Hexa) Sn..." data-gal-src="www.gizbot.com/img/600x100/img/2020/12/samsunggalaxya71-1609151797.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/12/samsunggalaxya71-1609151797.jpg" src="/img/600x10/img/2020/12/xsamsunggalaxya71-1609151797.jpg.pagespeed.ic.Pmf0BJennQ.jpg" alt="Samsung Galaxy A71" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Samsung Galaxy A71</h2> <p><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a71-7703/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank"><strong>Key Specs</strong><br/></a></p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div> <ul> <li>6.7-inch (2400 x 1080 pixels) Full HD+ Infinity-O Super AMOLED Plus screen</li> <li>Octa Core (2.2GHz Dual + 1.8GHz Hexa) Snapdragon 730 Mobile Platform with Adreno 618 GPU</li> <li>8GB RAM, 128GB Storage, expandable up to 512GB via micro SD card</li> <li>Android 10 with Samsung One UI 2.0</li> <li>Dual SIM (nano + nano + microSD)</li> <li>64MP rear camera + 12MP + 5MP + 5MP Rear Camera</li> <li>32MP front camera with f/2.2 aperture</li> <li>Dual 4G VoLTE</li> <li>4500mAh battery</li> </ul> </div> </div> <div style="clear:both;"></div> </div></p><div id="endofcontent"></div> <div id="bottomPromo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/telecom/news/vi-offering-unlimited-calling-and-extra-50gb-data-with-rs-1-499-071769.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/telecom/news/vi-offering-unlimited-calling-and-extra-50gb-data-with-rs-1-499-071769.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Vi Offering Unlimited Calling And Extra 50GB Data With Rs. 1,499</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/new-motorola-phone-tipped-by-lenovo-exec-new-mid-range-smartphone-in-offing-071762.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/new-motorola-phone-tipped-by-lenovo-exec-new-mid-range-smartphone-in-offing-071762.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">New Motorola Phone Tipped By Lenovo Executive: New Mid-Range Smartphone In Offing?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/amazon-mi-10t-series-quiz-answers-here-s-your-chance-to-win-xiaomi-mi-10t-5g-071768.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xvcxv-1609161028.jpg.pagespeed.ic.C6um9-jA7c.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/amazon-mi-10t-series-quiz-answers-here-s-your-chance-to-win-xiaomi-mi-10t-5g-071768.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Amazon Mi 10T Series Quiz Answers: Here's Your Chance To Win Xiaomi Mi 10T 5G</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/sony-imx789-to-power-oppo-find-x3-s-camera-another-108mp-sensor-071760.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xsony-imx789-to-power-oppo-find-x3-s-camera-another-108mp-sensor-1609139876.jpg.pagespeed.ic.ip7dpVAPP8.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/sony-imx789-to-power-oppo-find-x3-s-camera-another-108mp-sensor-071760.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Sony IMX789 To Power Oppo Find X3's Camera: Another 108MP Sensor?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/lava-mobiles-to-launch-new-smartphone-on-january-7-071766.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/lava-mobiles-to-launch-new-smartphone-on-january-7-071766.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Lava Mobiles To Launch New Smartphone On January 7</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/new-nokia-phones-spotted-on-tuv-rheinland-certification-all-you-need-to-know-071759.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/new-nokia-phones-spotted-on-tuv-rheinland-certification-all-you-need-to-know-071759.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">New Nokia Phones Spotted On TuV Rheinland Certification: All You Need To Know</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/realme-q2-visits-bis-certification-india-launch-expected-soon-071765.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/realme-q2-visits-bis-certification-india-launch-expected-soon-071765.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Realme Q2 Visits BIS Certification; India Launch Expected Soon</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/one-major-feature-that-android-smartphones-failed-to-copy-from-iphone-071758.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xone-major-feature-that-android-smartphones-failed-to-copy-from-iphone-1609136270.jpg.pagespeed.ic.fuvtkCbcBm.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/one-major-feature-that-android-smartphones-failed-to-copy-from-iphone-071758.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">One Major Feature That Android Smartphones Failed To Copy From iPhone</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/apple-car-could-likely-hit-the-roads-in-2028-or-later-071764.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/news/apple-car-could-likely-hit-the-roads-in-2028-or-later-071764.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Apple Car Could Likely Hit The Roads In 2028 Or Later</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/xiaomi-mi-10t-pro-camera-performance-outperforms-flagships-can-it-be-justified-071757.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xxiaomi-mi-10t-pro-camera-performance-outperforms-flagships-can-it-be-justified-1609135822.jpg.pagespeed.ic.-Dnl2JuWOV.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/xiaomi-mi-10t-pro-camera-performance-outperforms-flagships-can-it-be-justified-071757.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Mi 10T Pro Camera Performance Outperforms Flagships: Can It Be Justified?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gaming/news/nvidia-geforce-rtx-3080-ti-accidentally-confirmed-by-asus-likely-to-offer-20gb-video-memory-071763.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xnvidia-geforce-rtx-3080-ti-accidentally-confirmed-by-asus-likely-to-offer-20gb-video-memory-1609141409.jpg.pagespeed.ic.aPLJiJa-k1.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/gaming/news/nvidia-geforce-rtx-3080-ti-accidentally-confirmed-by-asus-likely-to-offer-20gb-video-memory-071763.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">NVIDIA GeForce RTX 3080 Ti Accidentally Confirmed By Asus: Likely To Offer 20GB Video Memory</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/flipkart-electronics-year-end-sale-upto-40-off-on-oppo-smartphones-071752.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/12/xflipkart-electronics-year-end-sale-upto-40-off-on-oppo-smartphones-1609126046.jpg.pagespeed.ic.2uzAAuSpST.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/flipkart-electronics-year-end-sale-upto-40-off-on-oppo-smartphones-071752.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Flipkart Electronics Year End Sale: Upto 40% Off On Best Oppo Smartphones</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m51-7854/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/09/samsung-galaxy-m51_1599819293.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/09/xsamsung-galaxy-m51_1599819293.png.pagespeed.ic.zVTvmfHFUi.png" alt="Samsung Galaxy M51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m51-7854/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy M51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>24,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno4-pro-8071/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oppo-reno4-pro_1597233058.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xoppo-reno4-pro_1597233058.png.pagespeed.ic.E3H6mLYqVR.png" alt="OPPO Reno4 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno4-pro-8071/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno4 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>34,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/realme-x3-superzoom_1597234033.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xrealme-x3-superzoom_1597234033.png.pagespeed.ic.Z7VoVQPV1T.png" alt="Realme X3 SuperZoom"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X3 SuperZoom</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>23,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/motorola-edge-plus_1597219965.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xmotorola-edge-plus_1597219965.png.pagespeed.ic.sX0p1AAq8w.png" alt="Motorola Edge Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Motorola Edge Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>64,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/xiaomi-mi-10-5g_1597222034.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xxiaomi-mi-10-5g_1597222034.png.pagespeed.ic.j_kcM2RZQ-.png" alt="Xiaomi Mi 10 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi 10 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-ultra_1597234641.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-s20-ultra_1597234641.png.pagespeed.ic.Q6_k1veOoz.png" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>86,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-7-pro-8135/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/09/realme-7-pro_1599125399.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/09/xrealme-7-pro_1599125399.png.pagespeed.ic.Q2GG3vxQSO.png" alt="Realme 7 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-7-pro-8135/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme 7 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oneplus-8-pro_1597229105.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xoneplus-8-pro_1597229105.png.pagespeed.ic.Sx3SFCt8Qs.png" alt="OnePlus 8 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 8 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-8t-8149/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/10/oneplus-8t_1602688837.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/10/xoneplus-8t_1602688837.png.pagespeed.ic.A_FOCr3URo.png" alt="OnePlus 8T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-8t-8149/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 8T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>42,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/realme-x50-pro-5g_1597234118.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xrealme-x50-pro-5g_1597234118.png.pagespeed.ic.zWiHXkuEip.png" alt="Realme X50 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X50 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-a51_1597235696.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-a51_1597235696.png.pagespeed.ic.5V-87ZmO35.png" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,699</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/apple-iphone-11_1597063943.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xapple-iphone-11_1597063943.png.pagespeed.ic.pel-3JSsfn.png" alt="Apple iPhone 11"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone 11</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/redmi-note-8_1597234742.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xredmi-note-8_1597234742.png.pagespeed.ic.OoN0lRO9qB.png" alt="Redmi Note 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>11,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-s20-plus_1597234968.png.pagespeed.ic.RY8ArkT3AN.png" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/10/redmi-8_1570608989.jpg" src="data:image/jpeg;base64,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" alt="Redmi 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>7,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/samsung-galaxy-a10s-_1565604289.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy A10s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A10s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>8,980</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/vivo-s1-pro_1597222661.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xvivo-s1-pro_1597222661.png.pagespeed.ic.IKnEsJw90r.png" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,091</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-a20s_1597235018.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-a20s_1597235018.png.pagespeed.ic.-9AkJ5nf2m.png" alt="Samsung Galaxy A20s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A20s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oneplus-7t_1597228571.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xoneplus-7t_1597228571.png.pagespeed.ic.RYLDOnVjOX.png" alt="OnePlus 7T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>34,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xr_1537166278.jpg" src="data:image/jpeg;base64,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" alt="Apple iPhone XR"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone XR</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>38,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-pro-plus-5g-8359/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/oppo-reno5-pro-plus-5g_1608809782.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xoppo-reno5-pro-plus-5g_1608809782.png.pagespeed.ic.Ko8gcGmARS.png" alt="OPPO Reno5 Pro Plus 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-pro-plus-5g-8359/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno5 Pro Plus 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
45,025
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/huawei-nova-8-8357/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/huawei-nova-8_1608727211.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xhuawei-nova-8_1608727211.png.pagespeed.ic.gwq2jwQmex.png" alt="HUAWEI Nova 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/huawei-nova-8-8357/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">HUAWEI Nova 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
37,165
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/huawei-nova-8-pro-8356/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/huawei-nova-8-pro_1608727150.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xhuawei-nova-8-pro_1608727150.png.pagespeed.ic.wpJoQZEwmK.png" alt="HUAWEI Nova 8 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/huawei-nova-8-pro-8356/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">HUAWEI Nova 8 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
45,060
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a53-5g-8351/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/oppo-a53-5g_1608361803.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xoppo-a53-5g_1608361803.png.pagespeed.ic.g2I83xf9FY.png" alt="OPPO A53 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a53-5g-8351/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO A53 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
14,610
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s21-plus-5g-8349/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/samsung-galaxy-s21-plus-5g_1608275423.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xsamsung-galaxy-s21-plus-5g_1608275423.png.pagespeed.ic.Crr9AG0op6.png" alt="Samsung Galaxy S21 Plus 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s21-plus-5g-8349/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S21 Plus 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
84,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s21-ultra-5g-8348/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/samsung-galaxy-s21-ultra-5g_1608275457.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xsamsung-galaxy-s21-ultra-5g_1608275457.png.pagespeed.ic.SJwIztb68_.png" alt="Samsung Galaxy S21 Ultra 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s21-ultra-5g-8348/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S21 Ultra 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
94,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-pro-5g-8347/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/oppo-reno5-pro-5g_1607668241.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xoppo-reno5-pro-5g_1607668241.png.pagespeed.ic.wmqANrYDl1.png" alt="OPPO Reno5 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-pro-5g-8347/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno5 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
38,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-5g-8346/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/oppo-reno5-5g_1607667458.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xoppo-reno5-5g_1607667458.png.pagespeed.ic.j0SHOxSd2X.png" alt="OPPO Reno5 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno5-5g-8346/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno5 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
30,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lenovo-lemon-k12-pro-8345/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/lenovo-lemon-k12-pro_1607587928.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xlenovo-lemon-k12-pro_1607587928.png.pagespeed.ic.0WjM9FS9bL.png" alt="Lenovo Lemon K12 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lenovo-lemon-k12-pro-8345/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Lenovo Lemon K12 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
11,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lenovo-lemon-k12-8344/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/lenovo-lemon-k12_1607586685.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xlenovo-lemon-k12_1607586685.png.pagespeed.ic.8LFS_snO0u.png" alt="Lenovo Lemon K12"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lenovo-lemon-k12-8344/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Lenovo Lemon K12</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
9,999
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;width:97%;"> <div class="belowConOut"> <div id="adg_native_ocean" data-slotId="1" data-templateId="3650" data-oceanFlag="1" data-divId="adg_native_ocean"> </div> </div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="smartphones, news, top gadgets, best gadget buyers guide" data-eng-tags="smartphones, news, top gadgets, best gadget buyers guide"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/smartphones">smartphones</a> <a href="/topic/news">news</a> <a href="/topic/top-gadgets">top gadgets</a> <a href="/topic/best-gadget-buyers-guide">best gadget buyers guide</a> </div> </div> <div></div> </section> <section> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/news/oppo-slider-phone-with-fashion-designer-tom-ford-in-works-report-071735.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xoppo-slider-phone-with-fashion-designer-tom-ford-in-works-report-1608960226.jpg.pagespeed.ic.lO-rDFWM1L.jpg" alt="Oppo Slider Phone With Fashion Designer Tom Ford In Works: Report" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/news/oppo-slider-phone-with-fashion-designer-tom-ford-in-works-report-071735.html" target="_blank">Oppo Slider Phone With Fashion Designer Tom Ford In Works: Report</a></h5> <div class="clear"></div> </li> <li> <a href="/accessories/news/realme-buds-air-2-smart-bulbs-tipped-to-launch-in-q1-2021-as-part-of-aiot-expansion-071734.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xrealme-buds-air-2-smart-bulbs-tipped-to-launch-in-q1-2021-as-part-of-aiot-expansion-1608957287.jpg.pagespeed.ic.OPWwzYemsJ.jpg" alt="Realme Buds Air 2, Smart Bulbs Tipped To Launch In Q1 2021 As Part Of AIoT Expansion" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/accessories/news/realme-buds-air-2-smart-bulbs-tipped-to-launch-in-q1-2021-as-part-of-aiot-expansion-071734.html" target="_blank">Realme Buds Air 2, Smart Bulbs Tipped To Launch In Q1 2021 As Part Of AIoT Expansion</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/oneplus-8-series-new-oxygen-os-update-released-brings-december-2020-security-patch-071730.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2020/12/xoneplus-1608901133.jpeg.pagespeed.ic.rLa44kVU3g.jpg" alt="OnePlus 8 Series New Oxygen OS Update Released; Brings December 2020 Security Patch" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/news/oneplus-8-series-new-oxygen-os-update-released-brings-december-2020-security-patch-071730.html" target="_blank">OnePlus 8 Series New Oxygen OS Update Released; Brings December 2020 Security Patch</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="sidebarRight" style="clear:both;"> <div style="padding-bottom: 10px;"> <div class="adg_native_ibn" id="div_20190621180904" data-adUnitId="div_20190621180904" data-domain="" data-templateId="4011" data-slotId="1"></div> </div> </div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <div id="fwn_right_videos" style="padding:10px 0;"></div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> <div class="clear"></div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script src="https://apis.google.com/js/platform.js"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.6.44';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>if(window.location.pathname==='/apps/news/'){document.getElementById("oi-spon").style.display="block";}if(window.location.pathname==='/gaming/'){document.getElementById("oi-spon").style.display="block";}</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="adg_native_ibn" id="div_20190621180907" data-adUnitId="div_20190621180907" data-domain="" data-templateId="4012" data-slotId="1"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script type="text/javascript">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("gzenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,notificationImage,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={type:"image",body:body,icon:icon,image:notificationImage,requireInteraction:true}
navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationTitle'];var adgMsg=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationTitle']).replace(/\+/g,' ');var adgMsg=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adgIcon=adgRes[0]['icon'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgMsg,adgImg,adgIcon,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> </body> </html>