
<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming - Gizbot</title> <meta name="description" content="OnePlus has withdrawn the OxygenOS 4.5.7 update after users reported stuttering in gaming after installing the update."/> <meta name="news_keywords" content="OnePlus, OnePlus 5, OxygenOS, OS update, 4K video, electronic image stabilization, news, mobile news"/> <meta property="og:description" content="OnePlus has withdrawn the OxygenOS 4.5.7 update after users reported stuttering in gaming after installing the update." itemprop="description"/> <!--<meta itemType='https://schema.org/WebPage' itemid='http://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg" itemprop="image" /> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699" /> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg?04082017165119" /> <meta name="twitter:title" content="OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming" /> <meta name="twitter:url" content="https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html?04082017165119" /> <meta name="twitter:description" content="OnePlus has withdrawn the OxygenOS 4.5.7 update after users reported stuttering in gaming after installing the update." /> <meta name="twitter:creator" content="gizbot" /> <meta name="twitter:domain" content="https://www.gizbot.com" /> <meta name="DC.date.issued" content="2017-08-04T16:49:44+05:30"/> <meta property="article:author" content="Vijeta" /> <meta property="article:published_time" content="2017-08-04T16:45:00+05:30" /> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=53" /> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html"
  },
  "headline": "OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming",
  "url":"https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg",
  "datePublished": "2017-08-04T16:45:00+05:30",
  "dateModified": "2017-08-04T16:45:00+05:30",
  "dateCreated": "2017-08-04T16:45:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Vijeta"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "OnePlus has withdrawn the OxygenOS 4.5.7 update after users reported stuttering in gaming after installing the update.",
  "keywords": "OnePlus, OnePlus 5, OxygenOS, OS Update, 4k Video, Electronic Image Stabilization, News, Mobile News",
  "articleBody":"OnePlus has withdrawn the OxygenOS 4.5.7 update after several users reported problems in gaming after installing the update.The OxygenOS 4.5.7 update was rolled out to OnePlus 5 devices earlier this week and the update introduced electronic image stabilization (EIS) while shooting 4K videos. The update also comprised of a few bug fixes has brought with it yet another issue to the latest device from the Chinese manufacturer based in Shenzen.After installing the update for OnePlus 5 several users started facing problems in gaming. Users reported the problem on Reddit and OnePlus forum several of them stating that there was a stuttering while running the games.After the problem was reported OnePlus withdrew the update and announced officially, We are withdrawing 4.5.7 due to a gaming stutter issue reported from some forum users. Therefore, we will push out 4.5.8 instead to resolve this issue ASAP.Engineers at OnePlus are now losing sleep over the issue with an additional pressure to roll out the OxygenOS 4.5.8 update as early as possible. The coming update will have bug fixes to resolve the issue.This is the second instance where OnePlus 5 users are facing problems with their smartphones. Last month the smartphone users in the US were facing a serious battery drainage every time they called911.OnePlus resolved the issue with a bug fix soon after. The latest issue, however, wont be resolved until OnePlus releases the 4.5.8 update and users who did not install it will have to wait for more for the electronic image stabilization for 4K videos. "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "OnePlus has withdrawn the OxygenOS 4.5.7 update after users reported stuttering in gaming after installing the update." ,
         "url":"https://www.gizbot.com/mobile/news/oneplus-rolls-back-oxygenos-4-5-7-update-after-reports-of-issues-043096.html",
        "name": "OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming"
}
</script> <link href="https://www.google-analytics.com" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://b.scorecardresearch.com" rel="dns-prefetch" /> <link href="https://ad.doubleclick.net" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://cdn.adgebra.in/" rel="dns-prefetch" /> <link href="https://www.revcontent.com/" rel="dns-prefetch" /> <link href="https://web.ventunotech.com/" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://bengali.gizbot.com" rel="dns-prefetch" /> <link href="https://tamil.gizbot.com" rel="dns-prefetch" /> <link href="https://telugu.gizbot.com" rel="dns-prefetch" /> <link href="https://kannada.gizbot.com" rel="dns-prefetch" /> <link href="https://malayalam.gizbot.com" rel="dns-prefetch" /> <link href="https://hindi.gizbot.com" rel="dns-prefetch" /> <link href="https://gujarati.gizbot.com" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "gizbot";
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
var promotional_details = {
        promoflag:0,
        promolink:"http://www.gizbot.com/mobile/news/two-days-left-for-the-biggest-launch-oneplus-5-india-price-041855.html",
        promolimit:3
      };
</script> <script type='text/javascript' pagespeed_no_defer="">
var zedo_slider = 0;
var ad_refresh = 1;
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <!-- Google Analytics --> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-110466-99', 'auto', {'name': 'gizboten'});
  ga('create', 'UA-110466-74', 'auto', {'name': 'rosgizbot'});  // ROS Gizbot tracker.
  
  ga('gizboten.send', 'pageview');
  ga('rosgizbot.send', 'pageview'); // Send page view for ROS Gizbot.

  if(ga_author_name != undefined && ga_author_name != ""){
	ga('gizboten.set','dimension1',ga_author_name);
  }
 
</script> <!-- End Google Analytics --> <!-- Begin comScore Tag --> <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" /> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');

fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <script type="text/javascript" pagespeed_no_defer="" src="/common/app/lib/head.min.js?v=65" data-headjs-load="/common/adaptive/main-built.js?v=2.0.1"></script> <script>
(function() {
                var pbjsEl = document.createElement("script");
                pbjsEl.type = "text/javascript";
                pbjsEl.async = true;
                var useSSL = 'https:' == document.location.protocol;
				pbjsEl.src = (useSSL ? 'https:' : 'http:') + "//www.gizbot.com/common/adaptive/oijs/prebid.js?v=3";
                var pbjsTargetEl = document.getElementsByTagName("head")[0];
                pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
            })();
</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article"></div> <!-- Header Starts here --> <!-- Oneindia Ext Url Links --> <div id="oneindiaLinksMain"> <div id="oneindiaLinks"> <a href="http://www.oneindia.com/" rel="nofollow" target="_blank">Oneindia</a> <a href="http://www.click.in/" rel="nofollow" target="_blank">Classifieds</a> <a href="http://coupons.oneindia.com/" rel="nofollow" target="_blank">Coupons</a> <a href="http://www.careerindia.com/" rel="nofollow" target="_blank">Education</a> <a href="http://www.oneindia.com/news/" rel="nofollow" target="_blank">News</a> <a href="http://www.filmibeat.com/" rel="nofollow" target="_blank">Movies</a> <a href="http://www.goodreturns.in/buy-insurance-online/" rel="nofollow" target="_blank">Buy Insurance</a> <a href="http://www.drivespark.com/" rel="nofollow" target="_blank">Auto</a> <a href="http://www.thatscricket.com/" rel="nofollow" target="_blank">Cricket</a> <a href="https://www.gizbot.com/" class="active">Gadgets</a> <a href="https://www.boldsky.com/" rel="nofollow" target="_blank">Lifestyle</a> <a href="http://www.goodreturns.in/" rel="nofollow" target="_blank">Money</a> <a href="http://www.nativeplanet.com/" rel="nofollow" target="_blank" >Travel</a> </div> </div> <!-- Oneindia Ext Url Links --> <!-- code to connect analytics and adsense accounts --> <script type="text/javascript">
window.google_analytics_uacct = "UA-110466-99";
</script> <!-- code to connect analytics and adsense accounts --> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-top clearfix" itemscope=""> <div class="logo" style="height:56px"> <a href="/"><img src="/images/gizbot-logo1.svg" width="245" alt="gizbot" /></a> </div> <div id="headerPromotionText" class="headerpromo"> <script type="text/javascript" data-pagespeed-no-defer>function getRandomInt(min, max) { return Math.floor(Math.random() * (max - min + 1)) + min;} var domain=window.location.host; domain=domain.replace('www.','').replace('.com','').replace('.in','').replace('.', '-'); var promo_num = getRandomInt(1, 11);var promo1='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1228&webid=113&domain='+domain+'" target="_blank">Microsoft Coupon: 50% OFF on laptops*</a>';var promo2='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1193&webid=113&domain='+domain+'" target="_blank">Jabong Coupons: 70% Off + Extra Rs.1000 Off*</a>';var promo3='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1192&webid=113&domain='+domain+'" target="_blank">Myntra Coupons: Upto 70% Cashback Hurry*</a>';var promo4='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1191&webid=113&domain='+domain+'" target="_blank">Flipkart Coupons: Upto Rs.8000 Discount*</a>';var promo5='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1190&webid=113&domain='+domain+'" target="_blank">Amazon Coupons:80% Off on Products*</a>';var promo6='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1189&webid=113&domain='+domain+'" target="_blank">Yatra Coupons: Upto 70% Off Flights/Hotels*</a>';var promo7='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1188&webid=113&domain='+domain+'" target="_blank">Foodpanda Coupons: Upto 40% Off on Orders*</a>';var promo8='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1187&webid=113&domain='+domain+'" target="_blank">Free Snapdeal Coupons! 85% Off Hurry*</a>';var promo9='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1186&webid=113&domain='+domain+'" target="_blank">Ola Cabs Free Coupons! Rs.500 Off*</a>';var promo10='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1185&webid=113&domain='+domain+'" target="_blank">Paytm Movie Tickets! Upto 50% Cashback*</a>';var promo11='<a href="https://images.oneindia.com/newsletter-promo/controllers/tracker.php?id=1183&webid=113&domain='+domain+'" target="_blank">Free Makemytrip Coupons! Rs.5000 Off</a>';switch(promo_num){case 1: document.getElementById('headerPromotionText').innerHTML = promo1; break;case 2: document.getElementById('headerPromotionText').innerHTML = promo2; break;case 3: document.getElementById('headerPromotionText').innerHTML = promo3; break;case 4: document.getElementById('headerPromotionText').innerHTML = promo4; break;case 5: document.getElementById('headerPromotionText').innerHTML = promo5; break;case 6: document.getElementById('headerPromotionText').innerHTML = promo6; break;case 7: document.getElementById('headerPromotionText').innerHTML = promo7; break;case 8: document.getElementById('headerPromotionText').innerHTML = promo8; break;case 9: document.getElementById('headerPromotionText').innerHTML = promo9; break;case 10: document.getElementById('headerPromotionText').innerHTML = promo10; break;case 11: document.getElementById('headerPromotionText').innerHTML = promo11; break;}</script> </div> <div class="searchMain"> <div id="searchHolder"><a class="search-icon" href="javascript:void(0);" onclick="callSearch()"> <img src="/images/web-search-icons.png" alt="Gizbot Search" align="right" /> </a></div> <!--google custom search script --> <gcse:searchbox-only></gcse:searchbox-only> <!--google custom search script --> </div> </div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li class="first"> <a href="javascript:void(0);" class="menu">Menu</a> </li> <li> <a href="/" class="submenu" itemprop="url"><span itemprop="name">Home</span></a> </li> <li> <a href="/news/" class="submenu" itemprop="url"><span itemprop="name">News</span></a> </li> <li> <a href="/mobile/" class="submenu" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/reviews/" class="submenu" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/how-to/" class="submenu" itemprop="url"><span itemprop="name">How to</span></a> </li> <!--<li><a href="/gadgets/" class="submenu">Gadgets</a></li>--> <li> <a href="/features/" class="submenu" itemprop="url"><span itemprop="name">Features</span></a> </li> <li> <a href="/topic/top-gadgets" class="submenu" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> <li><span style="display: block; margin-top: -5px; padding-left: 78px; text-align: center;width: 65px;"><img alt="Try Out" src="/images/try-1.png"> </span><a class="submenu" href="/gadget-finder/" style="margin-top: -15px;" target="_blank" itemprop="url"><span itemprop="name">Gadget Finder </span></a> </li> <li class="last"> <a href="javascript:void(0);" class="lang-selected"><img src="/images/language-menu.gif" alt="Languages" /></a> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="headerfixed-menu"> <a class="menu" href="javascript:void(0);">Menu</a> </div> <div class="logo"> <a href="/"><img src="/images/gizbot-wt-logo.svg" width="120" height="20" alt="Gizbot" /></a> </div> <!--<div style="color: rgb(122, 109, 110); float: left; text-align: center; font-size: 16px; font-weight: bold; padding-top: 9px; width: 530px;"><a class="headerPromotion" style="text-decoration:none;" href="/topic/mwc/" target="_blank"><span style="color:#fff">GizBot at MWC 2016</span></a></div>--> <div style="float:left;padding-left: 395px;padding-top: 8px;width:113px;"><div class="g-ytsubscribe" data-channel="GizbotTME" data-layout="default" data-count="default"></div></div> <div class="headerfix-right"> <a href="/tip-us/" class="subscribe">Tip Us!</a><a style="width: 75px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fgizbot.com&amp;width&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21&amp;appId=1617662258447157" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></a><a class="facebook-icon" target="_blank" href="https://www.facebook.com/gizbot.com">Facebook</a><a class="twitter-icon" target="_blank" href="https://twitter.com/gizbot">Twitter</a><a class="gplus-icon" target="_blank" href="https://plus.google.com/+Gizbot">gplus</a><a class="youtube-icon" target="_blank" href="https://www.youtube.com/user/GizbotTME">Youtube</a> </div> </div> <div class="primary-links"> <ul> <li> <a href="/news/" class="submenu">News</a> </li> <li> <a href="/mobile/" class="submenu">Mobile</a> </li> <li> <a href="/tablet/" class="submenu">Tablet</a> </li> <li> <a href="/laptop/" class="submenu">Laptop</a> </li> <li> <a href="/computer/" class="submenu">Computer</a> </li> <li> <a href="/wearable-technology/" class="submenu">Gear</a> </li> <li> <a href="/camera/" class="submenu">Camera</a> </li> <!--<li> <a href="/gadgets/" class="submenu">Gadgets</a> </li>--> <li> <a href="/reviews/" class="submenu">Reviews</a> </li> <li> <a href="/how-to/" class="submenu">How To</a> </li> <li> <a href="/features/" class="submenu">Features</a> </li> <li> <a href="/gadget-finder/" class="submenu" target="_blank">Gadget Finder <span style="text-align: center; width: 65px; float: right; margin-top: 2px;"><img src="/images/try-2.png" alt="Try Out"> </span></a></li> <li> <a href="https://gallery.gizbot.com/" class="submenu">Photos</a> </li> <li> <a href="https://videos.gizbot.com/" class="submenu">Videos</a> </li> </ul> </div> <div class="show-languages"> <ul> <li> <a href="/">English</a> </li> <li> <a href="https://hindi.gizbot.com/">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" >বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" >ગુજરાતી</a> </li> </ul> </div> </nav> </div> </div> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> </header> </div> <!-- Header Ends here --> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="43096" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming
			</div> </nav> <div class="headline"> <h1 class="articleheading">OnePlus rolls back OxygenOS 4.5.7 update after reports of  issues while gaming</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Vijeta</div> <!--     <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:16px,line-height:24px;font-weight:normal;border-bottom:1px solid #ccc;">OxygenOS 4.5.7 update for OnePlus 5 caused stuttering issues while gaming on the device and the manufacturer has withdrawn the update promising users to resolve the issue in 4.5.8 update. </h2></div>--> </div> <div class="author-detail clearfix"> <div data-author="Vijeta" class="dateTime"> <div class="author-profile written-by" >Written By: <a rel="author" href="/authors/vijeta-sharma.html" title="Profile of Vijeta Sharma" target="_blank">Vijeta Sharma</a></div> </div> <div class="time-date"> <span> <time datetime="2017-08-04T16:45:00+05:30" itemprop="datePublished">
                        Published: Friday, August  4, 2017, 16:45 [IST]
                      </time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 335px;float:left;"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content io-article-body"><p>OnePlus has withdrawn the OxygenOS 4.5.7 update after several users reported problems in gaming after installing the update.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg"><div><figure><img src="https://www.gizbot.com/img/2017/08/18-1489836764-oneplus5imaginedwithall-glassdesignandip68rating1-04-1501845562.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="OnePlus rolls back OxygenOS update after reports of issue while gaming" title="OnePlus rolls back OxygenOS update after reports of issue while gaming" data-cl-slideshow="" data-cl-title="OnePlus rolls back OxygenOS update after reports of issue while gaming" data-cl-description="" data-cl-imageid="43096-0"/></div></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>The OxygenOS 4.5.7 update was rolled out to <a href="https://www.gizbot.com/mobile/news/the-latest-oxygenos-update-for-oneplus-5-adds-eis-for-4k-video-recording-043024.html" alt=" OnePlus 5" title="OnePlus 5" target="_blank">OnePlus 5</a> devices earlier this week and the update introduced electronic image stabilization (EIS) while shooting 4K videos. The update also comprised of a few bug fixes has brought with it yet another issue to the latest device from the Chinese manufacturer based in Shenzen.</p><p>After installing the update for OnePlus 5 several users started facing problems in gaming. Users reported the problem on Reddit and OnePlus' forum several of them stating that there was a stuttering while running the games.</p><p>After the problem was reported OnePlus withdrew the update and announced officially, "We are withdrawing 4.5.7 due to a gaming stutter issue reported from some forum users. Therefore, we will push out 4.5.8 instead to resolve this issue ASAP."</p><p>Engineers at OnePlus are now losing sleep over the issue with an additional pressure to roll out the OxygenOS 4.5.8 update as early as possible. The coming update will have bug fixes to resolve the issue.</p><p>This is the second instance where OnePlus 5 users are facing problems with their smartphones. Last month the smartphone users in the US were facing a serious battery drainage every time they called<br />911.</p><p>OnePlus resolved the issue with a bug fix soon after. The latest issue, however, won't be resolved until OnePlus releases the 4.5.8 update and users who did not install it will have to wait for more for the electronic image stabilization for 4K videos.</p><div id='adg_Native' class='adgNative'><div class='adg_native_home' style='display: none;'><a href=''></a></div></div> <div class='clearfix'></div></div> <div class="gizbotArticleLeftBlock"><br><style>
		.artcile-feature-blocks ul li {
			width: 80px;
			padding: 15px 5px 15px 0;
		}
		.artcile-feature-blocks ul li a {
			font-size: 13px;
			color: #000;
		}
		.artcile-feature-blocks ul li a span{
			width: 47px;
			height: 47px;
		}
		.article-feature ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks {background: #fff;}
		.artcile-feature-blocks ul li .prod-price {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat 0 0;}
		.artcile-feature-blocks ul li .prod-spec {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -47px 0;}
		.artcile-feature-blocks ul li .prod-review {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -94px 0;}
		.artcile-feature-blocks ul li .prod-competitors {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -141px 0;}
		.artcile-feature-blocks ul li .prod-images {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -188px 0;}
		.gadget-expected-price {  font-size: 11px;  color: #818181;   height: auto !important;   width: auto !important;}
	</style> <div class="features" data-brand_item_links="OnePlus 5" > <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="#oneplus-5" class="selected">OnePlus 5</a></li> </ul> </div> <div class="article-feature-container"> <div id="oneplus-5" class="artcile-feature-blocks" style="display:block;" > <ul class="clearfix"> <li> <img src="/img/66x90/img/gadget-finder/original/2017/06/oneplus-5_1497957392.jpg" alt="OnePlus 5" height="79" /> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5-5521/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
						32,999</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5-5521/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
						Specs</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5-5521/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
						Competitors</a> </li> <li> <a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34922.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
						Images</a> </li> </ul> <div id="gallery-oneplus-5"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34922.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/06/oneplus-5_149813168700.jpg" alt="" /></a></li> <li class="gal-img2"><a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34907.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/06/_14981313555.jpg" alt="" /></a></li> <li class="gal-img3"><a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34906.html" target="_blank" ><img src="https://gallery.gizbot.com/img/452x339/2017/06/_14981313554.jpg" alt="" /></a></li> <li class="gal-img4"><a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34905.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/06/_14981313543.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="https://gallery.gizbot.com/mobiles/oneplus-5/photos-c3002-e2525-p34904.html" target="_blank"> <img src="https://gallery.gizbot.com/img/452x339/2017/06/_14981313532.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+28</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;margin-left: 0;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;margin-left: 0;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div> <div id='div-gpt-ad-1485928755791-0' class='adgebraPromo'></div> <!--<div id='rcjsload_c252be' class='revContentPromo'></div> --> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div id="oi_rev_promo"></div> <div class="clearfix" id="tag-container" data-tags="oneplus, oxygenos, news, mobile news" data-eng-tags="OnePlus, OxygenOS, news, mobile news"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 23px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About 
				<a href="/topic/oneplus">oneplus</a> <span>|</span> <a href="/topic/oxygenos">oxygenos</a> <span>|</span> <a href="/topic/news">news</a> <span>|</span> <a href="/topic/mobile-news">mobile news</a> </p> </div> </div> <div></div> </section> <section> <div class="article-published">
		Story first published: Friday, August  4, 2017, 16:45 [IST]
	</div> <div class="dayindex-link">
            Other articles published on  <a href="/2017/08/04/">Aug  4, 2017</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <a name="cmntTop"></a> <!--Start vuukle Embed Code --> <div id="vuukle_div">Please Wait while comments are loading...</div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/computer/news/microsoft-include-eye-tracking-system-upcoming-windows-10-upgrade-043065.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/computer/news/microsoft-include-eye-tracking-system-upcoming-windows-10-upgrade-043065.html');"> <img src="https://www.gizbot.com/img/2017/08/10-1441826571-04-12-1473679825-03-1501758191.jpg" alt="Microsoft to include eye tracking system in upcoming Windows 10 upgrade" class="cinelist-thumbimg" /> </a>--> <a href="/computer/news/microsoft-include-eye-tracking-system-upcoming-windows-10-upgrade-043065.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/08/10-1441826571-04-12-1473679825-03-1501758191.jpg" alt="Microsoft to include eye tracking system in upcoming Windows 10 upgrade" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/computer/news/microsoft-include-eye-tracking-system-upcoming-windows-10-upgrade-043065.html" target="_blank">Microsoft to include eye tracking system in upcoming Windows 10 upgrade</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/mobile/news/red-hydrogen-one-smartphone-holographic-display-hands-on-video-leaks-043061.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/mobile/news/red-hydrogen-one-smartphone-holographic-display-hands-on-video-leaks-043061.html');"> <img src="https://www.gizbot.com/img/2017/08/redhydrogenonewithholographicdisplayleaksviahands-onvideo-03-1501754080.jpg" alt="RED Hydrogen One with holographic display leaks via hands-on video" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/news/red-hydrogen-one-smartphone-holographic-display-hands-on-video-leaks-043061.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/08/redhydrogenonewithholographicdisplayleaksviahands-onvideo-03-1501754080.jpg" alt="RED Hydrogen One with holographic display leaks via hands-on video" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/news/red-hydrogen-one-smartphone-holographic-display-hands-on-video-leaks-043061.html" target="_blank">RED Hydrogen One with holographic display leaks via hands-on video</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/mobile/news/samsung-galaxy-note-8-specs-feature-price-august-23-launch-leak-out-043057.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/mobile/news/samsung-galaxy-note-8-specs-feature-price-august-23-launch-leak-out-043057.html');"> <img src="https://www.gizbot.com/img/2017/08/samsunggalaxynote8fullspecsandpriceareoutaheadofaugust23launch4-03-1501747341.jpg" alt="Samsung Galaxy Note 8 full specs and price are out ahead of August 23 launch" class="cinelist-thumbimg" /> </a>--> <a href="/mobile/news/samsung-galaxy-note-8-specs-feature-price-august-23-launch-leak-out-043057.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/08/samsunggalaxynote8fullspecsandpriceareoutaheadofaugust23launch4-03-1501747341.jpg" alt="Samsung Galaxy Note 8 full specs and price are out ahead of August 23 launch" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/mobile/news/samsung-galaxy-note-8-specs-feature-price-august-23-launch-leak-out-043057.html" target="_blank">Samsung Galaxy Note 8 full specs and price are out ahead of August 23 launch</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <link type="text/css" rel="stylesheet" href="/common/css/gadget-finder/jquery-ui.css" /> <style>
	/*-------------------Autocomplete---------------*/
/* Layout helpers
----------------------------------*/
.ui-helper-hidden {
	display: none;
}
.ui-helper-hidden-accessible {
	border: 0;
	clip: rect(0 0 0 0);
	height: 1px;
	margin: -1px;
	overflow: hidden;
	padding: 0;
	position: absolute;
	width: 1px;
}
.ui-helper-reset {
	margin: 0;
	padding: 0;
	border: 0;
	outline: 0;
	line-height: 1.3;
	text-decoration: none;
	font-size: 100%;
	list-style: none;
}
.ui-helper-clearfix:before,
.ui-helper-clearfix:after {
	content: "";
	display: table;
	border-collapse: collapse;
}
.ui-helper-clearfix:after {
	clear: both;
}
.ui-helper-clearfix {
	min-height: 0; /* support: IE7 */
}
.ui-helper-zfix {
	width: 100%;
	height: 100%;
	top: 0;
	left: 0;
	position: absolute;
	opacity: 0;
	filter:Alpha(Opacity=0);
}

.ui-front {
	z-index: 100;
}
.ui-widget-content {
    border: 1px solid #ddd;
    background: #fff;
    color: #333;
  }
.ui-menu {
    height: 250px!important;
    list-style: none outside none!important;
    margin: 0;
    overflow-y: scroll;
    overflow-x: hidden;
    width: 300px!important;
	font-family: "Open Sans",Georgia,Arial,Helvetica,sans-serif;
	font-size: 15px;
  }
  .ui-menu .ui-menu-item {
    position: relative;
    margin: 0;
    padding: 5px 1em 5px .4em;
    cursor: pointer;
    float: left;
    width: 100%;
    border-bottom: 1px solid #ccc;
    list-style-image: url(data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7);
  }
  /* Interaction states
----------------------------------*/
.ui-state-default,
.ui-widget-content .ui-state-default,
.ui-widget-header .ui-state-default {
	border: 1px solid #d3d3d3;
	background: #e6e6e6 url(/images/ui-bg_glass_75_e6e6e6_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #555555;
}
.ui-state-default a,
.ui-state-default a:link,
.ui-state-default a:visited {
	color: #555555;
	text-decoration: none;
}
.ui-state-hover,
.ui-widget-content .ui-state-hover,
.ui-widget-header .ui-state-hover,
.ui-state-focus,
.ui-widget-content .ui-state-focus,
.ui-widget-header .ui-state-focus {
	border: 1px solid #999999;
	background: #dadada url(/images/ui-bg_glass_75_dadada_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-hover a,
.ui-state-hover a:hover,
.ui-state-hover a:link,
.ui-state-hover a:visited {
	color: #212121;
	text-decoration: none;
}
.ui-state-active,
.ui-widget-content .ui-state-active,
.ui-widget-header .ui-state-active {
	border: 1px solid #aaaaaa;
	background: #ffffff url(/images/ui-bg_glass_65_ffffff_1x400.png) 50% 50% repeat-x;
	font-weight: normal;
	color: #212121;
}
.ui-state-active a,
.ui-state-active a:link,
.ui-state-active a:visited {
	color: #212121;
	text-decoration: none;
}
li.ui-menu-item a{color: #333;}
/*-----------------Added on Nov 08 2016-----------------*/
.suggestLeft{
    text-align: center; margin-right: 5px; width: 30px; float: left;
}
.suggestRight{
    margin-right: 10px; padding: 5px 0px; float: right; width: 225px;
}
.suggestRight strong{font-size:12px;color:#629C49;}
.suggestRight em{font-weight:300;color:#A2A2A2;}
.gizbotRupee{
    font-weight:400;
}

 /*------------------Header Search-------*/
 .gadgetfinder-header-search {
    width: 300px;
	float: left;
    margin-bottom: 15px;
	clear:both;
}
.gadgetfinder-headersearch-textbox {
    height: 22px;
    float: left;
    padding: 10px;
    border: 1px solid #acacac;
    width: 233px;
    font-size: 14px;
    color: #333;
}
.gadgetfinder-headersearch-btn {
    height: 44px;
    width: 45px;
    background: #629c49 url(/images/search-icon-white.png) no-repeat center center;
    border: 0 none;
    cursor: pointer;
    text-indent: -9999px;
    float: left;
}
</style> <div class="right-ad350px250px"> <div class="gadgetfinder-header-search"> <input type="text" onkeyup="gadgetSearch.productsAutoSuggest(this.value,event,'');" id="inputString" name="inputString" placeholder="Search Mobiles" class="gadgetfinder-headersearch-textbox ui-autocomplete-input" autocomplete="off"> <input type="submit" name="search-name" class="gadgetfinder-headersearch-btn" onclick="gadgetSearch.searchResult1(document.getElementById('inputString').value)"> </div> <div class="clear"></div> <div style="min-height: 250px;"> <!--gizbot-300x250--> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> <!--Coupons code--> <!--<div id="web_300_100_coupons_container" data-id="113" style="padding-top:10px;"></div> --> <!--Coupons code--> <div class="vucato-home-page-promo"></div> </div> <div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="video_related clearfix"></div> </div> <div style="clear:both;margin:15px 0;box-shadow: 0 0 5px 2px #bebebe;"> <div class="tag_related clearfix" id="in-the-stores"></div> </div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  height:1230px;  left: 0px;  right: 0px; margin: 0px auto;"></div> </div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 8px 0;"></div> <!--<div class="footer-social clearfix"> <div class="footer-social clearfix">
                            <a href="https://www.facebook.com/gizbot.com" class="fb" target="_blank">
                                <strong>34,688</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://www.twitter.com/gizbotcom" class="twitter" target="_blank">
                                <strong>13,012</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://plus.google.com/+Gizbot" class="google" target="_blank">
                                <strong>1,41,901</strong>
                                <p>Followers</p>
                            </a>
                            <a href="https://www.youtube.com/user/GizbotTME" class="youtube last" target="_blank">
                                <strong>7,506</strong>
                                <p>Followers</p>
                            </a>
                      </div>
 </div>--> <!--<div class="grid3-trending"> <div class="head-text"> <span>latest mobiles And Tablets</span> </div> <ul class="article-latest-mobile-tablet" id="latest-mobiles-tablets"> <li> <a href="https://www.gizbot.com/new-mobiles/karbonn-aura-note-play-5896/">Karbonn Aura Note Play</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/samsung-leadership-8-5895/">Samsung Leadership 8</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/infocus-hero-power-b1-f229-5894/">Infocus Hero Power B1 F229</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/intex-lions-g10-5893/">Intex Lions G10</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/intex-ultra-selfie-5892/">Intex Ultra Selfie</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/intex-ultra-2400-plus-5891/">Intex Ultra 2400 Plus</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/intex-turbo-2400-5890/">Intex Turbo 2400</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/intex-turbo-shine-5889/">Intex Turbo Shine</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/lg-g-pad-4-8-0-5876/">LG G Pad 4 8.0</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/asus-zenpad-z8-2017-5819/">Asus ZenPad Z8 (2017)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/samsung-galaxy-tab-s3-wi-fi-5804/">Samsung Galaxy Tab S3 (Wi-Fi)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/vodafone-smart-tab-n8-5801/">Vodafone Smart Tab N8</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/alcatel-a3-10-alcatel-pixi-5-4g-5790/">Alcatel A3 10 (Alcatel Pixi 5) 4G</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/apple-ipad-pro-12-9-lte-5782/">Apple iPad Pro 12.9 (LTE)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/apple-ipad-pro-12-9-wi-fi-5781/">Apple iPad Pro 12.9 (Wi-Fi)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/apple-ipad-pro-10-5-lte-5780/">Apple iPad Pro 10.5 (LTE)</a> </li> </ul> </div> <div class="grid3-trending"> <div class="head-text"> <span>popular mobile And Tablet</span> </div> <ul class="article-latest-mobile-tablet" id="popular-mobiles-tablets"> <li> <a href="https://www.gizbot.com/new-mobiles/oneplus-5-5521/">OnePlus 5</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-note-4-4970/">Xiaomi Redmi Note 4</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/nokia-5-5501/">Nokia 5</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-4a-5252/">Xiaomi Redmi 4a</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/oppo-f3-5689/">Oppo F3</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/apple-iphone-7-3873/">Apple iPhone 7</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/honor-8-lite-5691/">Honor 8 Lite</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/nokia-6-5426/">Nokia 6</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/blackberry-playbook-32gb-2624/">BlackBerry PlayBook (32GB)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/apple-ipad-2-wi-fi-16gb-2481/">Apple iPad 2 Wi-Fi 16GB</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/sony-xperia-tablet-z-lte-2524/">Sony Xperia Tablet Z LTE</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/samsung-p1000-galaxy-tab-2498/">Samsung P1000 Galaxy Tab</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/samsung-galaxy-tab-2-10-1-p5100-2505/">Samsung Galaxy Tab 2 10.1 P5100</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/samsung-google-nexus-10-p8110-16gb-2670/">Samsung Google Nexus 10 P8110 (16GB)</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/apple-ipad-mini-wi-fi-cellular-16gb-2474/">Apple iPad mini Wi-Fi + Cellular 16GB</a> </li> <li> <a href="https://www.gizbot.com/new-tablets/blackberry-playbook-16gb-2485/">BlackBerry PlayBook (16GB)</a> </li> </ul> </div>--> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose"s><img src="/images/popup-close-button-new.png" alt="Close" /></a></div> <div class="subscription-logo"><img src="/images/gizbot-popup-logo-new.png" /></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br />
 TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox" /> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop" /> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn" /> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <!-- Container Ends here --> <!-- Footer Goes here --> <link rel="stylesheet" href="/common/css/font-awesome.min.css" /> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <!--<li><a href="https://www.gizbot.com/">English <i class="fa fa-angle-right"></i></a></li> --> <li ><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li ><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/computer/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Computer</span></a></li> <!--<li><a href="https://gallery.gizbot.com/"><i class="fa fa-angle-right"></i> Photos</a></li> <li><a href="https://videos.gizbot.com/"><i class="fa fa-angle-right"></i> Videos</a></li>--> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="http://www.oneindia.com/" class="oneindia-logo"><span>Oneindia</span></a></li> <li><a href="http://www.filmibeat.com/" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="http://www.drivespark.com/" class="drivespark-logo"><span>Drivespark</span></a></li> <!--<li><a href="https://www.gizbot.com/" class="gizbot-logo"><span>Gizbot</span></a></li>--> <li><a href="http://www.goodreturns.in/" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="http://www.nativeplanet.com/" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="http://www.careerindia.com/" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="http://www.click.in/" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Download Oneindia App</div> <div class="footer-bottom-border"> <div class="download-app"> <a href="http://www.oneindia.com/apps/mobile/oneindia-andriod-app.html" class="btn store" style="line-height: 24px;"> <img src="/images/google-play-icon.png" style="width: 26px;vertical-align: middle;float:left;margin-right: 4px;" alt="Google-play-icon">Google Play</a> <a href="http://www.oneindia.com/apps/mobile/oneindia-iphone-app.html" class="btn"><i class="fa fa-apple"></i> App Store</a> <div class="clear"></div> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Follow Gizbot</div> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://lists1.oneindia.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <!--<div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div>--> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="http://www.oneindia.com/about/">About Us</a> | <a href="http://www.oneindia.com/terms-service.html">Terms of Service</a> | <a href="http://www.oneindia.com/privacy.html">Privacy Policy</a> | <a href="http://www.oneindia.com/our-newsletters/">Newsletters</a> | <a href="http://www.oneindia.com/apps/">Apps</a> | <a href="https://rss.oneindia.in/">RSS</a> | <a href="http://www.oneindia.com/advertise/">Advertise with Us</a> | <a href="http://www.oneindia.com/careers/">Work for Us</a> | <a href="http://www.oneindia.com/contact.html">Contact Us</a> | <a href="http://www.oneindia.com/feedback/">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> <!--<div class="about-oneindia">
				The "ONEINDIA" word mark and logo are owned by Greynium Information Technologies Pvt. Ltd.
			</div>--> </div> </footer> <!--gizbot-inside-eng-right-rail--> <div id="stickygooglead"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <!-- Footer Ends here --> <script src="https://apis.google.com/js/platform.js"></script> <!-- Footer Ends here --> </div> </div> <div id="bottom_content"></div> <!-- Wrapper Ends here --> <script>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</script> <script type="text/javascript">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</script> <script>
	
function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
    obj.adgebra_afph();
    if($("#spike_wrapper_div").length > 0){
        console.log("Adgebra Spike Loaded on DFS.....");
        obj.adgebra_spike();
    }
    obj.adgebra_afpf(); 
/*if($("#331459423").length>0){
                obj.media_net();
                window._mNHandle.queue.push(function () {
                window._mNDetails.loadTag("331459423", "660x250", "331459423");
                });
                console.log('media net loaded ');
}*/
});
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <div class="non-friendly-scatter"> <div id="z4d28750b-3f7f-417c-84fe-f482047ab3ef" style='display:none' ></div> <script>
try{
if(!checkUserCookie('zedo_random_interstitial')){
if(zedo_slider){!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://1364.tm.zedo.com/v1/cb94232c-4bed-4f36-a2e1-7e42041d3d04/tm.js?data="+a+"'><"+"/script>")}("datalayer","z4d28750b-3f7f-417c-84fe-f482047ab3ef",false, 1 , 1);}
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}catch(err){
        console.log("Zedo Block : "+err);
}
</script> </div> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#in-the-stores').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#in-the-stores').innerHeight();
        var ele_top_position = $('#in-the-stores').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-inner-rhs-21-imp', document.location.href);
               // console.log('gizbot-web-inner-rhs-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
	/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('.giz-buynow-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('.giz-buynow-block').innerHeight();
        var ele_top_position = $('.giz-buynow-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-article-btm-21-imp', document.location.href);
               // console.log('gizbot-web-article-btm-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script type="text/javascript">
/*
head.ready(function () {
requirejs(["jquery"],function($){
if($('#amazon-home-block').length > 0){
    var excuteStatus = 0;
    $(document).on('scroll', function() {
        var ele_height = $('#amazon-home-block').innerHeight();
        var ele_top_position = $('#amazon-home-block').offset().top;
        var ele_bottom_position = ele_height-200;//(ele_height + ele_top_position) - 200;
        if($(this).scrollTop()>=ele_bottom_position){
            if(excuteStatus == 0){
                eventTracker('Buybutton', 'gizbot-web-home-21-imp', document.location.href);
                // console.log('gizbot-web-home-21-imp');
                excuteStatus = 1;
            }
        }
    });
}
});
});
*/
</script> <script>
try{
(function(){
        var crowdy = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        crowdy.async = true;
    crowdy.src = "https://widget.crowdynews.com/Gizbot_technology-vertical.js";
    el.parentNode.insertBefore(crowdy, el);
})();
}catch(err){
        console.log("crowdynews Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});
});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>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</script> <script>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</script> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>
try{
if(window.location.href != 'https://www1.gizbot.com/temp/testing-infographic-article-040325.html'){
head.ready(function () {
            requirejs(["jquery"],function($){
            if ($('.image_listical[id="rev_content_1"]').parents('figure').length>0) {
            	$('.image_listical[id="rev_content_1"]').parents('figure').after('<div id="div-gpt-ad-1493094204311-0"></div>');

var videoflag = document.getElementById("wrapper").getAttribute('data-video-flag');
if(videoflag != 'true'){
        window.__ventunoplayer = window.__ventunoplayer||[];
 window.__ventunoplayer.push({'publisher_id':'1006','slot_id':'28','holder_id':'vtnEditorialPlayer','player_type':'epbc','async':1});
        (function(){
            if( window.__vtnMkVPlU ) window.__vtnMkVPlU( true );
            else {
                var f=document.createElement('script');
                f.setAttribute("type","text/javascript");
                f.setAttribute("async","");

                f.setAttribute("src", 'https://web.ventunotech.com/plugins/cntplayer/ventunoSmartPlayer.js');
 document.getElementsByTagName("head")[0].appendChild(f);
            }
        })();
}

}
});
requirejs(["jquery"],function($){
var content_id = $("#container").attr('data-content_id');
if(typeof(content_id)!='undefined'){
         setTimeout(function(){
                  $.ajax({
                           url: "/scripts/cms/getArticleDetails.php?type=crossdomain&device=web",
                           type: "GET",  
                           cache: true,
                           success: function (str) {
                                  $(".vuukle-ads" ).append(str);
                                  $("div.platformFooter").css("clear","both");
                                  //$("div.vuukle-ads").css("width","300px");
                                  $("div.vuukle-ads").css("float","left");
                                }
                  });
     },3000);
} 
});
});
}
}catch(err){
        console.log("vtnEditorialPlayer Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0011/9509.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){

			$(document).ready(function(){
				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
	
});	
});
});
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <script async src='https://cdn.onthe.io/io.js/KXWSmPMucQPy'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
} 
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> </body> </html>