<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Xiaomi Might Put End To Its Poco Series - Gizbot News</title> <meta name="description" content="Xiaomi might not launch the 2nd generation Poco smartphone in India."/> <meta name="news_keywords" content="Poco F2 launch in India, Poco F2 future, Upcoming Poco smartphones, Poco features, Poco devices, Poco branding"/> <meta property="og:description" content="Xiaomi might not launch the 2nd generation Poco smartphone in India." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Xiaomi Might Put End To Its Poco Series" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg?24072019105421"/> <meta name="twitter:title" content="Xiaomi Might Put End To Its Poco Series"/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html?24072019105421"/> <meta name="twitter:description" content="Xiaomi might not launch the 2nd generation Poco smartphone in India."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2019-07-24T10:50:21+05:30"/> <meta property="article:author" content="Vivek " data-author="oi-Vivek " data-match-video="false"/> <meta property="article:published_time" content="2019-07-24T10:50:21+05:30" data-published_date="2019-07-24"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=13"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=110"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html"
  },
  "headline": "Xiaomi Might Put End To Its Poco Series",
  "url":"https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg",
  "datePublished": "2019-07-24T10:50:21+05:30",
  "dateModified": "2019-07-24T10:50:21+05:30",
  "dateCreated": "2019-07-24T10:50:21+05:30",
  "author": {
    "@type": "Person",
    "name": "Vivek "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Xiaomi might not launch the 2nd generation Poco smartphone in India.",
  "keywords": "Poco F2 launch in India, Poco F2 future, Upcoming Poco smartphones, Poco features, Poco devices, Poco branding",
  "articleBody":"Poco F1 was the most affordable smartphone powered by the Qualcomm Snapdragon 845 SoC, back in 2018. At the time of launch, the device did offer a lot of high-end hardware specifications, which are generally seen on flagship smartphones that cost almost double as the Poco F1.However, a new report from IDC India suggests that Xiaomi is finally planning to drop the Poco lineup of smartphones in favor of the Redmi K20 series of smartphones. However, Manu Kumar Jain, Managing Director, Xiaomi India has said that he will not be able to answer the question on the continuation of the Poco smartphone series.According to Navkendar Singh, research director at IDC India: the Poco F1 was launched to offer high-end specifications at a mid-range price with a few compromises on the design, and the company received a mixed response. Now, with the Redmi K20 series of smartphones, the brand is offering high-end hardware with flagship design at an affordable pricing, which omits the requirement of the Poco smartphone series.What Made Poco F1 Special?As mentioned earlier, the Poco F1 was the first smartphone in the country to offer flagship-level specs at an affordable price, starting at Rs. 20,999. The device had a capable chipset, a big display, and a battery with support for fast charging.The smartphone came with a dual array camera setup comprising a 12MP Sony IMX 363 sensor, which is the same sensor used on the Google Pixel 2 and the Google Pixel 3 series of smartphones. The device also ran on a forked version of MIUI 10, with no ads. With the Poco F1, the company did offer a lot of accessories like official skins and cases, which made Poco F1 a bang for the buck product.Our Opinion On The Poco SeriesWith Poco F1, Xiaomi showcased that the company can also offer flagship smartphones at affordable pricing with a few shortcomings. However, it is unfortunate to see the end of the Poco series, as it changed the perception of flagship smartphones in India.Source"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Xiaomi might not launch the 2nd generation Poco smartphone in India." ,
         "url":"https://www.gizbot.com/mobile/news/xiaomi-might-put-end-to-its-poco-series-061350.html",
        "name": "Xiaomi Might Put End To Its Poco Series"
}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var current_url=location.href;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAANlBMVEXZ2dn////Z2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dmW4sRqAAAAEXRSTlMAABAgMEBQYHCAj5+vv8/f7/4ucL8AAACRSURBVCjPvdJJDsMgAENRl6EUCMO//2W7CKlAsK5XEU+KjIU04mN0kvR68kAAeJ+kA5STANBPUgGuk7gOzS5i/J0MeXwO+bAl3BJ3if+X1lYxsVxeEYKUZikVQNY7SWrbP591yi6hFCe5+ax1AEXoKfWlgWuQfq2zMfl4nzrVWCVNNVZpRrLndep4JYfd5Nfdvp8xGL2gFk6uAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-2' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-5' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/mobile/news/" data-content_id="61350" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.gizbot.com/news/reliance-agm-jio-gigafiber-gigatv-launch-date-august-12-061334.html" target="_blank"> <img src="https://www.gizbot.com/img/100x90x100/img/2019/07/xreliance-agm-jio-gigafiber-gigatv-launch-date-august-12-1563866564.jpg.pagespeed.ic.q0Sg3d7uUJ.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/news/reliance-agm-jio-gigafiber-gigatv-launch-date-august-12-061334.html" target="_blank">
Reliance Jio GigaFiber, GigaTV Could Be Launched On August 12
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/mobile/news/asus-rog-phone-ii-goes-official-price-features-specs-and-more-061349.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Asus ROG Phone II Goes Official: Price Starts At Rs. 35,000" data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xasus-rog-phone-goes-official-price-features-specs-and-more-1563935808.jpg.pagespeed.ic.13eytNYTPk.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/mobile/news/asus-rog-phone-ii-goes-official-price-features-specs-and-more-061349.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Asus ROG Phone II Goes Official: Price Starts At Rs. 35,000</a> </li> <li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;text-align: left;"> <a href="#" style="font-size: 15px; color: #000!important; font-weight: normal;text-align: left;"> <img data-pagespeed-lazy-src="#" style="width: 105px; float: left;margin-right: 10px;" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a> </div> </li> <li class="clearfix"> <span class="timestamp">6 hrs ago</span> <a href="/mobile/features/buying-guide-best-gaming-smartphones-under-rs-8-000-061345.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best Budget Gaming Smartphones – Nokia 3.2, Asus Zenfone Max M2, Xiaomi Redmi 7A, Realme C2 and More" data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xbest-gaming-smartphones-under-rs-8000-1563885803.jpg.pagespeed.ic.zbrCP4A9Gb.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/mobile/features/buying-guide-best-gaming-smartphones-under-rs-8-000-061345.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Best Budget Gaming Smartphones – Nokia 3.2, Asus Zenfone Max M2, Xiaomi Redmi 7A, Realme C2 and More</a> </li> <li class="clearfix"> <span class="timestamp">10 hrs ago</span> <a href="/news/trai-favours-cable-operators-061348.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="TRAI Favours Cable Operators: Says No To Fix Minimum Net Worth For Registration" data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/01/xtrai-s-new-cable-tv-rules-pay-rs-130-for-100-free-and-pay-channels-1547708285.jpg.pagespeed.ic.EO0B4HWtlI.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/news/trai-favours-cable-operators-061348.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">TRAI Favours Cable Operators: Says No To Fix Minimum Net Worth For Registration</a> </li> <li class="clearfix"> <span class="timestamp">12 hrs ago</span> <a href="/internet/news/broadband-subscribers-increased-1-67-in-may-trai-061347.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="India's Broadband Subscribers Increased 1.67% In May: TRAI" data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/04/actfibernetnewplanforbengaluru-1523955330.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="/internet/news/broadband-subscribers-increased-1-67-in-may-trai-061347.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">India's Broadband Subscribers Increased 1.67% In May: TRAI</a> </li> </ul> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2019/hyundai-price-hike-all-models-except-venue-kona-ev-details-028977.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Hyundai India To Hike Prices Across Its Entire Range — Will Receive New Safety Regulations Update" data-pagespeed-lazy-src="https://www.drivespark.com/img/150x99/2019/07/hyundai-creta-2018-front-design-1563944859.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.drivespark.com/four-wheelers/2019/hyundai-price-hike-all-models-except-venue-kona-ev-details-028977.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Hyundai India To Hike Prices Across Its Entire Range — Will Receive New Safety Regulations Update</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/bihar-assam-flood-death-toll-mount-to-174-2923309.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Bihar-Assam flood: Death toll mount to 174" data-pagespeed-lazy-src="https://www.oneindia.com/img/150x99/2019/07/assam-floods1-1563944465.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.oneindia.com/india/bihar-assam-flood-death-toll-mount-to-174-2923309.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Bihar-Assam flood: Death toll mount to 174</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi-league-2019-preview-telugu-titans-target-first-win-of-season-against-dabang-delhi-123063.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Pro Kabaddi League 2019: Preview: Telugu Titans aim first win of the season against Dabang Delhi K.C." data-pagespeed-lazy-src="https://www.mykhel.com/img/150x99/2019/07/telugu-titans2-1563944415.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.mykhel.com/kabaddi/pro-kabaddi-league-2019-preview-telugu-titans-target-first-win-of-season-against-dabang-delhi-123063.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Pro Kabaddi League 2019: Preview: Telugu Titans aim first win of the season against Dabang Delhi K.C.</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2019/priyanka-chopra-reveals-why-she-responded-late-to-her-fans-birthday-wishes-287913.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Priyanka Chopra Reveals Why She Responded Late To Her Fans' Birthday Wishes!" data-pagespeed-lazy-src="https://www.filmibeat.com/img/150x99/2019/07/priko1-1563943902.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.filmibeat.com/bollywood/news/2019/priyanka-chopra-reveals-why-she-responded-late-to-her-fans-birthday-wishes-287913.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Priyanka Chopra Reveals Why She Responded Late To Her Fans' Birthday Wishes!</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/malaria-parasites-become-resistant-to-anti-malaria-drug-129144.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Malaria Parasites Become Resistant To Anti-malaria Drugs: Result Failure In Treatment" data-pagespeed-lazy-src="https://www.boldsky.com/img/150x99/2019/07/malaria-1563943550.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.boldsky.com/health/malaria-parasites-become-resistant-to-anti-malaria-drug-129144.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Malaria Parasites Become Resistant To Anti-malaria Drugs: Result Failure In Treatment</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/2019/07/24/rupee-trades-lower-at-69-04-998066.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Rupee Trades Lower At 69.04" data-pagespeed-lazy-src="https://www.goodreturns.in/img/150x99/2019/07/rsdollar-1563939994.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.goodreturns.in/news/2019/07/24/rupee-trades-lower-at-69-04-998066.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Rupee Trades Lower At 69.04</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/online-courses/chandrayaan-2-free-online-courses-in-aerospace-engineering-offered-by-hrd-ministrys-swayam-portal-025267.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Chandrayaan 2: Free Online Courses In Aerospace Engineering Offered By HRD Ministry's Swayam Portal" data-pagespeed-lazy-src="https://www.careerindia.com/img/150x99/2019/07/1-1563882481.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.careerindia.com/online-courses/chandrayaan-2-free-online-courses-in-aerospace-engineering-offered-by-hrd-ministrys-swayam-portal-025267.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Chandrayaan 2: Free Online Courses In Aerospace Engineering Offered By HRD Ministry's Swayam Portal</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/national-parks-to-visit-during-monsoon-in-india-005590.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="National Parks to Visit During Monsoon in India" data-pagespeed-lazy-src="https://www.nativeplanet.com/img/150x99/2019/07/valley-of-flowers-1563788385.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></a> <a href="https://www.nativeplanet.com/travel-guide/national-parks-to-visit-during-monsoon-in-india-005590.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">National Parks to Visit During Monsoon in India</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"><div id="div_21263725415002"></div></div></div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Xiaomi Might Put End To Its Poco Series</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Vivek </div> </div> <div class="author-detail clearfix"> <div data-author="Vivek " class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/vivek-u.html" title="Profile of Vivek " target="_blank"><strong>Vivek</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2019-07-24T10:50:21+05:30" itemprop="datePublished">
Published: Wednesday, July 24, 2019, 10:50 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Poco F1 was the most affordable smartphone powered by the Qualcomm Snapdragon 845 SoC, back in 2018. At the time of launch, the device did offer a lot of high-end hardware specifications, which are generally seen on flagship smartphones that cost almost double as the Poco F1.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg"><figure><img data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xiaomi-might-put-end-to-its-poco-series-1563945424.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Xiaomi Might Put End To Its Poco Series" title="Xiaomi Might Put End To Its Poco Series" data-cl-slideshow="" data-cl-title="Xiaomi Might Put End To Its Poco Series" data-cl-description="" data-cl-imageid="61350-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure></div></strong></p><div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval=0 style='display:block;'><div id='div-gpt-ad-1469421140524-0'></div></div></div><p>However, a new report from IDC India suggests that Xiaomi is finally planning to drop the Poco lineup of smartphones in favor of the <a href="https://www.gizbot.com/mobile/reviews/xiaomi-redmi-k20-pro-review-oneplus-7-killer-061258.html" target="_blank">Redmi K20 series of smartphones</a>. However, Manu Kumar Jain, Managing Director, Xiaomi India has said that he will not be able to answer the question on the continuation of the Poco smartphone series.</p><p>According to Navkendar Singh, research director at IDC India: the <a href="https://www.gizbot.com/new-mobiles/poco-f1-6803/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Poco F1</a> was launched to offer high-end specifications at a mid-range price with a few compromises on the design, and the company received a mixed response. Now, with the Redmi K20 series of smartphones, the brand is offering high-end hardware with flagship design at an affordable pricing, which omits the requirement of the Poco smartphone series.</p><h2>What Made Poco F1 Special?</h2><p>As mentioned earlier, the <a href="https://www.gizbot.com/mobile/news/android-q-for-poco-f1-060879.html" target="_blank">Poco F1</a> was the first smartphone in the country to offer flagship-level specs at an affordable price, starting at Rs. 20,999. The device had a capable chipset, a big display, and a battery with support for fast charging.</p><p>The smartphone came with a dual array camera setup comprising a 12MP Sony IMX 363 sensor, which is the same sensor used on the Google Pixel 2 and the Google Pixel 3 series of smartphones. The device also ran on a forked version of MIUI 10, with no ads. With the Poco F1, the company did offer a lot of accessories like official skins and cases, which made Poco F1 a bang for the buck product.</p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo'></div><h2>Our Opinion On The Poco Series</h2><p>With Poco F1, Xiaomi showcased that the company can also offer flagship smartphones at affordable pricing with a few shortcomings. However, it is unfortunate to see the end of the Poco series, as it changed the perception of flagship smartphones in India.</p><p><span class="deepLinkPromo"><a href="https://economictimes.indiatimes.com/tech/hardware/xiaomi-may-discontinue-poco-brand-says-analysts/articleshow/70323375.cms?from=mdr&utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Deep-Links" rel="nofollow">Source</a></span></p><div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/asus-rog-phone-ii-goes-official-price-features-specs-and-more-061349.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xasus-rog-phone-goes-official-price-features-specs-and-more-1563935808.jpg.pagespeed.ic.OZRz3ANCUv.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/asus-rog-phone-ii-goes-official-price-features-specs-and-more-061349.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Asus ROG Phone II Goes Official: Price Starts At Rs. 35,000</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/xiaomi-5th-anniversary-sale-discounts-on-smartphones-smartbands-other-accessories-061338.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xxiaomi-5th-anniversary-sale-discounts-on-smartphones-smartband-other-accessories-1563870896.jpg.pagespeed.ic.HeMER9YKBI.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/xiaomi-5th-anniversary-sale-discounts-on-smartphones-smartbands-other-accessories-061338.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi 5th Anniversary Sale Offers – Get Attractive Discounts On Mi Products</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/buying-guide-best-gaming-smartphones-under-rs-8-000-061345.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xbest-gaming-smartphones-under-rs-8000-1563885803.jpg.pagespeed.ic.0iwLrUpjNa.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/buying-guide-best-gaming-smartphones-under-rs-8-000-061345.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Best Budget Gaming Smartphones – Nokia 3.2, Asus Zenfone Max M2, Xiaomi Redmi 7A, Realme C2 and More</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/xiaomi-redmi-k20-k20-pro-sale-details-price-and-specifications-061333.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xredmi-k20-9-1563864627.jpg.pagespeed.ic.t-0odjD3z7.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/xiaomi-redmi-k20-k20-pro-sale-details-price-and-specifications-061333.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Redmi K20 Series To Be Available On July 29 At Flipkart</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/trai-favours-cable-operators-061348.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/01/xtrai-s-new-cable-tv-rules-pay-rs-130-for-100-free-and-pay-channels-1547708285.jpg.pagespeed.ic.5xrzox64rc.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/news/trai-favours-cable-operators-061348.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">TRAI Favours Cable Operators: Says No To Fix Minimum Net Worth For Registration</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/xiaomi-redmi-k20-series-receives-hdr-for-netflix-and-june-security-patch-061321.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/xiaomi-redmi-k20-series-receives-hdr-for-netflix-and-june-security-patch-061321.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Redmi K20 Series Gets HDR Netflix, June Security Patch Via Latest Update</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/internet/news/broadband-subscribers-increased-1-67-in-may-trai-061347.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2018/04/xactfibernetnewplanforbengaluru-1523955330.jpg.pagespeed.ic.z_Tjl9dj7Y.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/internet/news/broadband-subscribers-increased-1-67-in-may-trai-061347.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">India's Broadband Subscribers Increased 1.67% In May: TRAI</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/redmi-64mp-camera-smartphone-teased-to-be-launched-soon-061308.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xredmi-64mp-camera-smartphone-teased-to-be-launched-soon-1563774140.jpg.pagespeed.ic.6T41ku1NqB.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/redmi-64mp-camera-smartphone-teased-to-be-launched-soon-061308.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Redmi 64MP Camera Smartphone Teased To Be Launched Soon</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/news/xiaomi-mi-tv-32-inch-43-inch-models-get-price-cut-061346.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xxiaomi-mi-tv-32-inch-43-inch-models-get-price-cut-1563894649.jpg.pagespeed.ic.zmp1mbFIAX.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/news/xiaomi-mi-tv-32-inch-43-inch-models-get-price-cut-061346.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Mi TV 32-inch, 43-inch Models Get Permanent Price Cut In India</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/xiaomi-redmi-k20-pro-vs-other-snapdragon-855-smartphones-061303.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/xiaomi-redmi-k20-pro-vs-other-snapdragon-855-smartphones-061303.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Redmi K20 Pro Vs Other Snapdragon 855 Powered Smartphones</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/news/track-every-step-you-take-with-under-armour-s-high-performan-061341.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xtrackeverystepyoutakewithunderarmourshigh-performancesmartrunningshoes-1563880050.jpg.pagespeed.ic.Rzv3uuS58b.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/news/track-every-step-you-take-with-under-armour-s-high-performan-061341.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Track Every Step You Take With Under Armour’s High-Performance Smart Running Shoes </a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/accessories/news/redmi-10000-mah-20000-mah-power-banks-announced-price-starts-at-rs-590-061295.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/07/xredmi-10000-mah-20000-mah-power-banks-announced-price-starts-at-rs-590-1563606064.jpg.pagespeed.ic.i7iLxisHK6.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/accessories/news/redmi-10000-mah-20000-mah-power-banks-announced-price-starts-at-rs-590-061295.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Redmi 10000 mAh, 20000 mAh Power Banks Announced: Price Starts At Rs. 590</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-k20-pro-7299/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/redmi-k20-pro_1563352604.jpg" src="data:image/jpeg;base64,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" alt="Redmi K20 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-k20-pro-7299/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi K20 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>27,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno-10x-zoom-7241/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/04/oppo-reno-10x-zoom_1554897683.jpg" src="data:image/jpeg;base64,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" alt="OPPO Reno 10x Zoom"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno-10x-zoom-7241/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno 10x Zoom</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/huawei-p30-pro-7128/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/03/huawei-p30-pro_1553662947.jpg" src="data:image/jpeg;base64,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" alt="Huawei P30 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/huawei-p30-pro-7128/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Huawei P30 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>71,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nokia-9-pureview-7088/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/02/nokia-9-pureview_1551089654.jpg" src="data:image/jpeg;base64,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" alt="Nokia 9 PureView"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nokia-9-pureview-7088/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nokia 9 PureView</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a9-2018-6945/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/10/samsung-galaxy-a9-2018-_1539251327.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy A9 (2018)"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a9-2018-6945/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A9 (2018)</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>28,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/google-pixel-3a-xl-7238/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/04/google-pixel-3a-xl_1556089759.jpg" src="data:image/jpeg;base64,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" alt="Google Pixel 3A XL"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/google-pixel-3a-xl-7238/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Google Pixel 3A XL</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>44,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-plus-7092/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/02/samsung-galaxy-s10-plus_1550817228.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy S10 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-plus-7092/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S10 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>73,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xs-max-6870/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xs-max_1537245764.jpg" src="data:image/jpeg;base64,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" alt="Apple iPhone XS Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xs-max-6870/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone XS Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,09,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7-pro-7264/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/05/oneplus-7-pro_1556869443.jpg" src="data:image/jpeg;base64,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" alt="OnePlus 7 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7-pro-7264/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>48,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nubia-red-magic-3-7263/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/04/nubia-red-magic-3_1556521012.jpg" src="data:image/jpeg;base64,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" alt="Nubia Red Magic 3"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nubia-red-magic-3-7263/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nubia Red Magic 3</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>35,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-7-pro-7098/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/01/redmi-note-7-pro_1547704455.jpg" src="data:image/jpeg;base64,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" alt="Redmi Note 7 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-7-pro-7098/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 7 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>13,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x-7270/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/05/realme-x_1557917812.jpg" src="data:image/jpeg;base64,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" alt="Realme X"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x-7270/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>16,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7-7096/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/05/oneplus-7_1557896194.jpg" src="data:image/jpeg;base64,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" alt="OnePlus 7"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7-7096/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>32,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-3-pro-7017/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/04/realme-3-pro_1556536565.jpg" src="data:image/jpeg;base64,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" alt="Realme 3 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-3-pro-7017/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme 3 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>13,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-7s-7277/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/05/redmi-note-7s_1558337373.jpg" src="data:image/jpeg;base64,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" alt="Redmi Note 7S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-7s-7277/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 7S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>9,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m30-7089/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/02/samsung-galaxy-m30_1551335990.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy M30"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m30-7089/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy M30</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>15,889</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-7a-7285/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/xiaomi-redmi-7a_1562225964.jpg" src="data:image/jpeg;base64,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" alt="Redmi 7A"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-7a-7285/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi 7A</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>5,799</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m40-7301/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/05/samsung-galaxy-m40_1559126849.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy M40"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m40-7301/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy M40</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>19,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lg-w30-7341/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/06/lg-w30_1561540960.jpg" src="data:image/jpeg;base64,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" alt="LG W30"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lg-w30-7341/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">LG W30</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>9,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m20-7069/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/01/samsung-galaxy-m20_1548680641.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy M20"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-m20-7069/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy M20</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>11,289</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-z5-7429/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/vivo-z5_1563789725.jpg" src="data:image/jpeg;base64,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" alt="Vivo Z5"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-z5-7429/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo Z5</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
18,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-a3-7410/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/xiaomi-mi-a3_1563172320.jpg" src="data:image/jpeg;base64,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" alt="Xiaomi Mi A3"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-a3-7410/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi A3</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
19,225
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/infinix-note-6-7407/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/infinix-note-6_1562839694.jpg" src="data:image/jpeg;base64,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" alt="Infinix Note 6"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/infinix-note-6-7407/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Infinix Note 6</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
12,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/honor-play-8-7395/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/honor-play-8_1562675985.jpg" src="data:image/jpeg;base64,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" alt="Honor Play 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/honor-play-8-7395/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Honor Play 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
5,960
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/asus-rog-phone-2-7384/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/asus-rog-phone-2_1563869744.jpg" src="data:image/jpeg;base64,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" alt="Asus ROG Phone 2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/asus-rog-phone-2-7384/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Asus ROG Phone 2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
35,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lenovo-z6-7379/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/lenovo-z6_1562233324.jpg" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQEAYABgAAD/2wBDAFA3PEY8MlBGQUZaVVBfeMiCeG5uePWvuZHI////////////////////////////////////////////////////2wBDAVVaWnhpeOuCguv/////////////////////////////////////////////////////////////////////////wAARCABpAE8DASIAAhEBAxEB/8QAGQABAQEBAQEAAAAAAAAAAAAAAAQDAQIF/8QAJxAAAgEDBAIBBAMAAAAAAAAAAAECAwQRITEycTNBgRJRkbETocH/xAAXAQEBAQEAAAAAAAAAAAAAAAAAAgMB/8QAGhEBAAMBAQEAAAAAAAAAAAAAAAECETESIf/aAAwDAQACEQMRAD8AtAAE9eu6bxFJ/fJ4jer3E83fJ9r9ExxcRsLld03vn8Gka9OW0kfNA08vqqSezTOny1Jo+hQk50ot7nUzGNAAHAAAR3fJ9r9ExTdbvv8AwnwTLWnHW8rf0ca0zg6tDjGu48n0LXwIgL7XwIpFmwACAAASXXJ9mGDe55PsxSIs2pxzAwesDBxTNottPAuySehXZ+H5NI4ys3AAQAACW45MySNbjkzJEW61px1I7jQ6kckzkRqpllPVlVn4fkkmyqy8PyasN1SADgAACW45M8U451PdzyZynxJs0rwbwYzlqazeESyeWVQtxyTyXWPifZAXWPifZUs1QAJAAAS3CzN9HFpEXMvpqZ302MnVi/ZMrrMY81pZ0Mj1Jp+zya1j45ZwusfHLsiLLDhLs5KVYAJAAAeZ04z5LODN29N/dGwAndpBnl2UfT/oqAETsn6a/JRQo/wwxnLe5qAAAA//2Q==" alt="Lenovo Z6"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lenovo-z6-7379/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Lenovo Z6</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
19,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/honor-9x-pro-7377/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/honor-9x-pro_1563281312.jpg" src="data:image/jpeg;base64,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" alt="Honor 9X Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/honor-9x-pro-7377/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Honor 9X Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
22,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/honor-9x-7376/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/honor-9x_1563281433.jpg" src="data:image/jpeg;base64,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" alt="Honor 9X"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/honor-9x-7376/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Honor 9X</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
14,000
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-cc9-7373/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/xiaomi-mi-cc9_1562134795.jpg" src="data:image/jpeg;base64,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" alt="Xiaomi Mi CC9"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-cc9-7373/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi CC9</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
18,050
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-cc9e-7372/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/07/xiaomi-mi-cc9e_1562134668.jpg" src="data:image/jpeg;base64,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" alt="Xiaomi Mi CC9e"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-cc9e-7372/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi CC9e</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
13,050
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="xiaomi, poco f1, news, smartphones" data-eng-tags="Xiaomi, Poco F1, news, smartphones"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/xiaomi">xiaomi</a> <a href="/topic/poco-f1">poco f1</a> <a href="/topic/news">news</a> <a href="/topic/smartphones">smartphones</a> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Wednesday, July 24, 2019, 10:50 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2019/07/24/">Jul 24, 2019</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/features/week-29-last-week-most-trending-smartphones-xiaomi-mi-a3-galaxy-a50-redmi-k20-pro-galaxy-a70-061319.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xweek-29-last-week-most-trending-smartphones-xiaomi-mi-a3-galaxy-a50-redmi-k20-pro-galaxy-a70-1563784087.jpg.pagespeed.ic.RF3plXsLYh.jpg" alt="Recap Of Most Trending Smartphones Of Last Week – Xiaomi Mi A3, Galaxy A50, Redmi K20 Pro, Galaxy A7" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/features/week-29-last-week-most-trending-smartphones-xiaomi-mi-a3-galaxy-a50-redmi-k20-pro-galaxy-a70-061319.html" target="_blank">Recap Of Most Trending Smartphones Of Last Week – Xiaomi Mi A3, Galaxy A50, Redmi K20 Pro, Galaxy A7</a></h5> <div class="clear"></div> </li> <li> <a href="/how-to/how-to-update-gopro-hero-7-series-in-few-simple-steps-061312.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xgopro-update-1563777147.jpg.pagespeed.ic._QjWN_JSvf.jpg" alt="How To Update GoPro Hero 7 Series In Few Simple Steps" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/how-to/how-to-update-gopro-hero-7-series-in-few-simple-steps-061312.html" target="_blank">How To Update GoPro Hero 7 Series In Few Simple Steps</a></h5> <div class="clear"></div> </li> <li> <a href="/how-to/tips-tricks/tired-of-whatsapp-here-s-what-you-should-to-avoid-it-061311.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2019/07/xwatsapp-offline-1563774986.jpg.pagespeed.ic.rD7ZbUxVDz.jpg" alt="Tired Of WhatsApp? Here&#39;s What You Should Do To Avoid It" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/how-to/tips-tricks/tired-of-whatsapp-here-s-what-you-should-to-avoid-it-061311.html" target="_blank">Tired Of WhatsApp? Here&#39;s What You Should Do To Avoid It</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  left: 0px;  right: 0px; margin: 0px auto;"></div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 12px 0;"></div> </div> <div id="best_selling_widget_id"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad" style="clear: both;min-height:600px;"></div> </div> </div> <div class="clear"></div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script src="https://apis.google.com/js/platform.js"></script> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer type="text/javascript" src="https://static.amp.services/clients/Greynium/Gizbot.js"></script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.4.887'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>