<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>PUBG Vikendi map leaked ahead of official launch: The new snow map - Gizbot News</title> <meta name="description" content="PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month."/> <meta name="news_keywords" content="PUBG Vikendi map leaked, PUBG Vikendi map, PUBG Vikendi map launch, PUBG Vikendi snow map, PUBG leaks, PUBG Vikendi snow map release date, PUBG Vikendi map"/> <meta property="og:description" content="PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="PUBG Vikendi map leaked ahead of official launch: The new snow map" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg?27112018180300"/> <meta name="twitter:title" content="PUBG Vikendi map leaked ahead of official launch: The new snow map"/> <meta name="twitter:url" content="https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html?27112018180300"/> <meta name="twitter:description" content="PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2018-11-27T17:48:27+05:30"/> <meta property="article:author" content="Karan Sharma " data-author="oi-Karan Sharma " data-match-video="false"/> <meta property="article:published_time" content="2018-11-27T18:00:00+05:30" data-published_date="2018-11-27"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <style>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</style> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=13"/> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=99"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html"
  },
  "headline": "PUBG Vikendi map leaked ahead of official launch: The new snow map",
  "url":"https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/2018/11/pubgsnow-1543320952.jpg",
  "datePublished": "2018-11-27T18:00:00+05:30",
  "dateModified": "2018-11-27T18:00:00+05:30",
  "dateCreated": "2018-11-27T18:00:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Karan Sharma "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month.",
  "keywords": "PUBG Vikendi map leaked, PUBG Vikendi map, PUBG Vikendi map launch, PUBG Vikendi snow map, PUBG leaks, PUBG Vikendi snow map release date, PUBG Vikendi map",
  "articleBody":"PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map is known as PUBG Vikendi map and it comes with snow as we know the winter is already here, so PUBG developers have also decided to release a new map for winters. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month.Most of us know what is PUBG, but still, if you dont then let us tell you that PlayerUnknowns Battlegrounds (PUBG) is an online multiplayer game where players and squad battle against each other. This game has earned immense popularity in one year. Its PUBG Mobile app is one of the most downloaded games in the world.Last week the mobile version of the game received a new update which brings rain and show to the Sanhok map. The new report states that the PUBG Vikendi map was datamined and recreated by the YouTuber Allthenewsisgoodnews. The video shows the entire new snow map.The PUBG PS4 PS Store description also refers to the Vikendi event pass which somehow backs the possibility of releasing PUBG Vikendi map and the Vikendi snow map at the same time. If this turns to be true the PUBG Vikendi snow map and PS4 will release on December 7, 2018.PUBG PS4 bundles and priceDisc Edition Base Game for Rs. 1,999 Looters Digital Edition Base Game for Rs. 2,750 Survivors Digital Edition Base Game Vikendi Event Pass, 2,300 G-Coin Pack, 20,000 BP for Rs. 2,750 Champions Digital Edition Base Game, Vikendi Event Pass, 6,000 G-Coin Pack, 20,000 BP for Rs. 3,999"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month." ,
         "url":"https://www.gizbot.com/gaming/news/pubg-vikendi-map-leaked-ahead-official-launch-the-new-snow-map-055709.html",
        "name": "PUBG Vikendi map leaked ahead of official launch: The new snow map"
}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 999999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="/images/xextension-icon4.png.pagespeed.ic.06edDBJ6ef.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="javacsript:void(0)" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name">Search Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name">Search Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name">Search Cameras</span></a> </li> <li> <a href="/new-mobiles/latest-mobiles/" itemprop="url"><span itemprop="name">Recent Launches</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top"> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-2' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-5' class="oiad" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="true"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/gaming/news/" data-content_id="55709" data-category_name="gaming" data-category_id="16457"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img data-pagespeed-lazy-src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/gaming/" itemprop="url"> <span itemprop="title">Gaming</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img data-pagespeed-lazy-src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> &nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/gaming/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img data-pagespeed-lazy-src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> &nbsp;</span>PUBG Vikendi map leaked ahead of official launch: The new snow map
</div> </nav> <div class="headline"> <h1 class="articleheading">PUBG Vikendi map leaked ahead of official launch: The new snow map</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Karan Sharma </div> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:15px;line-height:25px;font-weight:normal;font-style:italic;">PUBG is back in news headlines after the new map was leaked ahead of the official rollout. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month.</h2></div> </div> <div class="author-detail clearfix"> <div data-author="Karan Sharma " class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/karan-sharma.html" title="Profile of Karan Sharma " target="_blank"><strong>Karan Sharma</strong></a></div> </div> <div class="time-date"> <span> <time datetime="2018-11-27T18:00:00+05:30" itemprop="datePublished">
Published: Tuesday, November 27, 2018, 18:00 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"><div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:30px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"> <a href="https://www.gizbot.com/mobile/news/nokia-7-1-india-launch-invites-out-price-specs-055699.html" target="_blank"> <img src="https://www.gizbot.com/img/100x90x100/img/2018/11/xnokia-7-1-india-launch-date-pegged-for-december-6-1543306763.jpg.pagespeed.ic.yAJEv3At3V.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/mobile/news/nokia-7-1-india-launch-invites-out-price-specs-055699.html" target="_blank">
Nokia 7.1 and Nokia 8.1 could be launched in India next week
</a> </div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:30px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:30px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight" data-exec=0 data-adval=0 data-elementid='3'></div> <div class="oi-related"> <h2>TRENDING ON ONEINDIA</h2> <ul> <li class="clearfix"> <a href="https://www.oneindia.com/india/26-11-convicted-only-in-mickey-mouse-case-why-indias-road-to-rana-isa-tough-one-2813835.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.oneindia.com/img/105x99/2018/11/28-1454000643-mumbaiterrorattack-1543229505.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.oneindia.com/india/26-11-convicted-only-in-mickey-mouse-case-why-indias-road-to-rana-isa-tough-one-2813835.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">26/11 Convicted Only In &#39;Mickey Mouse&#39; Case — Why India’s Road To Rana Is A Tough One!</a> </li> <div id="adg_related_right"></div> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"> <a href="https://www.gizbot.com/social-media/news/7-years-jail-with-no-bail-people-sharing-child-porn-on-whatsapp-055695.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.gizbot.com/img/105x99/img/2018/08/xthis-whatsapp-flaw-can-let-hackers-modify-and-send-fake-messages-1533748572.jpg.pagespeed.ic.yOKnNMQGuV.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.gizbot.com/social-media/news/7-years-jail-with-no-bail-people-sharing-child-porn-on-whatsapp-055695.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">7 Years Of Jail With No Bail For People Sharing Child Porn On WhatsApp</a> </li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"> <a href="https://www.filmibeat.com/bollywood/news/2018/alia-bhatt-parineeti-chopra-spotted-with-nick-jonas-priyanka-chopra-at-pre-wedding-dinner-pictures-279818.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.filmibeat.com/img/105x99/2018/11/alia-bhatt-parineeti-chopra-spotted-with-nick-jonas-priyanka-chopra-at-pre-wedding-dinner-pictures-1543258149.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.filmibeat.com/bollywood/news/2018/alia-bhatt-parineeti-chopra-spotted-with-nick-jonas-priyanka-chopra-at-pre-wedding-dinner-pictures-279818.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Alia Bhatt & Parineeti Chopra Meet &#39;Dulhe Raja&#39; Nick Jonas & Priyanka Chopra At Pre-wedding Dinner</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com/two-wheelers/2018/ktm-duke-125-top-features-you-should-know-026955.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.drivespark.com/img/105x99/2018/11/ktm-duke-125-abs-side-profile-1543303857.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.drivespark.com/two-wheelers/2018/ktm-duke-125-top-features-you-should-know-026955.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">KTM Duke 125 Top Features You Should Know</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com/cricket/harmanpreet-kaur-smriti-mandhana-continue-association-with-women-s-bbl-104492.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.mykhel.com/img/105x99/2018/11/smritimandhana-1543298651.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.mykhel.com/cricket/harmanpreet-kaur-smriti-mandhana-continue-association-with-women-s-bbl-104492.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">Harmanpreet Kaur And Smriti Mandhana Continue Association With Women&#39;s BBL</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2014/signs-of-death-in-hinduism-038751.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.boldsky.com/img/105x99/2014/03/19-h-cover.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.boldsky.com/yoga-spirituality/faith-mysticism/2014/signs-of-death-in-hinduism-038751.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">10 Haunting Signs That Death Is Near </a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in/personal-finance/investment/2016/07/6-steps-earn-more-money-from-fixed-deposits-464620.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.goodreturns.in/img/105x99/2016/09/investment52-28-1475032284.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.goodreturns.in/personal-finance/investment/2016/07/6-steps-earn-more-money-from-fixed-deposits-464620.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">6 Steps To Earn More Money From Fixed Deposits</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com/travel-guide/junnar-in-maharashtra-places-to-visit-and-how-to-reach-005394.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="col-block"><img data-pagespeed-lazy-src="https://www.nativeplanet.com/img/105x99/2018/11/view-of-naneghat-peak-from-the-view-point-1543214264.jpg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></a> <a href="https://www.nativeplanet.com/travel-guide/junnar-in-maharashtra-places-to-visit-and-how-to-reach-005394.html?utm_medium=Desktop&utm_source=OI-EN&utm_campaign=relatedArticles" target="_blank" class="os-short-text">A Travel Guide To Junnar: Birthplace Of Shivaji Maharaj</a> </li> </ul> </div> <ul id="left-native-ad" style="padding-left:0;"></ul> <div id="adsWeb1"></div> <div id="article-video-block"></div></div><div class="oi-article-rt"><p><a href="https://www.gizbot.com/gaming/pubg-ps4-disc-version-launch-on-december-7-price-pre-orders-055536.html" target="_blank">PUBG</a> is back in news headlines after the new map was leaked ahead of the official rollout. The map is known as PUBG Vikendi map and it comes with snow as we know the winter is already here, so PUBG developers have also decided to release a new map for winters. The map was expected to launch with the PUBG PS4 which was scheduled to launch next month.</p><p><center><iframe width="600" height="450" src="https://www.youtube.com/embed/7kXs6fAtBg0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center></p><div class='cmscontent-article1'>&nbsp;<div id='div-gpt-ad-1469421140524-0' data-exec=0 data-adval=0 data-elementid='4' class='oiad listical-top-ad' style='padding:5px!important;'></div></div><p>Most of us know what is PUBG, but still, if you don't then let us tell you that PlayerUnknown's Battlegrounds (<a href="https://www.gizbot.com/topic/pubg" target="_blank">PUBG</a>) is an online multiplayer game where players and squad battle against each other. This game has earned immense popularity in one year. Its PUBG Mobile app is one of the most downloaded games in the world.</p><p>Last week the mobile version of the game received a <a href="https://www.gizbot.com/gaming/news/pubg-mobile-season-4-arrived-with-m762-rifle-rainy-weather-more-055527.html" target="_blank">new update </a>which brings rain and show to the Sanhok map. The new report states that the PUBG Vikendi map was datamined and recreated by the YouTuber Allthenewsisgoodnews. The video shows the entire new snow map.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2018/11/pubgsnow-1543320952.jpg"><figure><img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/11/xpubgsnow-1543320952.jpg.pagespeed.ic.r7TIT6j6Vw.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="PUBG Vikendi map leaked ahead of official launch: The new snow map" title="PUBG Vikendi map leaked ahead of official launch: The new snow map" data-cl-slideshow="" data-cl-title="PUBG Vikendi map leaked ahead of official launch: The new snow map" data-cl-description="" data-cl-imageid="55709-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure></div></strong></p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo'></div><p>The PUBG PS4 PS Store description also refers to the Vikendi event pass which somehow backs the possibility of releasing PUBG Vikendi map and the Vikendi snow map at the same time. If this turns to be true the PUBG Vikendi snow map and PS4 will release on December 7, 2018.</p><h2>PUBG PS4 bundles and price</h2><p>Disc Edition Base Game for Rs. 1,999 <br/>Looter's Digital Edition Base Game for Rs. 2,750 <br/>Survivor's Digital Edition Base Game <br/>Vikendi Event Pass, 2,300 G-Coin Pack, 20,000 BP for Rs. 2,750 <br/>Champion's Digital Edition <br/>Base Game, Vikendi Event Pass, 6,000 G-Coin Pack, 20,000 BP for Rs. 3,999</p><style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</div></p></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="pubg vikendi map, game, pubg, gaming, news" data-eng-tags="pubg vikendi map, game, pubg, gaming, news"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/pubg-vikendi-map">pubg vikendi map</a> <a href="/topic/game">game</a> <a href="/topic/pubg">pubg</a> <a href="/topic/gaming">gaming</a> <a href="/topic/news">news</a> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Tuesday, November 27, 2018, 18:00 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2018/11/27/">Nov 27, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom"> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/features/top-best-most-trending-smartphones-redmi-note-6-pro-mate-20-pro-galaxy-a7-2018-poco-f1-and-more-055671.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/11/xmost-trending-smartphones-redmi-note-6-pro-mate-20-pro-galaxy-a7-2018-poco-f1-and-more-1543219916.jpg.pagespeed.ic.nx_rLJUP1B.jpg" alt="Most trending Smartphones: Redmi Note 6 Pro, Mate 20 Pro, Galaxy A7 (2018), Poco F1 and more" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/features/top-best-most-trending-smartphones-redmi-note-6-pro-mate-20-pro-galaxy-a7-2018-poco-f1-and-more-055671.html" target="_blank">Most trending Smartphones: Redmi Note 6 Pro, Mate 20 Pro, Galaxy A7 (2018), Poco F1 and more</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/oppo-introduce-its-supervooc-flash-charging-technology-india-055670.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/11/xoppo-a7-india-launch-offers-leak-up-to-rs-4900-benefits-from-jio-1543040006.jpg.pagespeed.ic.OwXo_sLgl8.jpg" alt=" Oppo to introduce its SuperVOOC flash charging technology in India" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/mobile/news/oppo-introduce-its-supervooc-flash-charging-technology-india-055670.html" target="_blank"> Oppo to introduce its SuperVOOC flash charging technology in India</a></h5> <div class="clear"></div> </li> <li> <a href="/apps/news/13-malicious-android-app-removed-from-google-play-store-055668.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/11/x13-malicious-android-app-removed-from-google-play-store-1543220611.jpg.pagespeed.ic.QpWz9TF-rA.jpg" alt="13 malicious Android apps removed from Google Play Store" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/apps/news/13-malicious-android-app-removed-from-google-play-store-055668.html" target="_blank">13 malicious Android apps removed from Google Play Store</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 clearfix"> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="spike_wrapper_div" style="width:300px; display:none;  left: 0px;  right: 0px; margin: 0px auto;"></div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad" style="padding: 12px 0;"></div> </div> <div id="best_selling_widget_id"></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> </div> <div class="clear"></div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> <div class="videos-share-links clearfix" id="videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="share-twitter"><i class="fa fa-twitter"></i></a> <a href="#" class="share-gplus"><i class="fa fa-google-plus"></i></a> </div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script src="https://apis.google.com/js/platform.js"></script> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=7"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Stay updated with latest technology news & gadget reviews - Gizbot</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.4.400'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-common-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oicommonscripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;setTimeout(function(){if(document.querySelector(".get-extension")){document.querySelector(".get-extension").style.display='block';setTimeout(function(){document.querySelector(".get-extension").style.display='none';},5000);}},1000);}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="photos-featured-posts1 clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1721_0" data-nanoNativeFlag="1" style="display:none;"><a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1722_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li><li> <div class="adg_native_home" data-templateId_slotId="1723_0" data-nanoNativeFlag="1" style="display:none;"> <a href="#"> <img src="#" class="adginarticle"> </a> </div></li></ul></div>';}</script> <script>if(document.getElementById("adgLeftSticky")){document.getElementById("adgLeftSticky").innerHTML='<div id="leftSticky"><div class="photos-featured-posts-left clearfix"><ul><li><div class="adg_native_home" data-templateId_slotId="1389_0" data-nanoNativeFlag="1"style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="1389_1" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="1389_2" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="1389_3" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="1389_4" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li><li><div class="adg_native_home" data-templateId_slotId="1389_5" data-nanoNativeFlag="1" style="display:none;"><a href="#"><img src="#"></a></div></li></ul></div></div>';}if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> </body> </html>