<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in - Gizbot</title> <meta name="description" content="Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. "/> <meta name="news_keywords" content="Huawei, Honor, Honor 7X, Honor 7X features, Honor 7X specs, Honor 7X price, Honor 7X images, Honor 7X sale, Amazon, Honor news,"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in" itemprop="headline"/> <meta property="og:description" content="Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. " itemprop="description"/> <meta property="og:url" content="https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg?08122017162039"/> <meta name="twitter:title" content="Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in"/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html?08122017162039"/> <meta name="twitter:description" content="Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. "/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2017-12-08T16:17:26+05:30"/> <meta property="article:author" content="Samden Sherpa"/> <meta property="article:published_time" content="2017-12-08T13:30:47+05:30"/> <meta property="article:modified_time" content="2017-12-08T16:17:26+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=135"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html"
  },
  "headline": "Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in",
  "url":"https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/2017/12/honor7x-08-1512719329.jpg",
  "datePublished": "2017-12-08T13:30:47+05:30",
  "dateModified": "2017-12-08T16:17:26+05:30",
  "dateCreated": "2017-12-08T13:30:47+05:30",  
"author": {
    "@type": "Person",
    "name": "Samden Sherpa"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. ",
  "keywords": "Huawei, Honor, Honor 7X, Honor 7X features, Honor 7X specs, Honor 7X price, Honor 7X images, Honor 7X sale, Amazon, Honor news,",
  "articleBody":"Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. As per the company, during the smartphones first flash sale all stocks were claimed within seconds and stocks were closed thereafter.We are delighted with the overwhelming response to the first flash sale of the Honor 7X (review) and would like to congratulate all those who managed to get their hands on the device. For consumers who could not register or buy the device during the first flash sale, we would like to remind them to register immediately for the next flash sale that starts on 14th December. Register at Amazon.in and dont miss to get your hands on the global bestseller, said Mr. P Sanjeev, Vice President Sales, Huawei India - Consumer Business Group.The Honor 7X (top features), priced at just Rs. 12,999 (for 32GB version) and Rs. 15,999 (for 64GB version), was recently launched at an event in London and had received more than a million registrations for its first flash sale. The Honor 7X offers true value for money and the attractive price tag coupled with best-in-class features generated a lot of attention from fans all over the country.Honor 7X has been hailed as one of the best devices of the year, giving an optimal performance at economical price. This well-rounded phone provides one of the highest screens to body ratio with a fancier display - packing a massive 5.9 screen in a sleek body. It gives an immersive visual experience along with picturesque portrait-like photographs.Honor 7X device sports a dual-lens 16MP + 2MP rear camera supported by a phase detection autofocus and LED flash. Accompanied by special filters and Effects function, amateur photographers too can stand out on social media with superior quality images.Overall, Honor 7X is an outstanding mid-range smartphone, packed with advanced specifications. And now with flash sales in association with the ICICI Bank, Kindle, and Airtel, the Honor brand has delivered on aggressive pricing and discounts as well. A complete package, without burning a hole in ones pocket - Honor 7X is the ultimate smart buy of the season.Buyers can get attractive offers while purchasing the Honor 7X on Amazon. Honor will be announcing the offers shortly and for more details on registration, you can click here. Besides, registrations for the second flash sale that is scheduled for December 14, have now commenced."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Huaweis sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. " ,
         "url":"https://www.gizbot.com/mobile/news/honor-7x-goes-out-of-stock-in-seconds-during-its-first-flash-sale-on-amazon-in-046270.html",
        "name": "Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in"
}
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://kannada.oneindia.com/topic/chikungunya','https://kannada.oneindia.com/news/india/dengue-chikungunya-grand-mother-s-giloy-decoction-a-powerful-home-remedy-122004.html','https://kannada.oneindia.com/news/hassan/chikungunya-creates-tension-in-hassan-distr'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script type="text/psajs" data-pagespeed-orig-index="0">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}</script> <script type="text/psajs" data-pagespeed-orig-index="1">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> </head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article"></div> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">window.google_analytics_uacct="UA-110466-99";</script> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"> </a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<a href="/common/notification-instruction-web.html" target="_blank">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix giz-menu giz-menu-home"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </li> <div class="giz-main-search"> <i class="material-icons">&#xE8B6;</i><input type="text" name="search" id="search" placeholder=" Search for Gadgets..."/> </div> <div class="searchresult" style="display:none;"> <ul id="result"></ul> </div> </ul> </nav> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-menu-fixed clearfix"> <div class="giz-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Gizbot</span> <div class="headerYtubeBox"> <div class="g-ytsubscribe" data-channelid="UChpms81A8ItnbXTHgJzx5pg" data-layout="default" data-count="default"></div> </div> </div> </div> <div class="giz-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin:8px 5px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix giz-menu"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </div> </div> <div class="giz-sub-sec-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block"> <h3><a href="/news/" style="color:#000" itemprop="url"><span itemprop="name">News</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/news/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/reviews/" style="color:#000" itemprop="url"><span itemprop="name">Reviews</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/how-to/" style="color:#000">How-To</a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/home-entertainment/features/" itemprop="url"><span itemprop="name">Home-Entertainment Feature</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="https://gallery.gizbot.com/" style="color:#000" itemprop="url"><span itemprop="name">Gallery</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://gallery.gizbot.com/mobiles.html" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://gallery.gizbot.com/concepts.html" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://gallery.gizbot.com/laptops.html" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://gallery.gizbot.com/reviews.html" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="https://gallery.gizbot.com/other-gadgets.html" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="https://gallery.gizbot.com/tablets.html" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/videos/" style="color:#000" itemprop="url"><span itemprop="name">Videos</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/gadget-finder/" style="color:#000" itemprop="url"><span itemprop="name">New Devices</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name">Search Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name">Search Laptops</span></a> </li> <li> <a href="/new-mobiles/latest-mobiles/" itemprop="url"><span itemprop="name">Recent Launches</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="container" data-content_id="46270" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in
</div> </nav> <div class="headline"> <h1 class="articleheading">Honor 7X goes out of stock in seconds during its first flash sale on Amazon.in</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Samden Sherpa</div> </div> <div class="author-detail clearfix"> <div data-author="Samden Sherpa" class="dateTime"> <div class="author-profile written-by">Written By: <a rel="author" href="/authors/samden-sherpa.html" title="Profile of Samden Sherpa" target="_blank">Samden Sherpa</a></div> </div> <div class="time-date"> <span> <time datetime="2017-12-08T16:17:26+05:30" itemprop="dateModified">
Updated: Friday, December 8, 2017, 16:17 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content io-article-body"><p>Huawei's sub-brand Honor has reportedly experienced an overwhelming demand for its recently launched value-based smartphone, the Honor 7X. As per the company, during the smartphone's first flash sale all stocks were claimed within seconds and stocks were closed thereafter.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg"><div><figure><img src="https://www.gizbot.com/img/2017/12/honor7x-08-1512719329.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Honor 7X sold out in seconds during its first flash sale on Amazon.in" title="Honor 7X sold out in seconds during its first flash sale on Amazon.in" data-cl-slideshow="" data-cl-title="Honor 7X sold out in seconds during its first flash sale on Amazon.in" data-cl-description="" data-cl-imageid="46270-0"/></div></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-top-ad' style='padding:5px!important;'></div><p>"We are delighted with the overwhelming response to the first flash sale of the Honor 7X (<a href="https://www.gizbot.com/mobile/reviews/honor-7x-review-full-screen-design-price-sale-046214.html" target="_blank">review</a>) and would like to congratulate all those who managed to get their hands on the device. For consumers who could not register or buy the device during the first flash sale, we would like to remind them to register immediately for the next flash sale that starts on 14th December. Register at Amazon.in and don't miss to get your hands on the global bestseller," said Mr. P Sanjeev, Vice President Sales, Huawei India - Consumer Business Group.</p><p>The Honor 7X (<a href="https://www.gizbot.com/mobile/features/honor-7x-these-are-some-top-and-unique-features-that-you-should-know-about-046237.html" target="_blank">top features</a>), priced at just Rs. 12,999 (for 32GB version) and Rs. 15,999 (for 64GB version), was recently launched at an event in London and had received more than a million registrations for its first flash sale. The Honor 7X offers true value for money and the attractive price tag coupled with best-in-class features generated a lot of attention from fans all over the country.</p><p>Honor 7X has been hailed as one of the best devices of the year, giving an optimal performance at economical price. This well-rounded phone provides one of the highest screens to body ratio with a fancier display - packing a massive 5.9" screen in a sleek body. It gives an immersive visual experience along with picturesque portrait-like photographs.</p><p>Honor 7X device sports a dual-lens 16MP + 2MP rear camera supported by a phase detection autofocus and LED flash. Accompanied by special filters and 'Effects' function, amateur photographers too can stand out on social media with superior quality images.</p><div id='div-gpt-ad-1469421140524-1' class='listical-ad-right' style='padding:5px!important;'></div><p>Overall, Honor 7X is an outstanding mid-range smartphone, packed with advanced specifications. And now with flash sales in association with the ICICI Bank, Kindle, and Airtel, the Honor brand has delivered on aggressive pricing and discounts as well. A complete package, without burning a hole in one's pocket - Honor 7X is the ultimate smart buy of the season.</p><p>Buyers can get attractive offers while purchasing the Honor 7X on Amazon. <a href="https://www.gizbot.com/topic/honor" target="_blank">Honor</a> will be announcing the offers shortly and for more details on registration, you can click <a href="https://www.amazon.in/b?node=14314977031&pf_rd_p=675830ca-945b-4fe0-8d90-91bb75712adc&pf_rd_r=QYZ1SCF74VRH4T8WKN21" rel="nofollow" target="_blank">here</a>. Besides, registrations for the second flash sale that is scheduled for December 14, have now commenced.</p></div> <div id="gizbot-brand-connector"></div> </article> </div> </div> </section> <section> <div id="div-clmb-ctn-298931-1" style="min-height:2px;width:100%;" data-slot="298931" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div class="clearfix" id="tag-container" data-tags="huawei, honor, honor 7x, smartphones, mobiles, news" data-eng-tags="Huawei, Honor, Honor 7X, Smartphones, Mobiles, News"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 23px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About
<a href="/topic/huawei">huawei</a> <span>|</span> <a href="/topic/honor">honor</a> <span>|</span> <a href="/topic/Honor-7X">Honor 7X</a> <span>|</span> <a href="/topic/smartphones">smartphones</a> <span>|</span> <a href="/topic/mobiles">mobiles</a> <span>|</span> <a href="/topic/news">news</a> </p> </div> </div> <div></div> </section> <section> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <a name="cmntTop"></a> <div id="vuukle_div">Please Wait while comments are loading...</div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/apps/news/google-releases-stable-chrome-63-version-for-users-available-for-all-operating-systems-046247.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/12/chrome63-07-1512631681.jpg" alt="Google releases stable Chrome 63 version for users: Available for all operating systems" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/apps/news/google-releases-stable-chrome-63-version-for-users-available-for-all-operating-systems-046247.html" target="_blank">Google releases stable Chrome 63 version for users: Available for all operating systems</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/lg-v30-plus-india-launch-december-13-price-specs-046240.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/12/lgv30indialaunchpeggedfordecember13-07-1512611919.jpg" alt="LG V30+ India launch pegged for December 13" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/lg-v30-plus-india-launch-december-13-price-specs-046240.html" target="_blank">LG V30+ India launch pegged for December 13</a></h5> <div class="clear"></div> </li> <li> <a href="/news/hike-created-bunch-stickers-live-filters-based-on-fukrey-returns-046239.html" target="_blank"> <img src="https://www.gizbot.com/img/2017/08/xhikeacquirescreo-12-1502514695.jpg.pagespeed.ic.4BhkIeSRdl.jpg" alt="Hike created a bunch of stickers and live filters based on Fukrey Returns" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/hike-created-bunch-stickers-live-filters-based-on-fukrey-returns-046239.html" target="_blank">Hike created a bunch of stickers and live filters based on Fukrey Returns</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> </div> <div id="div-clmb-ctn-299681-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299681" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
</style> <h5>Recommended Stories</h5> <div class="oiRight clearfix"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 8px 0;"></div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose" s><img src="/images/xpopup-close-button-new.png.pagespeed.ic.xLtOW186I1.png" alt="Close"/></a></div> <div class="subscription-logo"><img src="/images/xgizbot-popup-logo-new.png.pagespeed.ic.L1S7-3XkOM.png"/></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br/>
TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox"/> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop"/> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn"/> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" border="0"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin: 0 0 0 1007px;position: fixed; top: 0;"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <script src="https://apis.google.com/js/platform.js" type="text/psajs" data-pagespeed-orig-index="3"></script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=2"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Stay updated with latest technology news & gadget reviews - Gizbot</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div id="gizbot-brand-connector-data" data-gizbot-brand-connector='<div class="gizbotArticleLeftBlock"><br><style>
		.artcile-feature-blocks ul li {
			width: 80px;
			padding: 15px 5px 15px 0;
		}
		.artcile-feature-blocks ul li a {
			font-size: 13px;
			color: #000;
		}
		.artcile-feature-blocks ul li a span{
			width: 47px;
			height: 47px;
		}
		.article-feature ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks ul li{
			list-style-type:none!important;
		}
		.artcile-feature-blocks {background: #fff;}
		.artcile-feature-blocks ul li .prod-price {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat 0 0;}
		.artcile-feature-blocks ul li .prod-spec {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -47px 0;}
		.artcile-feature-blocks ul li .prod-review {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -94px 0;}
		.artcile-feature-blocks ul li .prod-competitors {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -141px 0;}
		.artcile-feature-blocks ul li .prod-images {background: url(/images/gadgetfinder-connector-sprite-icons.png) no-repeat -188px 0;}
		.gadget-expected-price {  font-size: 11px;  color: #818181;   height: auto !important;   width: auto !important;}
	</style> <div class="features" > <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="#honor-7x-64gb-4gb-ram" class="selected">Honor 7X (64GB - 4GB RAM)</a></li> </ul> </div> <div class="article-feature-container"> <div id="honor-7x-64gb-4gb-ram" class="artcile-feature-blocks" style="display:block;" > <ul class="clearfix"> <li> <img src="/img/66x90/img/gadget-finder/original/2017/12/honor-7x-64gb-4gb-ram-_1512544109.jpg" alt="Honor 7X (64GB - 4GB RAM)" height="79" /> </li> <li> <a href="https://www.gizbot.com/new-mobiles/honor-7x-64gb-4gb-ram-6112/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-price"></span>
						15,999<span class="gadget-expected-price">(Expected Price)</span></a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/honor-7x-64gb-4gb-ram-6112/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-spec"></span>
						Specs</a> </li> <li> <a href="https://www.gizbot.com/new-mobiles/honor-7x-64gb-4gb-ram-6112/competitors/?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-competitors"></span>
						Competitors</a> </li> <li> <a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45777.html?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"> <span class="prod-images"></span>
						Images</a> </li> </ul> <div id="gallery-honor-7x-64gb-4gb-ram"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45777.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/12/honor-7x_1512546008140.jpg" alt="" /></a></li> <li class="gal-img2"><a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45776.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/12/honor-7x_1512546008130.jpg" alt="" /></a></li> <li class="gal-img3"><a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45775.html" target="_blank" ><img src="https://gallery.gizbot.com/img/452x339/2017/12/honor-7x_1512546008120.jpg" alt="" /></a></li> <li class="gal-img4"><a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45774.html" target="_blank"><img src="https://gallery.gizbot.com/img/452x339/2017/12/honor-7x_1512546007110.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="https://gallery.gizbot.com/mobiles/honor-7x/photos-c3002-e3040-p45773.html" target="_blank"> <img src="https://gallery.gizbot.com/img/452x339/2017/12/honor-7x_1512546007100.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+32</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;margin-left: 0;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;margin-left: 0;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div>'></div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer>(function(){var pbjsEl=document.createElement("script");pbjsEl.type="text/javascript";pbjsEl.async=true;pbjsEl.src="/common/adaptive/oijs/prebid.js?v=1.0.1";var pbjsTargetEl=document.getElementsByTagName("head")[0];pbjsTargetEl.insertBefore(pbjsEl,pbjsTargetEl.firstChild);})();</script> <script data-pagespeed-no-defer>var PREBID_TIMEOUT=3000;var googletag=googletag||{};var gptadslots=[];googletag.cmd=googletag.cmd||[];var pbjs=pbjs||{};pbjs.que=pbjs.que||[];var topSlot=[],bottomSlot=[];var adUnits=[{code:'div-gpt-ad-1384320856135-2',sizes:[[728,90],[970,90],[970,250]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408656"}},{bidder:"aol",params:{placement:3585307,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1469421140524-0',sizes:[300,250],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408692"}},{bidder:"aol",params:{placement:3585309,network:'10128.1',server:'adserver.adtechus.com'}}]},{code:'div-gpt-ad-1430818098224-6',sizes:(screen.width>=1440)?[[1,1],[160,600],[300,600]]:[[1,1],[160,600]],bids:[{bidder:"rubicon",params:{accountId:"7523",siteId:"55080",zoneId:"636888"}},{bidder:"appnexusAst",params:{placementId:"11408658"}},{bidder:"aol",params:{placement:3585308,network:'10128.1',server:'adserver.adtechus.com'}}]}];pbjs.bidderSettings={standard:{sendStandardTargeting:false,adserverTargeting:[{key:"hb_size",val:function(bidResponse){return bidResponse.size;}},{key:"hb_adid",val:function(bidResponse){return bidResponse.adId;}},{key:"hb_pb",val:function(bidResponse){var cpm=(bidResponse.cpm)*65;console.log(cpm);if(cpm<=130.00){return(Math.floor(cpm*0.5)/0.5).toFixed(2);}else if(cpm<=325.00){return(Math.floor(cpm*0.2)/0.2).toFixed(2);}else if(cpm<=650.00){return(Math.floor(cpm*0.04)/0.04).toFixed(2);}else{return'650.00';}}}]}};googletag.cmd.push(function(){googletag.pubads().disableInitialLoad();});var prebidAdUnit=['div-gpt-ad-1384320856135-2','div-gpt-ad-1469421140524-0','div-gpt-ad-1430818098224-6'];pbjs.que.push(function(){pbjs.setBidderSequence('random');pbjs.enableSendAllBids();pbjs.addAdUnits(adUnits);pbjs.requestBids({timeout:PREBID_TIMEOUT,adUnitCodes:prebidAdUnit,bidsBackHandler:function(bidResponses){initAdserver();}})});function initAdserver(){if(pbjs.initAdserverSet)return;googletag.cmd.push(function(){pbjs.que.push(function(){pbjs.setTargetingForGPTAsync(prebidAdUnit);googletag.pubads().refresh([topSlot[0],bottomSlot[1],topSlot[2]]);});});pbjs.initAdserverSet=true;};setTimeout(initAdserver,PREBID_TIMEOUT);(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{var gptadslots=[];googletag.cmd.push(function(){topSlot[0]=googletag.defineSlot('/1008496/gizbot-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1384320856135-2').addService(googletag.pubads());topSlot[1]=googletag.defineSlot('/1008496/gizbot-300x250',[[300,250],[300,600]],'div-gpt-ad-1384320856135-0').addService(googletag.pubads());if(screen.width>=1440&&non_gutter_ad){topSlot[2]=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());var refreshSlot=topSlot[2];}else if(screen.width>=1366&&non_gutter_ad&&screen.width<1440){topSlot[2]=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());var refreshSlot=topSlot[2];}if(gutter_ad){topSlot[3]=googletag.defineSlot('/1008496/gutter-gizbot-1x1-inside',[1,1],'div-gpt-ad-1435639807102-1').addService(googletag.pubads());}viroolSlot=googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Gozbot','div-gpt-ad-1456723778395-0').addService(googletag.pubads());bottomSlot[0]=googletag.defineSlot('/1008496/gizbot-300x250-right',[300,250],'div-gpt-ad-1384320970624-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469421140524-0')){bottomSlot[1]=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469421140524-0').addService(googletag.pubads());var slot1=bottomSlot[1];}if(document.getElementById('div-gpt-ad-1469421140524-1')){bottomSlot[2]=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469421140524-1').addService(googletag.pubads());var slot2=bottomSlot[2];}bottomSlot[3]=googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.enableServices();console.log('gutter_ad '+gutter_ad);if(gutter_ad){googletag.display('div-gpt-ad-1435639807102-1');googletag.pubads().refresh([topSlot[3]]);}googletag.display('div-gpt-ad-1384320856135-0');googletag.display('div-gpt-ad-1456723778395-0');googletag.display('div-gpt-ad-1384320970624-1');googletag.display('div-gpt-ad-1506054776114-0');if(document.getElementById('div-gpt-ad-1469421140524-1')){googletag.display('div-gpt-ad-1469421140524-1');googletag.pubads().refresh([bottomSlot[2]]);}googletag.pubads().refresh([viroolSlot,topSlot[1],bottomSlot[0],bottomSlot[3]]);var lineitemsArr=[4488525994,4488943341,4489068626,4488502783,4488509026,4488918936,4488972927,4488972924,4488972921,82058076];var exeflag=0;if(screen.width>=1366){exeflag=0;googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot===refreshSlot&&!event.isEmpty){console.log('Creative with id: '+event.creativeId+' is rendered to slot of size: '+event.size[0]+'x'+event.size[1]+', Servicename: '+event.serviceName+' LineitemId:'+event.lineItemId);if(event.lineItemId==null||lineitemsArr.indexOf(event.lineItemId)>=0){if(!exeflag){setInterval(function(){googletag.pubads().refresh([refreshSlot]);console.log('REFRESH');},75000);exeflag=1;}}}});}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-0').innerHTML=adContent;}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-1').innerHTML=adContent;}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="5">['/common/app/lib/require-latest.js','/buildJS/main-desk-app.js?v=1.0.26'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script rel="preconnect" data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script type="text/psajs" data-pagespeed-orig-index="7">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script type="text/psajs" data-pagespeed-orig-index="9">window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>