<!DOCTYPE html> <html lang="en"> <head data-category_name="wearables" data-content_type="Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>TCL At CES 2022: Showcases Attractive AR Smart Glasses - Gizbot News</title> <meta name="description" content="At the CES 2022 show floor, TCL has showcased TCL Nxtwear Air and TCL Leiniao AR Concept Glasses, a pair of XR glasses. "/> <meta name="news_keywords" content="TCL Nxtwear Air, TCL Leiniao AR Concept Glasses, TCL Nxtwear Air launch, TCL Leiniao AR Concept Glasses launch, tcl at ces 2022, ces 2022 announcements, tcl ar smart glasses, ar smart glasses launch, tcl smart at glasses, tcl xr glasses"/> <meta property="og:description" content="At the CES 2022 show floor, TCL has showcased TCL Nxtwear Air and TCL Leiniao AR Concept Glasses, a pair of XR glasses. " itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="TCL At CES 2022: Showcases Attractive AR Smart Glasses" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html" itemprop="url"/> <meta name="robots" content="max-image-preview:large"/> <link rel="image_src" href="https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg?05012022121125"/> <meta name="twitter:title" content="TCL At CES 2022: Showcases Attractive AR Smart Glasses"/> <meta name="twitter:url" content="https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html?05012022121125"/> <meta name="twitter:description" content="At the CES 2022 show floor, TCL has showcased TCL Nxtwear Air and TCL Leiniao AR Concept Glasses, a pair of XR glasses. "/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2022-01-05T12:10:20+05:30"/> <meta property="article:author" content="Abhinaya Prabhu" data-author="oi-Abhinaya Prabhu" data-match-video="false"/> <meta property="article:published_time" content="2022-01-05T12:10:20+05:30" data-published_date="2022-01-05"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.9"> <style>
.oibuy {
    padding: 0px 0 15px 0;
    text-align: center;
    width: 200px;

}

#right-native-ad img {
    width: 100px;
    height: 75px;
}
iframe.cms-poll-embed {
    border: 0 none;
    width: 100%;
    min-height: 320px;
}
iframe.cms-poll-embed {
    border: 0 none;
}
.smalltxt {
    font-size: 11px!important;
    line-height: 17px!important;
}
.adgNano {
    width: 120px;
    height: 67px;
    float: left;
    padding-right: 10px;
}
li.gal-img1 {
    display: none;
}
li.gal-img2 {
    display: none;
}
.cmscontent-left-article {
    min-height: 250px;
}

.header-ads{
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=114"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html"
  },
    "headline": "TCL At CES 2022: Showcases Attractive AR Smart Glasses",
  "url":"https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg",
  "datePublished": "2022-01-05T12:10:20+05:30",
  "dateModified": "2022-01-05T12:10:20+05:30",
  "dateCreated": "2022-01-05T12:10:20+05:30",
  "author": {
    "@type": "Person",
    "url": "https://www.gizbot.com/authors/abhinaya-prabhu.html",
    "name": "Abhinaya Prabhu"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "At the CES 2022 show floor, TCL has showcased TCL Nxtwear Air and TCL Leiniao AR Concept Glasses, a pair of XR glasses. ",
  "keywords": "TCL Nxtwear Air, TCL Leiniao AR Concept Glasses, TCL Nxtwear Air launch, TCL Leiniao AR Concept Glasses launch, tcl at ces 2022, ces 2022 announcements, tcl ar smart glasses, ar smart glasses launch, tcl smart at glasses, tcl xr glasses",
  "articleBody":"At the CES 2022 show floor, TCL has unveiled a slew of products including six Android tablets, its first laptop running Windows 11 targeted at students, and a foldable smartphone. Also, the company has come up with the improved Nxtwear model and a concept for XR glasses. Lets take a look at these new products from TCL from here.TCL Nxtwear Air DetailsTCL has improved the Nxtwear G and has launched the Nxtwear Air. As its name indicates, this new pair of glasses are lighter, which was its focus. The new model is touted to be 30 percent lighter than the previous model and weighs at just 75 grams. The TCL Nxtwear Air is comfortable to wear even for extended periods.When you are at home or on a long flight and want to play a game, then the TCL Nxtwear Air creates whats equivalent to a 140-inch display and can be viewed at a distance of 4 meters. It has a field of view of 47-degree and it was made possible by a pair of micro OLED displays with a FHD 1080p resolution. Notably, the display runs at a 60Hz refresh rate and supports 3D imagery.Notably, the TCL Nxtwear Air comes with two exchangeable front lenses that let you customize them to match your outfit. You do not have to bring headphones as there are inbuilt speakers in the glasses. However, you can still use headphones if you want more privacy and not to bother anyone else.Similar to the previous Nxtwear glasses, the TLC Nxtwear Air lets you to plug them into a device, which supports DisplayPort over USB-C and you can continue to use it. If you are not locked into a specific platform like the Oculus headphones, then you do not have to deal with the dated software or aging batteries used by glasses that get the power USB Type-C cable.You can use them as a portable and private monitor for work. It can be a large display for streaming video or an appropriate Bluetooth controller for all gaming purposes. These glasses feature an accelerometer and a gyroscope for 3-degree for freedom. The connected device can deploy the data to create an immersive experience.TCL Leiniao AR Concept Glasses DetailsAlso, TCL has unveiled the TCL Leiniao AR, a concept device, which is meant to work as a heads-up display. It shows relevant fitness data while exercising, weather forecasts, and more. It is only a prototype while its complete potential is yet to be revealed by TCL. The company is surprisingly good and attractive. TCL aims to show a working prototype at MWC 2022 in late February.TCL refers to the Leiniao AR Concept glasses as the XR glasses. It indicates that they combine elements of both augmented and virtual reality. It displays digital images of your real-world surroundings and the virtual reality headsets replace your surroundings with computer-generated imagery.TCLs prototype smart glasses appear to be designed to take over some of the responsibilities of smartphones and laptops. It looks like a sophisticated and refined version of Google Glass. Notably, the company is rumored to launch the next-generation Google Glass model."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "At the CES 2022 show floor, TCL has showcased TCL Nxtwear Air and TCL Leiniao AR Concept Glasses, a pair of XR glasses. " ,
         "url":"https://www.gizbot.com/wearable-technology/news/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-078546.html",
        "name": "TCL At CES 2022: Showcases Attractive AR Smart Glasses"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"wearables","item":"https:\/\/www.gizbot.com\/wearables\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.gizbot.com\/wearables\/news\/"}]}
</script> <script data-pagespeed-no-defer>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</script> <script data-pagespeed-no-defer>function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getConsentStatus());}});});}</script> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="english"/> <link rel="preload" as="script" href="//cdn.taboola.com/libtrc/oneindiadigital-gizbot/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=15;var maxidleRefresh=3;var refreshTimeOut=0;var bottomStickySlot;var PREBID_TIMEOUT_DESK=3000;var PREBID_TIMEOUT_MOBI=3000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:'',promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);}}var orgstory_value='';if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-original_story'))){orgstory_value=document.querySelector('head').getAttribute('data-original_story');if(orgstory_value==='yes'&&canonical_url.length>0){ga('gizboten.set','dimension6',canonical_url);}}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){}ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot"
   ]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function redirect_blank(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSales(category,action,label){ga('gizboten.send','event',category,action,label);redirect_blank(label);return false;}function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script type="text/javascript" data-pagespeed-no-defer>var utmFlag=1;var utmCamp='';var utmSrc='';var utmMdm='';var utmParam=window.location.search;var utmArr=[];var no_ad_flag=false;if(utmParam!=''){if(utmParam.includes("utm_medium=ICR")||utmParam.includes("utm_medium=prodigital_1")){no_ad_flag=true;utmArr=utmParam.split('&');if(utmArr[0]!=undefined){utmSrc=utmArr[0].split('=')[1];}if(utmArr[1]!=undefined){utmCamp=utmArr[1].split('=')[1];}if(utmArr[2]!=undefined){utmMdm=utmArr[2].split('=')[1];}if(utmArr[3]!=undefined){utmFlag=utmArr[3].split('=')[1];}}}console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);</script> <script type="text/javascript" data-pagespeed-no-defer>
var lineItemArr = [];
  var curHost = window.location.hostname;
  var today = new Date();
    var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var apiUrl = 'https://rss.oneindia.com/common/oi-line-item.json?v='+urlBurstP;
    fetch(apiUrl,options)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
              var webArr = data['websites'];
              if(webArr.includes(curHost) || webArr=='all'){
                lineItemArr = data['line_item'];
                if(webArr=='all'){
                  lineItemRefreshVal = data['refresh']['all'];
                }else{
                  lineItemRefreshVal = data['refresh'][domainmiddlerefresh];
                }
              }
        }
    })
    .catch(err => {
      // Do something for an error here
    })
</script> <script>function redirect_blank_ros(url){var a=document.createElement('a');a.target="_blank";a.href=url;a.click();}function eventTrackerSalesROS(category,action,label,url,event){event.stopPropagation();ga('rosgizbot.send','event',category,action,label);redirect_blank_ros(url);return false;}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=1.0.8"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="/images/xextension-icon4.png.pagespeed.ic.06edDBJ6ef.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad1 oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-content_id="78546" data-deeplink_flag="0" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/wearable-technology/news/" data-content_id="78546" data-category_name="wearables" data-category_id="19669"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.gizbot.com/home-entertainment/features/samsung-big-tv-days-sale-discount-offers-on-best-samsung-smart-tvs-078530.html" target="_blank"> <img src="https://www.gizbot.com/img/100x90x100/img/2022/01/xsamsung-big-tv-days-sale-discount-offers-on-samsung-smart-tvs-1641296056.jpg.pagespeed.ic.FJQQGtqNTC.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/home-entertainment/features/samsung-big-tv-days-sale-discount-offers-on-best-samsung-smart-tvs-078530.html" target="_blank">
Samsung ‘Big TV’ Days Sale: Discount Offers On Best Samsung Smart TVs
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">26 min ago</span> <a href="/laptop/news/ces-2022-tcl-announces-its-first-ever-laptop-and-tablets-078545.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="CES 2022: TCL Announces Its First-Ever Laptop And Tablets" src="https://www.gizbot.com/img/2022/01/xtcl-book-14-go-1641363187.jpg.pagespeed.ic.p_lpZJ0MZr.jpg"/></a> <a href="/laptop/news/ces-2022-tcl-announces-its-first-ever-laptop-and-tablets-078545.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">CES 2022: TCL Announces Its First-Ever Laptop And Tablets</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/gaming/news/coin-master-free-spins-step-by-step-guide-for-coins-upgrades-on-coin-master-078544.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Get Free Spins On Coin Master: Step By Step Guide For Coins, Upgrades On Coin Master" src="https://www.gizbot.com/img/2022/01/xcoin-master-free-spins-1641360972.jpg.pagespeed.ic.43a51HaRYJ.jpg"/></a> <a href="/gaming/news/coin-master-free-spins-step-by-step-guide-for-coins-upgrades-on-coin-master-078544.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Get Free Spins On Coin Master: Step By Step Guide For Coins, Upgrades On Coin Master</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/mobile/reviews/nokia-xr20-review-near-perfect-rugged-phone-with-a-feature-rich-camera-078543.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Nokia XR20 Review: Near Perfect Rugged Phone With A Feature-Rich Camera" src="https://www.gizbot.com/img/2022/01/xnokia-xr20-review-1641360545.jpg.pagespeed.ic.cOVbIPno1x.jpg"/></a> <a href="/mobile/reviews/nokia-xr20-review-near-perfect-rugged-phone-with-a-feature-rich-camera-078543.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Nokia XR20 Review: Near Perfect Rugged Phone With A Feature-Rich Camera</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/laptop/reviews/lenovo-ideapad-flex-3i-chromebook-review-great-chromeos-experience-on-a-budget-078542.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="col-block"><img alt="Lenovo IdeaPad Flex 3i Chromebook Review: Great ChromeOS Experience On A Budget" src="https://www.gizbot.com/img/2022/01/xlenovo-ideapad-flex-3i-chromebook-review-1641357875.jpg.pagespeed.ic.mWweO_gWBk.jpg"/></a> <a href="/laptop/reviews/lenovo-ideapad-flex-3i-chromebook-review-great-chromeos-experience-on-a-budget-078542.html?ref_medium=Desktop&ref_source=GB-EN&ref_campaign=Left_Include" class="os-short-text">Lenovo IdeaPad Flex 3i Chromebook Review: Great ChromeOS Experience On A Budget</a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/personal-finance/planning/8-ipos-that-will-open-shortly-1235451.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="8 IPOs That Will Open Shortly" src="https://www.goodreturns.in/img/150x99/2021/09/what-is-ipo-process-in-india-7-steps-of-initial-public-offering-1631780598.jpg"/></a> <a href="https://www.goodreturns.in/personal-finance/planning/8-ipos-that-will-open-shortly-1235451.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">8 IPOs That Will Open Shortly</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/international/as-covid-19-lockdown-drags-on-chinese-city-xian-suffers-food-shortages-3355475.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="As COVID-19 lockdown drags on, Chinese City Xian suffers food shortages" src="https://www.oneindia.com/img/150x99/2022/01/china9-1641362980.jpg"/></a> <a href="https://www.oneindia.com/international/as-covid-19-lockdown-drags-on-chinese-city-xian-suffers-food-shortages-3355475.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">As COVID-19 lockdown drags on, Chinese City Xian suffers food shortages</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/more-sports/international-boxing-association-renews-partnership-with-ita-as-part-of-anti-doping-measures-181518.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="International Boxing Association renews partnership with ITA as part of anti-doping measures" src="https://www.mykhel.com/img/150x99/2021/10/boxing-gloves-1635149232.jpg"/></a> <a href="https://www.mykhel.com/more-sports/international-boxing-association-renews-partnership-with-ita-as-part-of-anti-doping-measures-181518.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">International Boxing Association renews partnership with ITA as part of anti-doping measures</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2022/bajaj-bike-sales-decemeber-2021-registers-3-percent-yearly-decrease-details-035230.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Bike Sales Report For December 2021: Bajaj Registers 3 Percent Degrowth On Year Sales" src="https://www.drivespark.com/img/150x99/2022/01/bajaj-bikes-sales-report-december-2021-1641362085.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2022/bajaj-bike-sales-decemeber-2021-registers-3-percent-yearly-decrease-details-035230.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Bike Sales Report For December 2021: Bajaj Registers 3 Percent Degrowth On Year Sales</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/telugu/news/2022/mahesh-babu-reviews-pushpa-lauds-allu-arjun-sukumar-and-ignores-rashmika-mandanna-327414.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Mahesh Babu Reviews Pushpa, Lauds Allu Arjun, Sukumar And Ignores Rashmika Mandanna! " src="https://www.filmibeat.com/img/150x99/2022/01/maheshbabureviewspushpa-1641361125.jpg"/></a> <a href="https://www.filmibeat.com/telugu/news/2022/mahesh-babu-reviews-pushpa-lauds-allu-arjun-sukumar-and-ignores-rashmika-mandanna-327414.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Mahesh Babu Reviews Pushpa, Lauds Allu Arjun, Sukumar And Ignores Rashmika Mandanna! </a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/yoga-spirituality/festivals/happy-lohri-wishes-images-quotes-messages-greetings-whatsapp-facebook-status-139407.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Happy Lohri 2022: Wishes, Images, Quotes, Messages, Greetings, WhatsApp And Facebook Status " src="https://www.boldsky.com/img/150x99/2022/01/happy-lohri-2022-1641354680.jpg"/></a> <a href="https://www.boldsky.com/yoga-spirituality/festivals/happy-lohri-wishes-images-quotes-messages-greetings-whatsapp-facebook-status-139407.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Happy Lohri 2022: Wishes, Images, Quotes, Messages, Greetings, WhatsApp And Facebook Status </a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/news/uppsc-staff-nurse-sister-grade-2-result-uppsc-staff-nurse-grade-2-exam-2021-results-direct-link-031148.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="UPPSC Staff Nurse/Sister Grade 2 Result Declared, Check UPPSC Provisional Staff Nurse Exam 2021 Result Details" src="https://www.careerindia.com/img/150x99/2022/01/results1-1641310343.jpg"/></a> <a href="https://www.careerindia.com/news/uppsc-staff-nurse-sister-grade-2-result-uppsc-staff-nurse-grade-2-exam-2021-results-direct-link-031148.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">UPPSC Staff Nurse/Sister Grade 2 Result Declared, Check UPPSC Provisional Staff Nurse Exam 2021 Result Details</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/best-winter-destinations-in-north-india-for-every-traveller-006498.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Best Winter Destinations In North India For Every Traveller" src="https://www.nativeplanet.com/img/150x99/2022/01/joginiwaterfallssasd-1641300870.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/best-winter-destinations-in-north-india-for-every-traveller-006498.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Best Winter Destinations In North India For Every Traveller</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/wearables/"> <span>Wearables</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/wearables/news/"> <span>News</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">TCL At CES 2022: Showcases Attractive AR Smart Glasses</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Abhinaya Prabhu</div> </div> <div class="author-detail clearfix"> <div data-author="Abhinaya Prabhu" class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/abhinaya-prabhu.html" title="Profile of Abhinaya Prabhu" target="_blank"><strong>Abhinaya Prabhu</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2022-01-05T12:10:20+05:30" itemprop="datePublished">
Published: Wednesday, January 5, 2022, 12:10 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>At the CES 2022 show floor, TCL has unveiled a slew of products including six Android tablets, its first laptop running Windows 11 targeted at students, and a foldable smartphone. Also, the company has come up with the improved Nxtwear model and a concept for XR glasses. Let's take a look at these new products from TCL from here.</p><div id="toptextpromo"></div><div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div class='refreshInarticleAd listical-ad-left inarticlead' data-slno='0' data-refreshed='1' data-status='false' data-adval=0 style='display:block;'><div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div></div></div><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="1" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2022/01/tcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg"><figure><img src="https://www.gizbot.com/img/2022/01/xtcl-at-ces-2022-showcases-attractive-ar-smart-glasses-1641364634.jpg.pagespeed.ic.4lno4CC_fI.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="TCL At CES 2022: Showcases Attractive AR Smart Glasses" title="TCL At CES 2022: Showcases Attractive AR Smart Glasses" data-cl-slideshow="" data-cl-title="TCL At CES 2022: Showcases Attractive AR Smart Glasses" data-cl-description="" data-cl-imageid="78546-1"/></figure></div><h2>TCL Nxtwear Air Details</h2><p><a href="https://www.gizbot.com/laptop/news/ces-2022-tcl-announces-its-first-ever-laptop-and-tablets-078545.html" target="_blank">TCL</a> has improved the Nxtwear G and has launched the Nxtwear Air. As its name indicates, this new pair of glasses are lighter, which was its focus. The new model is touted to be 30 percent lighter than the previous model and weighs at just 75 grams. The TCL Nxtwear Air is comfortable to wear even for extended periods.</p><div class="promote_oi_articles"></div><div id="deeplink_1" class="dynamic-deeplink" style="display-none"></div><div id="taboola-mid-article-thumbnails"></div><p>When you are at home or on a long flight and want to play a game, then the TCL Nxtwear Air creates what's equivalent to a 140-inch display and can be viewed at a distance of 4 meters. It has a field of view of 47-degree and it was made possible by a pair of micro OLED displays with a FHD 1080p resolution. Notably, the display runs at a 60Hz refresh rate and supports 3D imagery.</p><p>Notably, the <a href="https://www.gizbot.com/apps/news/amazon-tcl-mini-led-tv-quiz-answers-free-tv-prize-076907.html" target="_blank">TCL</a> Nxtwear Air comes with two exchangeable front lenses that let you customize them to match your outfit. You do not have to bring headphones as there are inbuilt speakers in the glasses. However, you can still use headphones if you want more privacy and not to bother anyone else.</p><p>Similar to the previous Nxtwear glasses, the TLC Nxtwear Air lets you to plug them into a device, which supports DisplayPort over USB-C and you can continue to use it. If you are not locked into a specific platform like the Oculus headphones, then you do not have to deal with the dated software or aging batteries used by glasses that get the power USB Type-C cable.</p><div id="deeplink_2" class="dynamic-deeplink" style="display-none"></div><div class='cmscontent-article2 inhouse-content' id='cmscontent-article2' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div id='div-gpt-ad-1469421140524-1' data-exec=0 data-adval=0 data-elementid='5' class='oiad listical-ad-right oi-axt inarticlead' style='padding:5px!important;'></div></div><p>You can use them as a portable and private monitor for work. It can be a large display for streaming video or an appropriate Bluetooth controller for all gaming purposes. These glasses feature an accelerometer and a gyroscope for 3-degree for freedom. The connected device can deploy the data to create an immersive experience.</p><h2>TCL Leiniao AR Concept Glasses Details</h2><p>Also, TCL has unveiled the TCL Leiniao AR, a concept device, which is meant to work as a heads-up display. It shows relevant fitness data while exercising, weather forecasts, and more. It is only a prototype while its complete potential is yet to be revealed by TCL. The company is surprisingly good and attractive. TCL aims to show a working prototype at MWC 2022 in late February.</p><div class="refreshInarticleAd listical-ad-left inarticlead" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div><p>TCL refers to the Leiniao AR Concept glasses as the XR glasses. It indicates that they combine elements of both augmented and virtual reality. It displays digital images of your real-world surroundings and the virtual reality headsets replace your surroundings with computer-generated imagery.</p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div><div id="deeplink_3" class="dynamic-deeplink" style="display-none"></div><p>TCL's prototype smart glasses appear to be designed to take over some of the responsibilities of smartphones and laptops. It looks like a sophisticated and refined version of Google Glass. Notably, the company is rumored to launch the next-generation Google Glass model.</p><div id="endofcontent"></div><div id="bottomPromo"></div><div class="comments-wrap" style="display:none;">
<span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a>
</div>
<div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/laptop/news/ces-2022-tcl-announces-its-first-ever-laptop-and-tablets-078545.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xtcl-book-14-go-1641363187.jpg.pagespeed.ic.M0P3xzYq--.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/news/ces-2022-tcl-announces-its-first-ever-laptop-and-tablets-078545.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">CES 2022: TCL Announces Its First-Ever Laptop And Tablets</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/amazon-tcl-mini-led-tv-quiz-answers-free-tv-prize-076907.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/09/xamazon-tcl-mini-led-tv-quiz-answers-free-tv-prize-1632279549.jpg.pagespeed.ic.FPoYiZYNnm.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/amazon-tcl-mini-led-tv-quiz-answers-free-tv-prize-076907.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Amazon TCL Mini LED TV Quiz Answers: Win TCL 4K UHD QLED TV</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gaming/news/coin-master-free-spins-step-by-step-guide-for-coins-upgrades-on-coin-master-078544.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xcoin-master-free-spins-1641360972.jpg.pagespeed.ic.fEqnKKuWn3.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/gaming/news/coin-master-free-spins-step-by-step-guide-for-coins-upgrades-on-coin-master-078544.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Get Free Spins On Coin Master: Step By Step Guide For Coins, Upgrades On Coin Master</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/reviews/tcl-65c725-qled-4k-tv-review-features-price-076838.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/09/xtcl-65c725-qled-4k-tv-review-features-price-1631893432.jpg.pagespeed.ic.4PNz0XRx7C.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/reviews/tcl-65c725-qled-4k-tv-review-features-price-076838.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">TCL 65C725 QLED 4K TV Review: Ample Features For Modern-Day Needs</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/reviews/nokia-xr20-review-near-perfect-rugged-phone-with-a-feature-rich-camera-078543.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xnokia-xr20-review-1641360545.jpg.pagespeed.ic.4ByZtkKkRs.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/reviews/nokia-xr20-review-near-perfect-rugged-phone-with-a-feature-rich-camera-078543.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Nokia XR20 Review: Near Perfect Rugged Phone With A Feature-Rich Camera</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tablet/news/tcl-10-tab-max-tab-10-4g-tab-10s-launched-in-india-features-price-and-sale-075609.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/07/xsf4-1627027295.jpg.pagespeed.ic.vluGRarhoy.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/tablet/news/tcl-10-tab-max-tab-10-4g-tab-10s-launched-in-india-features-price-and-sale-075609.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">TCL 10 Tab Max, Tab 10 4G, Tab 10S Launched In India; Features, Price, And Sale</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/reviews/lenovo-ideapad-flex-3i-chromebook-review-great-chromeos-experience-on-a-budget-078542.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xlenovo-ideapad-flex-3i-chromebook-review-1641357875.jpg.pagespeed.ic.QgaT4WPM_7.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/reviews/lenovo-ideapad-flex-3i-chromebook-review-great-chromeos-experience-on-a-budget-078542.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Lenovo IdeaPad Flex 3i Chromebook Review: Great ChromeOS Experience On A Budget</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/news/exclusive-tcl-to-launch-refrigerators-in-second-half-of-2022-says-marketing-head-075365.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/07/xtcltv-1625823411.jpg.pagespeed.ic.iqJRsYsb-N.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/news/exclusive-tcl-to-launch-refrigerators-in-second-half-of-2022-says-marketing-head-075365.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Exclusive: TCL To Launch Refrigerators In Second Half Of 2022, Says Marketing Head</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/tablet/news/ces-2022-asus-rog-flow-z13-gaming-tablet-with-external-gpu-support-4k-display-announced-078541.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xces-2022-asus-rog-flow-z13-gaming-tablet-1641356893.jpg.pagespeed.ic._u9w4Mu94A.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/tablet/news/ces-2022-asus-rog-flow-z13-gaming-tablet-with-external-gpu-support-4k-display-announced-078541.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">CES 2022: Asus ROG Flow Z13 Gaming Tablet With External GPU Support, 4K Display Announced</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/news/tcl-c-series-mini-led-smart-tvs-launch-india-price-sale-075187.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/06/xtcl-c-series-mini-led-smart-tvs-launch-india-price-sale-1625045776.jpg.pagespeed.ic.T0AjkX09u3.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/news/tcl-c-series-mini-led-smart-tvs-launch-india-price-sale-075187.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">TCL C-Series Mini LED Smart TVs Launched In India Starting From Rs. 64,990</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/amazon-bose-sport-earbuds-quiz-answers-win-tws-earbuds-078540.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2022/01/xamazon-bose-sport-earbuds-quiz-answers-win-tws-earbuds-1641355403.jpg.pagespeed.ic.fh07bE4lvp.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/amazon-bose-sport-earbuds-quiz-answers-win-tws-earbuds-078540.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">Amazon Bose Sport Earbuds Quiz Answers: Win TWS Earbuds</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/news/tcl-launches-ai-powered-air-conditioner-with-vitamin-c-filter-what-makes-it-unique-074996.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2021/06/xtcl-launches-ai-powered-air-conditioner-1624266651.jpg.pagespeed.ic.GZGrnLkYU6.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/news/tcl-launches-ai-powered-air-conditioner-with-vitamin-c-filter-what-makes-it-unique-074996.html?ref_medium=Desktop&ref_source=GZ-EN&ref_campaign=Similar-Topic-Slider">TCL Launches AI-Powered Air Conditioner With Vitamin C Filter: What Makes It Unique?</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-max-8492/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/09/apple-iphone-13-pro-max_1631685134.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/09/xapple-iphone-13-pro-max_1631685134.png.pagespeed.ic.ByzHRQqfUr.png" alt="Apple iPhone 13 Pro Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-13-pro-max-8492/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 13 Pro Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,29,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-x70-pro-plus-8544/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/09/vivo-x70-pro-plus_1630909444.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/09/xvivo-x70-pro-plus_1630909444.png.pagespeed.ic.sD0QVwrXhx.png" alt="Vivo X70 Pro Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-x70-pro-plus-8544/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo X70 Pro Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>79,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno6-pro-5g-8623/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/07/oppo-reno6-pro-5g_1626262045.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/07/xoppo-reno6-pro-5g_1626262045.png.pagespeed.ic.HZl0Hp681n.png" alt="OPPO Reno6 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno6-pro-5g-8623/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">OPPO Reno6 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>38,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-12-pro-8260/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/12/apple-iphone-12-pro_1608216669.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/12/xapple-iphone-12-pro_1608216669.png.pagespeed.ic.kV3myAfR33.png" alt="Apple iPhone 12 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-12-pro-8260/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone 12 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,19,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-10-pro-max-8454/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/-redmi-note-10-pro-max_1614845220.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/x-redmi-note-10-pro-max_1614845220.png.pagespeed.ic.gH8xG-gu67.png" alt="Redmi Note 10 Pro Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-10-pro-max-8454/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Redmi Note 10 Pro Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>18,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-moto-g60-8499/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/04/motorola-moto-g60_1618226662.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/04/xmotorola-moto-g60_1618226662.png.pagespeed.ic.j4ND7f5Zpy.png" alt="Motorola Moto G60"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-moto-g60-8499/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Motorola Moto G60</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>19,300</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-11-ultra-8420/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/xiaomi-mi-11-ultra_1617178851.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/xxiaomi-mi-11-ultra_1617178851.png.pagespeed.ic.6m6RCMZQin.png" alt="Xiaomi Mi 11 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-11-ultra-8420/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi Mi 11 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>69,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-ultra_1597234641.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-s20-ultra_1597234641.png.pagespeed.ic.Q6_k1veOoz.png" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>86,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10i-8367/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/01/xiaomi-mi-10i_1609831543.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/01/xxiaomi-mi-10i_1609831543.png.pagespeed.ic.CFt657oiCz.png" alt="Xiaomi Mi 10i"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10i-8367/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi Mi 10i</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-5g-8082/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-note20-ultra-5g_1597236079.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-note20-ultra-5g_1597236079.png.pagespeed.ic.22FPs4mLLz.png" alt="Samsung Galaxy Note20 Ultra 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-5g-8082/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy Note20 Ultra 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>1,04,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-9-8429/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/oneplus-9_1616561541.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/xoneplus-9_1616561541.png.pagespeed.ic._iMrKMZTWd.png" alt="OnePlus 9"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-9-8429/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">OnePlus 9</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>49,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-10-pro-8453/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/03/redmi-note-10-pro_1614845285.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/03/xredmi-note-10-pro_1614845285.png.pagespeed.ic.gH8xG-gu67.png" alt="Redmi Note 10 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-10-pro-8453/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Redmi Note 10 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>15,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-f62-8405/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/02/samsung-galaxy-f62_1613377027.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/02/xsamsung-galaxy-f62_1613377027.png.pagespeed.ic.m_NidPYl8m.png" alt="Samsung Galaxy F62"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-f62-8405/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy F62</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>20,449</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-9a-7770/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/09/redmi-9a_1599819182.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/09/xredmi-9a_1599819182.png.pagespeed.ic.vIkQNBT4D1.png" alt="Redmi 9A"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-9a-7770/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Redmi 9A</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>7,332</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-f19-8530/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/04/oppo-f19_1617264999.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/04/xoppo-f19_1617264999.png.pagespeed.ic.Beq5o0vjYo.png" alt="OPPO F19"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-f19-8530/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">OPPO F19</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>18,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-se-2020-7861/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/apple-iphone-se-2020-_1597208291.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xapple-iphone-se-2020-_1597208291.png.pagespeed.ic.7q4biaCdNI.png" alt="Apple iPhone SE (2020)"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-se-2020-7861/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Apple iPhone SE (2020)</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>31,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-s20-plus_1597234968.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-s20-plus_1597234968.png.pagespeed.ic.RY8ArkT3AN.png" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-f15-7724/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oppo-f15_1597230013.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xoppo-f15_1597230013.png.pagespeed.ic.m5vw9xFK85.png" alt="OPPO F15"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-f15-7724/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">OPPO F15</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,091</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/vivo-s1-pro_1597222661.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xvivo-s1-pro_1597222661.png.pagespeed.ic.IKnEsJw90r.png" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,091</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-6-7680/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/realme-6_1597237438.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xrealme-6_1597237438.png.pagespeed.ic.uLxjuNJry7.png" alt="Realme 6"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-6-7680/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Realme 6</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>13,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-gt-2-9038/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/noimage.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/xnoimage.jpg.pagespeed.ic.wq9gVMexsU.jpg" alt="Realme GT 2 "/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-gt-2-9038/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Realme GT 2 </a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
31,570
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a11s-9028/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/oppo-a11s_1640763663.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xoppo-a11s_1640763663.png.pagespeed.ic.TnJiT7pijW.png" alt="Oppo A11s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a11s-9028/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Oppo A11s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
11,838
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/tecno-pova-5g-9027/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/tecno-pova-5g_1640762155.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xtecno-pova-5g_1640762155.png.pagespeed.ic.rtbcR1Xxf6.png" alt="Tecno Pova 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/tecno-pova-5g-9027/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Tecno Pova 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
22,809
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-12x-9026/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/xiaomi-12x_1640757610.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xxiaomi-12x_1640757610.png.pagespeed.ic.vsDNzw4Puu.png" alt="Xiaomi 12X"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-12x-9026/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi 12X</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
37,505
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-12-pro-9022/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/xiaomi-12-pro_1640756759.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xxiaomi-12-pro_1640756759.png.pagespeed.ic.MwWSpvfXJa.png" alt="Xiaomi 12 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-12-pro-9022/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Xiaomi 12 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
55,115
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/iqoo-u5-9018/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/iqoo-u5_1640587167.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xiqoo-u5_1640587167.png.pagespeed.ic.65npxDz90J.png" alt="iQOO U5"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/iqoo-u5-9018/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">iQOO U5</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
15,300
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-gt-2-pro-9017/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/realme-gt-2-pro_1640274280.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xrealme-gt-2-pro_1640274280.png.pagespeed.ic.GkP2Ay_2Lg.png" alt="Realme GT 2 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-gt-2-pro-9017/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Realme GT 2 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
45,760
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/iqoo-neo-5s-9016/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/iqoo-neo-5s_1640062772.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xiqoo-neo-5s_1640062772.png.pagespeed.ic.8Sua3tfo64.png" alt="iQOO Neo 5S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/iqoo-neo-5s-9016/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">iQOO Neo 5S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
32,100
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/iqoo-neo-5-se-9015/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/iqoo-neo-5-se_1640064174.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xiqoo-neo-5-se_1640064174.png.pagespeed.ic.tQKbEyJ12f.png" alt="iQOO Neo 5 SE"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/iqoo-neo-5-se-9015/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">iQOO Neo 5 SE</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
26,173
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-y32-9014/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2021/12/vivo-y32_1640153555.png" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2021/12/xvivo-y32_1640153555.png.pagespeed.ic.813DaXq_nc.png" alt="Vivo Y32"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-y32-9014/?ref_source=articlepage&ref_medium=dsktp&ref_campaign=BestMob">Vivo Y32</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
17,095
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <section> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="tcl, ces2022, news, wearables" data-eng-tags="tcl, ces2022, news, wearables"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/tcl">tcl</a> <a href="/topic/ces2022">ces2022</a> <a href="/topic/news">news</a> <a href="/topic/wearables">wearables</a> </div> </div> <div></div> <div class="article-published">
Story first published: Wednesday, January 5, 2022, 12:10 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2022/01/05/">Jan 5, 2022</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> </section> </div> </div> </article> </div> </div> </section> <section> <div id="oitaboola" style="padding-top:10px;clear:both;width:97%;"> <div id="taboola-below-article-thumbnails"></div> </div> <div id="impulserWidget"></div> </section> <section id="oitaboolacontainer1"> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/features/list-of-smartphones-expected-to-launch-in-ces-2022-078513.html" target="_blank"> <img src="https://www.gizbot.com/img/2022/01/xlist-of-smartphones-expected-to-launch-in-ces-2022-1641212537.jpg.pagespeed.ic.PQcTO6lRr4.jpg" alt="List Of Smartphones Expected To Launch In CES 2022" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/features/list-of-smartphones-expected-to-launch-in-ces-2022-078513.html" target="_blank">List Of Smartphones Expected To Launch In CES 2022</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/xiaomi-12-series-global-launch-timeline-tipped-078509.html" target="_blank"> <img src="https://www.gizbot.com/img/2022/01/xxiaomi-12-series-global-launch-timeline-tipped-1641208005.jpg.pagespeed.ic.Qsa6TL5gUY.jpg" alt="Xiaomi 12 Series Global Launch Timeline Tipped: Ultra Variant Likely On Cards" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/xiaomi-12-series-global-launch-timeline-tipped-078509.html" target="_blank">Xiaomi 12 Series Global Launch Timeline Tipped: Ultra Variant Likely On Cards</a></h5> <div class="clear"></div> </li> <li> <a href="/laptop/news/acer-swift-x-2022-will-be-the-first-laptop-to-feature-intel-arc-gpu-likely-to-launch-during-ces-078508.html" target="_blank"> <img src="https://www.gizbot.com/img/2022/01/xacer-swiftx-2021-1641206379.jpg.pagespeed.ic.bb0jnWhvVD.jpg" alt="Acer Swift X 2022 Will Be The First Laptop To Feature Intel ARC GPU: Likely To Launch During CES 2022" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/laptop/news/acer-swift-x-2022-will-be-the-first-laptop-to-feature-intel-arc-gpu-likely-to-launch-during-ces-078508.html" target="_blank">Acer Swift X 2022 Will Be The First Laptop To Feature Intel ARC GPU: Likely To Launch During CES 2022</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </section> </div> </article> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad1 oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="fwnNewWdg" style="clear:both;padding:10px 0;min-height: 300px;"><fw-storyblock channel="gizbot" playlist="G5zbN5" autoplay="true"></fw-storyblock> </div> <div id="sidebarRight" style="clear:both;"></div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> </div> <div class="clear"></div> </div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <style>

#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 500px;
    background: #fff;
    width: 1280px;
}

	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 100px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 3px 7px 5px;
    position: absolute;
    right: 0px;
    bottom: 494px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
footer#footerMain {
    
    width: 1280px;
}

</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://coupons.oneindia.com/" class="coupons-logo"><span>Coupons</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script src="https://apis.google.com/js/platform.js"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.7.79';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script type="text/javascript">var taboolaPageType='category';if(document.getElementById("containerMain")&&document.getElementById("containerMain").hasAttribute("data-page_type")){taboolaPageType=document.getElementById("containerMain").getAttribute("data-page_type");}function taboola_main(){window._taboola=window._taboola||[];if(taboolaPageType==='homepage'){_taboola.push({homepage:'auto'});}else if(taboolaPageType==='article'){_taboola.push({article:'auto'});}else{_taboola.push({category:'auto'});}!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/oneindiadigital-gizbot/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}}taboola_main();</script> <script>function getTaboolaWidget(mode,container,placement,target_type){window._taboola=window._taboola||[];_taboola.push({mode:mode,container:container,placement:placement,category:'english',target_type:target_type});}if(document.getElementById("taboola-below-article-thumbnails")){var mode='thumbs-feed-01-a';var container='taboola-below-article-thumbnails';var placement='Below Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-article-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-article-thumbnails';var placement='Mid Article Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-right-rail-thumbnails")){var mode='thumbnails-rr';var container='taboola-right-rail-thumbnails';var placement='Right Rail Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-category-thumbnails")){var mode='thumbnails-a-section';var container='taboola-below-category-thumbnails';var placement='Below Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-homepage-thumbnails")){var mode='thumbnails-a-hp';var container='taboola-below-homepage-thumbnails';var placement='Below Homepage Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-1")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-1';var placement='Mid Home Stream 1';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-home-stream-2")){var mode='thumbs-feed-01-stream';var container='taboola-mid-home-stream-2';var placement='Mid Home Stream 2';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-mid-category-thumbnails")){var mode='thumbnails-a-mid';var container='taboola-mid-category-thumbnails';var placement='Mid Category Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}if(document.getElementById("taboola-below-home-thumbnails")){var mode='alternating-thumbnails-a';var container='taboola-below-home-thumbnails';var placement='Below Home Thumbnails';var target_type='mix';getTaboolaWidget(mode,container,placement,target_type);}window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <script>if(no_ad_flag==true){if(document.querySelector('.cms-videos-wrapper')){document.querySelector('.cms-videos-wrapper').style.display='none';}if(document.querySelector('.assigned_video_heading')){document.querySelector('.assigned_video_heading').style.display='none';}if(document.querySelector('.youtube_embed_video_list')){document.querySelectorAll('.youtube_embed_video_list').forEach(e=>e.remove());}if(document.querySelector('.gallery-embed-heading')){document.querySelectorAll('.gallery-embed-heading').forEach(e=>e.remove());}if(document.querySelector('.header-ads')){document.querySelector('.header-ads').style.minHeight=0;}if(document.querySelector('.cmscontent-right1')){document.querySelector('.cmscontent-right1').style.minHeight=0;}if(document.querySelector('.cmscontent-left-article')){document.querySelector('.cmscontent-left-article').style.minHeight=0;}}</script> <script>if(window.location.search.indexOf('oirev_analyse')>-1){var today=new Date();var y=today.getFullYear();var m=today.getMonth()+1;var d=today.getDate();var hr=today.getHours();var min=today.getMinutes();var urlBurstParam1=y+''+m+''+d+''+hr+''+min;var tag1=document.createElement('script');tag1.src='https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;tag1.async=true;tag1.id='oiscripts1';var firstScriptTag1=document.getElementsByTagName('script')[0];firstScriptTag1.parentNode.insertBefore(tag1,firstScriptTag1);}</script> <script>if(window.location.pathname==='/apps/news/'){document.getElementById("oi-spon").style.display="block";}if(window.location.pathname==='/gaming/'){document.getElementById("oi-spon").style.display="block";}</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/gizbot/eepjeonpojdmeipdhjiochmpgbnjaaae?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode;d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){setUserCookie('cookiePolicy',1,'','/','','');}</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script type="text/javascript">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("gzenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,notificationImage,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={type:"image",body:body,icon:icon,image:notificationImage,requireInteraction:true}
navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},trackImpression:function(impUrl){fetch(impUrl,{method:"post"}).catch(function(err){console.error('Inside Imp error:',err);});},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;var device_type=1;fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){if(adgRes[0]['ad_provider']==='Veve'){var adgUrl=adgRes[0]['trackerUrl'];var impUrl=adgRes[0]['notificationImp'];var adgTitle=adgRes[0]['notificationTitle'];var adgMsg=adgRes[0]['notificationMessage'];dynamicNotification.trackImpression(impUrl);}else{var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgTitle=decodeURIComponent(adgRes[0]['notificationTitle']).replace(/\+/g,' ');var adgMsg=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');}var adgImg=adgRes[0]['notificationImage'];var adgIcon=adgRes[0]['icon'];var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgMsg,adgImg,adgIcon,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> <script type="text/javascript" data-pagespeed-no-defer>var qParam=document.referrer;var currentHost=document.location.hostname;if(qParam!=''&&qParam.indexOf(currentHost)==-1){(function(window,location){var referrer=document.referrer;if(typeof history!='undefined'&&referrer&&history.length>1){var stateObj={};var goToHomeURL=location.origin+'?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Back-Home';history.pushState(stateObj,document.title,location.href);window.addEventListener("popstate",function(){var referrer=document.referrer?document.referrer:'Blank';location.replace(goToHomeURL);},false);}}(window,location));}</script> <script>if(no_ad_flag==true){if(document.getElementById('cmscontent-right1')){document.getElementById('cmscontent-right1').style.display='none';}if(document.getElementById('cmscontent-article1')){document.getElementById('cmscontent-article1').style.display='none';}if(document.getElementById('cmscontent-article2')){document.getElementById('cmscontent-article2').style.display='none';}var elem=document.querySelectorAll('.refreshInarticleAd'),i=0,l=elem.length;for(i;i<l;i++){elem[i].style.display='none';}}</script> <script>var desipearljsflag=0;function loadDesipearlNano(){var dpaFtSc=document.createElement("script");dpaFtSc.id="dpa_pixel_footer_script";document.head.appendChild(dpaFtSc);dpaFtSc.async=true;dpaFtSc.src="https://www.desipearl.com/advertiser/dpas/dpas.js";}window.addEventListener('scroll',function(){if(desipearljsflag==0){desipearljsflag=1;if(document.getElementById("desipnw")){loadDesipearlNano();}}});</script> <script>(function(){var today=new Date();var urlBurstParam=today.getHours();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?v=3004';tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <style>
.btmPromo {
    background: #f5f5f5;
    padding: 10px;
    font-weight: bold;
    font-size: 15px;
}
</style> <script>if(document.getElementById("bottomPromo")){if(document.getElementById("container")){var hasCatName=document.getElementById("container").hasAttribute('data-category_name');if(hasCatName){var getCatName=document.getElementById("container").getAttribute('data-category_name');if(getCatName=="laptop"||getCatName=="tablet-pc-laptop"||getCatName=="computer"||getCatName=="apps-software"){var bottomTxtPromo=0;window.addEventListener('scroll',function(e){if(bottomTxtPromo==0){bottomTxtPromo=1;var promocontainer=document.getElementById('bottomPromo');promocontainer.innerHTML='<div class="btmPromo"><a href="https://ad.doubleclick.net/ddm/trackclk/N1153793.138289ONEINDIA/B25729571.303934189;dc_trk_aid=495597529;dc_trk_cid=150427272;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=" target="_blank" rel="nofollow">Tech solution for less stress, A powerful reason to refresh. Shop Now!</a></div>';}});}}}}</script> <script>function fireworktv_new(){var fwn_code=document.createElement("script");document.head.appendChild(fwn_code);fwn_code.async=true;fwn_code.src="//asset.fwpub1.com/js/storyblock.js";}if(document.getElementById('fwnNewWdg')){var fireworkgtmflag=0;window.addEventListener('scroll',function(){if(fireworkgtmflag==0){fireworkgtmflag=1;fireworktv_new();}});}</script> </body> </html>