<!DOCTYPE html> <html lang="en"> <head data-category_name="internet" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Most Trusted Tech Brands By Indian Consumers - Gizbot News</title> <meta name="description" content="The amalgamation of smartphones and the internet has also paved the way for social media platforms. The Indian market has become a favorite destination for technology brands. And there are a few companies that have gained the trust of the Indian masses. "/> <meta name="news_keywords" content="most trusted tech brands, most trusted tech brands in india, most trusted tech brands, most trusted tech brands 2020,most trusted brand in india 2020 list, most trusted indian brands, most trusted brand in india list, india's most trusted companies 2020"/> <meta property="og:description" content="The amalgamation of smartphones and the internet has also paved the way for social media platforms. The Indian market has become a favorite destination for technology brands. And there are a few companies that have gained the trust of the Indian masses. " itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Most Trusted Tech Brands By Indian Consumers" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/internet/features/most-trusted-tech-brands-by-indian-consumers-066805.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166576.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166576.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166576.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166576.jpg?06042020153112"/> <meta name="twitter:title" content="Most Trusted Tech Brands By Indian Consumers"/> <meta name="twitter:url" content="https://www.gizbot.com/internet/features/most-trusted-tech-brands-by-indian-consumers-066805.html?06042020153112"/> <meta name="twitter:description" content="The amalgamation of smartphones and the internet has also paved the way for social media platforms. The Indian market has become a favorite destination for technology brands. And there are a few companies that have gained the trust of the Indian masses. "/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2020-04-06T15:20:28+05:30"/> <meta property="article:author" content="Sandeep Sarkar " data-author="oi-Sandeep Sarkar " data-match-video="false"/> <meta property="article:published_time" content="2020-04-06T14:00:00+05:30" data-published_date="2020-04-06"/> <meta property="article:modified_time" content="2020-04-06T15:20:28+05:30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/internet/features/most-trusted-tech-brands-by-indian-consumers-066805.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/internet/features/most-trusted-tech-brands-by-indian-consumers-066805.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.8"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=113"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "The amalgamation of smartphones and the internet has also paved the way for social media platforms. The Indian market has become a favorite destination for technology brands. And there are a few companies that have gained the trust of the Indian masses. " ,
         "url":"https://www.gizbot.com/internet/features/most-trusted-tech-brands-by-indian-consumers-066805.html",
        "name": "Most Trusted Tech Brands By Indian Consumers"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"internet","item":"https:\/\/www.gizbot.com\/internet\/"},{"@type":"ListItem","position":3,"name":"features","item":"https:\/\/www.gizbot.com\/internet\/features\/"}]}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=50;var refreshTimeOut=5000;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create',{trackingId:'UA-18423815-11',cookieDomain:window.location.hostname,name:'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}}ga('dhoneindia.set','dimension5','EN');ga('dhoneindia.set','dimension6','gizbot');var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){ga('dhoneindia.set','dimension7',oi_content_type);}ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script type="text/psajs" data-pagespeed-orig-index="0">var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async type="text/psajs" data-pagespeed-orig-index="1"></script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> </head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="2">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABkAAAAZCAMAAADzN3VRAAAANlBMVEXZ2dn////Z2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dnZ2dmW4sRqAAAAEXRSTlMAABAgMEBQYHCAj5+vv8/f7/4ucL8AAACRSURBVCjPvdJJDsMgAENRl6EUCMO//2W7CKlAsK5XEU+KjIU04mN0kvR68kAAeJ+kA5STANBPUgGuk7gOzS5i/J0MeXwO+bAl3BJ3if+X1lYxsVxeEYKUZikVQNY7SWrbP591yi6hFCe5+ax1AEXoKfWlgWuQfq2zMfl4nzrVWCVNNVZpRrLndep4JYfd5Nfdvp8xGL2gFk6uAAAAAElFTkSuQmCC" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/internet/features/" data-content_id="66805" data-category_name="internet" data-category_id="19952"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.gizbot.com/wearable-technology/news/fitbit-charge-4-launched-with-gps-contactless-pay-066700.html" target="_blank"> <img src="data:image/jpeg;base64,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" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.gizbot.com/wearable-technology/news/fitbit-charge-4-launched-with-gps-contactless-pay-066700.html" target="_blank">
Fitbit Charge 4 Launched With GPS, Contactless Pay: New Features, Price
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">59 min ago</span> <a href="/mobile/news/british-woman-recovers-her-iphone-8-from-thames-river-in-working-condition-066807.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="British Woman Recovers Her iPhone 8 From Thames River In Working Condition " src="https://www.gizbot.com/img/2018/05/apple-was-aware-about-the-iphone-6-bendgate-issue-1527482616.jpg"/></a> <a href="/mobile/news/british-woman-recovers-her-iphone-8-from-thames-river-in-working-condition-066807.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">British Woman Recovers Her iPhone 8 From Thames River In Working Condition </a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/mobile/features/last-week-most-trending-smartphones-xiaomi-mi-10-lite-huawei-p40-pro-redmi-k30-pro-galaxy-s20-ultra-066806.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Last Week Most Trending Smartphones: Xiaomi Mi 10 Lite, Huawei P40 Pro+, Redmi K30 Pro And More" src="https://www.gizbot.com/img/2020/04/xlast-week-most-trending-smartphones-april-2020-1586163090.jpg.pagespeed.ic.5pQODnqxYy.jpg"/></a> <a href="/mobile/features/last-week-most-trending-smartphones-xiaomi-mi-10-lite-huawei-p40-pro-redmi-k30-pro-galaxy-s20-ultra-066806.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Last Week Most Trending Smartphones: Xiaomi Mi 10 Lite, Huawei P40 Pro+, Redmi K30 Pro And More</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/mobile/features/redmi-note-9-pro-tips-and-tricks-that-every-user-must-know-066804.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Redmi Note 9 Pro Tips And Tricks That Every User Must Know" src="https://www.gizbot.com/img/2020/04/xredmi-note-9-pro-tips-and-tricks-that-every-user-must-know-1586157192.jpg.pagespeed.ic.pW1RDSRy10.jpg"/></a> <a href="/mobile/features/redmi-note-9-pro-tips-and-tricks-that-every-user-must-know-066804.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Redmi Note 9 Pro Tips And Tricks That Every User Must Know</a> </li> <li class="clearfix"> <span class="timestamp">2 hrs ago</span> <a href="/telecom/features/vodafone-airtel-reliance-jio-prepaid-users-can-now-recharge-with-atms-sms-066803.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Vodafone, Airtel, Reliance Jio Prepaid Users Can Now Recharge With ATMs And SMS " src="https://www.gizbot.com/img/2020/01/xreliance-jio-vs-airtel-vs-vodafone-1gb-daily-data-prepaid-plans-compared-1580465199.jpg.pagespeed.ic.DOxLZFg167.jpg"/></a> <a href="/telecom/features/vodafone-airtel-reliance-jio-prepaid-users-can-now-recharge-with-atms-sms-066803.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Vodafone, Airtel, Reliance Jio Prepaid Users Can Now Recharge With ATMs And SMS </a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2020/fight-against-coronavirus-arjun-kapoor-donates-to-various-charities-297183.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Fight Against Coronavirus: Arjun Kapoor Donates To Various Charities" src="https://www.filmibeat.com/img/150x99/2020/04/arjun-kapoor-1586166142.jpg"/></a> <a href="https://www.filmibeat.com/bollywood/news/2020/fight-against-coronavirus-arjun-kapoor-donates-to-various-charities-297183.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Fight Against Coronavirus: Arjun Kapoor Donates To Various Charities</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/force-majeure-clause-to-not-apply-for-covid-19-death-claims-1148487.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Force Majeure Clause To Not Apply For COVID-19 Death Claims, Says Life Insurance Council" src="https://www.goodreturns.in/img/150x99/2020/04/insurance-1586165780.jpg"/></a> <a href="https://www.goodreturns.in/news/force-majeure-clause-to-not-apply-for-covid-19-death-claims-1148487.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Force Majeure Clause To Not Apply For COVID-19 Death Claims, Says Life Insurance Council</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/pm-modi-australian-pm-discuss-covid-19-response-strategies-3066298.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="PM Modi, Australian PM discuss COVID-19 response strategies" src="https://www.oneindia.com/img/150x99/2020/04/modi-scott-1586164479.jpg"/></a> <a href="https://www.oneindia.com/india/pm-modi-australian-pm-discuss-covid-19-response-strategies-3066298.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">PM Modi, Australian PM discuss COVID-19 response strategies</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/health/disorders-cure/anti-parasitic-drug-can-kill-covid-19-cell-culture-within-48-hours-study-finds-132739.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Anti-parasitic Drug Can Kill COVID-19 Cell Culture Within 48 Hours, Study Finds" src="https://www.boldsky.com/img/150x99/2020/04/anti-parasiticdrug1-1586163831.jpg"/></a> <a href="https://www.boldsky.com/health/disorders-cure/anti-parasitic-drug-can-kill-covid-19-cell-culture-within-48-hours-study-finds-132739.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Anti-parasitic Drug Can Kill COVID-19 Cell Culture Within 48 Hours, Study Finds</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/tips/cbse-academic-calendar-2020-21-for-class-1-to-12-developed-by-ncert-026568.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="CBSE Academic Calendar 2020-21 For Class 1 To 12 " src="https://www.careerindia.com/img/150x99/2020/04/cbseacademiccalendar-1586162629.jpg"/></a> <a href="https://www.careerindia.com/tips/cbse-academic-calendar-2020-21-for-class-1-to-12-developed-by-ncert-026568.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">CBSE Academic Calendar 2020-21 For Class 1 To 12 </a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/ms-dhoni-owns-lasith-malinga-in-ipl-battles-between-csk-and-mi-scott-styris-141262.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="MS Dhoni owns Lasith Malinga in IPL battles between Chennai Super Kings and Mumbai Indians: Scott Styris" src="https://www.mykhel.com/img/150x99/2020/04/ms-dhoni-batting-practice-suresh-raina-ipl-2018-1586161151.jpg"/></a> <a href="https://www.mykhel.com/cricket/ms-dhoni-owns-lasith-malinga-in-ipl-battles-between-csk-and-mi-scott-styris-141262.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">MS Dhoni owns Lasith Malinga in IPL battles between Chennai Super Kings and Mumbai Indians: Scott Styris</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/four-wheelers/2020/honda-city-diesel-discontinued-now-available-exclusively-in-bs6-petrol-variants-details-030643.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Honda City Diesel Variants Discontinued In India: New-Generation Sedan Launch Delayed" src="https://www.drivespark.com/img/150x99/2020/04/honda-city-front-design-1586159049.jpg"/></a> <a href="https://www.drivespark.com/four-wheelers/2020/honda-city-diesel-discontinued-now-available-exclusively-in-bs6-petrol-variants-details-030643.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Honda City Diesel Variants Discontinued In India: New-Generation Sedan Launch Delayed</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-april-in-maharashtra-005809.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In Maharashtra In April" src="https://www.nativeplanet.com/img/150x99/2020/04/maharashtra-1585998792.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-april-in-maharashtra-005809.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In Maharashtra In April</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="width:300px;height:600px;overflow:hidden;width:300px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="Features" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div> <a href="/internet/"> <span>Internet</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAIAAUDASIAAhEBAxEB/8QAFQABAQAAAAAAAAAAAAAAAAAAAAj/xAAgEAABAwIHAAAAAAAAAAAAAAARABIVAhMDBQYUQVNh/8QAFAEBAAAAAAAAAAAAAAAAAAAAAv/EABcRAAMBAAAAAAAAAAAAAAAAAAABAhH/2gAMAwEAAhEDEQA/AKu0jPnNZtlmQx9h2WH1Nd4AOQiIjCyUgysR/9k="> &nbsp;</span> <div> <a href="/internet/features/"> <span>Features</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Most Trusted Tech Brands By Indian Consumers</h1> <div class="io-category" style="display: none">Features</div> <div class="io-author" style="display: none">oi-Sandeep Sarkar </div> </div> <div class="author-detail clearfix"> <div data-author="Sandeep Sarkar " class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/sandeep-sarkar.html" title="Profile of Sandeep Sarkar " target="_blank"><strong>Sandeep Sarkar</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2020-04-06T15:20:28+05:30" itemprop="dateModified">
Updated: Monday, April 6, 2020, 15:20 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Technology is something that has played a major role in enhancing our lifestyle. In this fast-paced modern era, gadgets and other accessories are something we rely on to ease our way of living. What once required ton loads of efforts to get done now requires a push of few keys.</p><p><div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style>
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
</style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf115729-066805" data-gal-headline="Most Trusted Tech Brands In India" data-gal-desc="Take for example communication. In the vintage era, one relied on letters and emails to communicate with their loved ones residing miles ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166604.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/most-trusted-tech-brands-by-indian-consumers1-1586166604.jpg" src="/img/600x10/img/2020/04/xmost-trusted-tech-brands-by-indian-consumers1-1586166604.jpg.pagespeed.ic.XWaUQpv4wl.jpg" alt="Most Trusted Tech Brands In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="1" data-status="false" data-adval=0 style="display:block;"> <div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <p>Take for example communication. In the vintage era, one relied on letters and emails to communicate with their loved ones residing miles away. But, since the invention of telephones and emails, staying connected with distant friends and relatives is now a few steps away.</p><div class="promote_oi_articles"></div> <p>Also, in the last decade, it's the smartphone industry that has been garnering the major attention.&nbsp;And while we are speaking of mobile products, how can we skip on the telecommunication brands.&nbsp;Brands like Airtel and Vodafone-Idea are amongst the most sought after mobile networks in the country.</p> <p>The amalgamation of smartphones and the internet has also paved the way for social media platforms. The Indian market has become a favorite destination for technology brands. And there are a few companies that have gained the trust of the Indian masses. This article has is a compilation of the brands that are most trusted in India this year, as per the report from Marketing Mind:</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf115730-066805" data-gal-headline="WhatsApp: Most Downloaded Instant Messaging App" data-gal-desc="The first one to embrace the list is the Facebook-owned instant messaging platform - WhatsApp. The app was first announced back in 2009 a..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/most-trusted-tech-brands-in-india-1586156576.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/most-trusted-tech-brands-in-india-1586156576.jpg" src="/img/600x10/img/2020/04/xmost-trusted-tech-brands-in-india-1586156576.jpg.pagespeed.ic.meQg4iZZDt.jpg" alt="WhatsApp: Most Downloaded Instant Messaging App" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">WhatsApp: Most Downloaded Instant Messaging App</h2> <p>The first one to embrace the list is the Facebook-owned instant messaging platform - WhatsApp. The app was first announced back in 2009 and has been the most-downloaded messaging application from Google Play Store and Apple Store.</p> <p>Speaking of the stats, this app has been downloaded over 5 billion times on Google PlayStore.&nbsp;And ever since Facebook bought the brand back in 2014, new features have been introduced consistently; making it super convenient to use.</p> <p>Also, with end-to-end encryption, this app ensures maximum privacy. No wonder, it has been preferred by the Indian masses to share texts, images and also videos. One of the other features which make it convenient for communication is the provision of sharing location via Google Maps.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf115731-066805" data-gal-headline="Facebook: The Social Media Giant" data-gal-desc="Also known as the social media giant, this is an American social media and technology company based out of Menlo Park, California. It was..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/most-trusted-tech-brands-in-india2-1586156873.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/most-trusted-tech-brands-in-india2-1586156873.jpg" src="/img/600x10/img/2020/04/xmost-trusted-tech-brands-in-india2-1586156873.jpg.pagespeed.ic.bCQeDKjvX-.jpg" alt="Facebook: The Social Media Giant" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1469421140524-1' data-exec=0 data-adval=0 data-elementid='5' style="padding:5px!important;"></div> </div> </div> <h2 class="para_head">Facebook: The Social Media Giant</h2> <p>Also known as the social media giant, this is an American social media and technology company based out of Menlo Park, California. It was founded back in 2004 and has been the most active user base.</p> <p>Facebook has scored the fourth position in the list of most trusted companies in India in 2020. It seems that the <a href="https://www.gizbot.com/internet/news/cambridge-analytica-announces-closure-facebook-data-scandal-050188.html">Cambridge Analytica scandal</a> which put the data of millions of users' personal data at risk; doesn't deter the Indian masses from trusting the company.</p> <p>The company's success has seen a high since its acquisition of two major social media platforms - Instagram and WhatsApp.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf115732-066805" data-gal-headline="Samsung: Most Trusted Smartphone Brand In India" data-gal-desc="The South Korean brand's mobile venture stands 11th in the list of most trusted brands by Indians in 2020. We also sighted the Samsung's ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/most-trusted-brand-in-india-samsung-1586157017.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/most-trusted-brand-in-india-samsung-1586157017.jpg" src="/img/600x10/img/2020/04/xmost-trusted-brand-in-india-samsung-1586157017.jpg.pagespeed.ic.tAKiTiau58.jpg" alt="Samsung: Most Trusted Smartphone Brand In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">Samsung: Most Trusted Smartphone Brand In India</h2> <p>The South Korean brand's mobile venture stands 11th in the list of most trusted brands by Indians in 2020. We also sighted the Samsung's consumer product arm scoring 61st position in this list.</p> <p>The secret of Samsung Mobile's popularity is the top-notch quality of smartphones that have catered to the Indian masses for ages. Also, the durability of its products and the company's brand loyalty is what earning it praises in the Indian market.</p> <p>Samsung seems to have finally got the trick on how to woo the Indian audience with its product and has been giving a tough time to the Chinese brands with its new Galaxy A and Galaxy M series in India.</p> <p>But, the company isn't just dedicated to the affordable user segment. Its Galaxy S series has been pleasing the tech-savvy users who look for premium quality products.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf115733-066805" data-gal-headline="Airtel: India's Biggest Telecom Brand" data-gal-desc="Bharti Airtel Limited, often known as Airtel is an Indian telecommunication giant that is also functional overseas in around 18 countries..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/most-trusted-brand-in-india-airtel-1586157182.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/most-trusted-brand-in-india-airtel-1586157182.jpg" src="/img/600x10/img/2020/04/xmost-trusted-brand-in-india-airtel-1586157182.jpg.pagespeed.ic.NNaqAPn4Co.jpg" alt="Airtel: India's Biggest Telecom Brand" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Airtel: India's Biggest Telecom Brand</h2> <p>Bharti Airtel Limited, often known as Airtel is an Indian telecommunication giant that is also functional overseas in around 18 countries across South East Asia and Africa. With an approximate subscriber base of 403 million worldwide, Airtel makes it amongst the favorites of the Indian consumers.</p> <p>The company is not just limited to mobile networks, but, has expanded its operations to broadband, digital payments services like Airtel Payments Bank, and even satellite TV service, no wonder Airtel makes it to the list most trusted brands in India in 2020.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf115734-066805" data-gal-headline="Vodafone-Idea: Second Major Telecom Brand In India" data-gal-desc="Vodafone-Idea is one of the major rivals of Bharti Airtel in India. The telecommunication brand which has got its roots in England has go..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/vodafoneidea-1586157269.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/vodafoneidea-1586157269.jpg" src="/img/600x10/img/2020/04/xvodafoneidea-1586157269.jpg.pagespeed.ic.A2VrMiNKxo.jpg" alt="Vodafone-Idea: Second Major Telecom Brand In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Vodafone-Idea: Second Major Telecom Brand In India</h2> <p>Vodafone-Idea is one of the major rivals of Bharti Airtel in India. The telecommunication brand which has got its roots in England has got an approximate 979.09 million user base globally.</p> <p>While the company has been quite popular in India in its early days, its subscriber has started taking a plight in the last few years. Back in 2018, Vodafone acquired Idea Cellular and this was one of the biggest mergers seen in the telecom sector. This company has scored 21st position in the list of the trusted brand in India in 2020, which seems fair.</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf115749-066805" data-gal-headline="Jio: Most Popular Telecom Company In India" data-gal-desc="Reliance Jio Infocomm Limited, which we all know as Jio, is the only Indian telecom giant giving hard times to the primary players like A..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/mosttrustedbrandindia-1586157846.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/mosttrustedbrandindia-1586157846.jpg" src="/img/600x10/img/2020/04/xmosttrustedbrandindia-1586157846.jpg.pagespeed.ic.AnQz9GDyC4.jpg" alt="Jio: Most Popular Telecom Company In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Jio: Most Popular Telecom Company In India</h2> <p>Reliance Jio Infocomm Limited, which we all know as Jio, is the only Indian telecom giant giving hard times to the primary players like Airtel and Vodafone. The company operates a national LTE network coverage across all 22 telecom circles in India.</p> <p>The company made its services available for the public on 5 September and soon after became the third-largest mobile network operator in India. In this list, Jio has been positioned on the 26th.</p> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf115750-066805" data-gal-headline="YouTube: Best Online Video Sharing Platform" data-gal-desc="The American online video-sharing platform started by three PayPal employees namely Chad Hurley, Steve Chen, and Jawed Karim, was introdu..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/youtube-1586158356.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/youtube-1586158356.jpg" src="/img/600x10/img/2020/04/xyoutube-1586158356.jpg.pagespeed.ic.24ndyA3ARD.jpg" alt="YouTube: Best Online Video Sharing Platform" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">YouTube: Best Online Video Sharing Platform</h2> <p>The American online video-sharing platform started by three PayPal employees namely Chad Hurley, Steve Chen, and Jawed Karim, was introduced back in 2005. Later, the search engine giant Google bought the website and has been enhancing its functionalities with its expertise.</p> <p>YouTube has been the most preferred entertainment platforms for years; long before the OTT players like Netflix and Amazon Prime videos invaded the online entertainment space. YouTube has been the go-to platform for the youth to showcase their hidden talents. And this is why it still is one of the most trusted brands in India this year as well.</p> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf115751-066805" data-gal-headline="Nokia: Oldest Most Trusted Mobile Brand In India" data-gal-desc="Nokia has been the heart of Indian users when it comes to mobile brands. The brand earned its fame for its durable mobile phones. In fact..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/nokia-1586158807.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/nokia-1586158807.jpg" src="/img/600x10/img/2020/04/xnokia-1586158807.jpg.pagespeed.ic.c0I1084PHO.jpg" alt="Nokia: Oldest Most Trusted Mobile Brand In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Nokia: Oldest Most Trusted Mobile Brand In India</h2> <p>Nokia has been the heart of Indian users when it comes to mobile brands. The brand earned its fame for its durable mobile phones. In fact, Nokia was amongst the few brands which were selling mobile phones in India from the early days.</p> <p>The trust that the company built amongst the Indian consumers is vintage.&nbsp;The company's reputation didn't take a toll in the country even after HMD Global acquired the company back in 2014.</p> <p>The Nokia smartphones are still a hit amongst the Indian masses for their affordable prices, decent hardware, and stock Android OS (probably the best feature in all Nokia smartphones. This company has been positioned in the aforementioned list.</p> <div id="slider9" class="listicalSliderContainer" data-slno="10" data-pagetype="0" data-url="articlecontent-pf115752-066805" data-gal-headline="Vivo: India's Trusted Smartphone Company" data-gal-desc="It doesn't come as a surprise that the Chinese brands are quite a hit when it comes to smartphones and its accessories in India. All beca..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/vivo2-1586158886.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/vivo2-1586158886.jpg" src="/img/600x10/img/2020/04/xvivo2-1586158886.jpg.pagespeed.ic.CEeNZSCAKU.jpg" alt="Vivo: India's Trusted Smartphone Company" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Vivo: India's Trusted Smartphone Company</h2> <p>It doesn't come as a surprise that the Chinese brands are quite a hit when it comes to smartphones and its accessories in India. All because of their cheaper price tag for capable smartphones and other products. But it seems that the Vivo takes away the crown of the most trustworthy technology brand in India from Xiaomi and Realme.</p> <p>Vivo has been known for being innovative in the smartphone space. It was the first brand to introduce the concept of the pop-up selfie camera smartphones which has been adopted by several brands later. The company's effort in designing products that stand out in the crowd is the recipe for its success in India and helps it score the 63rd position in the list.</p> <div id="slider10" class="listicalSliderContainer" data-slno="11" data-pagetype="0" data-url="articlecontent-pf115753-066805" data-gal-headline="Oppo: Trusted Chinese Smartphone Brand In India" data-gal-desc="The 10th brand in this list is Oppo which overall stands at 79th in the list of the most trusted brand in India in 2019. Oppo has been se..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/oppo-1586158956.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/oppo-1586158956.jpg" src="/img/600x10/img/2020/04/xoppo-1586158956.jpg.pagespeed.ic.ZFE_XZLuqS.jpg" alt="Oppo: Trusted Chinese Smartphone Brand In India" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">Oppo: Trusted Chinese Smartphone Brand In India</h2> <p>The 10th brand in this list is Oppo which overall stands at 79th in the list of the most trusted brand in India in 2019. Oppo has been serving the affordable user-base in India since its arrival in the country and has been targeting this segment primarily.</p> <p>Similar to other Chinese brands, it's the cheap price tag that has got the consumers hooked to this brand. Besides, the availability of stores at every nook and corner in India makes these brands more successful.</p> <div id="slider11" class="listicalSliderContainer" data-slno="12" data-pagetype="0" data-url="articlecontent-pf115754-066805" data-gal-headline="Flipkart: India's Favorite Shopping Stop" data-gal-desc="Flipkart has become a household name in the e-commerce segment in India and is rivaled primarily by Amazon. The company has made shopping..." data-gal-src="www.gizbot.com/img/600x100/img/2020/04/flipkart-1586159002.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/04/flipkart-1586159002.jpg" src="/img/600x10/img/2020/04/xflipkart-1586159002.jpg.pagespeed.ic.PPBRHF_6vC.jpg" alt="Flipkart: India's Favorite Shopping Stop" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">Flipkart: India's Favorite Shopping Stop</h2> <p>Flipkart has become a household name in the e-commerce segment in India and is rivaled primarily by Amazon. The company has made shopping easy for the Indian masses and now buying your favorite product is just a few clicks away.</p> <p>If we talk about its positioning in the list, then the Indian e-commerce giant grabs the 100th position in the list of most trusted brands in India in 2020.</p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div> </div> </div> <div style="clear:both;"></div> </div></p><div id="endofcontent"></div> <div id="bottomPromo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/british-woman-recovers-her-iphone-8-from-thames-river-in-working-condition-066807.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2018/05/xapple-was-aware-about-the-iphone-6-bendgate-issue-1527482616.jpg.pagespeed.ic.1l3q4jdcdN.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/british-woman-recovers-her-iphone-8-from-thames-river-in-working-condition-066807.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">British Woman Recovers Her iPhone 8 From Thames River In Working Condition </a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/internet/news/coronavirus-lockdown-website-to-find-stores-open-near-you-066737.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/04/xcoronavirus-lockdown-website-to-find-stores-open-near-you-1585816733.jpg.pagespeed.ic.0aS3t2WkgW.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/internet/news/coronavirus-lockdown-website-to-find-stores-open-near-you-066737.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Coronavirus Lockdown: This Website Helps You Find Stores Open Near You</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/last-week-most-trending-smartphones-xiaomi-mi-10-lite-huawei-p40-pro-redmi-k30-pro-galaxy-s20-ultra-066806.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/04/xlast-week-most-trending-smartphones-april-2020-1586163090.jpg.pagespeed.ic.Wheje_V8Di.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/last-week-most-trending-smartphones-xiaomi-mi-10-lite-huawei-p40-pro-redmi-k30-pro-galaxy-s20-ultra-066806.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Last Week Most Trending Smartphones: Xiaomi Mi 10 Lite, Huawei P40 Pro+, Redmi K30 Pro And More</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telecom/features/how-to-self-quarantine-and-help-others-101-066608.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/03/xhow-to-recharge-on-airtel-thanks-app-1585373006.jpg.pagespeed.ic.Gvsu0zbid8.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telecom/features/how-to-self-quarantine-and-help-others-101-066608.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">How To Self-Quarantine And Help Others 101</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/redmi-note-9-pro-tips-and-tricks-that-every-user-must-know-066804.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/04/xredmi-note-9-pro-tips-and-tricks-that-every-user-must-know-1586157192.jpg.pagespeed.ic.eSuzw_qL1l.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/redmi-note-9-pro-tips-and-tricks-that-every-user-must-know-066804.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Redmi Note 9 Pro Tips And Tricks That Every User Must Know</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/bigbasket-website-crashes-with-sudden-surge-in-demand-066518.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/news/bigbasket-website-crashes-with-sudden-surge-in-demand-066518.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">BigBasket Website Crashes As People Panic Shop Ahead Of Country-Wide Lockdown</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telecom/features/vodafone-airtel-reliance-jio-prepaid-users-can-now-recharge-with-atms-sms-066803.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/01/xreliance-jio-vs-airtel-vs-vodafone-1gb-daily-data-prepaid-plans-compared-1580465199.jpg.pagespeed.ic.bVfmP5x-4c.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telecom/features/vodafone-airtel-reliance-jio-prepaid-users-can-now-recharge-with-atms-sms-066803.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Vodafone, Airtel, Reliance Jio Prepaid Users Can Now Recharge With ATMs And SMS </a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/internet/news/excitel-offering-free-internet-services-to-its-new-customers-066501.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/03/xplans-1584963801.jpg.pagespeed.ic.zDBubvSjgi.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/internet/news/excitel-offering-free-internet-services-to-its-new-customers-066501.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Excitel Offering Free Internet Services To Its New Customers: Report</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/news/apple-producing-supplying-face-shields-for-medical-workers-066802.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="data:image/jpeg;base64,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" alt=""/></a></div> <div class="slider-article-title"><a href="/news/apple-producing-supplying-face-shields-for-medical-workers-066802.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Coronavirus Pandemic: Apple Producing, Supplying Face Shields For Medical Workers</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/internet/news/google-launches-coronavirus-website-with-search-results-066473.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/03/xgoogle-launches-coronavirus-website-with-search-results-1584790589.jpg.pagespeed.ic.7I3SSZpwu1.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/internet/news/google-launches-coronavirus-website-with-search-results-066473.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Google Launches Coronavirus Website With Search Results</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/iqoo-neo-3-to-feature-120hz-refresh-rate-lcd-display-snapdragon-865-066801.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2019/02/xiqooo-1550041060.jpg.pagespeed.ic.fPI39QOp2x.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/iqoo-neo-3-to-feature-120hz-refresh-rate-lcd-display-snapdragon-865-066801.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">iQOO Neo 3 To Feature 120Hz Refresh Rate LCD Display, Snapdragon 865</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/how-to/tips-tricks/how-save-a-webpage-as-pdf-in-chrome-firefox-safari-066353.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/03/xhow-save-a-webpage-as-pdf-in-chrome-firefox-safari-1584450130.jpg.pagespeed.ic.ZzYZodjdlc.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/how-to/tips-tricks/how-save-a-webpage-as-pdf-in-chrome-firefox-safari-066353.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">How To Save A WebPage As PDF In Chrome, Firefox, Safari</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/oppo-reno3-pro_1583136672.jpg" src="data:image/jpeg;base64,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" alt="OPPO Reno3 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno3 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>29,400</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/iqoo-3-7773/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/iqoo-3_1582618836.jpg" src="data:image/jpeg;base64,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" alt="iQOO 3"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/iqoo-3-7773/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">iQOO 3</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>38,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a71-7703/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/samsung-galaxy-a71_1576212842.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy A71"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a71-7703/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A71</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>29,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/poco-x2_1580806909.jpg" src="data:image/jpeg;base64,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" alt="POCO X2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">POCO X2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>16,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/samsung-galaxy-a51_1576141074.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>23,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-f15-7724/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/01/oppo-f15_1579158747.jpg" src="data:image/jpeg;base64,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" alt="Oppo F15"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-f15-7724/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Oppo F15</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>18,500</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-v17-7516/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/vivo-v17_1575876983.jpg" src="data:image/jpeg;base64,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" alt="Vivo V17"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-v17-7516/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo V17</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>21,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/samsung-galaxy-s20-ultra_1581487078.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>92,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/realme-6-pro_1583396070.jpg" src="data:image/jpeg;base64,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" alt="Realme 6 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme 6 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/realme-x50-pro-5g_1582539504.jpg" src="data:image/jpeg;base64,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" alt="Realme X50 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X50 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-lite-7645/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/01/samsung-galaxy-s10-lite_1579767396.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy S10 Lite"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-lite-7645/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S10 Lite</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>42,099</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/poco-x2_1580806909.jpg" src="data:image/jpeg;base64,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" alt="POCO X2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">POCO X2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>16,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/samsung-galaxy-a51_1576141074.jpg" src="data:image/jpeg;base64,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" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>23,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x2-7617/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/realme-x2_1576582670.jpg" src="data:image/jpeg;base64,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" alt="Realme X2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x2-7617/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x2-pro-7611/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/10/realme-x2-pro_1571121076.jpg" src="data:image/jpeg;base64,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" alt="Realme X2 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x2-pro-7611/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X2 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>29,495</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/01/vivo-s1-pro_1577944767.jpg" src="data:image/jpeg;base64,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" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>18,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-pro-7483/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/redmi-note-8-pro_1567163506.jpg" src="data:image/jpeg;base64,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" alt="Redmi Note 8 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-pro-7483/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 8 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>13,790</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/apple-iphone-11_1568180029.jpg" src="data:image/jpeg;base64,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" alt="Apple iPhone 11"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone 11</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>64,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/oneplus-7t_1569563831.jpg" src="data:image/jpeg;base64,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" alt="OnePlus 7T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>34,980</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xr_1537166278.jpg" src="data:image/jpeg;base64,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" alt="Apple iPhone XR"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone XR</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>45,900</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a12e-7862/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/04/oppo-a12e_1585986538.jpg" src="data:image/jpeg;base64,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" alt="Oppo A12e"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a12e-7862/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Oppo A12e</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
10,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-lite-7858/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/xiaomi-mi-10-lite_1585556434.jpg" src="data:image/jpeg;base64,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" alt="Xiaomi Mi 10 Lite"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-lite-7858/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi 10 Lite</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
29,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/infinix-hot-9-7852/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/infinix-hot-9_1585032329.jpg" src="data:image/jpeg;base64,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" alt="Infinix Hot 9"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/infinix-hot-9-7852/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Infinix Hot 9</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
8,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-moto-g8-power-lite-7849/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/motorola-moto-g8-power-lite_1584943536.jpg" src="data:image/jpeg;base64,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" alt="Motorola Moto G8 Power Lite"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-moto-g8-power-lite-7849/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Motorola Moto G8 Power Lite</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
13,970
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/huawei-p40-pro-7847/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/huawei-p40-pro_1584943623.jpg" src="data:image/jpeg;base64,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" alt="Huawei P40 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/huawei-p40-pro-7847/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Huawei P40 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
82,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/honor-play-9a-7846/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/honor-play-9a_1585633474.jpg" src="data:image/jpeg;base64,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" alt="Honor Play 9A"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/honor-play-9a-7846/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Honor Play 9A</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
9,535
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-narzo-10a-7845/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/realme-narzo-10a_1584691637.jpg" src="data:image/jpeg;base64,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" alt="Realme Narzo 10A"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-narzo-10a-7845/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme Narzo 10A</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
8,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-narzo-10-7844/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/realme-narzo-10_1584691174.jpg" src="data:image/jpeg;base64,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" alt="Realme Narzo 10"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-narzo-10-7844/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme Narzo 10</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
12,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nokia-5310-7843/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/nokia-5310_1584688095.jpg" src="data:image/jpeg;base64,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" alt="Nokia 5310"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nokia-5310-7843/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nokia 5310</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
3,200
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nokia-8-3-5g-7842/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/nokia-8-3-5g_1584686314.jpg" src="data:image/jpeg;base64,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" alt="Nokia 8.3 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nokia-8-3-5g-7842/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nokia 8.3 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
47,999
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;width:97%;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="internet, features, smartphones, apps" data-eng-tags="internet, features, smartphones, apps"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/internet">internet</a> <a href="/topic/features">features</a> <a href="/topic/smartphones">smartphones</a> <a href="/topic/apps">apps</a> </div> </div> <div></div> </section> <section> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/news/samsung-galaxy-a21-renders-leak-complete-design-066775.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/04/xsamsung-galaxy-a21-renders-leak-complete-design-1585979005.jpg.pagespeed.ic.HEabNh9Q6U.jpg" alt="Samsung Galaxy A21 Renders Leak Complete Design Ahead Of Launch" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/samsung-galaxy-a21-renders-leak-complete-design-066775.html" target="_blank">Samsung Galaxy A21 Renders Leak Complete Design Ahead Of Launch</a></h5> <div class="clear"></div> </li> <li> <a href="/news/apple-acquires-voysis-to-enhance-siri-capabilities-066774.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/04/xapple-acquires-voysis-to-enhance-siri-capabilities-1585978547.jpg.pagespeed.ic.tLm7ovALmt.jpg" alt="Apple’s Siri Voice Assistant To Get Better With Latest Acquisition" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/news/apple-acquires-voysis-to-enhance-siri-capabilities-066774.html" target="_blank">Apple’s Siri Voice Assistant To Get Better With Latest Acquisition</a></h5> <div class="clear"></div> </li> <li> <a href="/wearable-technology/news/redmi-band-launch-price-specs-features-066771.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/04/xredmi-band-launch-price-specs-features-1585972282.jpg.pagespeed.ic.zXzkbd0wsu.jpg" alt="Redmi Band With Up To 14 Days Battery Life Announced " class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/wearable-technology/news/redmi-band-launch-price-specs-features-066771.html" target="_blank">Redmi Band With Up To 14 Days Battery Life Announced </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="sidebarRight" style="clear:both;"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> <div class="clear"></div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script src="https://apis.google.com/js/platform.js" type="text/psajs" data-pagespeed-orig-index="3"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer async="async" src="https://cdn.tercept.com/js/trcpt?account_id=TCPT-1552"></script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=6"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="4">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.5.57';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script type="text/psajs" data-pagespeed-orig-index="5">var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="6">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script type="text/psajs" data-pagespeed-orig-index="7">function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script type="text/psajs" data-pagespeed-orig-index="8">function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script type="text/psajs" data-pagespeed-orig-index="9">window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="10">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <script type="text/psajs" data-pagespeed-orig-index="11">(function(){window.pagespeed=window.pagespeed||{};var b=window.pagespeed;function c(){}c.prototype.a=function(){var a=document.getElementsByTagName("pagespeed_iframe");if(0<a.length){for(var a=a[0],f=document.createElement("iframe"),d=0,e=a.attributes,g=e.length;d<g;++d)f.setAttribute(e[d].name,e[d].value);a.parentNode.replaceChild(f,a)}};c.prototype.convertToIframe=c.prototype.a;b.b=function(){b.deferIframe=new c};b.deferIframeInit=b.b;})();
pagespeed.deferIframeInit();</script><pagespeed_iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"><script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="12">
pagespeed.deferIframe.convertToIframe();</script></pagespeed_iframe> <script type="text/psajs" data-pagespeed-orig-index="13">if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script type="text/psajs" data-pagespeed-orig-index="14">function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script type="text/psajs" data-pagespeed-orig-index="15">if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script type="text/psajs" data-pagespeed-orig-index="16">if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script type="text/psajs" data-pagespeed-orig-index="17">(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script type="text/psajs" data-pagespeed-orig-index="18">function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="19">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script type="text/psajs" data-pagespeed-orig-index="20">function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script data-pagespeed-orig-type="text/javascript" type="text/psajs" data-pagespeed-orig-index="21">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("dhoneindia.send",{hitType:"pageview",page:url,location:main_url});ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script type="text/javascript" data-pagespeed-no-defer>var execOnTheIo=0;window.addEventListener('scroll',function(e){if(execOnTheIo==0){execOnTheIo=1;var ontheioSc=document.createElement("script");document.head.appendChild(ontheioSc);ontheioSc.async=true;ontheioSc.src="https://cdn.onthe.io/io.js/KXWSmPMucQPy";}});</script> <script type="text/javascript" src="/pagespeed_static/js_defer.I4cHjq6EEP.js"></script></body> </html>