<!DOCTYPE html> <html lang="en"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more - Gizbot News</title> <meta name="description" content="Xiaomi Redmi 5 is expected to be launched in India today at an event at 3 PM. We have already come across the teasers of the smartphone tipping that it will be exclusive to Amazon India. You can watch the live stream of the Xiaomi Redmi 5 from here. "/> <meta name="news_keywords" content="Xiaomi redmi 5 india launch, xiaomi redmi 5 live stream, redmi 5 amazon, redmi 5 india price, redmi 5 specs, xiaomi smartphones, xiaomi news "/> <meta property="og:description" content="Xiaomi Redmi 5 is expected to be launched in India today at an event at 3 PM. We have already come across the teasers of the smartphone tipping that it will be exclusive to Amazon India. You can watch the live stream of the Xiaomi Redmi 5 from here. " itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more " itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg?14032018093748"/> <meta name="twitter:title" content="Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more "/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html?14032018093748"/> <meta name="twitter:description" content="Xiaomi Redmi 5 is expected to be launched in India today at an event at 3 PM. We have already come across the teasers of the smartphone tipping that it will be exclusive to Amazon India. You can watch the live stream of the Xiaomi Redmi 5 from here. "/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2018-03-13T22:24:13+05:30"/> <meta property="article:author" content="Abhinaya Prabhu " data-author="Abhinaya Prabhu"/> <meta property="article:published_time" content="2018-03-14T06:00:00+05:30" data-published_date="2018-03-14"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=65"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html"
  },
  "headline": "Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more ",
  "url":"https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg",
  "datePublished": "2018-03-14T06:00:00+05:30",
  "dateModified": "2018-03-14T06:00:00+05:30",
  "dateCreated": "2018-03-14T06:00:00+05:30",
  "author": {
    "@type": "Person",
    "name": "Abhinaya Prabhu "
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Xiaomi Redmi 5 is expected to be launched in India today at an event at 3 PM. We have already come across the teasers of the smartphone tipping that it will be exclusive to Amazon India. You can watch the live stream of the Xiaomi Redmi 5 from here. ",
  "keywords": "Xiaomi redmi 5 india launch, xiaomi redmi 5 live stream, redmi 5 amazon, redmi 5 india price, redmi 5 specs, xiaomi smartphones, xiaomi news ",
  "articleBody":"Xiaomi Redmi 5 is expected to be launched in India today at an event. Recently, Xiaomi launched the Redmi Note 5 and Redmi Note 5 Pro smartphones. Also, it came up with the Mi TV 4A smart TV models in the country at affordable price points. Following these launches, Xiaomi started teasing the launch of a compact powerhouse smartphone, which is believed to be the Redmi 5.The Redmi 5 was unveiled back in December in the companys home market, China along with the Redmi 5 Plus. We have already come across claims that the Redmi 5 Plus is none other than the Redmi Note 5, which was launched in India last month. This makes us believe that the Redmi 5 is to be launched in India today while there is yet to be an official confirmation from the company. Xiaomi will launch the Redmi 5 at 3 PM today and will also live stream the launch event online for its fans to catch the action live. You can watch the live stream from http://event.mi.com/in/compactpowerhouse?4567.  We have already come across a teaser page posted on Amazon India tipping that the Redmi 5 will be exclusive to the online retailer. The teaser page has a slew of teasers of the upcoming smartphone along with the Compact Powerhouse teaser as well.  Xiaomi Redmi 5 adorns a 5.7-inch HD+ display with an aspect ratio of 18:9. Under its hood, the smartphone makes use of an octa-core Snapdragon 450 SoC. This device comes in three variants - 2GB RAM and 16GB storage space and 3GB/4GB RAM with 32GB storage space. The smartphone comes with a microSD card facilitating expandable storage. The imaging aspects of the Redmi 5 include a 12MP rear camera and a 5MP selfie camera. The other goodies on board the Redmi 5 are Android 7.1 Nougat topped with MIUI 9, 4G VoLTE, dual SIM support and a 3300mAh battery.  From the pricing of the Redmi 5 in China, we can expect the smartphone to be priced between Rs. 7,000 and Rs. 11,000 in India. However, we need to await an official confirmation regarding the smartphones pricing and the variants those might arrive in the country."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Xiaomi Redmi 5 is expected to be launched in India today at an event at 3 PM. We have already come across the teasers of the smartphone tipping that it will be exclusive to Amazon India. You can watch the live stream of the Xiaomi Redmi 5 from here. " ,
         "url":"https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-live-stream-specs-pricing-048906.html",
        "name": "Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more "
}
</script> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://onthe.io/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical')){var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();}</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.gizbot.com/computer/features/lg-s-ultrawide-monitors-with-variable-refresh-rate-50-144hz-renders-a-smooth-gaming-experience-046583.html','https://www.gizbot.com/mobile/features/interesting-star-wars-content-you-must-watch-on-oneplus-5t-046599.html','https://www.gizbot.com/mobile/news/star-wars-games-we-enjoyed-playing-on-oneplus-5t-with-gaming-dnd-mode-on-046280.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-18423815-11','auto',{'name':'dhoneindia'});ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});ga('dhoneindia.send','pageview');ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);ga('dhoneindia.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);ga('dhoneindia.set','dimension3',ga_published_date);}if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);ga('dhoneindia.set','dimension4',canonical_url);}</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/gizbot_logo_new.gif",
      "width": 316,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot",
    "https://plus.google.com/+Gizbot"]
}
</script> <script data-pagespeed-no-defer>(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e+=d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,b.a||g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;c.a||g.CriticalImages.checkCriticalImages()}q(c)});b.indexOf("data")&&((new Image).src=b);f(window,
"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/img/loading.gif");
</script></head> <body> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position=""></div> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <header> <div class="header"> <div class="header-top clearfix"> <div class="logo"><a href="/"> </a></div> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li class=" giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li style="width: 300px; text-align: right; margin: 4px;"> <a class="os-header-rt-search-b" href="javascript:void(0);" onclick="callSearch()"> </a> <div class="os-search-block"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </li> <li> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
You are Blocked.Please unblock to get news alerts.<a href="/common/notification-instruction-web.html" target="_blank" style="color: blue;">Click Here</a> to know more.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> <li> <a href="javascript:void(0);" class="clearfix giz-menu giz-menu-home"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </li> <div class="giz-main-search"> <i class="material-icons">&#xE8B6;</i><input type="text" name="search" id="search" placeholder=" Search for Gadgets..."/> </div> <div class="searchresult" style="display:none;"> <ul id="result"></ul> </div> </ul> </nav> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-menu-fixed clearfix"> <div class="giz-sub-menu-fixed-left"> <div class="vuukle-powerbar headerVuukleContainer"></div> <div class="headerYtubeContainer"><span class="headerYtubeText">Subscribe to Gizbot</span> <div class="headerYtubeBox"> <div class="g-ytsubscribe" data-channelid="UChpms81A8ItnbXTHgJzx5pg" data-layout="default" data-count="default"></div> </div> </div> </div> <div class="giz-sub-menu-fixed-right"> <div style="width: 300px; float: left; margin:8px 5px;" class="search1"> <a class="os-header-rt-search-b1" href="javascript:void(0);" onclick="callSearch()" style="float: right;width: 6px; margin-top: 10px;height: 16px;display: block;"> </a> <div class="os-search-block1" style="display:none;"> <div class="gcse-searchbox-only" data-resultsurl="/search/results.html" data-newwindow="true" data-queryparametername="q"></div> </div> </div> <a href="javascript:void(0);" class="clearfix giz-menu"> <span>MENU</span> <span class="giz-bars"> <i class="giz-bars-up"></i> <i class="giz-bars-middle"></i> <i class="giz-bars-down"></i> </span> </a> </div> </div> <div class="giz-sub-sec-menu" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block"> <h3><a href="/news/" style="color:#000" itemprop="url"><span itemprop="name">News</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/news/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/reviews/" style="color:#000" itemprop="url"><span itemprop="name">Reviews</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/how-to/" style="color:#000">How-To</a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/home-entertainment/features/" itemprop="url"><span itemprop="name">Home-Entertainment Feature</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="https://www.gizbot.com/photos/" style="color:#000" itemprop="url"><span itemprop="name">Gallery</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/videos/" style="color:#000" itemprop="url"><span itemprop="name">Videos</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block"> <h3><a href="/gadget-finder/" style="color:#000" itemprop="url"><span itemprop="name">New Devices</span></a></h3> <ul class="clearfix" style="height: 265px;"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name">Search Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name">Search Laptops</span></a> </li> <li> <a href="/new-mobiles/latest-mobiles/" itemprop="url"><span itemprop="name">Recent Launches</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="header-ad"> <div style="min-height: 90px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="ad"> <div id='div-gpt-ad-1384320856135-2'></div> </div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="container" data-content_id="48906" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a></div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/" itemprop="url"> <span itemprop="title">Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/mobile/news/" itemprop="url"> <span itemprop="title">News</span> </a> </div> <span class="breadcrumb-nav">&nbsp;|&nbsp;</span>Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more
</div> </nav> <div class="headline"> <h1 class="articleheading">Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Abhinaya Prabhu</div> <div class="synopsis"><h2 itemprop="description" style="color:#666;font-size:15px;line-height:25px;font-weight:normal;border-bottom:1px solid #ccc;font-style:italic;">Watch the Redmi 5 launch event live from here. </h2></div> </div> <div class="author-detail clearfix"> <div data-author="Abhinaya Prabhu " class="dateTime"> <div class="author-profile written-by">Written By: <a rel="author" href="/authors/abhinaya-prabhu.html" title="Profile of Abhinaya Prabhu" target="_blank">Abhinaya Prabhu</a></div> </div> <div class="time-date"> <span> <time datetime="2018-03-14T06:00:00+05:30" itemprop="datePublished">
Published: Wednesday, March 14, 2018, 6:00 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <div class="article-contents-block"> <article itemprop="articleBody"> <div class="ecom-ad-content io-article-body"><p>Xiaomi Redmi 5 is expected to be launched in India today at an event. Recently, Xiaomi launched the Redmi Note 5 and Redmi Note 5 Pro smartphones. Also, it came up with the Mi TV 4A smart TV models in the country at affordable price points. Following these launches, Xiaomi started <a href="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-march-14-india-launch-specs-price-048809.html" target="_blank">teasing the launch of a compact powerhouse smartphone</a>, which is believed to be the Redmi 5.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2018/03/xiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg"><figure><img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/03/xxiaomi-redmi-5-india-launch-live-stream-full-specs-pricing-and-more-1520959619.jpg.pagespeed.ic.h9fyfDK_Kk.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more" title="Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more" data-cl-slideshow="" data-cl-title="Xiaomi Redmi 5 India launch: Live stream, full specs, pricing and more" data-cl-description="" data-cl-imageid="48906-0" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/></figure></div></strong></p><div id='div-gpt-ad-1469421140524-0' class='listical-ad-left' style='padding:5px!important;'></div><p>The Redmi 5 was unveiled back in December in the company's home market, China along with the Redmi 5 Plus. We have already come across claims that the Redmi 5 Plus is none other than the Redmi Note 5, which was launched in India last month. This makes us believe that the <a href="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-india-launch-march-14-specs-price-048764.html" target="_blank">Redmi 5 is to be launched in India today</a> while there is yet to be an official confirmation from the company.</p><p><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> <div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style>
.photo-feature-table tr:nth-child(odd) 
.photo-feature-table tr:nth-child(even)    
</style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf86387-048906" data-gal-headline="Watch the live stream" data-gal-desc="Xiaomi will launch the Redmi 5 at 3 PM today and will also live stream the launch event online for its fans to catch the action live. You..." data-gal-src="www.gizbot.com/img/600x100/img/2018/03/xiaomi-redmi-5-livestream-1520959840.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2018/03/xiaomi-redmi-5-livestream-1520959840.jpg" src="/img/600x10/img/2018/03/xxiaomi-redmi-5-livestream-1520959840.jpg.pagespeed.ic.D6PH9HdLKq.jpg" alt="Watch the live stream" title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </section> </section> </div> <h2 class="para_head">Watch the live stream</h2> <p>Xiaomi will launch the Redmi 5 at 3 PM today and will also live stream the launch event online for its fans to catch the action live. You can watch the live stream from <a href="http://event.mi.com/in/compactpowerhouse?4567" rel="nofollow" target="_blank">http://event.mi.com/in/compactpowerhouse?4567</a>.</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf86388-048906" data-gal-headline="Amazon exclusive" data-gal-desc="We have already come across a  teaser page posted on Amazon India  tipping that the Redmi 5 will be exclusive to the online retailer. The..." data-gal-src="www.gizbot.com/img/600x100/img/2018/03/xiaomi-redmi-5-amazon-exclusiv-1520959832.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2018/03/xiaomi-redmi-5-amazon-exclusiv-1520959832.jpg" src="/img/600x10/img/2018/03/xxiaomi-redmi-5-amazon-exclusiv-1520959832.jpg.pagespeed.ic.SBrKcsVVrR.jpg" alt="Amazon exclusive " title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </section> </section> </div> <h2 class="para_head">Amazon exclusive </h2> <p>We have already come across a <a href="https://www.gizbot.com/mobile/news/xiaomi-redmi-5-amazon-exclusive-march-14-launch-048833.html" target="_blank">teaser page posted on Amazon India</a> tipping that the Redmi 5 will be exclusive to the online retailer. The teaser page has a slew of teasers of the upcoming smartphone along with the Compact Powerhouse teaser as well.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf86389-048906" data-gal-headline="Redmi 5 specs" data-gal-desc="Xiaomi Redmi 5 adorns a 5.7-inch HD+ display with an aspect ratio of 18:9. Under its hood, the smartphone makes use of an octa-core Snapd..." data-gal-src="www.gizbot.com/img/600x100/img/2018/03/xiaomi-redmi-5-specs-1520959856.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2018/03/xiaomi-redmi-5-specs-1520959856.jpg" src="/img/600x10/img/2018/03/xxiaomi-redmi-5-specs-1520959856.jpg.pagespeed.ic.uZeJtFD9K6.jpg" alt="Redmi 5 specs " title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </section> </section> <div class="listical-ad-right" id='div-gpt-ad-1469421140524-1' style="padding:5px!important;"> </div> </div> <h2 class="para_head">Redmi 5 specs </h2> <p>Xiaomi Redmi 5 adorns a 5.7-inch HD+ display with an aspect ratio of 18:9. Under its hood, the smartphone makes use of an octa-core Snapdragon 450 SoC. This device comes in three variants - 2GB RAM and 16GB storage space and 3GB/4GB RAM with 32GB storage space. The smartphone comes with a microSD card facilitating expandable storage.</p> <p>The imaging aspects of the Redmi 5 include a 12MP rear camera and a 5MP selfie camera. The other goodies on board the Redmi 5 are Android 7.1 Nougat topped with MIUI 9, 4G VoLTE, dual SIM support and a 3300mAh battery.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf86390-048906" data-gal-headline="Expected pricing" data-gal-desc="From the pricing of the Redmi 5 in China, we can expect the smartphone to be priced between Rs. 7,000 and Rs. 11,000 in India. However, w..." data-gal-src="www.gizbot.com/img/600x100/img/2018/03/xiaomi-redmi-5-price-1520959848.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2018/03/xiaomi-redmi-5-price-1520959848.jpg" src="data:image/jpeg;base64,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" alt="Expected pricing " title="" title="" class="sliderImg image_listical"/> </figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"> <a href="javascript:void(0);" class="listical-facebook"> <i class="fa fa-facebook"></i> </a> <a href="javascript:void(0);" class="listical-twitter"> <i class="fa fa-twitter"></i> </a> <a href="javascript:void(0);" class="listical-google-plus"> <i class="fa fa-google-plus"></i> </a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span> </section> </section> </div> <h2 class="para_head">Expected pricing </h2> <p>From the pricing of the Redmi 5 in China, we can expect the smartphone to be priced between Rs. 7,000 and Rs. 11,000 in India. However, we need to await an official confirmation regarding the smartphone's pricing and the variants those might arrive in the country.</p> </div> </div> <div style="clear:both;"></div> </div><div><span style="float:left;margin-right: 10px;font-weight:normal;font-size: 14px;">Stay tuned to GizBot for more updates!</span><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fgizbotcom&width&layout=button_count&action=like&show_faces=false&share=false&height=21&appId=1617662258447157" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:21px;" allowTransparency="true"></iframe></div> </p><div id="notification-link" style="display:none;clear:both;"><p>Gizbot Stay updated with latest technology news & gadget reviews. <span id="notify-subscribe">Subscribe to Gizbot.</span></p></div></div> <div id="gizbot-brand-connector"></div> </article> </div> </div> </section> <section> <div id="div-clmb-ctn-298931-1" style="clear:both;min-height:2px;width:100%;" data-slot="298931" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="div-clmb-ctn-298932-1" style="clear:both;min-height:2px;width:100%;" data-slot="298932" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div style="clear: both;"></div> <div id="inread"></div> <div id='div-gpt-ad-1456723778395-0'> </div> <div class="clearfix" id="tag-container" data-tags="xiaomi, redmi 5, xiaomi redmi 5, news, smartphones, webcast" data-eng-tags="Xiaomi, Redmi 5, Xiaomi Redmi 5, News, smartphones, webcast"> <div style="clear: both;"></div> <div class="article-read-more tags-head" style="padding:0;margin-top: 23px;border-top: 1px solid #dbdbdb;padding-top: 5px;"> <p>Read More About
<a href="/topic/xiaomi">xiaomi</a> <span>|</span> <a href="/topic/redmi-5">redmi 5</a> <span>|</span> <a href="/topic/Xiaomi-Redmi-5">Xiaomi Redmi 5</a> <span>|</span> <a href="/topic/news">news</a> <span>|</span> <a href="/topic/smartphones">smartphones</a> <span>|</span> <a href="/topic/webcast">webcast</a> </p> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Wednesday, March 14, 2018, 6:00 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2018/03/14/">Mar 14, 2018</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/news/amazon-alexa-new-skill-can-answer-follow-up-questions-048877.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/03/amazonalxa-1520846669.jpg" alt="Amazon Alexa new skill can answer follow up questions" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/amazon-alexa-new-skill-can-answer-follow-up-questions-048877.html" target="_blank">Amazon Alexa new skill can answer follow up questions</a></h5> <div class="clear"></div> </li> <li> <a href="/news/paytm-payments-bank-powering-food-wallets-over-550-corporate-048873.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/03/xpaytm-1520841807.jpg.pagespeed.ic.zAlLj1OJzo.jpg" alt="Paytm Payments Bank powering Food Wallets for over 550 corporate across India" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/news/paytm-payments-bank-powering-food-wallets-over-550-corporate-048873.html" target="_blank">Paytm Payments Bank powering Food Wallets for over 550 corporate across India</a></h5> <div class="clear"></div> </li> <li> <a href="/wearable-technology/news/this-reddit-posts-suggests-that-google-is-rebranding-android-048872.html" target="_blank"> <img data-pagespeed-lazy-src="https://www.gizbot.com/img/2018/03/xandroidwearmain-1520841503.jpg.pagespeed.ic.JI-mK_AL2P.jpg" alt="This Reddit posts suggests that Google might rebrand Android Wear to Wear OS" class="cinelist-thumbimg" src="/img/loading.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/> </a> <h5 class="postTitle"><a href="/wearable-technology/news/this-reddit-posts-suggests-that-google-is-rebranding-android-048872.html" target="_blank">This Reddit posts suggests that Google might rebrand Android Wear to Wear OS</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0'></div> </div> </div> </div> <div id="div-clmb-ctn-299681-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299681" data-position="1" data-section="0" data-ua="D" class="colombia"></div> <style>
.maindiv{
	margin:0!important;

}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}

</style> <h5>Recommended Stories</h5> <div class="oiRight clearfix"></div> </div> <div id="div-gpt-ad-1384320970624-1" style="padding: 8px 0;"></div> <div class="opinion-poll" style="clear: both;"> <div class="head-text"><span>Opinion Poll</span></div> <div id="oneindia_polls_container"></div> </div> <div id="bestphonesblock" style="display:none;"></div> <div class="grid3-trending"><div data-crowdynews-widget="Gizbot_technology-vertical"></div></div> </div> <div class="overlay-fixed-popupnl subscription-popup-overlay"></div> <div class="subscription-block email-form-popupnl"> <div class="subscription-popup-close"><a href="javascript:void(0);" id="newsClose" s><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABUAAAAVCAMAAACeyVWkAAABFFBMVEUAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAbGxsAAAAAAAAUFBQAAAAAAAAAAAAAAAAAAAAAAACjo6OxsbEAAAAAAAAiIiInJycuLi4xMTEyMjIzMzM3Nzc9PT1CQkJDQ0NMTExNTU1PT09QUFBTU1NYWFhkZGRmZmaenp6goKCioqKqqqqwsLCxsbHFxcXNzc3S0tLU1NTV1dXW1tba2trc3Nze3t7f39/j4+Pk5OTl5eXv7+////+i3e7AAAAANHRSTlMABgcICSgpKzQ1Njo8QU5QWVtde36Dn6GipKapqry9v9ve3+Dl6uvr7fDw8vX2+/z9/f3+FjpmgQAAAPBJREFUGNNlkcdWAlAMBS+IgoogAlaQIqIIiGUsWAB7Fxu2/P9/uHh0Z5XMIjm5kSTJOxFLZtYzy7GAV13G50o4SguTHTm9Qo9cxMlQhX4qIUkaKzBIYVTyzDPMrEeBXYC9uwZQu9kA2AooCsCtfVaptmwbgKiSAJx+WfOyab/nACSVdrOqr2b2XnNNWvn2igszu27XeWVdsf9kZs+HrskqBcDJh71dvdh3HYCU4gDc288xRy3bASCuIAAHj2dA/WENgKB8iX+3JXySvzgki35JCg9mthl2UUZyfXJ1phN7cLHcduWlqd6LRrp/80mS/gB/LEnSBX+GIQAAAABJRU5ErkJggg==" alt="Close"/></a></div> <div class="subscription-logo"><img src="data:image/png;base64,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"/></div> <div class="subscription-text" style="padding:5px 10px;">GET OUR <br/>
TOP TECH STORIES</div> <div class="subscription-text1 pop-nl-writeup">DELIVERED TO YOUR INBOX FOR FREE</div> <div class="subscription-box"> <div class="popup_nl_newsletter_form clearfix"> <input type="hidden" name="newsletterId" value="43" id="newsletterId_pop" class="newsletter-checkbox"/> <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1"> </div> <div id="newletterBlk"> <input type="text" value="" placeholder="Enter Your Email Id" class="subscription-textbox" name="email" id="email_pop"/> <input type="submit" value="Subscribe" class="subscription-button" id="subscribebtn"/> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="data:image/gif;base64,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" border="0"/></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output"></h2> </div> </div> </div> <div style="float: right; padding-top: 15px;padding-right:32px;" id="dnd"><a href="javascript:void(0);" style="color: #fff;">Do not Disturb</a></div> </div> </div> </div> </div> <div class="clear"></div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+Gizbot" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Gizbot Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin: 0 0 0 1007px;position: fixed; top: 0;"> <div class="ad"> <div id='div-gpt-ad-1430818098224-6'></div> </div> </div> </div> </div> <script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script src="https://apis.google.com/js/platform.js"></script> <script type="text/javascript">function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=4"/> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>Stay updated with latest technology news & gadget reviews - Gizbot</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div id="gizbot-brand-connector-data" data-gizbot-brand-connector='<div class="gizbotArticleLeftBlock"><br><style>
		.article-contents-block li{padding: 0 !important}
		.gadgetfinder-bestphones-title a{color:#000}
		.article-feature ul li{
			list-style-type:none!important;
		}
		.gadgetfinder-bestphones-highlights {border-top: 1px solid #f3f3f3;display: none;margin-top: 15px;}
		.gadgetfinder-bestphones-highlights ul {padding: 10px!important;}
					.gadgetfinder-bestphones-highlights ul li {
				float: left;
			width: 48%;
			margin: 0 1%;
			font-size: 14px;
			color: #000;
			list-style-type: disc;
			display: list-item;
			list-style-position: inside;
			padding: 3px 0;
				text-overflow: ellipsis;
			overflow: hidden;
			white-space: nowrap;
		}
		.gadgetfinder-bestphones-title {
			padding: 10px;
			font-size: 16px;
			color: #000;
			font-weight: 600;
			width: 45%;
			white-space: nowrap;
			overflow: hidden;
			text-overflow: ellipsis;
		}
		.gadgetfinder-prod-price-text {padding: 10px;font-size: 18px;}
		.gadgetfinder-bestphones-specs {
			font-size: 14px;
			color: #629c49;
			font-weight: 700;
			
		}
		.gadgetfinder-bestphones-specs a {color: #629c49;padding: 6px 10px; border: 1px solid #629b49;display: inline-block;}
		.gadgetfinder-bestphones-img {
			float: left;
			width: 100px;
		}
		.gadgetfinder-bestphones-imginner {margin: 0 auto;width: 70px;}
		.gadgetfinder-compact {
			position: absolute;
			top: 10px;
			right: 10px;
		}
		.compact {
			display: block;
			text-align: center;
			padding: 0;
			margin: 0 auto;
			cursor: pointer;
		}
		.compact i {
			width: 21px;
			height: 21px;
			background-image: url(/images/gadget-finder/expand-compact-icon.png);
			background-repeat: no-repeat;
			text-align: center;
			float: left;
		}
		.compact-icon {background-position: 0 0;display: none;}
		.expand-icon {background-position: -22px 0;}
		.article-feature-blocks {position: relative;}
		.gadgetfinder-bestphones-compare {
			float: left;
			margin: 0 10px 26px 0;
		}
		
		.gadgetfinder-bestphones-compare a {
			display: block;
			padding: 6px 10px;
			font-size: 14px;
			color: #333;
			text-align: center;
			font-weight: 400;
			border: 1px solid #ededed;
		}
		
	</style> <div class="features" > <div class="article-feature "> <ul class="clearfix" id="article-feature-tabs"> <li><a href="javascript:void(0)" class="tablist selected" onclick=$(".tablist").removeClass("selected");$(this).addClass("selected");$(".article-feature-blocks").hide();$("#xiaomi-redmi-5-32gb-3gb-ram").show();return;>Xiaomi Redmi 5 (32GB - 3GB RAM)</a></li> </ul> </div> <div class="article-feature-container" style="margin-top: 5px"> <div class="article-feature-blocks" id="xiaomi-redmi-5-32gb-3gb-ram" style="display:block;"> <div class="gadgetfinder-compact"> </div> <div class="gadgetfinder-bestphones-img"> <div class="gadgetfinder-bestphones-imginner"><a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-5-32gb-3gb-ram-6167?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"><img style="height: 125px" src="/img/90x90/img/gadget-finder/original/2017/12/xiaomi-redmi-5-32gb-3gb-ram-_1512390613.jpg" alt="Xiaomi Redmi 5 (32GB - 3GB RAM)" /></a></div> </div> <div class="gadgetfinder-bestphones-title" style="padding-left: 0"><a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-5-32gb-3gb-ram-6167?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank">Xiaomi Redmi 5 (32GB - 3GB RAM)</a></div> <div class="gadgetfinder-prod-price-text" style="padding-top: 0"><i class="fa fa-rupee"></i>							8,770<br><span class="gadget-expected-price" style="font-size:14px">(Expected Price)</span> </div> <div class="gadgetfinder-bestphones-compare"> <a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-5-32gb-3gb-ram-6167?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank"><i class="fa fa-plus"></i> Compare</a> </div> <div class="gadgetfinder-bestphones-specs"><a href="https://www.gizbot.com/new-mobiles/xiaomi-redmi-5-32gb-3gb-ram-6167?utm_source=english_article_page&utm_campaign=article_page_connector&utm_medium=desktop" target="_blank">Complete Specs &gt;</a></div> <div class="clear"></div> <div id="gallery-xiaomi-redmi-5-32gb-3gb-ram"> <div class="gallery-embed-container img5 clearfix"> <ul> <li class="gal-img1"><a href="https://www.gizbot.com/photos/xiaomi-redmi-5-images-3332/" target="_blank"><img src="https://www.gizbot.com/imgh/452x339/2017/12/xiaomi-redmi-5_151247057290.jpg" alt="" /></a></li> <li class="gal-img2"><a href="https://www.gizbot.com/photos/xiaomi-redmi-5-images-3332/" target="_blank"><img src="https://www.gizbot.com/imgh/452x339/2017/12/xiaomi-redmi-5_151247057280.jpg" alt="" /></a></li> <li class="gal-img3"><a href="https://www.gizbot.com/photos/xiaomi-redmi-5-images-3332/" target="_blank" ><img src="https://www.gizbot.com/imgh/452x339/2017/12/xiaomi-redmi-5_151247057270.jpg" alt="" /></a></li> <li class="gal-img4"><a href="https://www.gizbot.com/photos/xiaomi-redmi-5-images-3332/" target="_blank"><img src="https://www.gizbot.com/imgh/452x339/2017/12/xiaomi-redmi-5_151247057260.jpg" alt="" /></a></li> <li class="gal-img5"> <a href="https://www.gizbot.com/photos/xiaomi-redmi-5-images-3332/" target="_blank"> <img src="https://www.gizbot.com/imgh/452x339/2017/12/xiaomi-redmi-5_151247057250.jpg" alt="" /> <div class="gal-more-imgs"> <div class="gal-more-text"> <div class="gal-more-spantext">+5</div> </div> </div> </a> </li> </ul> <div class="clear"></div> </div> </div> </div> </div> </div> <style type="text/css">
	/************************************************************/
 .gallery-embed-container {margin: 10px;font-family: Arial, Helvetica, sans-serif;}
    .gallery-embed-container ul li {list-style-type: none;float: left;position: relative;padding:0 !important}
    .gallery-embed-container ul li a {display: block;margin: 1px;border: thin solid #d7d6d6;}
    .gallery-embed-container ul li img {width: 100%;display: block;}
    .gallery-embed-container.img3 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img3 li.gal-img2, .gallery-embed-container.img3 li.gal-img3 {width: 50%;}

    .gallery-embed-container.img4 li.gal-img1 {width: 100%;}
    .gallery-embed-container.img4 li.gal-img2, .gallery-embed-container.img4 li.gal-img3, .gallery-embed-container.img4 li.gal-img4 {width: 33.3%;}



    .gallery-embed-container.img5 li.gal-img1, .gallery-embed-container.img5 li.gal-img2 {width: 50%;margin-left: 0;}
    .gallery-embed-container.img5 li.gal-img3, .gallery-embed-container.img5 li.gal-img4, .gallery-embed-container.img5 li.gal-img5 {width: 33.3%;margin-left: 0;}

    .gal-more-imgs {
        background-color: rgba(0, 0, 0, 0.4);
        bottom: 0;
        color: #fff;
        font-size: 35px;
        font-weight: normal;
        left: 0;
        position: absolute;
        right: 0;
        top: 0;
    }
    .gal-more-text {
        display: table;
        height: 100%;
        width: 100%;
    }
    .gal-more-spantext {
        display: table-cell;
        text-align: center;
        vertical-align: middle;
    }
    .gallery-embed-container ul {margin: 0;padding: 0;}
	.clear {clear: both;}
/*****************************************************************/
</style> <br/></div>'></div> </div> </div> <div id="bottom_content"></div> <script data-pagespeed-no-defer>(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';gads.src='https://www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="text/javascript" data-pagespeed-no-defer>var target_words=[];var url=document.location.href;var pattern=/\/([0-9][a-z]-_)*\//g;var url_section=url.split('/');var number_pattern=/^[0-9]+$/;var topic_pattern=/topic\/(.*)/g;var search_pattern=/\?q=(.*)&/g;var file_pattern=/(.*)\.html/i;var ga_value='';var domain_varifier=/(.*)\.(.*)\.(.*)/g;var file_chunk='';var value='';var topSlot=[];var bottomSlot=[];var viroolSlot;var refreshSlot;for(var i=1;i<url_section.length;i++){ga_value=url_section[i];if(ga_value.length>0){if(ga_value.match(topic_pattern)){target_words.push(RegExp.$1);}else if(ga_value.match(file_pattern)){ga_value=ga_value.replace('_','-');ga_value=ga_value.replace('.html','');target_words.push(ga_value);console.log("ga - added value "+ga_value);file_chunk=ga_value.split('-');for(var x in file_chunk){if(!file_chunk[x].match(file_pattern)){target_words.push(file_chunk[x]);}}}else if(ga_value.match(search_pattern)){target_words.push(RegExp.$1);}else{if(url_section[i].match(domain_varifier)){if(RegExp.$1=='www')value=RegExp.$2;else
value=RegExp.$1;}else
value=url_section[i];target_words.push(value);}}}console.log(target_words);try{googletag.cmd.push(function(){googletag.defineSlot('/1008496/gizbot-728x90',[[728,90],[970,90],[970,250]],'div-gpt-ad-1384320856135-2').addService(googletag.pubads());googletag.defineSlot('/1008496/gizbot-300x250',[[300,250],[300,600]],'div-gpt-ad-1384320856135-0').addService(googletag.pubads());if(screen.width>=1440&&non_gutter_ad){refreshSlot=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600],[300,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());}else if(screen.width>=1366&&non_gutter_ad&&screen.width<1440){refreshSlot=googletag.defineSlot('/1008496/gizbot-inside-eng-right-rail',[[1,1],[160,600]],'div-gpt-ad-1430818098224-6').addService(googletag.pubads());}if(gutter_ad){googletag.defineSlot('/1008496/gutter-gizbot-1x1-inside',[1,1],'div-gpt-ad-1435639807102-1').addService(googletag.pubads());}googletag.defineOutOfPageSlot('/1008496/Virool-Inline-Video-RP-Gozbot','div-gpt-ad-1456723778395-0').addService(googletag.pubads());googletag.defineSlot('/1008496/gizbot-300x250-right',[300,250],'div-gpt-ad-1384320970624-1').addService(googletag.pubads());if(document.getElementById('div-gpt-ad-1469421140524-0')){var slot1=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-1',[300,250],'div-gpt-ad-1469421140524-0').addService(googletag.pubads());}if(document.getElementById('div-gpt-ad-1469421140524-1')){var slot2=googletag.defineSlot('/1008496/gb-eng-inarticle-300x250-2',[300,250],'div-gpt-ad-1469421140524-1').addService(googletag.pubads());}googletag.defineSlot('/1008496/vuukle-comments-300x250',[300,250],'div-gpt-ad-1506054776114-0').addService(googletag.pubads());googletag.pubads().setTargeting("topic",target_words);googletag.pubads().enableSingleRequest();googletag.pubads().enableAsyncRendering();googletag.pubads().collapseEmptyDivs();googletag.enableServices();console.log('gutter_ad '+gutter_ad);if(gutter_ad){googletag.display('div-gpt-ad-1435639807102-1');}googletag.display('div-gpt-ad-1384320856135-2');googletag.display('div-gpt-ad-1384320856135-0');googletag.display('div-gpt-ad-1456723778395-0');googletag.display('div-gpt-ad-1384320970624-1');googletag.display('div-gpt-ad-1506054776114-0');if(document.getElementById('div-gpt-ad-1469421140524-0')){googletag.display('div-gpt-ad-1469421140524-0');}if(document.getElementById('div-gpt-ad-1469421140524-1')){googletag.display('div-gpt-ad-1469421140524-1');}var lineitemsArr=[4488525994,4488943341,4489068626,4488502783,4488509026,4488918936,4488972927,4488972924,4488972921,82058076];var exeflag=0;if(screen.width>=1366){exeflag=0;googletag.pubads().addEventListener('slotRenderEnded',function(event){if(event.slot===refreshSlot&&!event.isEmpty){console.log('Creative with id: '+event.creativeId+' is rendered to slot of size: '+event.size[0]+'x'+event.size[1]+', Servicename: '+event.serviceName+' LineitemId:'+event.lineItemId);if(event.lineItemId==null||lineitemsArr.indexOf(event.lineItemId)>=0){if(!exeflag){setInterval(function(){googletag.pubads().refresh([refreshSlot]);console.log('REFRESH');},75000);exeflag=1;}}}});}googletag.pubads().addEventListener('slotRenderEnded',function(e){if(e.slot===slot1){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-0').innerHTML=adContent;document.getElementById('div-gpt-ad-1469421140524-0').style.display='block';}}if(e.slot===slot2){if(e.isEmpty){var adContent=document.getElementById('article_page_ad').innerHTML;document.getElementById('div-gpt-ad-1469421140524-1').innerHTML=adContent;document.getElementById('div-gpt-ad-1469421140524-1').style.display='block';}}});});}catch(err){console.log("Article Page AD Block : "+err);}</script> <script type="text/javascript">['/common/app/lib/require-latest.js','/common/build/js/oiframework-desk-app.min.js?v=2.1.125'].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script rel="preconnect" type="text/javascript">if(typeof colombia=='undefined'){var colombia=colombia||{};colombia.fns=colombia.fns||[];(function(){var cads=document.createElement("script");cads.async=true;cads.type="text/javascript";cads.src="https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(cads,node);})();}</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <noscript> <iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script>(function(){var e=this;var t=this.document;function i(e,i,n,a){var r=new Date;r.setTime((new Date).getTime()+(n||365)*24*60*60*1e3);t.cookie=e+"="+encodeURIComponent(i)+";expires="+r.toGMTString()+";path="+(a||"/")}function n(e){var i="; "+t.cookie;var n=i.split("; "+e+"=");if(n.length==2){return n.pop().split(";").shift()}}try{e["GoogleAnalyticsObject"]="ga";e["ga"]=e["ga"]||function(){(e["ga"].q=e["ga"].q||[]).push(arguments)};var a=n("ocp_gizb");ga("set","dimension6",!(!a||a==="0"))}catch(e){}function r(t,n){var a=o();if(t){i("ocp_gizb",a)}else{i("ocp_gizb","0",1/24);i("ocp_gizb_gid","0")}n=n||"adblocker";var r=n;var c=n;var l=e.ga;if(!l){l=e[e.GoogleAnalyticsObject]}if(!l||!l.getByName||l.getByName===null){i("ocp_gizb_gid",o())}else{i("ocp_gizb_gid","0");var g=l.getAll()[0];try{g.send("event",{dimension6:t,eventCategory:r,eventAction:n,eventLabel:c,eventValue:t,nonInteraction:1})}catch(e){i("ocp_gizb_gid",o())}}}function o(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(e){var t=Math.random()*16|0,i=e=="x"?t:t&3|8;return i.toString(16)})}var c=false;function l(i){if(c){return}c=true;var n=t.querySelectorAll("[id^='div-gpt-ad-' i],[id^='div-gpt-ad-' i]");if(n.length){for(var a=0;a<n.length;++a){var o=n[a];var l=e.getComputedStyle(o,null);if(l.getPropertyValue("display")==="none"){continue}var g=o.querySelector("div");if(!g){var u=o.querySelector("iframe");if(u){var d=u.contentDocument||u.contentWindow.document;var v=d.bodyC.querySelector("div,ins");if(d.body.clientHeight>=10&&v&&v.clientHeight>=10){break}else{continue}}}if(g){var x=e.getComputedStyle(g,null).getPropertyValue("height");x=+x.replace(/[^\d\.]/g,"");if(x>=10){break}}}if(a===n.length){r(1);(new Image).src="https://fss21ogvok.execute-api.ap-south-1.amazonaws.com/v1/pc.gif?idsite=4&rec=1";return true}else{r(0);return false}}else{r(0);return false}}function g(){setTimeout(l,1e4)}e.addEventListener("load",g);if(t.readyState==="interactive"||t.readyState==="complete"){g()}})();</script> </body> </html>