<!DOCTYPE html> <html lang="en"> <head data-category_name="mobile" data-content_type="Photo Feature Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Top 20 Camera Smartphones On Sale At Flipkart Big Savings Day &amp; Amazon Prime Day - Gizbot News</title> <meta name="description" content="Flipkart Big Saving Days are finally here, where the e-commerce platform is offering up to 40 percent off on laptops that can be used for work from home and for the online studies as well. If you have been waiting for the right time to buy a new laptop, this is the right opportunity to do so."/> <meta name="news_keywords" content="Flipkart Big Savings Day, Amazon Prime Day sale, Offers on Laptops, Discounts sale on laptops, Flipkart Big Savings Day, Amazon Prime Day offers on laptops, Flipkart offers on laptops, flipkart sale on gaming laptops,"/> <meta property="og:description" content="Flipkart Big Saving Days are finally here, where the e-commerce platform is offering up to 40 percent off on laptops that can be used for work from home and for the online studies as well. If you have been waiting for the right time to buy a new laptop, this is the right opportunity to do so." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Top 20 Camera Smartphones On Sale At Flipkart Big Savings Day &amp;amp; Amazon Prime Day" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/features/top-20-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-069266.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596710652.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596710652.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596710652.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596710652.jpg?07082020073151"/> <meta name="twitter:title" content="Top 20 Camera Smartphones On Sale At Flipkart Big Savings Day &amp; Amazon Prime Day"/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/features/top-20-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-069266.html?07082020073151"/> <meta name="twitter:description" content="Flipkart Big Saving Days are finally here, where the e-commerce platform is offering up to 40 percent off on laptops that can be used for work from home and for the online studies as well. If you have been waiting for the right time to buy a new laptop, this is the right opportunity to do so."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2020-08-06T20:20:19+05:30"/> <meta property="article:author" content="Harish Kumar" data-author="oi-Harish Kumar" data-match-video="false"/> <meta property="article:published_time" content="2020-08-07T04:00:00+05:30" data-published_date="2020-08-07"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/features/top-20-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-069266.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/features/top-20-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-069266.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.8"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,se-friendly-slideshow-v3.6.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=113"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Flipkart Big Saving Days are finally here, where the e-commerce platform is offering up to 40 percent off on laptops that can be used for work from home and for the online studies as well. If you have been waiting for the right time to buy a new laptop, this is the right opportunity to do so." ,
         "url":"https://www.gizbot.com/mobile/features/top-20-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-069266.html",
        "name": "Top 20 Camera Smartphones On Sale At Flipkart Big Savings Day &amp; Amazon Prime Day"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"mobile","item":"https:\/\/www.gizbot.com\/mobile\/"},{"@type":"ListItem","position":3,"name":"features","item":"https:\/\/www.gizbot.com\/mobile\/features\/"}]}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=30;var refreshTimeOut=0;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);}}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){}ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot"
   ]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=7"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> </head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="/images/xextension-icon4.png.pagespeed.ic.06edDBJ6ef.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/mobile/features/" data-content_id="69266" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank"> <img src="https://bengali.oneindia.com/img/100x100/2020/04/1-1586268013.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank">
India - 1,964,536 | World - 18,965,398
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">9 hrs ago</span> <a href="/mobile/news/oppo-a52-arrives-with-new-configuration-in-india-price-and-sale-details-069268.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Oppo A52 Arrives With New Configuration In India: Price And Sale Details" src="https://www.gizbot.com/img/2020/08/xoppo-a52-new-model-launched-1596729898.jpg.pagespeed.ic.AfnW2A_-wi.jpg"/></a> <a href="/mobile/news/oppo-a52-arrives-with-new-configuration-in-india-price-and-sale-details-069268.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Oppo A52 Arrives With New Configuration In India: Price And Sale Details</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">11 hrs ago</span> <a href="/laptop/features/flipkart-big-saving-days-sale-up-to-40-off-on-laptops-for-work-form-home-and-online-study-students-069267.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Laptops Offers And Discounts During Flipkart Big Savings Days Sale" src="https://www.gizbot.com/img/2020/08/xflipkart-offers-on-laptops-1596722927.jpg.pagespeed.ic.dDFZsQtAzW.jpg"/></a> <a href="/laptop/features/flipkart-big-saving-days-sale-up-to-40-off-on-laptops-for-work-form-home-and-online-study-students-069267.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Laptops Offers And Discounts During Flipkart Big Savings Days Sale</a> </li> <li class="clearfix"> <span class="timestamp">12 hrs ago</span> <a href="/mobile/reviews/asus-rog-phone-iii-review-uncompromised-gaming-performance-069265.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Asus ROG Phone III Review Uncompromised Gaming Performance" src="https://www.gizbot.com/img/2020/08/xasusrogphoneiiireviewuncompromisedgamingperformance-1596719312.jpg.pagespeed.ic.f_BtsNSGkj.jpg"/></a> <a href="/mobile/reviews/asus-rog-phone-iii-review-uncompromised-gaming-performance-069265.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Asus ROG Phone III Review Uncompromised Gaming Performance</a> </li> <li class="clearfix"> <span class="timestamp">13 hrs ago</span> <a href="/mobile/news/xiaomi-redmi-9c-nfc-variant-tipped-to-be-in-works-price-color-options-leaked-069264.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Xiaomi Redmi 9C NFC Variant Tipped To Be In Works; Price, Color Options Leaked" src="https://www.gizbot.com/img/2020/08/xredmi-9c-nfc-model-1596715909.jpg.pagespeed.ic.9_xJwauhOq.jpg"/></a> <a href="/mobile/news/xiaomi-redmi-9c-nfc-variant-tipped-to-be-in-works-price-color-options-leaked-069264.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Xiaomi Redmi 9C NFC Variant Tipped To Be In Works; Price, Color Options Leaked</a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/bollywood/news/2020/exclusive-sushant-singh-rajput-was-offered-film-by-me-says-producer-ramesh-taurani-302363.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Exclusive: Sushant Singh Rajput Was Offered Film By Me, Says Producer Ramesh Taurani" src="https://www.filmibeat.com/img/150x99/2020/08/whatsappimage2020-08-07at1-15-16am-1596743136.jpeg"/></a> <a href="https://www.filmibeat.com/bollywood/news/2020/exclusive-sushant-singh-rajput-was-offered-film-by-me-says-producer-ramesh-taurani-302363.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Exclusive: Sushant Singh Rajput Was Offered Film By Me, Says Producer Ramesh Taurani</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/england-vs-pakistan-no-one-s-robots-archer-defender-down-on-pace-efforts-148912.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="England vs Pakistan: No one's robots - Archer defender down-on-pace efforts" src="https://www.mykhel.com/img/150x99/2020/08/jofraarcher-cropped_haxis1596pn51hicy7ouzaeeq.jpg"/></a> <a href="https://www.mykhel.com/cricket/england-vs-pakistan-no-one-s-robots-archer-defender-down-on-pace-efforts-148912.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">England vs Pakistan: No one's robots - Archer defender down-on-pace efforts</a> </li> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/former-j-k-governor-girish-chandra-murmu-appointed-as-new-cag-3131097.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Former J&amp;K Governor Girish Chandra Murmu appointed as new CAG" src="https://www.oneindia.com/img/150x99/2020/08/girish-1596740634.jpg"/></a> <a href="https://www.oneindia.com/india/former-j-k-governor-girish-chandra-murmu-appointed-as-new-cag-3131097.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Former J&amp;K Governor Girish Chandra Murmu appointed as new CAG</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/pregnancy-parenting/postnatal/natural-ways-to-boost-breast-milk-supply-134218.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="World Breastfeeding Week 2020: 13 Natural Ways To Boost Breast Milk Supply" src="https://www.boldsky.com/img/150x99/2020/08/bmilk-1596734814.jpg"/></a> <a href="https://www.boldsky.com/pregnancy-parenting/postnatal/natural-ways-to-boost-breast-milk-supply-134218.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">World Breastfeeding Week 2020: 13 Natural Ways To Boost Breast Milk Supply</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/ktm-duke-390-engine-case-breaks-open-crankshaft-counter-balancer-seen-video-032089.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="KTM Duke 390 Engine Case Breaks Open Completely While Riding: Watch Video Here!" src="https://www.drivespark.com/img/150x99/2020/08/ktm-duke-oil-leak-issue-1-1596731838.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/ktm-duke-390-engine-case-breaks-open-crankshaft-counter-balancer-seen-video-032089.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">KTM Duke 390 Engine Case Breaks Open Completely While Riding: Watch Video Here!</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/vodafone-idea-reports-massive-loss-of-rs-25-460-2-crore-for-apr-june-1162765.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Vodafone Idea Reports Massive Loss Of Rs  25,460.2 Crore For Apr-June" src="https://www.goodreturns.in/img/150x99/2019/04/idea-and-vodafone-to-layoff-5000-employees-1523857436-1556177809.jpg"/></a> <a href="https://www.goodreturns.in/news/vodafone-idea-reports-massive-loss-of-rs-25-460-2-crore-for-apr-june-1162765.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Vodafone Idea Reports Massive Loss Of Rs 25,460.2 Crore For Apr-June</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-near-delhi-in-august-2020-005884.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit Near Delhi In August 2020" src="https://www.nativeplanet.com/img/150x99/2020/08/delhi-1596713559.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-near-delhi-in-august-2020-005884.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit Near Delhi In August 2020</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kargil Vijay Diwas Quotes In English For Students " src="https://www.careerindia.com/img/150x99/2020/07/kargilvijaydiwasquotes-1595679047.jpg"/></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Kargil Vijay Diwas Quotes In English For Students </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="width:300px;height:600px;overflow:hidden;width:300px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="Features" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/mobile/"> <span>Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/mobile/features/"> <span>Features</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Top 20 Camera Smartphones On Sale At Flipkart Big Savings Day &amp; Amazon Prime Day</h1> <div class="io-category" style="display: none">Features</div> <div class="io-author" style="display: none">oi-Harish Kumar</div> </div> <div class="author-detail clearfix"> <div data-author="Harish Kumar" class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/harish.html" title="Profile of Harish Kumar" target="_blank"><strong>Harish Kumar</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2020-08-07T04:00:00+05:30" itemprop="datePublished">
Published: Friday, August 7, 2020, 4:00 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Flipkart Big Saving Days are finally here, where the e-commerce platform is offering up to 40 percent off on laptops that can be used for work from home and for the online studies as well. If you have been waiting for the right time to buy a new laptop, this is the right opportunity to do so.</p><p><div id="first_slide_info"></div><div id="slide_container"> <div style="clear:both;"></div> <div id="frame-fancybox-overlay" style="cursor: pointer; opacity: 0.8; display: none;" class="overlay-fixed"></div> <div id="mainContent"> <style>
.photo-feature-table tr:nth-child(odd) { background-color:#fff!important; }
.photo-feature-table tr:nth-child(even)    { background-color:#fff!important;}
</style> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf119346-069266" data-gal-headline="Camera Smartphones On Sale At Flipkart Big Savings Day & Amazon Prime Day" data-gal-desc="You can buy a camera-centric smartphone from the ones mentioned below to make sure you get the best experience from a smartphone camera. ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596719704.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/top-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596719704.jpg" src="/img/600x10/img/2020/08/xtop-best-camera-smartphones-on-sale-at-flipkart-big-savings-day-amazon-prime-day-1596719704.jpg.pagespeed.ic.47bN8RRfSW.jpg" alt="Camera Smartphones On Sale At Flipkart Big Savings Day & Amazon Prime Day" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article1 inhouse-content" id="cmscontent-article1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="1" data-status="false" data-adval=0 style="display:block;"> <div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div> </div> </div> </div> <p>You can buy a camera-centric smartphone from the ones mentioned below to make sure you get the best experience from a smartphone camera. Also, there are some attractive deals and discounts on the same via the e-commerce retailers Flipkart and Amazon during the ongoing sales. Check out the same below.</p><div class="promote_oi_articles"></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf119348-069266" data-gal-headline="16% Off On Poco X2 Pro" data-gal-desc="Poco X2 Pro  features a quad-camera setup at the rear with a 64MP Sony IMX686 primary sensor, an 8MP ultra-wide-angle secondary lens, a 2..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/pocox2pro-1596720650.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/pocox2pro-1596720650.jpg" src="/img/600x10/img/2020/08/xpocox2pro-1596720650.jpg.pagespeed.ic.YE9mOgrQUP.jpg" alt="16% Off On Poco X2 Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">16% Off On Poco X2 Pro</h2> <p><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Poco X2 Pro</a> features a quad-camera setup at the rear with a 64MP Sony IMX686 primary sensor, an 8MP ultra-wide-angle secondary lens, a 2MP tertiary 2cm super macro lens, and a fourth 2MP depth sensor.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf119349-069266" data-gal-headline="7% Off On iQOO 3" data-gal-desc="iQOO 3  makes use of a quad-camera setup with a 48MP primary sensor, a 13MP telephoto lens, a 13MP ultra-wide-angle lens, and a 2MP macro..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/iqoo3-1596720727.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/iqoo3-1596720727.jpg" src="/img/600x10/img/2020/08/xiqoo3-1596720727.jpg.pagespeed.ic.W4HBvNe-tJ.jpg" alt="7% Off On iQOO 3" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">7% Off On iQOO 3</h2> <p><a href="https://www.gizbot.com/new-mobiles/iqoo-3-7773/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">iQOO 3</a> makes use of a quad-camera setup with a 48MP primary sensor, a 13MP telephoto lens, a 13MP ultra-wide-angle lens, and a 2MP macro lens. The other aspects include 4K video recording support and EIS.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf119350-069266" data-gal-headline="12% Off On Samsung Galaxy A31" data-gal-desc="Samsung  Galaxy A31  adorns a quad-camera setup with a 48MP primary camera with an f/2.0 aperture, an 8MP secondary ultra-wide-angle lens..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/samsunggalaxya31-1596720800.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/samsunggalaxya31-1596720800.jpg" src="/img/600x10/img/2020/08/xsamsunggalaxya31-1596720800.jpg.pagespeed.ic.HgtF2M-hl0.jpg" alt="12% Off On Samsung Galaxy A31" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="cmscontent-article2 inhouse-content" id="cmscontent-article2" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;
<div class="oiad listical-ad-right oi-axt" id='div-gpt-ad-1469421140524-1' data-exec=0 data-adval=0 data-elementid='5' style="padding:5px!important;"></div> </div> </div> <h2 class="para_head">12% Off On Samsung Galaxy A31</h2> <p>Samsung <a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a31-7623/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Galaxy A31</a> adorns a quad-camera setup with a 48MP primary camera with an f/2.0 aperture, an 8MP secondary ultra-wide-angle lens with an f/2.2 aperture, a 5MP tertiary macro lens, and a 5MP fourth depth sensor.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf119351-069266" data-gal-headline="7% Off On Realme X3" data-gal-desc="Realme X3  flaunts a quad-camera arrangement with a 64MP primary camera with support for 4K video recording, a 12MP secondary telephoto l..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/realmex3-1596720883.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/realmex3-1596720883.jpg" src="/img/600x10/img/2020/08/xrealmex3-1596720883.jpg.pagespeed.ic.Nl8fhfXTHH.jpg" alt="7% Off On Realme X3" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">7% Off On Realme X3</h2> <p><a href="https://www.gizbot.com/new-mobiles/realme-x3-7879/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Realme X3</a> flaunts a quad-camera arrangement with a 64MP primary camera with support for 4K video recording, a 12MP secondary telephoto lens with a 20x hybrid zoom, an 8MP tertiary ultra-wide angle lens, and a fourth 2MP macro lens.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf119352-069266" data-gal-headline="5% Off On Samsung Galaxy S10 Lite" data-gal-desc="Samsung  Galaxy S10 Lite  makes use of a triple-camera arrangement within a square setup. It comprises a 48MP primary camera, a 12MP seco..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/samsunggalaxys10lite-1596720910.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/samsunggalaxys10lite-1596720910.jpg" src="/img/600x10/img/2020/08/xsamsunggalaxys10lite-1596720910.jpg.pagespeed.ic.QwV8x48--4.jpg" alt="5% Off On Samsung Galaxy S10 Lite" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">5% Off On Samsung Galaxy S10 Lite</h2> <p>Samsung <a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-lite-7645/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Galaxy S10 Lite</a> makes use of a triple-camera arrangement within a square setup. It comprises a 48MP primary camera, a 12MP secondary ultra-wide angle camera, and a 5MP tertiary macro lens.</p> <div id="slider6" class="listicalSliderContainer" data-slno="7" data-pagetype="0" data-url="articlecontent-pf119354-069266" data-gal-headline="7% Off On OPPO Reno4 Pro" data-gal-desc="Oppo Reno4 Pro  flaunts a quad-camera setup at its back comprising a 48MP primary sensor, 8MP ultra-wide angle secondary lens, a 2MP tert..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/oppo-reno4-pro-5gvs-other-12gb-ram-smartphones-on-competition-1596721074.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/oppo-reno4-pro-5gvs-other-12gb-ram-smartphones-on-competition-1596721074.jpg" src="/img/600x10/img/2020/08/xoppo-reno4-pro-5gvs-other-12gb-ram-smartphones-on-competition-1596721074.jpg.pagespeed.ic.i5AHwRRNRd.jpg" alt="7% Off On OPPO Reno4 Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div id='adg-in-art'></div> </div> <h2 class="para_head">7% Off On OPPO Reno4 Pro</h2> <p><a href="https://www.gizbot.com/new-mobiles/oppo-reno4-pro-5g-7945/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Oppo Reno4 Pro</a> flaunts a quad-camera setup at its back comprising a 48MP primary sensor, 8MP ultra-wide angle secondary lens, a 2MP tertiary depth sensor, and a 2MP fourth macro lens.</p> <div id="slider7" class="listicalSliderContainer" data-slno="8" data-pagetype="0" data-url="articlecontent-pf119355-069266" data-gal-headline="2% Off On OPPO Reno2" data-gal-desc="Oppo Reno2  bestows a triple-camera setup at its rear with a 48MP primary camera, an 8MP ultra-wide-angle secondary lens, a 13MP tertiary..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/opporeno2-1596721157.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/opporeno2-1596721157.jpg" src="/img/600x10/img/2020/08/xopporeno2-1596721157.jpg.pagespeed.ic.ZyRioXvf4g.jpg" alt="2% Off On OPPO Reno2" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">2% Off On OPPO Reno2</h2> <p><a href="https://www.gizbot.com/new-mobiles/oppo-reno2-7472/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Oppo Reno2</a> bestows a triple-camera setup at its rear with a 48MP primary camera, an 8MP ultra-wide-angle secondary lens, a 13MP tertiary telephoto lens and a 2MP fourth mono lens.</p> <div id="slider8" class="listicalSliderContainer" data-slno="9" data-pagetype="0" data-url="articlecontent-pf119357-069266" data-gal-headline="9% Off On Vivo X50 Pro" data-gal-desc="Vivo X50 Pro  flaunts a quad-camera module at its rear with a 48MP primary camera with an f/1.6 aperture, an 8MP secondary ultra-wide-ang..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/vivox50pro-1596721285.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/vivox50pro-1596721285.jpg" src="/img/600x10/img/2020/08/xvivox50pro-1596721285.jpg.pagespeed.ic.oKw8wq7Clr.jpg" alt="9% Off On Vivo X50 Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">9% Off On Vivo X50 Pro</h2> <p><a href="https://www.gizbot.com/new-mobiles/vivo-x50-pro-7677/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Vivo X50 Pro</a> flaunts a quad-camera module at its rear with a 48MP primary camera with an f/1.6 aperture, an 8MP secondary ultra-wide-angle camera, a 13MP tertiary portrait lens, and an 8MP fourth periscope telephoto lens with support for up to 60x hybrid zoom.</p> <div id="slider9" class="listicalSliderContainer" data-slno="10" data-pagetype="0" data-url="articlecontent-pf119358-069266" data-gal-headline="20% Off On Redmi K20 Pro" data-gal-desc="Redmi K20 Pro  adorns a triple-camera setup at the back with a 48 MP primary camera, a 13MP ultra-wide-angle lens, and an 8MP telephoto l..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/redmik20pro-1596721335.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/redmik20pro-1596721335.jpg" src="/img/600x10/img/2020/08/xredmik20pro-1596721335.jpg.pagespeed.ic.-J0uPzf-P6.jpg" alt="20% Off On Redmi K20 Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">20% Off On Redmi K20 Pro</h2> <p><a href="https://www.gizbot.com/new-mobiles/redmi-k20-pro-7299/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Redmi K20 Pro</a> adorns a triple-camera setup at the back with a 48 MP primary camera, a 13MP ultra-wide-angle lens, and an 8MP telephoto lens. The smartphone has a 20MP pop-up selfie camera with support for face unlock.</p> <div id="slider10" class="listicalSliderContainer" data-slno="11" data-pagetype="0" data-url="articlecontent-pf119359-069266" data-gal-headline="8% Off On OnePlus 7T" data-gal-desc="OnePlus 7T  sports a triple-camera setup with a 48MP primary sensor, a 16MP secondary ultra-wide angle lens, and a 12MP tertiary telephot..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/oneplus7tpro-1596721388.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/oneplus7tpro-1596721388.jpg" src="/img/600x10/img/2020/08/xoneplus7tpro-1596721388.jpg.pagespeed.ic.wQdMVz2ekh.jpg" alt="8% Off On OnePlus 7T" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">8% Off On OnePlus 7T</h2> <p><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">OnePlus 7T</a> sports a triple-camera setup with a 48MP primary sensor, a 16MP secondary ultra-wide angle lens, and a 12MP tertiary telephoto lens along with a new macro-mode.</p> <div id="slider11" class="listicalSliderContainer" data-slno="12" data-pagetype="0" data-url="articlecontent-pf119370-069266" data-gal-headline="20% Off On Vivo V19" data-gal-desc="Vivo V19  Neo flaunts a quad-camera setup at its back with a 48MP primary camera, an 8MP secondary ultra-wide angle lens, a 2MP tertiary ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/vivo-v19--1596723424.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/vivo-v19--1596723424.jpg" src="/img/600x10/img/2020/08/xvivo-v19--1596723424.jpg.pagespeed.ic.zepAumMHYZ.jpg" alt="20% Off On Vivo V19" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">20% Off On Vivo V19</h2> <p><a href="https://www.gizbot.com/new-mobiles/vivo-v19-7801/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Vivo V19</a> Neo flaunts a quad-camera setup at its back with a 48MP primary camera, an 8MP secondary ultra-wide angle lens, a 2MP tertiary macro lens, and a 2MP fourth depth sensor.</p> <div id="slider12" class="listicalSliderContainer" data-slno="13" data-pagetype="0" data-url="articlecontent-pf119371-069266" data-gal-headline="7% Off On Samsung Galaxy A51" data-gal-desc="Samsung  Galaxy A51  makes use of a quad-camera setup at its rear with a 48MP primary sensor, an 8MP secondary ultra-wide angle lens, a 5..." data-gal-src="www.gizbot.com/img/600x100/img/2020/05/samsung-galaxy-a51-1590575708.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/05/samsung-galaxy-a51-1590575708.jpg" src="/img/600x10/img/2020/05/xsamsung-galaxy-a51-1590575708.jpg.pagespeed.ic.xyD0zPkPeY.jpg" alt="7% Off On Samsung Galaxy A51" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">7% Off On Samsung Galaxy A51</h2> <p>Samsung <a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Galaxy A51</a> makes use of a quad-camera setup at its rear with a 48MP primary sensor, an 8MP secondary ultra-wide angle lens, a 5MP tertiary macro lens, and a 5MP fourth depth sensor.</p> <div id="slider13" class="listicalSliderContainer" data-slno="14" data-pagetype="0" data-url="articlecontent-pf119372-069266" data-gal-headline="10% Off On Vivo V17" data-gal-desc="Vivo V17  sports a quad-camera setup comprising a 48MP primary sensor, an 8MP secondary ultra-wide angle lens, a 2MP tertiary macro lens,..." data-gal-src="www.gizbot.com/img/600x100/img/2019/11/vivo-v17-punch-hole-display-india-1574848091.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2019/11/vivo-v17-punch-hole-display-india-1574848091.jpg" src="/img/600x10/img/2019/11/xvivo-v17-punch-hole-display-india-1574848091.jpg.pagespeed.ic.Gsg7UHHLX_.jpg" alt="10% Off On Vivo V17" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">10% Off On Vivo V17</h2> <p><a href="https://www.gizbot.com/new-mobiles/vivo-v17-7516/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Vivo V17</a> sports a quad-camera setup comprising a 48MP primary sensor, an 8MP secondary ultra-wide angle lens, a 2MP tertiary macro lens, and a 2MP fourth depth sensor.</p> <div id="slider14" class="listicalSliderContainer" data-slno="15" data-pagetype="0" data-url="articlecontent-pf119373-069266" data-gal-headline="10% Off On OPPO Reno2 F" data-gal-desc="Oppo Reno2 F  makes use of quad rear cameras that comprises a 48MP primary sensor with an aperture of f/1.7, an 8 MP secondary lens with ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/oppo-reno2-f-1596723987.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/oppo-reno2-f-1596723987.jpg" src="/img/600x10/img/2020/08/xoppo-reno2-f-1596723987.jpg.pagespeed.ic.xlq35GgIPy.jpg" alt="10% Off On OPPO Reno2 F" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">10% Off On OPPO Reno2 F</h2> <p><a href="https://www.gizbot.com/new-mobiles/oppo-reno2-f-7524/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Oppo Reno2 F</a> makes use of quad rear cameras that comprises a 48MP primary sensor with an aperture of f/1.7, an 8 MP secondary lens with f/2.2, a 2MP tertiary sensor, and a 2MP fourth camera sensor.</p> <div id="slider15" class="listicalSliderContainer" data-slno="16" data-pagetype="0" data-url="articlecontent-pf119374-069266" data-gal-headline="31% Off On Samsung Galaxy S10" data-gal-desc="Samsung Galaxy S10  sports a triple rear-camera setup at the rear with a 12MP primary sensor with a variable aperture from f/1.5 to f/2.4..." data-gal-src="www.gizbot.com/img/600x100/img/2019/07/galaxy-s10-5g-update-1564211566.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2019/07/galaxy-s10-5g-update-1564211566.jpg" src="/img/600x10/img/2019/07/xgalaxy-s10-5g-update-1564211566.jpg.pagespeed.ic.Z997FUZSL0.jpg" alt="31% Off On Samsung Galaxy S10" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">31% Off On Samsung Galaxy S10</h2> <p><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s10-6931/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Samsung Galaxy S10</a> sports a triple rear-camera setup at the rear with a 12MP primary sensor with a variable aperture from f/1.5 to f/2.4, an 16MP ultra-wide-angle lens and a 12MP telephoto lens with an f/2.4 aperture.</p> <div id="slider16" class="listicalSliderContainer" data-slno="17" data-pagetype="0" data-url="articlecontent-pf119375-069266" data-gal-headline="2% Off On OnePlus 7T Pro" data-gal-desc="The  OnePlus 7T Pro  bestows flaunts a triple-camera setup at its rear comprising a 48MP primary camera sensor, an 8MP secondary camera s..." data-gal-src="www.gizbot.com/img/600x100/img/2019/10/oneplus-7-t-pro-launch-1570780305.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2019/10/oneplus-7-t-pro-launch-1570780305.jpg" src="/img/600x10/img/2019/10/xoneplus-7-t-pro-launch-1570780305.jpg.pagespeed.ic.Y_AyAm2fgd.jpg" alt="2% Off On OnePlus 7T Pro" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">2% Off On OnePlus 7T Pro</h2> <p>The <a href="https://www.gizbot.com/new-mobiles/oneplus-7t-pro-7510/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">OnePlus 7T Pro</a> bestows flaunts a triple-camera setup at its rear comprising a 48MP primary camera sensor, an 8MP secondary camera sensor and a 16MP tertiary camera sensor.</p> <div id="slider17" class="listicalSliderContainer" data-slno="18" data-pagetype="0" data-url="articlecontent-pf119376-069266" data-gal-headline="8% Off On Xiaomi Mi 10" data-gal-desc="Xiaomi Mi 10  features a quad-camera setup at the back with a 108MP primary camera, a 13MP secondary ultra-wide angle lens, a 2MP tertiar..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/mi10-1596724396.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/mi10-1596724396.jpg" src="/img/600x10/img/2020/08/xmi10-1596724396.jpg.pagespeed.ic.TPo4577Wcf.jpg" alt="8% Off On Xiaomi Mi 10" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">8% Off On Xiaomi Mi 10</h2> <p><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Xiaomi Mi 10</a> features a quad-camera setup at the back with a 108MP primary camera, a 13MP secondary ultra-wide angle lens, a 2MP tertiary macro lens, and a 2MP fourth depth sensor for portrait shots.</p> <div id="slider18" class="listicalSliderContainer" data-slno="19" data-pagetype="0" data-url="articlecontent-pf119377-069266" data-gal-headline="12% Off On Apple iPhone 8 Plus" data-gal-desc="Apple iPhone 8 Plus  comes with a dual-camera setup with two 12MP sensors with optical image stabilization and fast lenses for superfine ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/apple-iphone-8-plus-1596724430.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/apple-iphone-8-plus-1596724430.jpg" src="/img/600x10/img/2020/08/xapple-iphone-8-plus-1596724430.jpg.pagespeed.ic.sgnF0-BNbp.jpg" alt="12% Off On Apple iPhone 8 Plus" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">12% Off On Apple iPhone 8 Plus</h2> <p><a href="https://www.gizbot.com/new-mobiles/apple-iphone-8-plus-5313/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Apple iPhone 8 Plus</a> comes with a dual-camera setup with two 12MP sensors with optical image stabilization and fast lenses for superfine photos even in low light. The wide angle and telephoto cameras enable optical and digital zooming, up to 10 times for photos and 6 times for videos.</p> <div id="slider19" class="listicalSliderContainer" data-slno="20" data-pagetype="0" data-url="articlecontent-pf119378-069266" data-gal-headline="4% Off On Samsung Galaxy S20 Ultra" data-gal-desc="Samsung  Galaxy S20 Ultra  bestows a 108MP telephoto lens with support for 8K video recording, a 48MP secondary telephoto lens with 100x ..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/samsunggalaxys20ultra-1596724469.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/samsunggalaxys20ultra-1596724469.jpg" src="/img/600x10/img/2020/08/xsamsunggalaxys20ultra-1596724469.jpg.pagespeed.ic.oKpG_jc7kD.jpg" alt="4% Off On Samsung Galaxy S20 Ultra" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-left" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">4% Off On Samsung Galaxy S20 Ultra</h2> <p>Samsung <a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Galaxy S20 Ultra</a> bestows a 108MP telephoto lens with support for 8K video recording, a 48MP secondary telephoto lens with 100x space zoom and 5x optical zoom, a 12MP tertiary ultra-wide angle lens and a 3D ToF sensor.</p> <div id="slider20" class="listicalSliderContainer" data-slno="21" data-pagetype="0" data-url="articlecontent-pf119379-069266" data-gal-headline="6% Off On Samsung Galaxy S20+" data-gal-desc="Samsung Galaxy S20+  makes use of a 64MP telephoto lens, a 12MP wide-angle lens, and a 12MP ultra-wide angle lens with support for 8K vid..." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/samsunggalaxys20-1596724517.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/samsunggalaxys20-1596724517.jpg" src="/img/600x10/img/2020/08/xsamsunggalaxys20-1596724517.jpg.pagespeed.ic.L3pW0aBbCF.jpg" alt="6% Off On Samsung Galaxy S20+" title="" title="" class="sliderImg image_listical"/> </figure> </section> </div> <h2 class="para_head">6% Off On Samsung Galaxy S20+</h2> <p><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Samsung Galaxy S20+</a> makes use of a 64MP telephoto lens, a 12MP wide-angle lens, and a 12MP ultra-wide angle lens with support for 8K video recording at 24fps and 4K video recording at 60fps.</p> <div id="slider21" class="listicalSliderContainer" data-slno="22" data-pagetype="0" data-url="articlecontent-pf119380-069266" data-gal-headline="11% Off On Samsung Galaxy Note10 Lite" data-gal-desc="Samsung  Galaxy Note10 Lite  makes use of a 12MP primary sensor, a 12MP secondary telephoto lens, and a 12MP tertiary ultra-wide angle lens." data-gal-src="www.gizbot.com/img/600x100/img/2020/08/samsunggalaxys10lite-1596724637.jpg"> <section class="listicalSliderContent"> <figure> <img data-oiqimg="/img/600x90/img/2020/08/samsunggalaxys10lite-1596724637.jpg" src="/img/600x10/img/2020/08/xsamsunggalaxys10lite-1596724637.jpg.pagespeed.ic.QwV8x48--4.jpg" alt="11% Off On Samsung Galaxy Note10 Lite" title="" title="" class="sliderImg image_listical"/> </figure> </section> <div class="refreshInarticleAd listical-ad-right" data-slno="0" data-refreshed="0" data-status="false" data-adval=1></div> </div> <h2 class="para_head">11% Off On Samsung Galaxy Note10 Lite</h2> <p>Samsung <a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note10-lite-7722/?utm_source=english&utm_medium=link&utm_campaign=articlelink" target="_blank">Galaxy Note10 Lite</a> makes use of a 12MP primary sensor, a 12MP secondary telephoto lens, and a 12MP tertiary ultra-wide angle lens.</p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div> </div> </div> <div style="clear:both;"></div> </div></p><div id="endofcontent"></div> <div id="bottomPromo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-a52-arrives-with-new-configuration-in-india-price-and-sale-details-069268.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xoppo-a52-new-model-launched-1596729898.jpg.pagespeed.ic.he1KwCvr92.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-a52-arrives-with-new-configuration-in-india-price-and-sale-details-069268.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo A52 Arrives With New Configuration In India: Price And Sale Details</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/gadgets/features/flipkart-big-saving-days-sale-no-cost-emi-exchange-offers-on-smartphones-and-gadgets-069237.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xflipkart-big-saving-days-sale-1596614972.jpg.pagespeed.ic.PzkJWTJ24z.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/gadgets/features/flipkart-big-saving-days-sale-no-cost-emi-exchange-offers-on-smartphones-and-gadgets-069237.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Flipkart Big Saving Days Sale: No-Cost EMI, Exchange Offers On Smartphones And Gadgets</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/features/flipkart-big-saving-days-sale-up-to-40-off-on-laptops-for-work-form-home-and-online-study-students-069267.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xflipkart-offers-on-laptops-1596722927.jpg.pagespeed.ic._RH-C9OhwY.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/features/flipkart-big-saving-days-sale-up-to-40-off-on-laptops-for-work-form-home-and-online-study-students-069267.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Laptops Offers And Discounts During Flipkart Big Savings Days Sale</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/features/msi-unveils-exciting-independence-day-sale-offers-on-flipkart-and-amazon-on-best-laptops-069226.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xmsi-unveils-exciting-independence-day-sale-offers-on-flipkart-and-amazon-on-best-laptops-1596545549.jpg.pagespeed.ic.28VEN8L_ci.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/features/msi-unveils-exciting-independence-day-sale-offers-on-flipkart-and-amazon-on-best-laptops-069226.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">MSI unveils Exciting Independence Day Sale Offers On Flipkart And Amazon On Best Laptops</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/reviews/asus-rog-phone-iii-review-uncompromised-gaming-performance-069265.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xasusrogphoneiiireviewuncompromisedgamingperformance-1596719312.jpg.pagespeed.ic.CckQw1g4J7.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/reviews/asus-rog-phone-iii-review-uncompromised-gaming-performance-069265.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Asus ROG Phone III Review Uncompromised Gaming Performance</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/flipkart-big-saving-days-sale-2020-august-6th-10th-offers-to-avail-on-smartphones-069207.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xflipkart-big-saving-days-sale-offers-1596611315.jpg.pagespeed.ic.A-blsEOOGC.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/flipkart-big-saving-days-sale-2020-august-6th-10th-offers-to-avail-on-smartphones-069207.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Flipkart Big Saving Days Sale (Aug 6th - 10th): Offers To Avail On Smartphones</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/xiaomi-redmi-9c-nfc-variant-tipped-to-be-in-works-price-color-options-leaked-069264.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xredmi-9c-nfc-model-1596715909.jpg.pagespeed.ic.7y5kdLey0P.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/xiaomi-redmi-9c-nfc-variant-tipped-to-be-in-works-price-color-options-leaked-069264.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Xiaomi Redmi 9C NFC Variant Tipped To Be In Works; Price, Color Options Leaked</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/home-entertainment/news/nokia-65-inch-smart-tv-comes-with-revamped-design-debuts-on-flipkart-069166.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xnokia-65-inch-smart-tv-comes-with-revamped-design-debuts-on-flipkart-1596195589.jpg.pagespeed.ic.Er0xo7EViM.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/home-entertainment/news/nokia-65-inch-smart-tv-comes-with-revamped-design-debuts-on-flipkart-069166.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Nokia 65-Inch Smart TV Comes With Revamped Design; Debuts As Flipkart Exclusive</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/top-reasons-that-make-galaxy-m31s-the-best-smartphone-in-under-rs-20-000-069263.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/x1-1596721400.jpg.pagespeed.ic.Yjia7log_a.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/top-reasons-that-make-galaxy-m31s-the-best-smartphone-in-under-rs-20-000-069263.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Top Reasons That Make Galaxy M31s The Best Smartphone In Under Rs. 20,000</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/features/flipkart-realme-fest-discount-offers-on-realme-smartphones-069142.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xflipkart-realme-fest-smatphones-1596101478.jpg.pagespeed.ic.TRgvnLIT1G.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/features/flipkart-realme-fest-discount-offers-on-realme-smartphones-069142.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Flipkart Realme Fest: Discount Offers On Realme Smartphones</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/google-pixel-foldable-phone-confirmed-via-leaked-document-069262.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/08/xgoogle-pixel-foldable-phone-confirmed-via-leaked-document-1596711657.jpg.pagespeed.ic.gcjZE0OXs6.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/google-pixel-foldable-phone-confirmed-via-leaked-document-069262.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Google Pixel Foldable Phone Confirmed Via Leaked Document; How Different Will It Be?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/apps/news/flipkart-introduces-hyperlocal-services-offering-90-minute-delivery-069105.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xflipkart2-1595939986.jpg.pagespeed.ic.vnWJYPs5yy.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/apps/news/flipkart-introduces-hyperlocal-services-offering-90-minute-delivery-069105.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Flipkart Introduces Hyperlocal Services; Offering 90-Minute Delivery</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/05/realme-x3-superzoom_1590488350.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/05/xrealme-x3-superzoom_1590488350.jpg.pagespeed.ic.Nu9VE-cupm.jpg" alt="Realme X3 SuperZoom"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X3 SuperZoom</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>27,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/04/motorola-edge-plus_1587617128.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/04/xmotorola-edge-plus_1587617128.jpg.pagespeed.ic.1quq2_uX5-.jpg" alt="Motorola Edge Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Motorola Edge Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>74,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/xiaomi-mi-10_1581588948.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xxiaomi-mi-10_1581588948.jpg.pagespeed.ic.n9yoiJz0hZ.jpg" alt="Xiaomi Mi 10 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi 10 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>47,989</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/samsung-galaxy-s20-ultra_1594110008.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xsamsung-galaxy-s20-ultra_1594110008.jpg.pagespeed.ic.OhCwcZ0xUJ.jpg" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>92,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/04/oneplus-8-pro_1586933742.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/04/xoneplus-8-pro_1586933742.jpg.pagespeed.ic.U2sXp4IVak.jpg" alt="OnePlus 8 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 8 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-max-7825/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/redmi-note-9-pro-max_1584002428.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xredmi-note-9-pro-max_1584002428.jpg.pagespeed.ic.xJMZR_8SHY.jpg" alt="Redmi Note 9 Pro Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-max-7825/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 9 Pro Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>16,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/realme-6-pro_1583396070.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xrealme-6-pro_1583396070.jpg.pagespeed.ic.qKqYUYrX_H.jpg" alt="Realme 6 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme 6 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/realme-x50-pro-5g_1582539504.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xrealme-x50-pro-5g_1582539504.jpg.pagespeed.ic.q5IkoH-Hu4.jpg" alt="Realme X50 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X50 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/oppo-reno3-pro_1583136672.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xoppo-reno3-pro_1583136672.jpg.pagespeed.ic.2gF59NKnpu.jpg" alt="OPPO Reno3 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno3 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>28,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/poco-x2_1580806909.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xpoco-x2_1580806909.jpg.pagespeed.ic.0WQYK143MN.jpg" alt="POCO X2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">POCO X2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,499</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/samsung-galaxy-a51_1576141074.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/12/xsamsung-galaxy-a51_1576141074.jpg.pagespeed.ic.KFm4SawvRD.jpg" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>23,998</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/10/redmi-8_1570608989.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/10/xredmi-8_1570608989.jpg.pagespeed.ic.0Vil15fsHG.jpg" alt="Redmi 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>7,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/samsung-galaxy-s20-plus_1581486308.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xsamsung-galaxy-s20-plus_1581486308.jpg.pagespeed.ic.6RP-Pa1xPE.jpg" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>77,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/samsung-galaxy-a10s-_1565604289.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/08/xsamsung-galaxy-a10s-_1565604289.jpg.pagespeed.ic.yjukn2a05U.jpg" alt="Samsung Galaxy A10s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A10s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>8,980</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/redmi-note-8_1567164943.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/08/xredmi-note-8_1567164943.jpg.pagespeed.ic.kVgtuPS4GD.jpg" alt="Redmi Note 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,497</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/samsung-galaxy-a20s_1569236700.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xsamsung-galaxy-a20s_1569236700.jpg.pagespeed.ic.qVuiOjXQPh.jpg" alt="Samsung Galaxy A20s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A20s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/01/vivo-s1-pro_1577944767.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/01/xvivo-s1-pro_1577944767.jpg.pagespeed.ic.jVtZTEHzkN.jpg" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>19,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/apple-iphone-11_1568180029.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xapple-iphone-11_1568180029.jpg.pagespeed.ic.400ydloZRD.jpg" alt="Apple iPhone 11"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone 11</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>59,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/oneplus-7t_1569563831.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xoneplus-7t_1569563831.jpg.pagespeed.ic.PW5bE5QFlq.jpg" alt="OnePlus 7T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>35,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xr_1537166278.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2018/09/xapple-iphone-xr_1537166278.jpg.pagespeed.ic.mAaOmM9iX9.jpg" alt="Apple iPhone XR"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone XR</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>44,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-5g-8081/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/samsung-galaxy-note20-5g_1596641919.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xsamsung-galaxy-note20-5g_1596641919.jpg.pagespeed.ic.8YQ7-d4isA.jpg" alt="Samsung Galaxy Note20 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-5g-8081/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy Note20 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
74,790
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-k7-5g-8075/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/oppo-k7-5g_1596523503.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xoppo-k7-5g_1596523503.jpg.pagespeed.ic.Jzuy4yWiDq.jpg" alt="OPPO K7 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-k7-5g-8075/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO K7 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
21,500
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s7-8074/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/vivo-s7_1596519980.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xvivo-s7_1596519980.jpg.pagespeed.ic.6vbIlbc6Lk.jpg" alt="Vivo S7"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s7-8074/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo S7</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
30,150
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nokia-c3-8073/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/08/nokia-c3_1596518520.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/08/xnokia-c3_1596518520.jpg.pagespeed.ic.KX4GxkxWVh.jpg" alt="Nokia C3"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nokia-c3-8073/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nokia C3</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
7,500
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/black-shark-3s-8068/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/black-shark-3s_1596199729.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xblack-shark-3s_1596199729.jpg.pagespeed.ic.TqY_rM8BFw.jpg" alt="Black Shark 3S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/black-shark-3s-8068/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Black Shark 3S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
42,900
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nubia-red-magic-5s-8067/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/nubia-redmagic-5s_1595997900.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xnubia-redmagic-5s_1595997900.jpg.pagespeed.ic.WTWkizOq4q.jpg" alt="Nubia Red Magic 5S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nubia-red-magic-5s-8067/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nubia Red Magic 5S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
40,630
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a72-5g-8051/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/oppo-a72-5g_1595826993.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xoppo-a72-5g_1595826993.jpg.pagespeed.ic.p5ttrhjVZX.jpg" alt="OPPO A72 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a72-5g-8051/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO A72 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
20,200
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-y51s-8028/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/vivo-y51s_1595585373.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xvivo-y51s_1595585373.jpg.pagespeed.ic.ud7q06-zjF.jpg" alt="Vivo Y51s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-y51s-8028/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo Y51s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
19,200
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lenovo-legion-phone-duel-8027/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/lenovo-legion-phone-duel_1595494606.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xlenovo-legion-phone-duel_1595494606.jpg.pagespeed.ic.pf0KOSYUz_.jpg" alt="Lenovo Legion Phone Duel"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lenovo-legion-phone-duel-8027/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Lenovo Legion Phone Duel</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
37,320
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-v5-5g-8025/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/realme-v5-5g_1595828044.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xrealme-v5-5g_1595828044.jpg.pagespeed.ic.Wgsxn3jRWL.jpg" alt="Realme V5 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-v5-5g-8025/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme V5 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
16,105
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;width:97%;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="flipkart, amazon, sale, offers, smartphones, news, top gadgets, best gadget buyers guide" data-eng-tags="flipkart, amazon, sale, offers, smartphones, news, top gadgets, best gadget buyers guide"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/flipkart">flipkart</a> <a href="/topic/amazon">amazon</a> <a href="/topic/sale">sale</a> <a href="/topic/offers">offers</a> <a href="/topic/smartphones">smartphones</a> <a href="/topic/news">news</a> <a href="/topic/top-gadgets">top gadgets</a> <a href="/topic/best-gadget-buyers-guide">best gadget buyers guide</a> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Friday, August 7, 2020, 4:00 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2020/08/07/">Aug 7, 2020</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/gadgets/features/flipkart-big-saving-days-sale-no-cost-emi-exchange-offers-on-smartphones-and-gadgets-069237.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/08/xflipkart-big-saving-days-sale-1596614972.jpg.pagespeed.ic.PpI-g3h5S4.jpg" alt="Flipkart Big Saving Days Sale: No-Cost EMI, Exchange Offers On Smartphones And Gadgets" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/gadgets/features/flipkart-big-saving-days-sale-no-cost-emi-exchange-offers-on-smartphones-and-gadgets-069237.html" target="_blank">Flipkart Big Saving Days Sale: No-Cost EMI, Exchange Offers On Smartphones And Gadgets</a></h5> <div class="clear"></div> </li> <li> <a href="/mobile/news/samsung-galaxy-a42-5g-stops-by-geekbench-processor-details-speculated-069234.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/08/samsung-galaxy-a42-5g-stops-by-geekbench-processor-details-speculated-1596609661.jpg" alt="Samsung Galaxy A42 5G Stops By Geekbench; Is It The Cheapest 5G Phone Yet?" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/samsung-galaxy-a42-5g-stops-by-geekbench-processor-details-speculated-069234.html" target="_blank">Samsung Galaxy A42 5G Stops By Geekbench; Is It The Cheapest 5G Phone Yet?</a></h5> <div class="clear"></div> </li> <li> <a href="/home-entertainment/news/hisense-made-in-india-4k-uhd-smart-tvs-arrive-in-india-all-you-need-to-know-069233.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/08/xhisensemadeinindiatvlaunched-1596608967.jpg.pagespeed.ic._cPr2bxMb2.jpg" alt="Hisense &#34;Made In India&#39; 4K UHD Smart TVs Arrive In India: All You Need To Know" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/home-entertainment/news/hisense-made-in-india-4k-uhd-smart-tvs-arrive-in-india-all-you-need-to-know-069233.html" target="_blank">Hisense &#34;Made In India&#39; 4K UHD Smart TVs Arrive In India: All You Need To Know</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="sidebarRight" style="clear:both;"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> <div class="clear"></div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script src="https://apis.google.com/js/platform.js"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.5.80';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script type="text/javascript">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("gzenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;fetch("/scripts/cms/controller.php?module=subscription&type=getAdgebraAd&last_sub_id="+sub_id+"&device_type=1&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgImg=adgRes[0]['notificationImage'];var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>