<!DOCTYPE html> <html lang="en"> <head data-category_name="mobile" data-content_type="Article"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <meta name="Generator" content="Greynium CMS"/> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <title>Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Its Launch - Gizbot News</title> <meta name="description" content="Oppo is all set to launch the Reno 4 Pro in India on July 31. A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model."/> <meta name="news_keywords" content="Oppo, Reno 4 Pro India launch, Reno 4 Pro Indian price, Oppo Reno 4 series, Oppo Reno 4 Pro"/> <meta property="og:description" content="Oppo is all set to launch the Reno 4 Pro in India on July 31. A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model." itemprop="description"/> <meta property="og:site_name" content="https://www.gizbot.com/" itemprop="sourceOrganization"/> <meta property="og:type" content="article" data-page_type="article"/> <meta property="og:title" content="Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Launch" itemprop="headline"/> <meta property="og:url" content="https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html" itemprop="url"/> <link rel="image_src" href="https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg"/> <meta property="og:image" content="https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg" itemprop="image"/> <meta property="og:image" itemprop="thumbnailUrl" content="https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg"/> <meta property="fb:app_id" content="1617662258447157"/> <meta property="fb:pages" content="282027431827699"/> <meta property="article:publisher" content="https://www.facebook.com/gizbot.com"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@gizbot"/> <meta name="twitter:image" content="https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg?30072020140041"/> <meta name="twitter:title" content="Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Launch"/> <meta name="twitter:url" content="https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html?30072020140041"/> <meta name="twitter:description" content="Oppo is all set to launch the Reno 4 Pro in India on July 31. A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model."/> <meta name="twitter:creator" content="gizbot"/> <meta name="twitter:domain" content="https://www.gizbot.com"/> <meta name="DC.date.issued" content="2020-07-30T12:18:48+05:30"/> <meta property="article:author" content="Tanaya Dutta" data-author="oi-Tanaya Dutta" data-match-video="false"/> <meta property="article:published_time" content="2020-07-30T12:18:48+05:30" data-published_date="2020-07-30"/> <meta name="robots" content="index, follow"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]><script src="/common/js/html5.js"></script><![endif]--> <link rel="canonical" href="https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html"/> <link rel="amphtml" href="https://www.gizbot.com/amphtml/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html"> <link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-new.css?v=14"/> <link rel='stylesheet' type='text/css' href="/common/adaptive/css/common-article.css?v=1.0.8"> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=article-styles.css,article-cl-slider.css,homepage.css,newsletter-popup.css,article-listicle.css,connector.css&v=113"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
    "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html"
  },
    "headline": "Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Launch",
  "url":"https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://www.gizbot.com/img/128x50/img/2020/07/oppo2-1596091555.jpg",
  "datePublished": "2020-07-30T12:18:48+05:30",
  "dateModified": "2020-07-30T12:18:48+05:30",
  "dateCreated": "2020-07-30T12:18:48+05:30",
  "author": {
    "@type": "Person",
    "name": "Tanaya Dutta"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Gizbot",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    }
  },
  "articleSection":"News",
  "description": "Oppo is all set to launch the Reno 4 Pro in India on July 31. A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model.",
  "keywords": "Oppo, Reno 4 Pro India launch, Reno 4 Pro Indian price, Oppo Reno 4 series, Oppo Reno 4 Pro",
  "articleBody":"Oppo is all set to launch the Reno 4 Pro in India on July 31. Previously, the company mentioned that the handset will feature some local features for Indian users. Now, according to the latest leak details, the device will also come with a quad-rear camera module and will not support the 5G network. Moreover, the price of the device has been revealed ahead of its launch.A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model. He further states that the device will compete against the Vivo X50 and the Samsung Galaxy A71s. The launch event will take place on July 31 at 12:30 pm. The handset will, however, go on sale on August 5.What Are The Specifications Of Oppo Reno 4 ProTo recall, the Oppo Reno 4 Pro was launched in China in June. It offers a 6.5-inch curved display which named 3D Borderless Sense Screen and a 90Hz refresh rate. The device gets power from Qualcomms Snapdragon 765G chipset whereas the Indian variant will pack Snapdragon 720G processor. The device packs a 4,020 mAh battery with support for 65W SuperVOOC fast charging technology. In terms of optics, the quad-rear camera comes with a 48MP primary sensor and it has a 32MP selfie shooter.Alternative To Oppo Reno 4 ProIf the phone comes with the price mentioned in the post, then it will compete with the likes of Vivo X50 and the Galaxy A71s. In terms of camera, the Vivo X50, and the Reno 4 Pro both devices feature 48MP primary lens, whereas the Galaxy A71s rumored to pack 64MP primary sensor. On the other hand, the Redmi Note 9 Pro Max packs the Snapdragon 720G processor despite being an entry-level phone. One of the selling points of the Oppo Reno 4 Pro would surely be the massive 65W SuperVOOC fast charging technology."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org",
        "@type": "WebPage",
        "description": "Oppo is all set to launch the Reno 4 Pro in India on July 31. A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model." ,
         "url":"https://www.gizbot.com/mobile/news/oppo-reno-4-pro-s-indian-price-revealed-ahead-of-its-launch-069134.html",
        "name": "Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Launch"
}
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.gizbot.com"},{"@type":"ListItem","position":2,"name":"mobile","item":"https:\/\/www.gizbot.com\/mobile\/"},{"@type":"ListItem","position":3,"name":"news","item":"https:\/\/www.gizbot.com\/mobile\/news\/"}]}
</script> <link rel="manifest" href="/browser.json?v=1.0.2" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch"/> <link href="https://www.zedo.com/" rel="dns-prefetch"/> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch"/> <link href="https://adgebra.co.in" rel="dns-prefetch"/> <link href="https://vuukle.com/" rel="dns-prefetch"/> <link href="https://bengali.gizbot.com" rel="dns-prefetch"/> <link href="https://tamil.gizbot.com" rel="dns-prefetch"/> <link href="https://telugu.gizbot.com" rel="dns-prefetch"/> <link href="https://kannada.gizbot.com" rel="dns-prefetch"/> <link href="https://malayalam.gizbot.com" rel="dns-prefetch"/> <link href="https://hindi.gizbot.com" rel="dns-prefetch"/> <link href="https://gujarati.gizbot.com" rel="dns-prefetch"/> <script type='text/javascript' data-pagespeed-no-defer>var MyApi={};var VUUKLE_CONFIG={};var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var slot=[];var photoGalleryGlobal={};var photoFeatureGlobal={};var clSliderGlobal={};var pf_mobi_slider;var pfGlobalData={};var oi_setting=new Object();var social_share=new Object();var _qevents=_qevents||[];var twitter_via="gizbot";var author_page=new Object();var gf_search_data=new Object();var enabled_noti;var slider_product={};var gaStopCounter=10;var current_url=location.href;var adPerSeen=50;var adTimeInterval=30;var refreshTimeOut=0;var bottomStickySlot;if(document.querySelector('meta[property="article:author"]')){var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();}if(document.querySelector('meta[property="article:published_time"]')){var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();}if(document.querySelector('link[rel="canonical"]')){var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();}if(document.querySelector('meta[property="og:type"]').getAttribute('data-page_type')){var pageType=document.querySelector('meta[property="og:type"]').getAttribute('data-page_type');}var data_match_vdo=false;if(document.querySelector('meta[property="article:author"]')){data_match_vdo=document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();}var direct_ad_refresh=localStorage.getItem("direct_ad");if(direct_ad_refresh==""||direct_ad_refresh=="undefined"||direct_ad_refresh==null){direct_ad_refresh="";}console.log(pageType+"........");</script> <script type='text/javascript' data-pagespeed-no-defer>var promotional_details={promoflag:0,promolink:['https://www.boldsky.com/health/wellness/2018/5-socially-embarrassing-health-issues-121129.html'],promolimit:3};</script> <script type='text/javascript' data-pagespeed-no-defer>var zedo_slider=0;var ad_refresh=1;var gutter_ad=0;var non_gutter_ad=1;var com_cnt;</script> <script data-pagespeed-no-defer>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-110466-99','auto',{'name':'gizboten'});ga('create','UA-110466-74','auto',{'name':'rosgizbot'});if(ga_author_name!=undefined&&ga_author_name!=""){ga('gizboten.set','dimension1',ga_author_name);}if(ga_published_date!=undefined&&ga_published_date!=""){ga('gizboten.set','dimension3',ga_published_date);}if(pageType!='gadget-finder'){if(canonical_url.length>0){ga('gizboten.set','dimension4',canonical_url);}}var oi_content_type='';if((document.querySelector('head'))&&(document.querySelector('head').getAttribute('data-content_type'))){oi_content_type=document.querySelector('head').getAttribute('data-content_type');}if(oi_content_type!==undefined&&oi_content_type!==""){}ga('gizboten.send','pageview');ga('rosgizbot.send','pageview');</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"7732551"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <script src="https://pixel.zprk.io/v5/pixeljs/2QMgbCMHov.js" async></script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1"/> </noscript> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.gizbot.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Gizbot",
  "url" : "https://www.gizbot.com",
  "logo": {
      "@type": "ImageObject",
      "url": "https://www.gizbot.com/images/amp-gizbot-logo.png",
      "width": 354,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/gizbot.com",
    "https://twitter.com/gizbot"
   ]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <script data-pagespeed-no-defer async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script data-pagespeed-no-defer async="async" src="/common/oijs/prebid.js?v=7"></script> <script pagespeed_no_defer="">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</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"534459",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.76.198.12",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"365eedab",region:"34484",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"365eedab",ai:"334733",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <style>
.header-ads {
	min-height: 90px;
}
.header{
	z-index: 9999;
}
</style> <script type="text/javascript">window.google_analytics_uacct="UA-110466-99";</script> <style>
.logo a {
    background: url(/images/gizbot-wt-logo.svg) no-repeat;
    display: block;
    width: 140px;
    padding: 2px 8px;
    height: 35px;
}
.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
</style> <header> <div class="header"> <div class="header-top clearfix"> <div class="header-left"> <div class="logo"><a href="/"></a></div> <div class="giz-lang"> <a href="javascript:void(0);" class="clearfix" id="giz-language"> <span>ENGLISH</span> <i class="material-icons">&#xE5C5;</i> </a> </div> </div> <div class="header-right"> <div class="header-nav"> <nav class="clearfix"> <ul class="clearfix header-nav-left"> <li> <a href="javascript:void(0);" class="clearfix" id="news"> <span>News</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="reviews"> <span>Reviews</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="features"> <span>Features</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="gallery"> <span>Gallery</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="videos"> <span>Videos</span><i class="material-icons">&#xE313;</i> </a> </li> <li> <a href="javascript:void(0);" class="clearfix" id="newdevices"> <span>New Devices</span><i class="material-icons">&#xE313;</i> </a> </li> </ul> <ul class="clearfix header-nav-right"> <li> <a href="javascript:void(0);" class="giz-search clearfix "> <i class="material-icons">&#xE8B6;</i> </a> </li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Gizbot</span> extension</div> <a class="browser_extension" href="" target="_blank" style="float: left;margin: -5px -7px!important;"><img src="/images/xextension-icon4.png.pagespeed.ic.06edDBJ6ef.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer=""></a> </li> <li class="notification_bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell-blk.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer;float: left; display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
You can manage your notification subscription by clicking on the icon
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer /></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer /></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer /> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer /></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </nav> <div class="giz-search-block" style="display: none;"> <a href="javascript:void(0);" class="giz-close clearfix "> <i class="material-icons">&#xE5CD;</i> </a> <div class="search-input"> <input type="text" placeholder="search" id="searchBox"/> </div> <a href="javascript:void(0);" class="clearfix giz-search"> <i class="material-icons">&#xE8B6;</i> </a> </div> <div class="giz-share-block"> <a href="javacsript:void(0)" class="share-fb"><i class="fa fa-facebook-f"></i></a> <a href="javacsript:void(0)" class="share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> <div class="header-nav-show"> <div id="giz-language-block"> <ul class="clearfix"> <li> <span class="allLanguages">Also available in:</span> </li> <li> <a href="https://hindi.gizbot.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://kannada.gizbot.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.gizbot.com/" target="_blank" class="lang-malyalam">മലയാളം</a> </li> <li> <a href="https://tamil.gizbot.com/" target="_blank" class="lang-tamil">தமிழ்</a> </li> <li> <a href="https://telugu.gizbot.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> <li> <a href="https://bengali.gizbot.com/" target="_blank" class="lang-bengali">বাংলা</a> </li> <li> <a href="https://gujarati.gizbot.com/" target="_blank" class="lang-gujarati last">ગુજરાતી</a> </li> </ul> </div> </div> <div class="giz-sub-sec-menu" itemscope="" itemtype="https://www.schema.org/SiteNavigationElement"> <div class="giz-sub-menu-block news-block"> <h3><a href="/news/">News</a></h3> <ul class="clearfix"> <li> <a href="/mobile/news/" itemprop="url"><span itemprop="name">Mobile </span></a> </li> <li> <a href="/telecom/news/" itemprop="url"><span itemprop="name">Telecom</span></a> </li> <li> <a href="/wearable-technology/news/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/news/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/news/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/news/" itemprop="url"><span itemprop="name">Laptop</span></a> </li> <li> <a href="/camera/news/" itemprop="url"><span itemprop="name">Camera</span></a> </li> <li> <a href="/tablet/news/" itemprop="url"><span itemprop="name">Tablet</span></a> </li> <li> <a href="/gaming/" itemprop="url"><span itemprop="name">Gaming</span></a> </li> <li> <a href="/internet/news/" itemprop="url"><span itemprop="name">Internet</span></a> </li> <li> <a href="/computer/news/" itemprop="url"><span itemprop="name">Computer</span></a> </li> <li> <a href="/miscellaneous/" itemprop="url"><span itemprop="name">Miscellaneous</span></a> </li> </ul> </div> <div class="giz-sub-menu-block reviews-block"> <h3><a href="/reviews/">Reviews</a></h3> <ul class="clearfix"> <li> <a href="/mobile/reviews/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="/wearable-technology/reviews/" itemprop="url"><span itemprop="name">Wearables</span></a> </li> <li> <a href="/home-entertainment/reviews/" itemprop="url"><span itemprop="name">Home-Entertainment</span></a> </li> <li> <a href="/apps/reviews/" itemprop="url"><span itemprop="name">Apps</span></a> </li> <li> <a href="/laptop/reviews/" itemprop="url"><span itemprop="name">Laptops/PC</span></a> </li> <li> <a href="/tablet/reviews/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> <li> <a href="/computer/reviews/" itemprop="url"><span itemprop="name">Computer</span></a> </li> </ul> </div> <div class="giz-sub-menu-block features-block"> <h3><a href="/features/">Features</a></h3> <ul class="clearfix"> <li> <a href="/how-to/tips-tricks/" itemprop="url"><span itemprop="name">Tips and Tricks</span></a> </li> <li> <a href="/mobile/features/" itemprop="url"><span itemprop="name">Mobile Feature</span></a> </li> <li> <a href="/wearable-technology/features/" itemprop="url"><span itemprop="name">Wearable Feature</span></a> </li> <li> <a href="/how-to/" itemprop="url"><span itemprop="name">How-To</span></a> </li> <li> <a href="/social-media/features/" itemprop="url"><span itemprop="name">Social Media Feature</span></a> </li> <li> <a href="/apps/features/" itemprop="url"><span itemprop="name">Apps Feature</span></a> </li> <li> <a href="/internet/features/" itemprop="url"><span itemprop="name">Internet Features</span></a> </li> <li> <a href="/computer/features/" itemprop="url"><span itemprop="name">Computer Features</span></a> </li> <li> <a href="/laptop/features/" itemprop="url"><span itemprop="name">Laptop Features</span></a> </li> <li> <a href="/tablet/features/" itemprop="url"><span itemprop="name">Tablet Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block gallery-block"> <h3><a href="/photos/">Gallery</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/photos/mobiles/" itemprop="url"><span itemprop="name">Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/photos/concepts/" itemprop="url"><span itemprop="name">Concepts</span></a> </li> <li> <a href="https://www.gizbot.com/photos/laptops/" itemprop="url"><span itemprop="name">Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/photos/events/" itemprop="url"><span itemprop="name">Events</span></a> </li> <li> <a href="https://www.gizbot.com/photos/camera/" itemprop="url"><span itemprop="name">Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/photos/tablets/" itemprop="url"><span itemprop="name">Tablets</span></a> </li> </ul> </div> <div class="giz-sub-menu-block videos-block"> <h3><a href="/videos/">Videos</a></h3> <ul class="clearfix"> <li> <a href="/videos/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a> </li> <li> <a href="/videos/howto/" itemprop="url"><span itemprop="name">How-to</span></a> </li> <li> <a href="/videos/first-impressions/" itemprop="url"><span itemprop="name">First Impression</span></a> </li> <li> <a href="https://www.gizbot.com/videos/unboxing/" itemprop="url"><span itemprop="name">Unboxing</span></a> </li> <li> <a href="https://www.gizbot.com/videos/interviews/" itemprop="url"><span itemprop="name">Interviews</span></a> </li> <li> <a href="/videos/features/" itemprop="url"><span itemprop="name">Features</span></a> </li> </ul> </div> <div class="giz-sub-menu-block newdevices-block"> <h3><a href="/gadget-finder/">New Devices</a></h3> <ul class="clearfix"> <li> <a href="https://www.gizbot.com/new-mobiles/" itemprop="url"><span itemprop="name"> Mobiles</span></a> </li> <li> <a href="https://www.gizbot.com/new-laptops/" itemprop="url"><span itemprop="name"> Laptops</span></a> </li> <li> <a href="https://www.gizbot.com/new-cameras/" itemprop="url"><span itemprop="name"> Cameras</span></a> </li> <li> <a href="https://www.gizbot.com/smart-tv/" itemprop="url"><span itemprop="name">Smart TV</span></a> </li> <li> <a href="/latest-mobiles/" itemprop="url"><span itemprop="name">Latest Mobiles</span></a> </li> <li> <a href="/upcoming-mobiles/" itemprop="url"><span itemprop="name">Upcoming Mobiles</span></a> </li> <li> <a href="/new-mobiles/compare/" itemprop="url"><span itemprop="name">Compare Mobiles</span></a> </li> <li> <a href="/top-10-mobiles/" itemprop="url"><span itemprop="name">Top 10 Mobiles</span></a> </li> </ul> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"87","inhouse":"81"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="header-post" style="text-align: center;padding-top: 60px;"> <div id="ATF_728x90" data-cb-ad-id="gizbot-728x90" class="header-ads"> <div id='div-gpt-ad-1384320856135-5' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1384320856135-2' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> <div id="photo_ad_head_second"></div> </div> </div> <div id='div-gpt-ad-1435639807102-1' style='height:1px; width:1px;'></div> <div id="wrapper" data-slideshow="false" data-video-flag="false"> <div id="containerMain" data-video-info="" data-page_type="article" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <div id="container" data-con_line="/mobile/news/" data-content_id="69134" data-category_name="mobile" data-category_id="16461"> <div class="article"> <div class="left-container"> <article> <div class="left-container-content"> <section> <div class="content-article" style="overflow: hidden;"> <div class="article-contents-block"> <article> <div class="ecom-ad-content io-article-body"> <div class="oi-article-lt"><style type="text/css">
        .giz-view-sample.open a {
     position: relative;
    right: 5px;
    padding: 5px 0;
}
.giz-view-sample a {
    padding: 5px 0;
     display: block;
    position: relative;
}
.sub-btn{
        display: block;
    height: 40px;
    line-height: 40px;
    text-align: center;
    width: 100%;
    background: #000000;
    color: #ffffff;
    outline: none;
    border: none;
    cursor: pointer;
}
</style> <div style="margin:13px 0;width:300px;display:none;" id="giz-subscribe"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
Subscribe Now
<a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon"></i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank"> <img src="https://bengali.oneindia.com/img/100x100/2020/04/1-1586268013.jpg" data-pagespeed-no-defer /> </a> </div> <div class="sample-text"> <a href="https://www.oneindia.com/topic/coronavirus" target="_blank">
India - 1,531,669 | World - 16,883,804
</a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Quick Alerts
</div> <div class="giz-subscribe-block">
ALLOW NOTIFICATIONS
<a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon"></i> </a> </div> </div> </div> <div style="margin:13px 0;width:300px;display:none;" id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
For Daily Alerts
</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="Z2l6Ym90"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":77,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430818098224-6" class="oiad inArticleRight oi-axt" data-exec=0 data-adval=0 data-elementid='3'></div> </div> <div class="oi-related"> <h2 class="oi-left-heading">Just In <i class="watch-icon"></i></h2> <ul> <li class="clearfix"> <span class="timestamp">31 min ago</span> <a href="/mobile/news/mystery-xiaomi-flagship-smartphone-stops-by-geekbench-key-specifications-tipped-069139.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Mystery Xiaomi Flagship Smartphone Stops By Geekbench; Key Specifications Tipped" src="https://www.gizbot.com/img/2020/07/xmystery-xiaomi-smartphone-geekbench-1596095898.jpg.pagespeed.ic.LCA7UBtmR6.jpg"/></a> <a href="/mobile/news/mystery-xiaomi-flagship-smartphone-stops-by-geekbench-key-specifications-tipped-069139.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Mystery Xiaomi Flagship Smartphone Stops By Geekbench; Key Specifications Tipped</a> </li> <li id="nanoWdOut" class="clearfix"> <div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_5" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div> </li> <li class="clearfix"> <span class="timestamp">36 min ago</span> <a href="/mobile/news/samsung-galaxy-m31s-launched-with-improved-quad-camera-module-069138.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Samsung Galaxy M31s Launched With Improved Quad-Camera Module; Should You Buy?" src="https://www.gizbot.com/img/2020/07/xsamsung-galaxy-m31s-launched-with-improved-quad-camera-module-1596095488.jpg.pagespeed.ic.de92vsvIwK.jpg"/></a> <a href="/mobile/news/samsung-galaxy-m31s-launched-with-improved-quad-camera-module-069138.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Samsung Galaxy M31s Launched With Improved Quad-Camera Module; Should You Buy?</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/telecom/news/vodafone-s-new-rs-819-prepaid-pack-offers-daily-2gb-data-for-84-days-069136.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Vodafone’s New Rs. 819 Prepaid Pack Offers Daily 2GB Data For 84 Days And More" src="https://www.gizbot.com/img/2020/07/xvodafone-1596094011.jpg.pagespeed.ic.JXxhBthIvV.jpg"/></a> <a href="/telecom/news/vodafone-s-new-rs-819-prepaid-pack-offers-daily-2gb-data-for-84-days-069136.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Vodafone’s New Rs. 819 Prepaid Pack Offers Daily 2GB Data For 84 Days And More</a> </li> <li class="clearfix"> <span class="timestamp">1 hr ago</span> <a href="/mobile/news/new-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-069135.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="New JioPhone 5 As Spotted; Expected To Be Cheapest Jio Phone Till Date" src="https://www.gizbot.com/img/2020/07/xnew-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-1596092758.jpg.pagespeed.ic.m2rXz8KssN.jpg"/></a> <a href="/mobile/news/new-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-069135.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">New JioPhone 5 As Spotted; Expected To Be Cheapest Jio Phone Till Date</a> </li> </ul> </div> <div id="div-gpt-ad-1575886695307-0"></div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss <i class="exclamation-icon" style="height: 20px;"></i></h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://www.oneindia.com"><span class="timestamp">News</span></a> <a href="https://www.oneindia.com/india/coronavirus-outbreak-tamil-nadu-cm-palaniswami-extends-lockdown-till-august-31-3127264.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Coronavirus outbreak: Tamil Nadu CM Palaniswami extends lockdown till August 31" src="https://www.oneindia.com/img/150x99/2020/06/coronavirus58-1593235383.jpg"/></a> <a href="https://www.oneindia.com/india/coronavirus-outbreak-tamil-nadu-cm-palaniswami-extends-lockdown-till-august-31-3127264.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Coronavirus outbreak: Tamil Nadu CM Palaniswami extends lockdown till August 31</a> </li> <li class="clearfix"> <a href="https://www.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://www.mykhel.com/cricket/ipl-2020-bcci-mulling-to-shift-ipl-final-date-from-november-8-to-november-10-report-148427.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="IPL 2020: BCCI mulling to shift IPL Final date from November 8 to November 10: Report" src="https://www.mykhel.com/img/150x99/2020/07/rohit-sharma-ms-dhoni-toss-1596095038.jpg"/></a> <a href="https://www.mykhel.com/cricket/ipl-2020-bcci-mulling-to-shift-ipl-final-date-from-november-8-to-november-10-report-148427.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">IPL 2020: BCCI mulling to shift IPL Final date from November 8 to November 10: Report</a> </li> <li class="clearfix"> <a href="https://www.filmibeat.com"><span class="timestamp">Movies</span></a> <a href="https://www.filmibeat.com/television/web-series/amazon-prime-video-in-august-2020-world-s-toughest-race-chemical-hearts-top-gun-and-more-302039.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Amazon Prime Video In August 2020: World's Toughest Race, Chemical Hearts, Top Gun And More" src="https://www.filmibeat.com/img/150x99/2020/07/apv-1596093402.jpg"/></a> <a href="https://www.filmibeat.com/television/web-series/amazon-prime-video-in-august-2020-world-s-toughest-race-chemical-hearts-top-gun-and-more-302039.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Amazon Prime Video In August 2020: World's Toughest Race, Chemical Hearts, Top Gun And More</a> </li> <li class="clearfix"> <a href="https://www.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://www.goodreturns.in/news/indigo-shares-gain-on-positive-ratings-despite-q1-net-loss-1162629.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="IndiGo Shares Gain On Positive Ratings Despite Q1 Net Loss" src="https://www.goodreturns.in/img/150x99/2020/07/indigo-1593738607.jpg"/></a> <a href="https://www.goodreturns.in/news/indigo-shares-gain-on-positive-ratings-despite-q1-net-loss-1162629.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">IndiGo Shares Gain On Positive Ratings Despite Q1 Net Loss</a> </li> <li class="clearfix"> <a href="https://www.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://www.drivespark.com/two-wheelers/2020/mahindra-mojo-bs6-model-prices-specifications-revealed-online-details-032002.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Mahindra Mojo BS6 Model Prices And Specifications Revealed Online: Details" src="https://www.drivespark.com/img/150x99/2020/07/mahindra-mojo-xt-300-front-profile-1596091777.jpg"/></a> <a href="https://www.drivespark.com/two-wheelers/2020/mahindra-mojo-bs6-model-prices-specifications-revealed-online-details-032002.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Mahindra Mojo BS6 Model Prices And Specifications Revealed Online: Details</a> </li> <li class="clearfix"> <a href="https://www.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sara-ali-khan-and-radhika-madan-give-party-fashion-goals-in-their-stylish-outfits-134128.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Sara Ali Khan Or Radhika Madan, Whose Stylish Outfit Will You Pick For Upcoming Weekend Party?" src="https://www.boldsky.com/img/150x99/2020/07/cover-1596034227.jpg"/></a> <a href="https://www.boldsky.com/fashion/bollywood-wardrobe/sara-ali-khan-and-radhika-madan-give-party-fashion-goals-in-their-stylish-outfits-134128.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Sara Ali Khan Or Radhika Madan, Whose Stylish Outfit Will You Pick For Upcoming Weekend Party?</a> </li> <li class="clearfix"> <a href="https://www.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-august-005878.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="10 Best Places To Visit In North India In August 2020" src="https://www.nativeplanet.com/img/150x99/2020/07/covernorthindia-1596028103.jpg"/></a> <a href="https://www.nativeplanet.com/travel-guide/places-to-visit-in-north-india-in-august-005878.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">10 Best Places To Visit In North India In August 2020</a> </li> <li class="clearfix"> <a href="https://www.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="col-block"><img alt="Kargil Vijay Diwas Quotes In English For Students " src="https://www.careerindia.com/img/150x99/2020/07/kargilvijaydiwasquotes-1595679047.jpg"/></a> <a href="https://www.careerindia.com/features/kargil-vijay-diwas-quotes-in-english-for-students-on-july-26-027181.html?utm_medium=Desktop&utm_source=GB-EN&utm_campaign=Left_Include" class="os-short-text">Kargil Vijay Diwas Quotes In English For Students </a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="adgLeftSticky"><div id="leftSticky" style="display:none;"> <div id="sidebarLeft" style="width:300px;height:600px;overflow:hidden;width:300px;"> <div class="leftSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_3" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div></div></div> <div class="oi-article-rt"> <nav> <div class="breadcrump clearfix" data-category="News" id="article-breadcrumb"> <div> <a href="/"><span>Home</span></a></div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/mobile/"> <span>Mobile</span> </a> </div> <span class="breadcrumb-nav">&nbsp; <img src="/images/xgreen.jpg.pagespeed.ic.60M7ZT1H5G.jpg"> &nbsp;</span> <div> <a href="/mobile/news/"> <span>News</span> </a> </div> </div> </nav> <div class="headline"> <h1 class="articleheading">Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Launch</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Tanaya Dutta</div> </div> <div class="author-detail clearfix"> <div data-author="Tanaya Dutta" class="dateTime"> <div class="author-profile written-by">By <a rel="author" href="/authors/tanayadutta.html" title="Profile of tanaya dutta" target="_blank"><strong>Tanaya Dutta</strong></a></div> </div> <div class="time-date"> <span>|
<time datetime="2020-07-30T12:18:48+05:30" itemprop="datePublished">
Published: Thursday, July 30, 2020, 12:18 [IST]
</time> </span> </div> </div> <div class="google-ad google-text-ad"> <div class="vuukle-powerbar"></div> <div class="article-amazon-ad" id="amazon_top_block" style="display: none;"></div> </div> <p>Oppo is all set to launch the <a href="https://www.gizbot.com/mobile/news/oppo-reno-4-pro-to-launch-on-july-31-in-india-068935.html#:&#126;:text=Home%20%C2%BB%20Mobile%20%C2%BB%20News-,Oppo%20Reno%204%20Pro%20To%20Launch%20On%20July%2031%20In,All%20You%20Need%20To%20Know&text=Oppo%20is%20gearing%20up%20to,in%20India%20on%20July%2031." target="_blank">Reno 4 Pro</a> in India on July 31. Previously, the company mentioned that the handset will feature some local features for Indian users. Now, according to the latest leak details, the device will also come with a quad-rear camera module and will not support the 5G network. Moreover, the price of the device has been revealed ahead of its launch.</p><p><strong><div class="clearfix"></div><div class="big_center_img" data-cl-cnt="0" data-cnt-t="0" data-gal-src="https://www.gizbot.com/img/2020/07/oppo2-1596091555.jpg"><figure><img src="https://www.gizbot.com/img/2020/07/xoppo2-1596091555.jpg.pagespeed.ic.accNh3881X.jpg" vspace="5" id="preview-img" hspace="5" class="image_listical" style="border:0px" alt="Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Its Launch" title="Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Its Launch" data-cl-slideshow="" data-cl-title="Oppo Reno 4 Pro’s Indian Price Revealed Ahead Of Its Launch" data-cl-description="" data-cl-imageid="69134-0"/></figure></div></strong></p><div class="promote_oi_articles"></div><div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneId='{"backfill":"83","inhouse":"79"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'>&nbsp;<div class='refreshInarticleAd listical-ad-left' data-slno='0' data-refreshed='1' data-status='false' data-adval=0 style='display:block;'><div id='div-gpt-ad-1469421140524-0' class='oi-axt' data-elementid='4'></div></div></div><p>A Twitter post via Abhishek Yadav reveals the price of the Reno 4 Pro 4G would be Rs. 32,990 for the 8GB RAM +128GB storage model. He further states that the device will compete against the Vivo X50 and the Samsung Galaxy A71s. The launch event will take place on July 31 at 12:30 pm. The handset will, however, go on sale on August 5.</p><p><strong>What Are The Specifications Of Oppo Reno 4 Pro</strong></p><p>To recall, the Oppo Reno 4 Pro was launched in China in June. It offers a 6.5-inch curved display which named '3D Borderless Sense Screen' and a 90Hz refresh rate. The device gets power from Qualcomm's Snapdragon 765G chipset whereas the Indian variant will pack Snapdragon 720G processor. The device packs a 4,020 mAh battery with support for 65W SuperVOOC fast charging technology. In terms of optics, the quad-rear camera comes with a 48MP primary sensor and it has a 32MP selfie shooter.</p><p><strong>Alternative To Oppo Reno 4 Pro</strong></p><div id='div-gpt-ad-1542196213862-0' class='viroolVideo oi-axt'></div><p>If the phone comes with the price mentioned in the post, then it will compete with the likes of Vivo X50 and the Galaxy A71s. In terms of camera, the Vivo X50, and the Reno 4 Pro both devices feature 48MP primary lens, whereas the Galaxy A71s rumored to pack 64MP primary sensor. On the other hand, the Redmi Note 9 Pro Max packs the Snapdragon 720G processor despite being an entry-level phone. One of the selling points of the Oppo Reno 4 Pro would surely be the massive 65W SuperVOOC fast charging technology.</p><div id="endofcontent"></div> <div id="bottomPromo"></div> <div class="slider-article-list-wrap"> <div class="slider-widget-next widgetHeading"><strong>Most Read Articles</strong></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/mystery-xiaomi-flagship-smartphone-stops-by-geekbench-key-specifications-tipped-069139.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xmystery-xiaomi-smartphone-geekbench-1596095898.jpg.pagespeed.ic.g27SjO8Sb4.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/mystery-xiaomi-flagship-smartphone-stops-by-geekbench-key-specifications-tipped-069139.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Mystery Xiaomi Flagship Smartphone Stops By Geekbench; Key Specifications Tipped</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-a72-5g-makes-a-silent-debut-what-does-it-offer-069048.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoppo-a72-5g-1595655066.jpg.pagespeed.ic.aZOcq8DnJV.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-a72-5g-makes-a-silent-debut-what-does-it-offer-069048.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo A72 5G Makes A Silent Debut: What Does It Offer?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/samsung-galaxy-m31s-launched-with-improved-quad-camera-module-069138.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xsamsung-galaxy-m31s-launched-with-improved-quad-camera-module-1596095488.jpg.pagespeed.ic.ga9SfWrlwz.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/samsung-galaxy-m31s-launched-with-improved-quad-camera-module-069138.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Samsung Galaxy M31s Launched With Improved Quad-Camera Module; Should You Buy?</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-mystery-smartphone-certified-by-fcc-069023.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoppo1-1595572880.jpg.pagespeed.ic.FvLKMyjVsM.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-mystery-smartphone-certified-by-fcc-069023.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo Mystery Smartphone With 4,000 mAh Battery Certified By FCC</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/telecom/news/vodafone-s-new-rs-819-prepaid-pack-offers-daily-2gb-data-for-84-days-069136.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xvodafone-1596094011.jpg.pagespeed.ic.fuKmmHXWzD.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/telecom/news/vodafone-s-new-rs-819-prepaid-pack-offers-daily-2gb-data-for-84-days-069136.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Vodafone’s New Rs. 819 Prepaid Pack Offers Daily 2GB Data For 84 Days And More</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/wearable-technology/news/new-oppo-watch-teased-with-google-wear-os-069019.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xnew-oppo-watch-teased-with-google-wear-os-1595569291.jpg.pagespeed.ic.M4_UoXfV3O.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/wearable-technology/news/new-oppo-watch-teased-with-google-wear-os-069019.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">New Oppo Watch Teased With Google Wear OS; Launch Next Week</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/new-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-069135.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xnew-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-1596092758.jpg.pagespeed.ic.v7VYonSeZU.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/new-jiophone-5-as-spotted-expected-to-be-cheapest-jio-phone-till-date-069135.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">New JioPhone 5 As Spotted; Expected To Be Cheapest Jio Phone Till Date</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-reno4-pro-press-renders-reveal-possible-design-068986.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoppo-reno4-pro-press-renders-reveal-possible-design-1595413722.jpg.pagespeed.ic.VwAQq1PKON.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-reno4-pro-press-renders-reveal-possible-design-068986.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo Reno4 Pro Press Renders Reveal Possible Design</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/laptop/reviews/asus-vivobook-s14-s433-review-notebook-for-new-generation-069131.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xasus-vivobook-s14-s433-review-notebook-for-new-generation12-1596087846.jpg.pagespeed.ic.VV0ovS39ew.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/laptop/reviews/asus-vivobook-s14-s433-review-notebook-for-new-generation-069131.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">ASUS VivoBook S14 S433 Review: Notebook For New Generation</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-f15-new-variant-with-4gb-ram-128gb-storage-spotted-068976.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoppo-f15-new-variant-with-4gb-ram-128gb-storage-spotted-1595397008.jpg.pagespeed.ic.IH6i8t1TaA.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-f15-new-variant-with-4gb-ram-128gb-storage-spotted-068976.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo F15 New Variant With 4GB RAM, 128GB Storage Spotted</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oneplus-ceo-pete-lau-teases-always-on-display-expected-with-android-11-069133.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoneplus-ceo-pete-lau-teases-always-on-display-expected-with-android-111-1596089413.jpg.pagespeed.ic.vayopFQz6R.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oneplus-ceo-pete-lau-teases-always-on-display-expected-with-android-11-069133.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">OnePlus CEO Pete Lau Teases Always-On Display; Update Expected With Android 11</a></div> </li> <li> <div class="slider-article-thumbimg"><a href="/mobile/news/oppo-k7-5g-with-snapdragon-765g-likely-in-works-what-to-expect-068942.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider"><img src="https://www.gizbot.com/img/167x94/img/2020/07/xoppok75g-1595238514.jpg.pagespeed.ic.ZFBZssFFYv.jpg" alt=""/></a></div> <div class="slider-article-title"><a href="/mobile/news/oppo-k7-5g-with-snapdragon-765g-likely-in-works-what-to-expect-068942.html?utm_medium=Desktop&utm_source=GZ-EN&utm_campaign=Similar-Topic-Slider">Oppo K7 5G With Snapdragon 765G Likely In Works: What To Expect?</a></div> </li> </ul> </div> </div><div class='youtube_embed_video_list common_widget_div' id='https://www.dailymotion.com/embed/playlist/x6eszl&autoplay=0'></div><center><div data-album-id='' data-host='www.gizbot.com' class='embed_photos_container'></div></center>
<style>
    .gadgetfinder-content .head-text ul {padding: 0; margin: 0;}

.gadgetfinder-content .head-text ul li {float: left;width: 32%;list-style-type: none;}

.gadgetfinder-content .head-text ul li a {
    display: block;
    background: #fff;
    color: #c6c6c6;
    text-decoration: none;
    font-size: 16px;
    text-align: center;
    padding: 10px;
    margin: 0;font-weight: bold;
    text-transform: uppercase;
}

.gadgetfinder-content .head-text ul li a.selected {color: #fff;background: #629c49;}

.gadgetfinder-editorspick ul {padding: 0;margin: 0;}

.gadgetfinder-editorspick ul li {text-align: center;list-style-type: none;}

.gadgetfinder-editorspick ul li {
    text-align: center;
    list-style-type: none;
    box-shadow: 1px 1px 5px #dedede;
    border-radius: 5px;
    border: 1px solid #f3f3f3;
}

.home-mobile-thumbimg {padding: 5px;}

.home-mobile-heading {
    font-size: 16px;
    color: #000;
    font-weight: bold;
}

.home-mobile-heading  a {
    color: #000;
    display: block;
    text-decoration: none;
}

.home-mobile-price {
    color: #4c4c4c;
    font-size: 18px;
    font-weight: bold;
}

.gadgetfinder-editorspick {padding: 15px;position: relative;}

.gadgetfinder-content .head-text:after {content: '';clear: both;display: table;}


.gadgetfinder-editorspick .bx-wrapper .bx-controls a::before {
    content: "";
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    margin: auto;
    width: 12px;
    height: 12px;
    border-left: solid 2px #404040;
    border-bottom: solid 2px #404040;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev::before {
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -webkit-transform: rotate(45deg);
    transform: rotate(45deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next::before {
    -moz-transform: rotate(-135deg);
    -ms-transform: rotate(-135deg);
    -webkit-transform: rotate(-135deg);
    transform: rotate(-135deg);
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls  a {
    position: absolute;
    width: 30px;
    height: 30px;
    top: 0;
    bottom: 85px;
    margin: auto;
    text-indent: -9999px;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-prev {
    left: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-controls a.bx-next {
    right: 0;
}

.gadgetfinder-editorspick .bx-wrapper .bx-viewport{
    width: 108% !important;
}

.gadgetfinder-editorspick .bx-wrapper img  {
    display: inherit;
    max-height: 150px;
}
.gadgetfinder-editorspick .home-mobile-heading{
    font-weight: 600;
}
.gadgetfinder-editorspick .home-mobile-price{
    font-weight: 600;
    font-size: 15px;
}
.gadgetfinder-content .head-text{
    border-bottom: none;
    background: none;
}

.gadgetfinder-editorspick ul li{
    height: 240px;
}

.best-mobiles{
    color: #eb1703;
    font-weight: bold;
    padding: 10px;
    font-size: 18px;
    clear:both;
}
</style>
<div class='best-mobiles'>Best Mobiles in India</div>
<div class="gadgetfinder-content" id="best-block">
<div class="head-text top-sec" id="best_category">
<ul>
<li><a href="#best-cameras" onclick="javascript:void(0)">Best Cameras</a></li>
<li><a href="#best-selling" onclick="javascript:void(0)">Best Selling</a></li>
<li><a href="#upcoming" onclick="javascript:void(0)">Upcoming</a></li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-cameras">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/04/motorola-edge-plus_1587617128.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/04/xmotorola-edge-plus_1587617128.jpg.pagespeed.ic.1quq2_uX5-.jpg" alt="Motorola Edge Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-edge-plus-7821/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Motorola Edge Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>74,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/xiaomi-mi-10_1581588948.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xxiaomi-mi-10_1581588948.jpg.pagespeed.ic.n9yoiJz0hZ.jpg" alt="Xiaomi Mi 10 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/xiaomi-mi-10-5g-7777/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Xiaomi Mi 10 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>48,835</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/samsung-galaxy-s20-ultra_1581487078.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xsamsung-galaxy-s20-ultra_1581487078.jpg.pagespeed.ic.1yNvyvGp0T.jpg" alt="Samsung Galaxy S20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-ultra-7740/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>92,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/04/oneplus-8-pro_1586933742.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/04/xoneplus-8-pro_1586933742.jpg.pagespeed.ic.U2sXp4IVak.jpg" alt="OnePlus 8 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-8-pro-7646/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 8 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>54,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-max-7825/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/redmi-note-9-pro-max_1584002428.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xredmi-note-9-pro-max_1584002428.jpg.pagespeed.ic.xJMZR_8SHY.jpg" alt="Redmi Note 9 Pro Max"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-9-pro-max-7825/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 9 Pro Max</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>16,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/realme-6-pro_1583396070.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xrealme-6-pro_1583396070.jpg.pagespeed.ic.qKqYUYrX_H.jpg" alt="Realme 6 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-6-pro-7725/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme 6 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/realme-x50-pro-5g_1582539504.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xrealme-x50-pro-5g_1582539504.jpg.pagespeed.ic.q5IkoH-Hu4.jpg" alt="Realme X50 Pro 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x50-pro-5g-7752/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X50 Pro 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>39,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/03/oppo-reno3-pro_1583136672.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/03/xoppo-reno3-pro_1583136672.jpg.pagespeed.ic.2gF59NKnpu.jpg" alt="OPPO Reno3 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-reno3-pro-7713/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO Reno3 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>28,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/poco-x2_1580806909.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xpoco-x2_1580806909.jpg.pagespeed.ic.0WQYK143MN.jpg" alt="POCO X2"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/poco-x2-7755/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">POCO X2</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>17,499</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/05/realme-x3-superzoom_1590488350.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/05/xrealme-x3-superzoom_1590488350.jpg.pagespeed.ic.Nu9VE-cupm.jpg" alt="Realme X3 SuperZoom"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-x3-superzoom-7932/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme X3 SuperZoom</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>27,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="best-selling">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/12/samsung-galaxy-a51_1576141074.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/12/xsamsung-galaxy-a51_1576141074.jpg.pagespeed.ic.KFm4SawvRD.jpg" alt="Samsung Galaxy A51"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a51-7653/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A51</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>25,250</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/10/redmi-8_1570608989.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/10/xredmi-8_1570608989.jpg.pagespeed.ic.0Vil15fsHG.jpg" alt="Redmi 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-8-7474/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>7,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/02/samsung-galaxy-s20-plus_1581486308.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/02/xsamsung-galaxy-s20-plus_1581486308.jpg.pagespeed.ic.6RP-Pa1xPE.jpg" alt="Samsung Galaxy S20 Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-s20-plus-7776/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy S20 Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>77,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/samsung-galaxy-a10s-_1565604289.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/08/xsamsung-galaxy-a10s-_1565604289.jpg.pagespeed.ic.yjukn2a05U.jpg" alt="Samsung Galaxy A10s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a10s-7455/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A10s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>8,980</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/08/redmi-note-8_1567164943.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/08/xredmi-note-8_1567164943.jpg.pagespeed.ic.kVgtuPS4GD.jpg" alt="Redmi Note 8"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/redmi-note-8-7501/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Redmi Note 8</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,497</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/samsung-galaxy-a20s_1569236700.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xsamsung-galaxy-a20s_1569236700.jpg.pagespeed.ic.qVuiOjXQPh.jpg" alt="Samsung Galaxy A20s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-a20s-7554/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy A20s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>10,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/01/vivo-s1-pro_1577944767.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/01/xvivo-s1-pro_1577944767.jpg.pagespeed.ic.jVtZTEHzkN.jpg" alt="Vivo S1 Pro"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-s1-pro-7269/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo S1 Pro</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>19,990</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/apple-iphone-11_1568180029.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xapple-iphone-11_1568180029.jpg.pagespeed.ic.lVpM_WuvW3.jpg" alt="Apple iPhone 11"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-11-6245/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone 11</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>64,900</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2019/09/oneplus-7t_1569563831.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2019/09/xoneplus-7t_1569563831.jpg.pagespeed.ic.PW5bE5QFlq.jpg" alt="OnePlus 7T"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oneplus-7t-7508/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OnePlus 7T</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>34,999</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2018/09/apple-iphone-xr_1537166278.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2018/09/xapple-iphone-xr_1537166278.jpg.pagespeed.ic.mAaOmM9iX9.jpg" alt="Apple iPhone XR"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/apple-iphone-xr-6885/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Apple iPhone XR</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>46,999</div>
</li>
</ul>
</div>
<div class="gadgetfinder-editorspick gadgetfinder-editorspick_mobiles" id="upcoming">
<ul class="slider1">
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/black-shark-3s-8068/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/black-shark-3s_1596015856.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xblack-shark-3s_1596015856.jpg.pagespeed.ic.omBHVd34gG.jpg" alt="Black Shark 3S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/black-shark-3s-8068/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Black Shark 3S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
37,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/nubia-redmagic-5s-8067/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/nubia-redmagic-5s_1595997900.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xnubia-redmagic-5s_1595997900.jpg.pagespeed.ic.WTWkizOq4q.jpg" alt="Nubia RedMagic 5S"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/nubia-redmagic-5s-8067/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Nubia RedMagic 5S</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
40,630
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a72-5g-8051/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/oppo-a72-5g_1595826993.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xoppo-a72-5g_1595826993.jpg.pagespeed.ic.p5ttrhjVZX.jpg" alt="OPPO A72 5G"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a72-5g-8051/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">OPPO A72 5G</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
20,200
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/vivo-y51s-8028/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/vivo-y51s_1595585373.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xvivo-y51s_1595585373.jpg.pagespeed.ic.ud7q06-zjF.jpg" alt="Vivo Y51s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/vivo-y51s-8028/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Vivo Y51s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
19,200
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/lenovo-legion-phone-duel-8027/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/lenovo-legion-phone-duel_1595494606.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xlenovo-legion-phone-duel_1595494606.jpg.pagespeed.ic.pf0KOSYUz_.jpg" alt="Lenovo Legion Phone Duel"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/lenovo-legion-phone-duel-8027/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Lenovo Legion Phone Duel</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
37,320
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-8023/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/samsung-galaxy-note20-ultra_1595395033.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xsamsung-galaxy-note20-ultra_1595395033.jpg.pagespeed.ic.UiUXPmeuHb.jpg" alt="Samsung Galaxy Note20 Ultra"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/samsung-galaxy-note20-ultra-8023/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Samsung Galaxy Note20 Ultra</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
86,999
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/realme-c15-8020/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/realme-c15_1595317415.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xrealme-c15_1595317415.jpg.pagespeed.ic.otcd8HEmJK.jpg" alt="Realme C15"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/realme-c15-8020/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Realme C15</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
10,290
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/iqoo-u1-8016/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/iqoo-u1_1594891593.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xiqoo-u1_1594891593.jpg.pagespeed.ic.KnNM6A0u9g.jpg" alt="iQOO U1"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/iqoo-u1-8016/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">iQOO U1</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
12,880
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/oppo-a12s-8013/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/oppo-a12s_1594809225.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xoppo-a12s_1594809225.jpg.pagespeed.ic.XgjxhnhX0t.jpg" alt="Oppo A12s"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/oppo-a12s-8013/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Oppo A12s</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
9,721
</div>
</li>
<li>
<div class="home-mobile-thumbimg"><a href="https://www.gizbot.com/new-mobiles/motorola-one-vision-plus-8010/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">
<img data-oiqimg="https://www.gizbot.com/img/79x90/img/gadget-finder/original/2020/07/motorola-one-vision-plus_1594374685.jpg" src="https://www.gizbot.com/img/79x10/img/gadget-finder/original/2020/07/xmotorola-one-vision-plus_1594374685.jpg.pagespeed.ic.2ZvePeSyZD.jpg" alt="Motorola One Vision Plus"/></a></div>
<div class="home-mobile-heading"><a href="https://www.gizbot.com/new-mobiles/motorola-one-vision-plus-8010/?utm_source=articlepage&utm_medium=dsktp&utm_campaign=BestMob">Motorola One Vision Plus</a></div>
<div class="home-mobile-price"><i class="fa fa-rupee"></i>
14,316
</div>
</li>
</ul>
</div>
</div>
<style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 14px;text-align: center;float: left;margin: 0px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style>
<div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;">
<div class="breaking-newstext">
To stay updated with latest technology news & gadget reviews, follow GizBot on <a href="https://twitter.com/gizbot" target="_blank">Twitter</a>, <a href="https://www.facebook.com/gizbot.com/" target="_blank">Facebook</a>, <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" target="_blank">YouTube</a> and also subscribe to our notification.
</div>
<div class="notifications-block clearfix">
<div class="allow-notifications" id="allow-notifications">
Allow Notifications <i class="bell-icons"></i>
</div>
<div class="already-subscribed" id="already-subscribed">
You have already subscribed <i class="tick-icons"></i>
</div>
</div>
</div>
</p> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> </div> </div> </article> </div> </div> </section> <section> <div style="clear: both;"></div> <div id='div-gpt-ad-1532972609416-0' style="padding-top:10px;clear:both;"> <div id="belowContent" style="clear:both;width:97%;"> <div class="belowConOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_1" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> </div> <div id="impulserWidget"></div> <div id="inread"></div> <div class="clearfix" id="tag-container" data-tags="oppo, smartphones, news" data-eng-tags="Oppo, smartphones, news"> <div style="clear: both;"></div> <div class="article-read-more tags-head"> <span class="tags_head">Read More About: </span> <a href="/topic/oppo">oppo</a> <a href="/topic/smartphones">smartphones</a> <a href="/topic/news">news</a> </div> </div> <div></div> </section> <section> <div class="article-published">
Story first published: Thursday, July 30, 2020, 12:18 [IST]
</div> <div class="dayindex-link">
Other articles published on <a href="/2020/07/30/">Jul 30, 2020</a> </div> <div class="ventuno-after-img clearfix"><div id="vtnEditorialPlayer"></div></div> <div class="non-friendly-scatter clearfix"> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0" data-exec=0 data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> </div> </section> </div> </article> <div id="article_ad"> <style type="text/css">
 .photos-featured-posts {
 	margin: 15px auto;width: 300px;height: 250px;position: relative;background: 
#fff;font-family: Arial, Helvetica, sans-serif;}
 .photos-featured-posts ul {margin: 
0;padding: 0;list-style-type: none;}
 .photos-featured-posts ul li {
 	list-style-type: none!important;
    border-top: 1px solid #dadada;
    padding: 14px 0;
    margin:0;
 }
 .photos-featured-posts ul li:last-child{border-bottom: 0 none;}
 .photos-featured-posts ul li a {
     font-size: 14px;
     color: #333;
 }
 .cinelist-thumbimg {
     float: left;
     width: 60px;
     margin-right: 10px;
 }
 .photos-featured-posts-text {
     font-size: 13px;
     color: #999;
     position: relative;
     text-align: right;
     bottom: 0px;
 }
 .clear {clear: both;}
 .postTitle{
 	font-size: 14px;
 	line-height: 18px;
 	float: right;
 	width: 230px;
 	font-weight: normal;
 	padding: 0;
 	margin: 0;
 }

 </style> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <a href="/mobile/news/moto-g9-plus-might-pack-4-700-mah-battery-069107.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/07/xmoto-1595944643.jpg.pagespeed.ic.e3PnJd1xAp.jpg" alt="Moto G9 Plus Expected To Pack 4,700 mAh Battery" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/mobile/news/moto-g9-plus-might-pack-4-700-mah-battery-069107.html" target="_blank">Moto G9 Plus Expected To Pack 4,700 mAh Battery</a></h5> <div class="clear"></div> </li> <li> <a href="/telecom/news/airtel-reduces-discount-offering-on-its-superhero-programme-069106.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/07/xairtel2-1595940747.jpg.pagespeed.ic.xGS0RxTu4u.jpg" alt="Airtel Reduces Discount Offering On Its Superhero Programme" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/telecom/news/airtel-reduces-discount-offering-on-its-superhero-programme-069106.html" target="_blank">Airtel Reduces Discount Offering On Its Superhero Programme</a></h5> <div class="clear"></div> </li> <li> <a href="/gadgets/features/amazon-prime-day-sale-offers-on-trending-electronic-gadgets-069103.html" target="_blank"> <img src="https://www.gizbot.com/img/2020/07/xamazon-prime-days-offers-on-list-of-trending-electronics-gadgets-1595938260.jpg.pagespeed.ic.COKwNcehxv.jpg" alt="Amazon Prime Day Sale Offers On Trending Electronic Gadgets" class="cinelist-thumbimg"/> </a> <h5 class="postTitle"><a href="/gadgets/features/amazon-prime-day-sale-offers-on-trending-electronic-gadgets-069103.html" target="_blank">Amazon Prime Day Sale Offers On Trending Electronic Gadgets</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <div class="grid3"> <div class="theiaStickySidebar"> <div class="right-ad350px250px"> <div class="clear"></div> <div class="cmscontent-right1 inhouse-content" id="cmscontent-right1" data-zoneid='{"inhouse":79,"backfill":83}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div style="min-height: 250px;"> <div id="ATF_300x250" data-cb-ad-id="gizbot-300x250" class="ad"> <div id='div-gpt-ad-1384320856135-0' data-exec=0 data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> </div> </div> </div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <style>
.maindiv{
	margin:0!important;
}
.heading_div{
	font-size: 14px!important;
}
#article-recommended, #article-editors{
	padding: 5px 0!important;
}
.head-text{
	padding: 0!important;
}
.adg_native_home{
	text-align:left!important;
}
</style> <div id="artRight"></div> <div id="sidebarRight" style="clear:both;"> <div class="rightSideOut"><div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_2" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd"></div></div> </div> <div class="opinion-poll" style="clear: both; margin-top: 15px;"> <div id="oneindia_polls_container"></div> </div> </div> <div class="cmscontent-right1 clearfix"> <div id="div-gpt-ad-1384320970624-1" data-exec=0 data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding: 12px 0;"></div> </div> <h2 class="gd-best-phones-heading" style="clear:both;">Best Phones</h2> <div class="oi-bestphones" id="best_widget"></div> <div style="padding-top:10px;"></div> <div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed" embed-id="a88c984e-9b4b-489b-9f5f-2d951aa767db"></div><div id="div-insticator-ad-2" adonis-marker></div></div> <div id="div_24550486768810" style="padding-top: 15px;height: 560px;"></div> <div id="upcoming_phones_widget_id_new"></div> <div id="rightSticky" style="clear: both; min-height:600px;"> <div id="div-gpt-ad-1384320970624-2" data-exec=0 data-adval=0 data-elementid="7" class="oiad oi-axt"></div> </div> </div> <div class="clear"></div> </div> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <div class="giz-overlay"></div> <link rel="stylesheet" href="/common/css/font-awesome.min.css"/> <style>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</style> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/gizbot-logo-on1.svg" alt="Gizbot" height="28"/></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Gizbot in Other Languages</div> <ul> <li><a href="https://bengali.gizbot.com/" class="lang-bengali" style="line-height: 11px;padding-bottom: 0;">বাংলা <i class="fa fa-angle-right"></i></a></li> <li><a href="https://gujarati.gizbot.com/" class="lang-gujarati" style="line-height: 11px;padding-bottom: 0;">ગુજરાતી <i class="fa fa-angle-right"></i></a></li> <li><a href="https://hindi.gizbot.com/" class="lang-hindi" style="line-height: 11px;padding-bottom: 0;">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li><a href="https://kannada.gizbot.com/" class="lang-kannada" style="line-height: 11px;padding-bottom: 0;">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li><a href="https://malayalam.gizbot.com/" class="lang-malayalam" style="font-size:14px;line-height: 11px;padding-bottom: 0;">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li><a href="https://tamil.gizbot.com/" class="lang-tamil" style="font-size:14px;line-height: 11px;padding-bottom: 0;">தமிழ் <i class="fa fa-angle-right"></i></a></li> <li><a href="https://telugu.gizbot.com/" class="lang-telugu" style="font-size:15px;line-height: 11px;padding-bottom: 0;">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Gizbot</div> <ul> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">News</span></a></li> <li><a href="/wearable-technology/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gear </span></a></li> <li><a href="/tablet/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Tablet </span></a></li> <li><a href="/laptop/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Laptop </span></a></li> <li><a href="/mobile/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Mobile </span></a></li> <li><a href="/gadgets/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadgets</span></a></li> <li><a href="/photo-feature/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Features</span></a></li> <li><a href="/how-to/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">How-To</span></a></li> <li><a href="/gadget-finder/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">Gadget Finder</span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://www.filmibeat.com/" rel="nofollow" class="filmibeat-logo"><span>Filmibeat</span></a></li> <li><a href="https://www.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://www.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://www.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://www.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://www.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Gizbot</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/gizbot.com" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/gizbot" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UChpms81A8ItnbXTHgJzx5pg" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="Z2l6Ym90"/> <input type="hidden" name="action1"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"/> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="oneindia-fl-videos"></ul> <ul class="filmibeat-fl-videos"></ul> <ul class="boldsky-fl-videos"></ul> <ul class="gizbot-fl-videos"></ul> </div> </div> <script src="https://apis.google.com/js/platform.js"></script> <style type="text/css">
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=10"/> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>Get Instant News Updates</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
Dont send alerts during
<select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
to
<select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
Done
</div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> </div> </div> <div id="bottom_content"></div> <script type="text/javascript">function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}var d=new Date();var n=d.getMilliseconds();var urlburst='v='+n;if(window.location.search==='?staging'){var conFile='/common/oijs/oiframework-desk-app-stag.js?'+urlburst;}else{var conFile='/common/build/js/oiframework-desk-app.min.js?v=2.5.79';}['/common/app/lib/require-latest.js',conFile].forEach(function(src){var script=document.createElement('script');script.src=src;script.async=false;document.head.appendChild(script);});</script> <script>var ga_ad_block="Adblock";var hostname=window.location.hostname;var oiab_done=false;function loadScript(path,callback){var scr=document.createElement('script');scr.onerror=handleError;scr.async=true;scr.src=path;document.body.appendChild(scr);function handleError(){console.log('handleError');if(!oiab_done){oiab_done=true;loadwhenAB();}}}loadScript("https://"+hostname+"/common/js/ads.js");function loadwhenAB(){console.log('inside AB function');if(document.getElementById('zQyHLKpYGvgh')){console.log('Without Ad Blocker');}else{ga('gizboten.set','dimension6',ga_ad_block);(function(){var today=new Date();var urlBurstParam=today.getHours();var commontag=document.createElement('script');commontag.src='https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=en&domain='+hostname+'&v='+urlBurstParam;commontag.async=true;commontag.id='oiinhousescripts';var firstcommonScriptTag=document.getElementsByTagName('script')[0];firstcommonScriptTag.parentNode.insertBefore(commontag,firstcommonScriptTag);}());}}</script> <script type="text/javascript">(function(){var hidden="hidden";if(hidden in document)document.addEventListener("visibilitychange",onchange);else if((hidden="mozHidden")in document)document.addEventListener("mozvisibilitychange",onchange);else if((hidden="webkitHidden")in document)document.addEventListener("webkitvisibilitychange",onchange);else if((hidden="msHidden")in document)document.addEventListener("msvisibilitychange",onchange);else if("onfocusin"in document)document.onfocusin=document.onfocusout=onchange;else
window.onpageshow=window.onpagehide=window.onfocus=window.onblur=onchange;function onchange(evt){var v="visible",h="hidden",evtMap={focus:v,focusin:v,pageshow:v,blur:h,focusout:h,pagehide:h};evt=evt||window.event;if(evt.type in evtMap)document.body.className=evtMap[evt.type];else
document.body.className=this[hidden]?"hidden":"visible";}if(document[hidden]!==undefined)onchange({type:document[hidden]?"blur":"focus"});})();</script> <script>function setUserCookie(name,value,expires,path,domain,secure){var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy);if(chkcookiepolicy!=0){var today=new Date();today.setTime(today.getTime());if(expires){expires=expires*1000*60*60;}var expires_date=new Date(today.getTime()+(expires));document.cookie=name+'='+escape(value)+((expires)?';expires='+expires_date.toGMTString():'')+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+((secure)?';secure':'');}}function deleteUserCookie(name,path,domain){if(getUserCookie(name))document.cookie=name+'='+((path)?';path='+path:'')+((domain)?';domain='+domain:'')+';expires=Thu, 01-Jan-1970 00:00:01 GMT';}function checkUserCookie(cookie_name){var location_details=getUserCookie(cookie_name);if(location_details==null||location_details==""){return false;}else if(location_details!=""){return true;}}function getUserCookie(c_name){var c_value=document.cookie;var c_start=c_value.indexOf(" "+c_name+"=");if(c_start==-1){c_start=c_value.indexOf(c_name+"=");}if(c_start==-1){c_value=null;}else{c_start=c_value.indexOf("=",c_start)+1;var c_end=c_value.indexOf(";",c_start);if(c_end==-1){c_end=c_value.length;}c_value=unescape(c_value.substring(c_start,c_end));}return c_value;}</script> <div class="non-friendly-scatter"> <div id="z69e7a65d-c808-4acc-a72c-6433b6856ba9" style='display:none'></div> </div> <style>
	.amazon-ad-link {
    background: #e2f5d2 none repeat scroll 0 0;
    border-radius: 3px;
    color: #000;
    font-weight: bold;
    padding: 2px 5px;
    text-decoration: none;
}
.amazon-ad-link:hover {
    background: #629c49;
    color: #fff;
    text-decoration: none;
}
</style> <script>function SetYear(){console.log("year");var thisDate=new Date();var thisYear=thisDate.getFullYear();document.getElementById('curYear').innerHTML=thisYear;}try{if(document.getElementById('curYear')){SetYear();}}catch(err){console.log("curYear Block : "+err);}</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1"/></noscript> <script>window.addEventListener('load',function(){!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','407111549682023');fbq('track','PageView');fbq('track','ViewContent');});</script> <script type="text/javascript">function getBrowserName(){var name="";if((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UCBrowser")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("Edge")<0)&&(/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent)&&navigator.userAgent.search("UBrowser")<0)){name="Chrome";}else if(navigator.userAgent.indexOf("MSIE")!=-1){name="MSIE";}else if(navigator.userAgent.indexOf("Firefox")!=-1){name="Firefox";}else if(navigator.userAgent.indexOf("Opera")!=-1){name="Opera";}else if(navigator.userAgent.indexOf("Safari")!=-1){name="Safari";}return name;}function trackEventsforExtension(){ga('gizboten.send','event','cms-plugins','extn-addon',label);}var browserCheck=getBrowserName();console.log(browserCheck+"browser");var label;if(browserCheck==='Chrome'){if(document.querySelector(".browser_extension")){var current_link='https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';document.querySelector(".browser_extension").setAttribute('href',current_link);label='chrome';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}else if(browserCheck==='Firefox'){if(document.querySelector(".browser_extension")){var current_link='https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';document.querySelector(".browser_extension").setAttribute('href',current_link);label='firefox';}if(document.querySelector(".extensionElem")){document.querySelector(".extensionElem").style.display='block';}}if(document.querySelector(".browser_extension")){var clickObj=document.querySelector(".browser_extension");clickObj.onclick=trackEventsforExtension;}</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>if(document.getElementById("right-native-ad")){var slotpos='rightInclude';var tcode='RB';}else if(document.getElementById("oiNativePromo1")){var slotpos='homeInclude';var tcode='HP';}else{var slotpos='indexInclude';var tcode='IP';}(function(){var host='GZEN';var lang='en';var randomh=Math.random();var curl=window.location.href;var e=document.getElementsByTagName("script")[0];var d=document.createElement("script");d.src="https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";d.type="text/javascript";d.async=true;d.id="nativeadjs";e.parentNode.insertBefore(d,e);})();</script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Gizbot sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Gizbot website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>function createCookie(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";}function eraseCookie(name){createCookie(name,"",-1);}function removeCookies(){var cookies=document.cookie.split(";");for(var i=0;i<cookies.length;i++){eraseCookie(cookies[i].split("=")[0]);}}var chkcookiepolicy=getUserCookie('cookiePolicy');if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){fetch("https://gapi.oneindia.com/gapi",{method:"post"}).then(function(e){e.text().then(function(data){var jdata=data;jdata=JSON.parse(jdata);var continent_name=jdata.continent;continent_name=continent_name.toLowerCase();console.log("Continent Name : "+continent_name);if(continent_name==='europe'||continent_name==''){document.querySelector('.bottom-disclaimer').classList.add("bottom-active");}setUserCookie('cookiePolicy',1,'','/','','');});})["catch"](function(e){console.log("Fetch Error :-S",e)});}var chkcookiepolicy=getUserCookie('cookiePolicy');console.log(chkcookiepolicy+" : Country Found");if(typeof(chkcookiepolicy)=="undefined"||chkcookiepolicy==null){}else if(chkcookiepolicy==0){setTimeout(function(){console.log(chkcookiepolicy+" : Country chkcookiepolicy");removeCookies();setUserCookie('cookiePolicy',0,'','/','','');},5000);}function removeElement(){document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");setUserCookie('cookiePolicy',1,'','/','','');}var continueClick=document.querySelector(".btn-gotit");continueClick.onclick=removeElement;var declinelinkClick=document.querySelector(".decline-link");declinelinkClick.onclick=removeElement;var learnlinkClick=document.querySelector(".learn-link");learnlinkClick.onclick=removeElement;</script> <script>if(document.getElementById("adg-in-art")){document.getElementById("adg-in-art").innerHTML='<div class="OUTBRAIN" data-src="https://www.gizbot.com/" data-widget-id="AR_6" data-ob-template="GreyniumInformationTechnologiesPvt.Ltd" style="margin-bottom:25px;clear:both;"></div>';}</script> <script>if(document.getElementById("adg_related_right")){document.getElementById("adg_related_right").innerHTML='<li class="clearfix"><div class="adg_native_home" data-templateId_slotId="1333_0" data-nanoNativeFlag="1" style="display:none;"><a href="#" class="nano_promo_right_a"><img src="#" class="nano_promo_right_img"></a></div></li>';}</script> <script>(function(){var today=new Date();var urlBurstParam=today.getDate();var tag=document.createElement('script');tag.src='https://rss.oneindia.com/common/oi-settings.js?lang=en&v='+urlBurstParam;tag.async=true;tag.id='oiscripts';var firstScriptTag=document.getElementsByTagName('script')[0];firstScriptTag.parentNode.insertBefore(tag,firstScriptTag);}());</script> <script>function removeElement(id){var elem=document.getElementById(id);elem.parentNode.removeChild(elem);}if(document.getElementById("containerMain")){var pageType=document.getElementById("containerMain").getAttribute("data-page_type");if(pageType=='homepage'){var duplicateIds=['div-gpt-ad-1384320856135-2'];}else if(pageType=='article'){var duplicateIds=['div-gpt-ad-1384320856135-5'];}else{var duplicateIds=['div-gpt-ad-1384320856135-5'];}for(i=0;i<duplicateIds.length;i++){var remId=duplicateIds[i];removeElement(remId);}}</script> <script type="text/javascript">var adElem=[];var adObj={};googletag.cmd.push(function(){googletag.pubads().addEventListener('slotRenderEnded',function(event){var slotId=event.slot.getSlotElementId();var slotName=event.slot.getAdUnitPath();adObj[slotName]=slotId;});adElem.push(adObj);});console.log("DFP AD units: ");console.log(adElem);</script> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>function hideAD1(){document.getElementById("oiBottomAd1").style.display='none';}</script> <div id="gotoTop" style="display: none;"><i class="fa fa-angle-up"></i></div> <style type="text/css">
  #gotoTop {
    background-color: #908a8b;
    border-radius: 2px;
    bottom: 10px;
    color: #fff;
    cursor: pointer;
    display: none;
    font-size: 20px;
    height: 40px;
    left: auto;
    line-height: 36px;
    position: fixed;
    right: 360px;
    text-align: center;
    top: auto;
    width: 40px;
    z-index: 10009;
}
</style> <script type="text/javascript">var origurl=window.location.href;var ga_limit=10;var ga_count=0;if(document.getElementsByClassName("highlights_back")){function googleAnalyticsCommonBottom(){var main_url=document.location.href;;var pattern='https://'+window.location.hostname;var url=main_url.replace(pattern,"");var title=document.title;ga("gizboten.send",{hitType:"pageview",page:url,location:main_url});ga("rosgizbot.send",{hitType:"pageview",page:url,location:main_url});url=document.location.href;var jcode='var _comscore = _comscore || []; var comscoreParams = { c1: "2", c2: "7732551", c3: "", c4: "'+url+'", c5: "", c6: "", c15: "" }; _comscore.push(comscoreParams); var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);';setTimeout(jcode,500);var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-yjta2aSVPaHEL"});}function goToTopFunction(){document.querySelector('#oi-post-highlight-block').scrollIntoView({behavior:'smooth',block:'center'});window.history.pushState({},"",origurl);if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='none';}}function showBackLink(hrefAttr){if(document.getElementById('gotoTop')){document.getElementById('gotoTop').style.display='block';window.history.pushState({},"",hrefAttr);if(ga_count<ga_limit){ga_count++;googleAnalyticsCommonBottom();}document.getElementById("gotoTop").onclick=function(){goToTopFunction()};}}var highlightclassname=document.getElementsByClassName("highlights_back");var myClickAnchorFunction=function(e){var hrefAttr=this.getAttribute("href");showBackLink(hrefAttr);};for(var i=0;i<highlightclassname.length;i++){highlightclassname[i].addEventListener('click',myClickAnchorFunction,false);}}</script> <script type="text/javascript">var breakInt;var chkadcookie=getUserCookie('ad_display_status');var sub_id=localStorage.getItem("gzenglish_subscription_id");if(chkadcookie==null||chkadcookie==undefined||chkadcookie==''){chkadcookie='';}var chkadcookiemor=localStorage.getItem('ad_display_status_mor');if(chkadcookiemor==null||chkadcookiemor==undefined||chkadcookiemor==''){chkadcookiemor='';}var chkadcookieeve=localStorage.getItem('ad_display_status_eve');if(chkadcookieeve==null||chkadcookieeve==undefined||chkadcookieeve==''){chkadcookieeve='';}var camp_id=localStorage.getItem("ad_campiagn");if(camp_id==null||camp_id==undefined||camp_id==''){camp_id='';}var displayFlag=0;var dynamicNotification={createAdCookie:function(name,value,days){if(days){var date=new Date();date.setTime(date.getTime()+(days*24*60*60*1000));var expires="; expires="+date.toGMTString();}else var expires="";document.cookie=name+"="+value+expires+"; path=/";},displayNotification:function(body,icon,title,link,duration,slotFlg,currentDay,adCamp){link=link||0;duration=duration||3000;icon=icon+'?url='+link;var options={body:body,icon:icon};navigator.serviceWorker.ready.then(function(registration){registration.showNotification(title,options);if(slotFlg==0){localStorage.setItem('ad_display_status_mor',currentDay);}else{localStorage.setItem('ad_display_status_eve',currentDay);}localStorage.setItem('ad_campiagn',adCamp);});},displayTime:function(){var displayHourMor=[8,13];var displayHourEve=[15,23];var theDate=new Date();var currentDay=Math.abs(theDate.getDate());var currentHour=Math.abs(theDate.getHours());if((currentHour>=displayHourEve[0]&&currentHour<=displayHourEve[1])&&(chkadcookieeve==''||chkadcookieeve!=currentDay)){clearInterval(breakInt);dynamicNotification.checkStatus(1,currentDay);}},fetchDynamicAd:function(sub_id,slotFlg,currentDay){var no_ads=1;fetch("/scripts/cms/controller.php?module=subscription&type=getAdgebraAd&last_sub_id="+sub_id+"&device_type=1&noAds="+no_ads+"&campid="+camp_id,{method:"post"}).then(function(e){e.text().then(function(data){adgebraResponse=data;if(adgebraResponse!=''&&adgebraResponse!=undefined){var adgRes=JSON.parse(adgebraResponse);if(adgRes[0]!=''&&adgRes[0]!=undefined&&adgRes[0]!=null){var adgUrl=decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');var adgImg=adgRes[0]['notificationImage'];var adgTitle=decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');var adCamp=adgRes[0]['campId'];dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);}}});})["catch"](function(e){console.log("Fetch Error :-S",e)});},checkStatus:function(slotFlg,currentDay){if(sub_id!=""&&sub_id!=undefined&&sub_id!=null){dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);}},init:function(){if("Notification"in window){var permission=Notification.permission;var userStatus=navigator.onLine;console.log(permission+" User is :"+userStatus);if(permission==="denied"){return;}else if(permission==="granted"&&userStatus){breakInt=setInterval("dynamicNotification.displayTime()",10000);}}}};var qparam=window.location.search;dynamicNotification.init();</script> </body> </html>